Publisher で図をトリミングする

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

図をパンフレット、ニュースレターの領域に画像を変形または見た目を変更せずに合わせてたい場合がある場合があります。

サイズを変更する画像のサイズを変更に合わせてトリミングしたりできます。サイズを変更すると、拡大または垂直または水平方向の端を削除することで、画像のサイズを小さくトリミング中に縮小、画像のサイズが変更されます。トリミングと、非表示にしたり、トリミングするため、強調、図の一部であるか、不要な部分を削除するのには、よく使用されます。

  1. 画像をクリックして、[図ツール]、[書式]、[トリミング] の順にクリックします。

    トリミング ツール

  2. トリミング ハンドルを辺または角に置きます。

    トリミング ハンドル

  3. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中央のハンドルをドラッグします。

    • 一度に 2 つの辺を同じようにトリミングするには、Ctrl キーを押しながら中央のハンドルをドラッグします。

    • 画像の 4 つの辺をすべて、一度に同じようにトリミングするには、Ctrl キーと Shift キーを押しながら、角のハンドルをドラッグします。

    注: 

    • マウス ボタンを離し、トリミングされた画像を確認します。

    • トリミング ツールをクリックすると、トリミングされた画像のみが表示されます。画像全体をもう一度表示するには、トリミング ツールをもう一度クリックします。画像のトリミングされた部分がはっきりと表示され、残りの部分は透過画像になります。

自動調整、塗りつぶし、パン、回転の各ツール

自動調整

画像が図枠よりも大きいまたは小さい場合は、画像の外観を変えずに、画像のサイズを変更して合わせることができます。

  • 画像をクリックして、[図ツール]、[書式]、[自動調整] の順にクリックします。

    [トリミング] の [自動調整] ツール

    図枠に収まるように、画像のサイズが変更されます。

    [トリミング] の [塗りつぶし] の例

注: 画像がほぼ同じ状態になるようにするため、画像の外側の部分の一部がトリミングされることがあります。

塗りつぶし

画像の外観を変えずに画像領域を塗りつぶすには、塗りつぶしツールを使います。

  • 画像をクリックして、[図ツール]、[書式]、[塗りつぶし] の順にクリックします。

    [トリミング] の [塗りつぶし]

    画像領域に収まるように、画像のサイズが変更されます。

    [トリミング] の [塗りつぶし] の例

注: 画像がほぼ同じ状態になるようにするため、画像の外側の部分の一部がトリミングされることがあります。

パン

トリミング ツールを使っている間に、画像を中央に置くことができます。

  1. 画像をクリックして、[図ツール]、[書式]、[トリミング] の順にクリックします。

    トリミング ツール

  2. マウスのポインターが移動ポインターに変わるまで、ポインターを画像の上に移動します。

  3. 画像をクリックし、希望の場所までドラッグして配置します。

    [トリミング] の [パン] ツール

注: トリミングを続けるには、トリミング ハンドルをクリックしてハンドルにフォーカスを置きます。

回転

トリミング ツールを使っている間に、画像を回転することができます。

  1. 画像をクリックして、[図ツール]、[書式]、[トリミング] の順にクリックします。

    トリミング ツール

  2. 緑の回転ハンドルをポイントし、オブジェクトを回転させる方向にマウスをドラッグします。

    [トリミング] の [回転] の例

注: 一度に 15 度回転させるには、Shift キーを押しながらハンドルをドラッグします。

これらの機能を使用するには、画像をトリミング、トリミング、調整、塗りつぶし、パン、および回転します。

トリミング​​

Publisher 2010で画像を選択すると、新しい図ツール] リボン タブが連絡可能にします。右端のこの新しいタブの [トリミング] で[トリミング] ツールは、
Publisher のリボンにある [図ツール] の [書式] タブの [トリミング] コマンド

図をトリミングするには。

  1. 図をトリミングする] を選びます。

  2. リボンに表示される [図ツール] タブをポイントします。

  3. [トリミング] ボタンをクリックします。

  4. トリミング ハンドルを辺または角に置きます。

    トリミング ハンドル付きの画像
    トリミング ハンドルをエッジ ハンドルが表示されています。
  5. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中央のハンドルをドラッグします。

    • 2 つの辺を一度に同じようにトリミングするには、ctrl キーを押しながら中央のハンドルをドラッグします。

    • 同時に 4 つの辺をトリミングして図の縦横比を維持するため、CTRL キーと SHIFT キーを押しながら、角のハンドルをドラッグします。

      注: 
      マウス ボタンを離すと、図がトリミングされています。
      トリミング ツールをオフにした場合、図のトリミング] セクションにのみ表示されます。ただし、画像を選択し、[トリミング ツールをクリックした場合は、もう一度図全体が表示されます、トリミングされた部分が明確に表示されていると、図に薄い色の透過性の残りの部分。

自動調整

画像が、写真領域より大きいまたは小さい場合Publisher 2010では、元の縦横比を維持したままに合わせて図のサイズをすばやく変更することができます。

  1. 図を選びます。

  2. リボンに表示される [図ツール] タブをポイントします。

  3. [トリミング] グループに合わせる] ボタンをクリックします。

  4. 図の画像の領域に収まるようにサイズを変更します。

    注: 図の縦横比を維持、ために outcropping この可能性があります。.

塗りつぶし

元の縦横比を維持しながら、画像の領域をすばやく入力するのには、塗りつぶしツールを使用することができます。

  1. 図を選びます。

  2. リボンに表示される[図ツール] タブをポイントします。

  3. [トリミング] グループで、[塗りつぶし] ボタンをクリックします。

  4. 図の画像の領域を塗りつぶすにサイズを変更します。

    注: 図では、画像領域の入力時に、縦横比を管理しているため、写真領域外の図の任意の部分がトリミングされます。

Pan

トリミング ツールを使っているときに、画像が必要な中央に配置するかどうかを確認するトリミングした図の範囲内で図を移動できます。

  1. 図を選びます。

  2. リボンに表示される [図ツール] タブをポイントします。

  3. [トリミング] ボタンをクリックします。

  4. ポインターが移動ポインターに変わるまで、オブジェクトの上にマウス ポインターを置きます。

  5. をクリックし、図をドラッグしてトリミング ハンドルに置きます。

    注: これを行うと、図のトリミング フレームではなくフォーカスがあります。トリミングに戻るには、トリミング ハンドル、もう一度] をクリックしてにフォーカスを置きます。

回転

トリミング ツールを使っているとき、図を回転することもできます。

  1. 図を選びます。

  2. リボンに表示される[図ツール] タブをポイントします。

  3. [トリミング] ボタンをクリックします。

  4. 緑の回転ハンドルをポイントします。

  5. オブジェクトを回転する方向にドラッグします。

    注: 15 度単位で回転するには、 shift キーを押しながらハンドルをドラッグします。

Microsoft Office Publisher 2007には、いくつかの基本的な写真編集機能を四角形の画像をトリミングすることができるが、画像編集プログラムではありません。ただし、四角形以外の図を作成する方法があります。

注: オートシェイプ、ワードアート オブジェクトをトリミングすることはできませんか、文書内でアニメーション GIFします。アニメーション GIF をトリミングするのには、編集できるプログラムでし、ファイルをもう一度挿入します。

四角形の図をトリミングします。

  1. 図を選びます。

    図を選択すると、 [図] ツールバーが表示されます。

    [図] ツールバー

  2. [] ツールバーには、トリミング ボタン イメージ をクリックします。

  3. トリミング ハンドルを辺または角に置きます。

    Publisher のトリミング ハンドルのスクリーンショット

    1. トリミング ハンドル

  4. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中央のハンドルをドラッグします。

    • 2 つの辺を一度に同じようにトリミングするには、ctrl キーを押しながら中央のハンドルをドラッグします。

    • 同時に 4 つの辺をトリミングして図の縦横比を維持するため、CTRL キーと SHIFT キーを押しながら、角のハンドルをドラッグします。

      注: マウス ボタンを離すと、図がトリミングされています。

四角形以外の図形に図をトリミングします。

星や円などの四角形以外の図形、図をトリミングするには、次のいずれかの操作があります。

  • 円などの図形には、画像を挿入します。

  • 編集機能Office Publisher 2007デジタル イメージング、Microsoft デジタル画像 Pro、または別の写真編集プログラムで写真を使用し、[トリミングされた画像を文書に挿入します。必ず自分の写真を編集する図をトリミングする方法について詳しくは、プログラムのヘルプを参照してください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×