Project の新機能

Office 365 のサブスクライバーには、Office の新機能と改善された機能が定期的に提供されます。サブスクライバーが使用できる機能を確認するには、以下をご覧ください。

Project 向けの最新更新プログラム

11 月の機能更新プログラム、バージョン 18.11 (11029.20079) には新機能は含まれていませんが、最近リリースされた機能に関する情報は次のとおりです。使用している Office のバージョンを確認する方法

背景にある計画と前景にあるタスク詳細

詳細については、タスク ボード カードを参照してください

タイトルだけでは内容が伝わらない場合は、最も重要な詳細がすべて表示されるようにタスク ボード カードをカスタマイズします。

詳細情報

[最近使ったアイテム] が選択されている [名前を付けて保存] ページ

[最近使ったアイテム] の保存場所を使用して整理する

プロジェクトでは、他のプロジェクトを保存した場所の現行のリストが保持されます。プロジェクトを保存する準備ができたら、[最近使ったアイテム] の保存場所のいずれかを選択し、その日の作業を進めていくだけです。

詳細情報

新機能をいち早く使うには

Office Insider に登録して、新機能をいち早く確認し、ご意見をお聞かせください。

Office Insider に今すぐ参加する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

リリースに関するその他の情報

新しい機能を入手できる時期
Office 365 の新しい機能は、サブスクリプションをお持ちのお客様すべてに適用されるまでに、ある程度の時間がかかることがあります。

機能が展開される方法については、こちらを参照してください。

すべての更新プログラムの完全な一覧
Office 365 クライアント アプリケーションのすべてのチャネル リリースに関する情報を入手します。

最新のリリース

サブスクライバーではなく、Office を初めて使用する場合
Office 365 サブスクリプションに加入せずに Office 2016 または 2019 を使用する場合に、このバージョンの Office で利用できる機能を紹介します。

Office 2016 の新機能 Office 2019 の新機能

Project Insider 向けの最新更新プログラム

バージョン 1811 (ビルド 11029.20045) には、Insider 向けの新機能はありません。しばらくしてからもう一度ご確認ください。
使用している Office のバージョンを確認する方法

さらに多くの機能、さらに高速化

Office Insider の最新全機能

Office の全アプリ/全バージョンのすべての最新機能とビルド情報をご確認ください。

Office Insider で利用できる新機能を確認してください。

新機能をいち早く使うには

Office Insider ファースト レベルに登録すれば、最新機能をいち早くご利用いただけます。

Office Insider プログラムに参加する方法に関するページをご覧ください。

コミュニティに参加する

コミュニティの回答 - Office Insider フォーラム

Office Insider コミュニティ

テクノロジに関心のあるユーザー同士がつながり、Office Insider コミュニティでサポートを受けることができます。

コミュニティにアクセスする

Office Insider Twitter

@OfficeInsider をフォローする

Office の未来を作るエキスパートとファンによって日々成長を続けるコミュニティにご参加ください。

Twitter でフォローする

フィードバックの送信先

気に入った点、気に入らなかった点、改善が必要な点などのご意見をお待ちしております。問題の報告またはフィードバックの送信を行うには、いずれかの Office 2016 アプリで [ファイル]、[フィードバック] の順にクリックします。Office Insider コミュニティへの投稿、または @OfficeInsider へのツイートからもご連絡いただけます。

2018 年 8 月の機能更新プログラム、バージョン 1808 (ビルド 10730.20088) の新機能を確認してください。

背景にある計画と前景にあるタスク詳細

詳細については、タスク ボード カードを参照してください

タイトルだけでは内容が伝わらない場合は、最も重要な詳細がすべて表示されるようにタスク ボード カードをカスタマイズします。

詳細情報

2018 年 7 月の機能更新プログラム、バージョン 1807 (ビルド 10325.20082) の新機能と改善された機能を確認してください。

[最近使ったアイテム] が選択されている [名前を付けて保存] ページ

[最近使ったアイテム] の保存場所を使用して整理する

プロジェクトでは、他のプロジェクトを保存した場所の現行のリストが保持されます。プロジェクトを保存する準備ができたら、[最近使ったアイテム] の保存場所のいずれかを選択し、その日の作業を進めていくだけです。

詳細情報

バージョン 1806 (ビルド 10228.20080) の新機能をご覧ください。

スプリント計画

スプリントを管理する新しい方法

アジャイル手法を採用してタスク ボードを操作します。[スプリントの管理] に移動して、プロジェクトの展開に応じてスプリントを追加および削除します。

2018 年 5 月の機能更新プログラム、バージョン 1805 (ビルド 9330.2087) の新機能と改善された機能をご確認ください。
使用している Office のバージョンを確認する方法

スプリントの管理をさらに簡単に

すべてのスプリントをひとめで把握するには、[プロジェクト]、[アジャイル]、[スクラム]、[管理] の順にクリックします。そこから直接スプリントを簡単に追加、更新、または削除できます。

前面の [スプリントの管理] ダイアログ ボックスと背面のプロジェクト

2018 年 3 月の機能更新プログラム、バージョン 1804 (ビルド 9226.2114) の新機能と改善された機能をご覧ください。
使用している Office のバージョンを確認してください

タスク ボード ビューをフィルター処理する

Project Online デスクトップ クライアント を使用している場合は、タスク ボード ビューをフィルター処理して、特定のリソースまたは概要タスクに関連するタスクを表示することができます。これらのフィルターは、スプリント ボードまたはかんばんボードを表示している場合にも使えます。

タスク ボードをフィルター処理するには:

  1. [表示] タブで [タスク ボード] を選択します。

  2. このビューの右上で、フィルター ボタンを選択します。

    タスク ボード ビューのフィルター ボタンのスクリーンショット。
  3. [概要タスク (0)] または [リソース (0)] の横にある下向き矢印を選択し、一覧から選択します。フィルター処理する概要タスクまたはリソースを複数選択することができます。

    タスク ボードの [リソースのフィルター] ドロップダウンで 2 つのリソースが選択されているスクリーンショット

タスク ボードから達成率 (%) を設定する

Project Online デスクトップ クライアント で、タスク ボード、スプリント、かんばんの各ビューの [達成率 % の設定] フィールドを使用すると、列間でタスクを移動するときにタスクの達成率を更新できます。この達成率は、ガント チャート ビューでも維持されます。

[達成率 % の設定] を使用するには:

  1. [ビュー] タブでプロジェクト ファイルを開き、[タスク ボード] を選択します。

    [達成率 % の設定] は、スプリント ボードまたはかんばんボードでも使用できます。これらの使用方法についての詳細は、「Microsoft Project Online デスクトップ クライアントでアジャイルを使用する」を参照してください。

  2. タスク ボードの列名の下で [達成率 % の設定] を選択し、値 (50 など) を入力します。

    [達成率 (%)] に 50 の数字を入力しているカーソルが表示されているタスク ボードのスクリーンショット
  3. タスクをその列に移動します。

    タスク ボードの列間でタスクを移動しているスクリーンショット。

    タスクを開くと、そのタスクの [達成率] が、列の達成率と一致していることがわかります。

    達成率を示す、タスクの [タスク詳細] ダイアログのスクリーンショット

[タスク ボード] ビューから [達成率 % の設定] を非表示にするには:

  • [タスク ボード ツール:書式] タブで、[達成率のマッピングを表示] チェック ボックスをオフにします。

スプリント ビューをすばやく切り替えて、タスクを繰り下げる

Project Online デスクトップ クライアント では、スプリント間の切り替え、現在のスプリントの識別、および次のスプリントへのタスクの繰り下げがより簡単に行えます。

特定のスプリントを表示またはタスクを繰り下げるには:

  1. スプリントを使用するプロジェクトを開き、[アジャイル ツール:スクラム] タブに移動します。

    プロジェクトでのスプリントの使用の詳細については、「Microsoft Project Online デスクトップ クライアントでアジャイルを使用する」を参照してください。

  2. 次のいずれかの操作を行います。

    • [スプリントの表示] ドロップダウン ボックスで、表示するスプリントを選びます。

    • タスクを右クリックして、[次のスプリントに移動する] を選択します。

2017 年 10 月の機能更新プログラム、バージョン 1710 (ビルド 8625.2055) の新機能と改善された機能をご覧ください。
使用している Office のバージョンを確認してください

Microsoft Project でアジャイルを使用する

Project Online のサブスクライバーは、スクラム、かんばん、カスタム ワークフローをサポートする、単純で視覚的なタスク ボードを使用してプロジェクトとタスクを管理することができます。現在のウォーターフォール プロジェクトでアジャイルのビューを有効にしたり、[ファイル]、[新規] ページから新しいアジャイル プロジェクトを作成したりできます。[アジャイル ツール] タブを使用すると、ボードとリストのビューを表示したり、同じタスクのウォーターフォールとアジャイルのビューを切り替えたりできます。Project では、タスクの状態やスプリントの状態などの、いくつかのアジャイルに関するレポートも提供されます。詳細については、「Use agile in Microsoft Project」 (Microsoft Project でアジャイルを使用する) を参照してください。

[アジャイル ツール] タブが示された [プロジェクト] リボンのスクリーンショット

タスク ボード ビューを見つける

アジャイル プロジェクト管理には参加していませんが、引き続きプロジェクトのタスクをボード上に表示する必要があります。Project Online のサブスクライバーは、タスク ボード ビューを使用して、すべての Project のタスクをボード上にカードのように広げて表示することができます。タスク カードの列を並べ替え、独自の列に名前を付けてカスタム ワークフローを作成します。

タスク ボード ビューでプロジェクトを表示するには:

  1. Project で [表示] タブの [タスク ビュー] グループにある [タスク ボード] を選択します。

  2. プロジェクトのニーズに合わせた列を作成します。

    • 列の名前を変更するには、列名を右クリックして [名前の変更] を選択し、新しい名前を入力して、Enter キーを押します。

    • 最後の列の右側に列を追加するには、[新しい列の追加] を選択し、名前を入力して、Enter キーを押します。

    重要: タスク ボード ビューの列見出しは、Project のアジャイル ツールの列見出しと同じです。そのため、アジャイルとタスク ボード ビューの両方を使用している場合は、列見出しで変更が行われるたびに両方のビューに表示されます。

2017 年 8 月の機能更新プログラム、バージョン 1708 (ビルド 8431.2079) の新機能と改善された機能をご覧ください。
使用している Office のバージョンを確認してください

Planner に Project のタスクをリンクする

Project Online サブスクライバーの場合、Microsoft Project のタスクを Microsoft Planner のプランにリンクすることができます。Planner では、使い勝手の良いタスク ボード ビューで、作業の分割、チームの作成、タスクの割り当て、ステータスの更新を行うことができます。

タスクを Planner にリンクするには、次の手順を実行します。

  1. Project でタスクを選択し、[タスク] リボンの [Planner] をクリックします。

    [タスク] リボンの [Planner] ボタンの画像
  2. [プランにタスクをリンク] ウィンドウで、プランが所属するグループを検索してから、リンクするプランをリストから選びます。

  3. [リンクの作成] を選択します。

Project のタスクがそのプランにリンクできるようになり、Project でのタスクの所有者が、Planner のこのプランの所有者になります。

2017 年 3 月の機能更新プログラム、バージョン 1703 (ビルド 7967.2139) の新機能と改善された機能をご覧ください。
使用している Office のバージョンを確認してください

ドロップダウン メニューでタスクをリンクする

リンク先のタスクの ID を覚えておく必要がなくなりました。代わりに、[先行タスク] 列でセルを選択し、下方向矢印を選択すると、プロジェクトの全タスクの一覧が表示されます。タスクの階層と順序はプロジェクトに厳密に一致するため、正しいタスクまでスクロールし、その隣にあるチェック ボックスを選択する作業が簡単になりました。

Project の [先行タスク] 列のドロップダウン メニューのスクリーンショット

[後続タスク] 列では、同じ種類のドロップダウンからタスクを選択することもできます。詳細については、「プロジェクト内のタスクをリンクする」を参照してください。

2017 年 1 月の機能更新プログラム、バージョン 1701 (ビルド 7766.2060) の新機能と改善された機能をご確認ください。
お使いの Office バージョンをお探しください

[サマリー行のタスク名] フィールド

タスクのリストが長い場合、プロジェクト計画の概要の下で字下げされているタスクを確認する作業が難しくなることがあります。[サマリー行のタスク名] は、タスクのサマリー タスクを表示する読み取り専用フィールドです。このフィールドをタスク ビューに列として追加すると、プロジェクトの構造がわかりやすくなります。このフィールドを追加するには、(フィールドを追加する場所の右にある) 列のタイトルを右クリックし、[列の挿入] を選択し、ドロップダウン リストから [サマリー行のタスク名] を選択します。

[サマリー行のタスク名] 列

2016 年 11 月の機能更新プログラム、バージョン 1611 (ビルド 7571.2072) の新機能と改善された機能をご覧ください。
使用している Office のバージョンを確認してください

タイムライン バーのラベルとタスクの進捗状況

プロジェクトの進捗状況が確認しやすくなりました。タイムライン バーにラベルを表示できるようになりました。タスクの進捗状況がタスク自体に表示されます。状態を共有していると、計画と進行中の作業が簡単に図示されます。

タイムライン バーのラベルとタスクの進捗状況

2016 年 10 月の機能更新プログラム、バージョン 1610 (ビルド 7466.2038) の新機能と改善された機能をご覧ください。
使用している Office のバージョンを確認してください

アプリ内フィードバック

Microsoft Office に関するご意見、ご提案はございませんか。製品改善のためにお客様のフィードバックを必要としています。Project の新機能のご提案、ご感想をお寄せください。また、動作しない機能について報告することもできます。[ファイル]、[フィードバック] の順にクリックします。

[ファイル]、[フィードバック] の順にクリックし、Microsoft Project に関するコメントや提案を提供します

2015 年 9 月の機能更新プログラム、バージョン 1509 (ビルド 4229.1024) の新機能と改善された機能をご覧ください。
使用している Office のバージョンを確認してください

より柔軟なタイムライン

Project 2016 では、複数のタイムラインを活用して、作業のさまざまなフェーズやカテゴリを図示できるだけでなく、各タイムラインの開始日と終了日を別々に設定して、関連する作業の全体像をよりはっきりと描くことができます。

Project の書式設定されたタイムライン

詳細については、 Project 2016 でタイムラインを作成するを参照してください。

スケジュール管理をより細かく制御

リソースには、制限された利用可能時間があり、リソース マネージャーがスケジュールする時間があるものがあります。 Project Professional 2016 と Project Online では、プロジェクト マネージャーとリソース マネージャーは、リソースが組織全体で適切かつ効果的に使用されるようにする、リソース予約と呼ばれる契約を交渉できます。

重要: リソース予約は、Project Professional 2016 を使用しているか、Project Online に接続している場合にのみ機能します。Project Online に接続していない場合、リソース予約機能はビューに表示されません。Project Standard 2016 には、リソース予約は含まれません。

動作の仕組み リソース マネージャーは、Project Online でエンタープライズ リソース共有元を設定するとき、いくつかのリソースを、プロジェクトに承認を割り当てる必要があるリソースとして特定できます。

プロジェクト マネージャーは、プロジェクトでこれらのいずれかのリソースを使用することにしたとき、リソースが必要なタイミングの日付範囲と、その日付範囲中のそのリソースの時間の特定の割合か、その日付範囲中の設定された時間数を含む契約依頼を送信できます。

契約の追加

リソース マネージャーは、この依頼を確認して、承諾するか、変更を提案するか、却下できます。 プロジェクト マネージャーは、Project Professional 2016 の新しい [リソース計画] ビューの契約の状態を更新して、リソース マネージャーの応答を確認します。

[契約] タブの [更新] ボタン

契約が最終決定されたら、プロジェクト マネージャーは、そのリソースをプロジェクト内のタスクに割り当てるための進行権限を持ちます。

操作アシストですばやく行う

Project 2016 のリボンに、「実行したい作業を入力してください」というテキスト ボックスがあることに気づくはずです。 これは、次にしたい操作に関連する語句を入力して、使用したい機能や実行したい操作にすばやくアクセスできるテキスト フィールドです。 探している操作に関連するヘルプを使用することもできます。

実行したい作業を入力してください

[操作アシスト] ボックスに入力されたクエリ

Project 用の新しいテーマ

Project 2016 に適用できる 3 つの Office テーマ (カラフル、濃い灰色、白) が追加されました。 これらのテーマにアクセスするには、[ファイル] > [オプション] > [全般] に移動してから、[Office テーマ] の横のドロップ ダウン メニューをクリックします。

[Office テーマ] プルダウン メニュー、色付き、濃い灰色、白いテーマのオプション

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×