PowerPoint for Mac のプレゼンテーションにビデオを追加する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

埋め込むか、お使いのコンピューターからプレゼンテーションにビデオへのリンクことができます。埋め込みのビデオは便利ですが、プレゼンテーションのサイズを大きくため、プレゼンテーションに格納されている、します。リンクされたビデオ、プレゼンテーションのサイズを小さくに保持するが、ビデオを移動せずに、ファイルを移動した場合のリンクを解除することができます。ビデオのリンクの解除を避けるためには、ビデオをプレゼンテーションと同じフォルダーにコピーし、あるリンクを作成しています。

PowerPoint for Office 365 for Mac、 Office 365 サービス サブスクリプションへはオンライン ビデオを挿入できます。オンラインのビデオでは、プレゼンテーションのサイズを小さく、保持、お使いのコンピューターにコピーする必要はありません。Web サイト上のビデオを単にリンクします。

PowerPoint 2016 for Macで自分のコンピューターに保存されているビデオを挿入します。

  1. [標準] ビューで、ビデオを追加するスライドを選択します。

  2. [挿入] タブで [ビデオ] をクリックし、[ファイルからムービー] をクリックします。

  3. [ムービーの選択] ダイアログ ボックスで、挿入するファイルを選びます。

    • スライドにビデオを埋め込む場合は、単に [挿入] をクリックします。

    • スライドにビデオへのリンクを挿入したい場合は、ダイアログ ボックスの左下隅にある [オプション] をクリックし、[ファイルにリンク] チェックボックスをオンにし、さらに [挿入] をクリックします。

プレゼンテーションにビデオを追加した後は、効果を追加したり、ビデオを自動的に再生するか、クリックしたときに再生するかを選択したりすることができます。詳細については、「PowerPoint 2016 for Mac のプレゼンテーションでビデオの形式を設定する」を参照してください。

ヒント:   PowerPoint 2016 for Mac では複数のオーディオ トラックを使用したビデオの再生をサポートしています。また、ビデオ ファイルに埋め込まれたクローズド キャプションや字幕もサポートしています。詳細については、「アクセシビリティの高い PowerPoint プレゼンテーションを作成する」を参照してください。

PowerPoint for Office 365 for Macで web ビデオを挿入します。

PowerPoint for Office 365 for Macスライドの YouTube または SlideShare.net から web ビデオを挿入できます。(16.15.18070902 のバージョンで利用できます。)

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

  1. Web ブラウザーで目的のビデオを見つけます。

  2. お使いのブラウザーのアドレス バーから Web ページの URL をコピーします。

  3. PowerPoint に切り替えて、ビデオを配置するスライドを選択します。

  4. リボンの [挿入] タブの一番右にある [メディア] グループで [ビデオ] を選択します。次に [オンライン ムービー] を選択します。

  5. ダイアログ ボックスに、手順 2 でコピーした URL を貼り付けます。

  6. [挿入] をクリックします。

    ビデオがスライドに追加されます。

  7. ビデオをプレビューするには、ビデオの上に表示される [再生] ボタンをクリックします。

ビデオを見るには、スライド ​​ショーを開始して、ビデオを含むスライドを開きます。

PowerPoint 2011 for Mac でコンピューターからムービー ファイルにリンクする

  1. [表示] メニューの [標準] をクリックします。

  2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。ナビゲーション ウィンドウの幅に応じて、[ [スライド] のラベルが付いたタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または [スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  3. [ホーム] タブの [挿入] で [メディア] をクリックし、[ファイルからムービー] をクリックします。

    [ホーム] タブの [挿入] グループ

  4. 目的のムービー ファイルをクリックして、[ファイルにリンク] チェック ボックスをオンにします。

  5. [挿入] をクリックします。

    • プレゼンテーションを他のユーザーに送信する場合は、プレゼンテーションへリンクされたムービー ファイルを含めるようにしてください。そうしないと、スライド ショー中にムービーが再生されません。

    • コンピューターで検索せずに、ムービーを再生するには、リンク済みのムービー ファイルをプレゼンテーションと同じフォルダーに置きます。

PowerPoint 2011 for Mac にムービーを埋め込む

  1. [表示] メニューの [標準] をクリックします。

  2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。ナビゲーション ウィンドウの幅に応じて、[ [スライド] のラベルが付いたタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または [スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  3. 次のいずれかの操作を行います。

目的

操作

ファイルからムービーを挿入する

[ホーム] タブの [挿入] で [メディア] をクリックし、[ファイルからムービー] をクリックします。

[ホーム] タブの [挿入] グループ

ムービー ファイルを選び、[挿入] をクリックします。

[ムービー] フォルダー、iMovie、iTunes、または Photo Booth からムービーを挿入します。

[ホーム] タブの [挿入] で [メディア] をクリックし、[ムービー ブラウザー] をクリックします。

[ホーム] タブの [挿入] グループ

ポップアップ メニューの [iMovie]、[ムービー]、[Photo Booth]、または [iTunes] をクリックし、ムービーをクリックして、それをスライドへドラッグします。

Photo Booth または iTunes フォルダー内に写真がある場合、Photo Booth および iTunes に表示されます。

関連項目

メディアをドキュメントに挿入する

ムービーのサイズまたは外観を変更する

挿入および保存できるグラフィックス ファイルの種類

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×