PowerPoint で目次を手動で作成する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

プレゼンテーション内のテキストベースのサマリースライドまたは目次スライドを自動的に作成する機能は、 PowerPointでは使用できません。ただし、スライドのタイトルを新しいスライドにコピーして、(必要に応じて) それぞれのハイパーリンクを作成することによって、手動でサマリーまたは目次のスライドを作ることができます。

最初に、要約または目次を挿入するスライドを追加します。[ホーム] タブで、[新しいスライド] の横にある矢印をクリックし、目的のテキストプレースホルダーとレイアウトの種類 ([タイトルとコンテンツ]、[2 つのコンテンツ]、[比較] など) を含むスライドレイアウトをクリックします。

Office 365サブスクライバーは、画像ベースの目次を自動的に作成することができます。詳細については、「 PowerPoint でズームを使用する」をご覧ください。

アウトライン表示からスライド タイトルをコピーする

スライド タイトルをすべてコピーする最も速い方法としては、アウトライン表示を使用します。

  1. [表示] タブの [アウトライン表示] をクリックします。

  2. [縮小表示] ウィンドウ内を右クリックし、[折りたたみ] をポイントして、[すべて折りたたみ] をクリックします。

  3. クリックしてドラッグして、含めるすべてのスライドタイトルを選択し、右クリックして [コピー] を選択します。

  4. 目次スライドのテキストボックスに切り替えて、[ホーム] タブで、[貼り付け]、[特殊貼り付け] の順に選びます。

  5. [特別な貼り付け] ダイアログボックスで、[書式設定されたテキスト (RTF) ] または [書式なしテキスト] を選択し、[ OK] をクリックします。[ホーム] タブの [フォント] オプションを使用して、[概要] または [目次] リストの外観を変更することができます。

目次内の個々のスライドにハイパーリンクを設定する

目次のスライドにタイトルを設定したら、プレゼンテーション内の対応するスライドにジャンプするハイパーリンクを1つずつ切り替えます。

  1. 目次スライドに貼り付けたタイトルのいずれかを選択します。

  2. [挿入] タブの [リンク] を選択します。

  3. [ハイパーリンクの挿入] ダイアログボックスで、[このドキュメント] タブの場所を選択します。

  4. [このドキュメント内の場所を選択してください] ボックスの [スライドタイトル] で、手順1で選択したタイトルに対応するスライドタイトルを選びます。

  5. [ OK ] をクリックして、コンテンツスライドの表にハイパーリンクを挿入します。

  6. 目次に作成する各ハイパーリンクについて、手順1-5 を繰り返します。

アウトライン表示からスライド タイトルをコピーする

スライド タイトルをすべてコピーする最も速い方法としては、アウトライン表示を使用します。

  1. 左側のサムネイルウィンドウで、[アウトライン] タブを選びます。

  2. [アウトラインの縮小表示] ウィンドウ内を右クリックし、[折りたたみ] をポイントして、[すべて折りたたみ] をクリックします。

  3. クリックしてドラッグして、含めるすべてのスライドタイトルを選び、コピーします (右クリックして、[コピー] をクリックします)。

  4. サマリーまたはアウトラインスライドのテキストボックス内をクリックし、[ホーム] タブの [貼り付け]、[特殊貼り付け] の順にクリックします。

  5. [貼り付け] ボックスで、[書式付きテキスト (RTF) ] または [書式設定されていないテキスト] を選択し、[ OK] をクリックします。

    [ホーム] タブの [フォント] オプションを使用して、コンテンツリストの外観を変更することができます。

目次内の個々のスライドにハイパーリンクを設定する

目次のスライドにタイトルを設定したら、プレゼンテーション内の対応するスライドにジャンプするハイパーリンクを1つずつ切り替えます。

  1. 目次スライドに貼り付けたタイトルのいずれかを選択します。

  2. [挿入] タブの [ハイパーリンク] を選択します。

  3. [ハイパーリンクの挿入] ダイアログボックスで、[このドキュメント] タブの場所を選択します。

  4. [文書内の場所を選択] ボックスの [スライドタイトル] で、手順1で選択したタイトルに対応するスライドタイトルを選びます。

  5. [ OK ] をクリックして、コンテンツスライドの表にハイパーリンクを挿入します。

  6. 目次に作成する各ハイパーリンクについて、手順1-5 を繰り返します。

アウトライン表示からスライド タイトルをコピーする

スライド タイトルをすべてコピーする最も速い方法としては、アウトライン表示を使用します。

  1. [表示] タブの [アウトライン表示] をクリックします。

  2. サムネイルウィンドウで ctrl キーを押しながらクリックするか右クリックし、[折りたたみ] をポイントして、[すべて折りたたみ] をクリックします。

  3. クリックしてドラッグして、含めるすべてのスライドタイトルを選択し、コピーします。(ctrl キーを押しながらクリックするか右クリックし、[コピー] をクリックします。)

  4. 目次のスライドのテキストボックス内をクリックし、[編集]、[特殊貼り付け] の順にクリックします。

  5. [特別な貼り付け] ダイアログボックスで、[書式設定されたテキスト (RTF) ] または [書式なしテキスト] を選択し、[ OK] をクリックします。[ホーム] タブの [フォント] オプションを使用して、[概要] または [目次] リストの外観を変更することができます。

目次内の個々のスライドにハイパーリンクを設定する

目次のスライドにタイトルを設定したら、プレゼンテーション内の対応するスライドにジャンプするハイパーリンクを1つずつ切り替えます。

  1. コンテンツスライドの表に貼り付けたタイトルのいずれかを選択します。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. [ハイパーリンクの挿入] ダイアログボックスで、[このドキュメント] タブを選びます。

  4. [スライドタイトル] の横にある三角形を選択して、現在のプレゼンテーションのスライドタイトルのリストを展開します。次に、手順1で選択したタイトルに対応するスライドタイトルを選びます。

  5. [ OK ] をクリックして、コンテンツスライドの表にハイパーリンクを挿入します。

  6. 目次に作成する各ハイパーリンクについて、手順1-5 を繰り返します。

アウトライン表示からスライド タイトルをコピーする

スライド タイトルをすべてコピーする最も速い方法としては、アウトライン表示を使用します。

  1. 左側のサムネイルウィンドウで、[アウトライン] タブを選びます。

  2. [アウトラインの縮小表示] ウィンドウで ctrl キーを押しながらクリックするか右クリックし、[折りたたみ] をポイントして、[すべて折りたたみ] をクリックします。

  3. 含めるすべてのスライド タイトルを選ぶためにクリックしてドラッグし、コピーします (Ctrl キーを押しながらクリックするか右クリックし、[コピー] をクリックします)。

  4. 目次またはアウトラインのスライドでテキスト ボックスをクリックし、[編集]、[形式を選択してペースト] の順にクリックします。

  5. [貼り付け] ダイアログボックスで、[書式付きテキスト (RTF) ] または [書式設定されていないテキスト] のいずれかを選択し、[ OK] をクリックします。

    [ホーム] タブの [フォント] オプションを使用して、コンテンツリストの外観を変更することができます。

目次内の個々のスライドにハイパーリンクを設定する

目次のスライドにタイトルを設定したら、プレゼンテーション内の対応するスライドにジャンプするハイパーリンクを1つずつ切り替えます。

  1. 目次スライドに貼り付けたタイトルのいずれかを選択します。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. [ハイパーリンクの挿入] ダイアログボックスで、[ドキュメント] タブを選択します。

  4. [検索] を選びます。

  5. [文書内の場所を選択] ダイアログボックスで、[スライドタイトル] の横にある三角形をクリックして、現在のプレゼンテーションのスライドタイトルのリストを展開します。次に、手順1で選択したタイトルに対応するスライドタイトルを選びます。

  6. [ OK ] をクリックして、コンテンツスライドの表にハイパーリンクを挿入します。

  7. 目次に作成する各ハイパーリンクについて、手順1-6 を繰り返します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×