Outlook for Mac で署名を作成して挿入する

メールに添付する署名を、個人の嗜好、会社のロゴ、または特定の特徴を反映するようにカスタマイズできます。署名には、テキスト、リンク、画像を含めることができます。たとえば、名前、役職、電話番号、会社のロゴを含む法人メールの署名を作成できます。例を示します。

署名ブロックを含むメール メッセージ

個別のメール メッセージに署名を手動で追加することも、送信するすべてのメッセージに自動的に署名を追加することもできます。

電子メールの署名を作成する

  1. [Outlook] メニューで [ユーザー設定] を選択します。

    [ユーザー設定] が強調表示された Outlook のメニュー

  2. [電子メール] で、[署名] を選択します。

    [署名] の [初期設定] ボタン

  3. [無題] をダブルクリックして、作成した署名の名前を入力します。

    または

  4. 追加 を選択して、新しい署名を追加します。

    署名エディターを表示

  5. 署名エディターに、署名に含めるテキストを入力します。

    • フォント、フォント スタイル、フォント サイズ、フォントの色、強調表示などの書式を適用することができます。書式を適用する前に、テキストを選択します。

    • [写真ブラウザー] または [ファイルからの画像] の画像を挿入して、署名に写真、ロゴ、または画像を追加します。

      署名用の画像の挿入オプションを表示
    • ポートフォリオや企業 Web サイトにハイパーリンクを追加できます。[リンク] リンク アイコンを表示 を選択し、[表示するテキスト] と [アドレス] を入力し、[OK] を選択します。

    • 表を挿入します。

  6. 署名の作成が完了したら、エディター ウィンドウを閉じます。

  7. [署名] ウィンドウを閉じます。

メールや予定表の招待に署名を追加する

  1. メッセージの本文をクリックします。

  2. [メッセージ] タブの [署名] を選択し、リストから署名を選びます。

    [署名] メニュー

すべてのメッセージに署名を自動的に追加する

メール アカウントごとに既定の署名を設定できます。

  1. [Outlook] メニューで [ユーザー設定] を選択します。

    [ユーザー設定] が強調表示された Outlook のメニュー

  2. [電子メール] で、[署名] を選択します。

    [署名] の [初期設定] ボタン

  3. [既定の署名の選択] で、既定の署名を設定するアカウントを選びます。

    複数のアカウントがある場合は、アカウントごとに個別に既定の署名を設定する必要があります。

    Outlook の [ユーザー設定] の [署名] ページ

  4. すべての新しいメッセージに署名を追加する場合は、それに合わせて [新しいメッセージ] オプションを設定します。

  5. 返信または転送するすべてのメッセージに署名を追加する場合は、それに合わせて [返信/転送] オプションを設定します。

  6. [署名] ウィンドウを閉じます。

署名を作成する

  1. [Outlook] メニューで [ユーザー設定] をクリックします。

  2. [電子メール] で、[署名]
    [署名] の [初期設定] ボタン をクリックします。

  3. [追加] 追加 をクリックします。

  4. [無題] をダブルクリックして、署名の名前を入力します。

  5. 右側のウィンドウで、署名に含めるテキストを入力します。

  6. 次のいずれかの操作を実行します。

    目的

    操作

    フォント、フォント スタイル、フォント サイズ、フォントの色、強調表示などの書式を適用する

    テキストを選び、[書式] メニューで目的のオプションを選びます。

    ハイパーリンクを追加する

    署名内の、リンクを追加する位置にカーソルを置き、[書式] メニューの [ハイパーリンク] をクリックします。

    画像を追加する

    署名内の、画像を表示する位置に、デスクトップから画像をドラッグします。

  7. ヒント: 複数の署名を作成して、メール メッセージに無作為に挿入されるように設定できます。 いずれか 1 つの署名が無作為に選ばれて含まれるようにするは、[無作為] 列で対象にする署名の名前の横にあるチェック ボックスをオンにします。

  8. [署名] ダイアログ ボックスを閉じます。

    注: テキスト形式のメッセージに追加する署名には、書式は適用されず、画像も使用されません。 ハイパーリンクはテキスト形式に変換されます。

署名として使用するために、ロゴを用いてデザイン性の高いテキストを作成する

  1. Word を開きます。

  2. [] タブの [表のオプション] で、[新規] をクリックして、2 行と 2 列をクリックしてドラッグします。

    Word の [表] タブの [表オプション] グループ

  3. 上の 2 つのセルを選び、[表のレイアウト] タブで、[結合] の下の [結合] をクリックします。

  4. 自分の名前を一番上のセルに入力します。

  5. 名前の書式を設定するには、テキストを選択し、[ホーム] タブの [フォント] で、[フォント サイズの拡大] [フォント サイズの拡大] ボタン と [フォントの色] [フォントの色] ボタン をクリックします。

  6. ロゴをデスクトップから左下のセルにドラッグします。

    ヒント: ロゴのサイズを変更するには、ロゴを選んでサイズ変更ハンドルを使います。

  7. 右下のセルに、住所と電話番号を入力します。

    ヒント: Outlook によって住所と電話番号の間に行が追加されないように、Shift + Return キーを押して、表のセルの次の行に移動します。

  8. 会社の Web サイトを追加するには、[挿入] メニューで [ハイパーリンク] をクリックします。

  9. [リンク] ボックスにリンクのアドレスを入力して、[表示] ボックスに、署名に表示するテキストを入力します。

  10. 垂直分割矢印 が表示されるまで、列の境界線にポインターを置き、テーブルが目的のサイズになるまで、列をドラッグします。

  11. 表を選び、[] タブの [罫線の作成] で [罫線] をクリックして、[なし] をクリックします。

    [表] タブの [罫線の作成] グループ

  12. 文書は保存しますが、終了しないでください。「Word で作成した署名を使用する」に移動します。

Word で作成した署名を使用する

  1. Word で作成したテーブルを選択し、[コピー] [コピー] ボタン をクリックします。

  2. Outlook を起動します。

  3. [Outlook] メニューで [ユーザー設定] をクリックします。

  4. [電子メール] で、[署名]
    [署名] の [初期設定] ボタン をクリックします。

  5. [追加] 追加 をクリックします。

    [署名の名前] の下に、新しい [無題] の署名が表示されます。

  6. [無題] をダブルクリックして、署名の名前を入力します。 この名前は、参照用であり、メッセージ内の署名には表示されません。

  7. 右側のウィンドウに、Word で作成した署名を貼り付けます。

  8. [署名] ダイアログ ボックスを閉じます。

関連トピック

PC 向けの Outlook で署名を作成してメッセージに追加する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×