スキップしてメイン コンテンツへ
Office
Outlook データ ファイル (.pst) を開く、および閉じる

Outlook データ ファイル (.pst) を開く、および閉じる

Outlook は、日常業務の一部です。 メール メッセージの送信、カレンダー イベントの設定、タスクやその他のアイテムの作成で使用されます。 ここでは、これらすべてのアイテムの格納方法と場所について説明します。 Office 365、Exchange、および Outlook.com のアカウントでは、すべての情報がサーバー上に保存されますが、オフラインの Outlook データファイル (.ost) でもローカルコンピューターに保存されています。

POP と IMAP アカウントの場合は、Outlook データ ファイル (.pst) に Outlook アイテムを格納することがあります。 Outlook データ ファイル (.pst) を開くまたは閉じる場合、いくつかの簡単な手順で行うことができます。

: メール メッセージを自動的にアーカイブするポリシーが組織で適用されている場合、古いメール メッセージ、カレンダー イベント、タスクはアーカイブ Outlook データ ファイル (.pst) に格納される可能性があります。 ご利用のアカウントで日常的なすべての情報に対してオフライン Outlook データ ファイル (.ost) を使用する場合でも、古い情報を含む archive.pst ファイルがまだ存在する可能性があります。

  1. [ファイル]、[開く/エクスポート]、[Outlook データ ファイルを開く] の順に選択します。

    Outlook データ ファイルを開く

    注: Outlook の設定によっては、.pst ファイルが保存されているフォルダーが自動的に開きます。 開かない場合は、ファイルの場所を参照します。 Outlook データ ファイルが配置されている場所がわからない場合は、「Outlook データ ファイルの検索」を参照してください。

  2. Outlook データ ファイル (.pst) を選んでから、[開く] を選択します。

  3. Outlook データ ファイル (.pst) を開くと、フォルダー ウィンドウにファイルが表示されます。 通常はフォルダー リストの下部に表示されます。 以下の画像はその例です。 Outlook データ ファイル (.pst) の名前は outlook データ ファイル でない可能性があります。 通常、名前はファイルが関連付けられているアカウントに基づきます。 たとえば、アカウントが Cheryl.Parsons64@yahoo.com の Outlook データ ファイルは、Cheryl Parsons または Cheryl.Parsons64@yahoo.com という名前になる可能性があります。

    Outlook データ ファイルを開くには、横にある矢印を選びます。

Outlook データ ファイルを閉じることで、フォルダー ウィンドウからファイルを削除することができます。 ただし、この処理ではコンピューターからファイルが削除されません。

  • フォルダー ウィンドウで、Outlook データ ファイルの名前を右クリックし、[Outlook データ ファイルを閉じる] を選択します。

実行する操作を指定してください。

ナビゲーション ウィンドウ に表示されない Outlook データ ファイル (.pst) がある場合は、それを追加してデータ ファイル内のアイテムを操作することができます。

  1. [ファイル] タブで、[アカウント設定]、[アカウント設定] の順にクリックします。

    backstage ビューの [アカウント設定]

  2. [データ ファイル] タブで、[追加] をクリックします。

  3. 開く Outlook データ ファイル (.pst) ファイルをクリックし、[OK] をクリックします。

Outlook 2010 で作成された Outlook データ ファイル (.pst) は、コンピューターの Documents\Outlook Files フォルダーに保存されます。 Windows XP の場合、My Documents\Outlook Files フォルダーで作成されます。

以前のバージョンの Outlook で作成されたファイルは別の場所の隠しフォルダーに保存されます。

  • Windows 7 および Windows Vista
    の場合 drive: \ \Users\ \appdata\local\microsoft\outlook

  • Windows XP
    の場合 drive: \ Documents and Settings\ ユーザー \Local settings\application Data\Microsoft\Outlook

ヒント: Windows の隠しフォルダーの詳細については、Windows のヘルプとサポートを参照してください。

Outlook データ ファイル (.pst) に指定したファイル名は、ナビゲーション ウィンドウに表示されます。 Outlook 2010 以前では、Outlook データ ファイル (.pst) の既定の表示名は、[個人用フォルダー] でした。 このことは、Outlook の前のバージョンで作成された複数の Outlook データ ファイル (.pst) を使用する場合、混乱を招くおそれがあります。 Outlook データ ファイル (.pst) ごとにわかりやすい表示名を使用することをお勧めします。

  1. [ファイル] タブで、[アカウント設定]、[アカウント設定] の順にクリックします。

  2. [データ ファイル] タブで、Outlook データ ファイル (.pst) ファイル、[設定] の順にクリックします。

  3. [名前] ボックスに、Outlook データ ファイル (.pst) のわかりやすい名前を入力します。

    [Outlook データ ファイル] ダイアログ ボックス

    注: 表示名を変更しても、ファイル名は変更されません。 ナビゲーション ウィンドウに表示される名前だけが変更されます。

Outlook データ ファイル (.pst) に頻繁にアクセスする必要がなくなったら、ファイルを閉じることができます。 ファイルを閉じると、ナビゲーション ウィンドウから表示が消えますが、コンピューターから削除されるわけではありません。

  • ナビゲーション ウィンドウから削除する Outlook データ ファイル (.pst) の名前を右クリックし、[<名前> を閉じる] をクリックします。

    Outlook データ ファイル (.pst) を閉じるコマンド

注意: [閉じる] を使用できない場合、新しいメッセージの保存に使用される既定の Outlook データ ファイル (.pst) を削除しようとしている可能性があります。 このデータ ファイルが削除されると、新しいメッセージの保存先がなくなります。

ナビゲーション ウィンドウに表示されない .pst ファイルを作成した場合、その .pst ファイルを Outlook に追加すると、その中のアイテムを操作できます。

  1. [ファイル] メニューで [開く] をポイントして、[Outlook データ ファイル] をクリックします。

  2. 開く .pst ファイルをクリックし、[OK] をクリックします。

    注: データ ファイルに関連付けられているフォルダーの名前がフォルダー一覧に表示されます。 フォルダー一覧を表示するには、[移動] メニューの [フォルダー一覧] をクリックします。 既定では、フォルダーの名前は「個人用フォルダー」になります。

次は、Outlook データ ファイルが保存されるコンピューター上の場所の一覧です。 一部のフォルダーは隠しフォルダーになることがあります。 隠しフォルダーを表示するには、次のいずれかの操作を実行します。

  1. [スタート] ボタンをクリックし、[コントロール パネル] をクリックします。

  2. [フォルダー オプション] をクリックします。

    フォルダー オプション

  3. [表示] タブをクリックしてから、[非表示のファイルとフォルダーを表示する] オプションをクリックします。

Windows Vista のファイル場所

Outlook データ ファイル (.pst)    ドライブ:\User\ユーザー名\Local Settings\Application Data\Microsoft\Outlook

オフライン フォルダー ファイル (.ost)    ドライブ:\User\ユーザー名\Local Settings\Application Data\Microsoft\Outlook

Windows XP のファイル場所

Outlook データ ファイル (.pst)    ドライブ:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook

オフライン フォルダー ファイル (.ost)    ドライブ:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook

注意事項:

  • データ ファイル (既定の配信場所として使用されているファイル以外) はハード ディスク上の別の場所やネットワーク上の共有に保存、コピー、移動できます。 ネットワーク共有から個人用フォルダー ファイル (.pst) を開くには、読み取り/書き込みのアクセス許可が必要です。

  • ネットワーク共有または別のコンピューターに保存されているデータ ファイルにアクセスするには、そのファイルを使用している可能性があるプログラムを閉じます。 データ ファイルに一度にアクセスできるのは 1 ユーザーまたは 1 プログラムに限られます。

  • .pst データ ファイルは、CD や DVD のような読み取り専用メディアに対応していません。

Microsoft Exchange アカウントを使用している場合、電子メール メッセージ、予定表、連絡先、その他のアイテムは通常、サーバー上のメールボックスに配信され、保管されます。 新しいコンピューターに Outlook をインストールし、Exchange アカウントを構成すると、サーバー上のすべてのアイテムを再び使用できるようになります。 この記事の以降の情報は、ローカル データ ファイルをアーカイブした場合と、Exchange メール メッセージをローカル データ ファイルに配信するように指定した場合にのみ参考にしてください。

POP3 電子メール アカウント (ごく一般的に使用される個人用電子メール アカウント) を使用する場合、電子メール メッセージはインターネット サービス プロバイダー (ISP) の POP3 電子メール サーバーから、お使いのコンピューターにダウンロードされ、Outlook.pst (既定のデータ ファイル名) というローカルの個人用フォルダー ファイル (.pst) に配信および保存されます。 Outlook.pst は、ドライブ:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook フォルダーに保存されます。

注: .pst ファイルの既定の場所は隠しフォルダーです。 Windows エクスプローラーでこのフォルダーを表示するには、まず隠しフォルダーの表示を有効にする必要があります。

  • Windows エクスプローラーの [ツール] メニューの [フォルダー オプション] をクリックします。

  • [表示] タブの [詳細設定] で、[ファイルとフォルダー] の下にある [ファイルとフォルダーの表示] の [非表示のファイルとフォルダーを表示する] をクリックします。

  • すべてのファイル名拡張子を表示するには、[ファイルとフォルダー] の [登録されている拡張子は表示しない] チェック ボックスをオフにします。

    隠しフォルダーは通常のフォルダーではないことを示すために淡色表示されます。

Outlook .pst ファイルをコンピューター上の任意の場所に移動できます。 たとえば、Outlook データ ファイルを D ドライブや [マイ ドキュメント​​] に保存すると、バックアップ ファイルの作成が楽になります。

.pst ファイルを移動する前に、その表示名を「個人用フォルダー」から自分にとってよりわかりやすい名前に変更しておくと便利です。 名前を変更すると、複数の .pst ファイルを使用するときに Outlook データ ファイルを区別できます。

  1. ナビゲーション ウィンドウで [個人用フォルダー] を右クリックし、["個人用フォルダー" のプロパティ] をクリックします。

    [ファイルのプロパティ]

    個人用フォルダーは常に、[メール] で、ナビゲーション ウィンドウの最上位フォルダーになります。

    個人用フォルダーのプロパティ

  2. [詳細設定] をクリックします。

  3. [名前] テキスト ボックスに、自分にとってわかりやすい名前 (「Greta's Outlook Data」など) を入力します。

    個人用フォルダー

  4. [OK] を 2 回クリックします。

これでコンピューター上の別の場所に Outlook データ ファイルを移動できます。

  1. Outlook で、ファイルの場所と名前をメモします。

    • ナビゲーション ウィンドウで、[個人用フォルダー] または自分の .pst ファイルに対して表示された名前を右クリックし、[<フォルダー名> のプロパティ] をクリックします。

    • [詳細設定] をクリックします。

    • [ファイル名] テキスト ボックスで、.pst ファイルの完全パスとファイル名をメモします。

  2. Outlook を終了し、ファイルを移動します。

    • Windows エクスプローラーを使用し、ドライブ:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook フォルダーの既定の場所からコンピューター上の任意のフォルダーに各 .pst ファイルをコピーします。

      注: 既定の場所は、隠しフォルダーです。 Windows エクスプローラーでこのフォルダーを表示するには、まず隠しフォルダーの表示を有効にする必要があります。

      • Windows エクスプローラーの [ツール] メニューの [フォルダー オプション] をクリックします。

      • [表示] タブの [詳細設定] で、[ファイルとフォルダー] の下にある [ファイルとフォルダーの表示] の [非表示のファイルとフォルダーを表示する] をクリックします。

      • すべてのファイル名拡張子を表示するには、[ファイルとフォルダー] の [登録されている拡張子は表示しない] チェック ボックスをオフにします。

        隠しフォルダーは通常のフォルダーではないことを示すために淡色表示されます。

  3. [コントロール パネル] の [ユーザー アカウント] をクリックし、[メール] をクリックします。

    注: [コントロール パネル] でクラシック表示を使用している場合は、[メール] をダブルクリックします。

  4. [プロファイルの表示] をクリックし、.pst ファイルを含むプロファイルを選択します。

  5. [プロパティ] をクリックし、[データ ファイル] をクリックします。

  6. 一覧からデータ ファイルを選択し、[設定] をクリックします。

  7. 以前の場所でデータ ファイルが見つからないことを伝えるメッセージが表示されたら、[OK] をクリックします。

  8. 新しいフォルダーの場所を参照し、データ ファイルを選択してから [開く] をクリックします。

  9. [OK] をクリックし、[閉じる] を 2 回クリックします。

  10. [OK] をクリックし、Outlook を再起動します。

Outlook をオフラインで操作するか、Exchange を Exchange キャッシュ モードで使用するとき、オフライン フォルダー ファイル (.ost) の場所を別のフォルダーかハード ディスク ドライブに変更できます。

  1. Outlook を終了します。

  2. [スタート] をクリックし、[コントロール パネル] をクリックします。

  3. [メール] をダブルクリックし、[電子メール アカウント] をクリックします。

  4. [プロファイルの表示] をクリックし、.pst ファイルを含むプロファイルを選択します。

  5. [プロパティ] をクリックし、[データ ファイル] をクリックします。

  6. Exchange アカウントを選択し、[設定] をクリックします。

  7. [詳細設定] タブで、[Exchange キャッシュ モードを使う] チェック ボックスをオフにします。

    注: "変更を有効にするには、Outlook を再起動する必要があります" というメッセージが表示されたら、[OK] をクリックします。

  8. [設定] をクリックし、[詳細設定] タブで [オフライン フォルダー ファイルの設定] をクリックします。

  9. [オフラインを無効にする] をクリックし、表示されたダイアログ ボックスで [はい] をクリックします。

  10. [オフライン フォルダー ファイルの設定] をクリックします。

  11. [参照] をクリックし、.ost ファイルを保存する場所に移動し、[ファイル名] ボックスに名前を入力し、[開く] をクリックします。

  12. [OK] をクリックし、[Exchange キャッシュ モードを使う] チェック ボックスをオンにします。

  13. [OK] をクリックします。 "変更を有効にするには、Outlook を再起動する必要があります" というメッセージが表示されたら、[OK] をクリックします。

  14. [閉じる] をクリックします。

    Outlook を次回起動するとき、新しい .ost ファイルが Exchange を実行しているサーバーでメールボックスと同期します。

現在のところ、Microsoft Windows ログオン パスワードを利用するか、Outlook をパスワード保護するように特別に作られたサードパーティ製のソフトウェアを利用する以外では、起動時に Outlook をパスワード保護したり、コンピューターから少しの間離れるときに Outlook をロックしたりする方法はありません。 ただし、個人用フォルダー ファイル (.pst) にパスワードを設定できます。 POP3 または HTTP アカウントなど、Outlook でインターネット電子メール アカウントを使用する場合、電子メール メッセージは、コンピューターのハード ディスク上の .pst データ ファイルに配信されます。 .pst ファイルにパスワードを使用すれば、コンピューターを共有している他のユーザーが偶然ファイルを開いてしまうことを防止できます。

  1. [移動] メニューの [フォルダー一覧] をクリックします。

  2. 次のいずれかの操作を行います。

    • POP3 電子メール アカウントがある場合、[個人用フォルダー] を右クリックし、ショートカット メニューの ["個人用フォルダー" のプロパティ] をクリックします。

      注: データ ファイルにカスタム表示名を指定した場合は、その名前を個人用フォルダーの代わりにします。

    • Microsoft Windows Live Mail など、IMAP または HTTP 電子メール アカウントがある場合、アカウントの名前を右クリックし、ショートカット メニューの [アカウント名のプロパティ] をクリックします。

  3. [全般] タブの [詳細設定] をクリックします。

  4. [パスワードの変更] をクリックします。

  5. [パスワードの変更] ダイアログ ボックスに、最大 15 文字の新しいパスワードを入力し、確認のためにもう一度入力します。

    注: 

    • 大文字、小文字、数字、記号を組み合わせた強力なパスワードを使ってください。 これらの文字を混在させていないパスワードは強固とはいえません。 たとえば、Y6dh!et5 は安全性の高いパスワードですが、House27 は安全性の低いパスワードです。 パスワードは 8 文字以上にする必要があります。 理想は 14 文字以上のパス フレーズです。 詳細については、「Create stronger passwords and protect them」 (強力なパスワードの作成と保護) を参照してください。

    • パスワードは忘れないようにしてください。 パスワードを忘れた場合、マイクロソフトでパスワードを回復することはできません。 紙に記録したパスワードを、保護する必要がある情報から離れた安全な場所に保管してください。

  6. [パスワード一覧にこのパスワードを保存する] チェックボックスがオフになっていることを確認します。 パスワードがキャッシュされないようにするため、 Outlookを実行するたびにパスワードを入力する必要があります。 パスワードを忘れないでください。

    重要: パスワードには、Microsoft、インターネット サービス プロバイダー (ISP)、メール管理者のいずれもアクセスできません。パスワードを忘れると、.pst ファイルの内容を復元できなくなります。

  7. [OK] を 3 回クリックします。

電子メール アカウント フォルダーをクリックすると、パスワードが要求されます。 アクセスが与えられたら、そのセッションではパスワードの入力が再度要求されることはありません。 Outlook を終了し、再起動した場合、電子メール アカウント フォルダーをクリックすると、パスワードが要求されます。

重要: .pst パスワード機能は、ハッカー対策のセキュリティを提供するためのものではありません。 自宅で家族と一緒に使用する場合など、信頼し、コンピューターを共有している他のユーザーがうっかりアクセスしてしまうことを防ぐための方法にすぎません。 他のユーザーと共有しているコンピューターで自分のデータを守るためのより安全な方法は、コンピューターを利用する個人ごとにパスワード保護された Windows ユーザー アカウントを作成することです。

個人用フォルダーファイル (.pst) の既定の表示名は、個人用フォルダーです。 これは、同じ名前の .pst ファイルを複数使用する場合には混乱する可能性があります。 表示名をカスタマイズすることをお勧めします。

  1. ナビゲーション ウィンドウで [個人用フォルダー] を右クリックし、["個人用フォルダー" のプロパティ] をクリックします。

    個人用フォルダーのプロパティ

  2. [詳細設定] をクリックします。

    個人用フォルダー

  3. [名前] ボックスに、自分にとってわかりやすい名前 (「Greta's Outlook Data」など) を入力します。

  4. [OK] を 2 回クリックします。

ナビゲーション ウィンドウで、最上位フォルダーが入力した名前で表示されます。 これでデータ ファイルを簡単に見分けることができます。

ヒント: ファイル名をカスタマイズすると、複数の .pst ファイルのアーカイブを維持する場合にも便利です。 たとえば、.pst ファイルを毎月作成し、その月に送信したすべてのアイテムを格納する場合は、表示名を「個人用フォルダー」から「送信済みメールのアーカイブ - 2007 年 12 月」のようなわかりやすい名前に変更します。

電子メールをため込む習慣がある人にも、ナビゲーション ウィンドウを整理整頓しておくことが推奨されます。 特定のアーカイブ .pst ファイルを頻繁に利用する場合、効率的になります。 Outlook データ ファイルは、コンピューターから削除することなく、ナビゲーション ウィンドウから削除できます。

  • ナビゲーション ウィンドウから削除する個人用フォルダー ファイルを右クリックし、[個人用フォルダーを閉じる] をクリックします。

[個人用フォルダーを閉じる] オプションを利用できない場合、新しいメッセージを保存するために Outlook が使用する .pst ファイルを削除しようとしています。 そのデータ ファイルを削除すると、新しいメッセージを保存する場所がなくなります。

ヒント: ファイルを削除するとデータがなくならないか心配ですか。 .pst ファイルを閉じても、そのファイルやその中のアイテムは削除されません。 ファイルがナビゲーション ウィンドウに表示されなくなるだけです。 .pst ファイルは次の方法でいつでも追加し、再表示できます。

  1. [ファイル] メニューで [開く] をポイントして、[Outlook データ ファイル] をクリックします。

  2. 開く .pst ファイルをクリックし、[OK] をクリックします。

Outlook データ ファイルの詳細

Outlook データ ファイルの詳細については、次のトピックを参照してください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×