Outlook データ ファイルを見つけて別のコンピューターに転送する

Outlook データ ファイルを見つけて別のコンピューターに転送する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Outlook では、さまざまな場所にバックアップ情報が保存されます。所有しているアカウントの種類に応じて、メール、個人用アドレス帳、ナビゲーション ウィンドウの設定、署名、テンプレートなどをバックアップすることができます。

Microsoft Exchange、Office 365、または Outlook.com アカウントを使用している場合、メール メッセージはメール サーバーにバックアップされます。ほとんどの場合、このような種類のアカウントでは個人用フォルダー ファイル (.pst) は必要ありません。

Outlook の一部のバックアップ ファイルを表示するために、システム フォルダーとファイル名拡張子を再表示する必要があります。そのタスクの実行方法については、「フォルダーとファイル名拡張子の非表示を解除する方法」を参照してください。

Office 365、Exchange、Outlook.com アカウントのバックアップ情報

Office 365 アカウント、Exchange アカウント、または Outlook.com、Hotmail.com、Live.com アカウント (POP や IMAP でアクセスできない) の場合、個人用フォルダー (.pst) ファイルは必要ありません。オフライン フォルダー (.ost) ファイルが必要な場合がありますが、そのファイルは、新しいメール アカウントを追加する際に Outlook で自動的に再作成されます。このファイルを別のコンピューターに移動することはできません。

Office 365 アカウント、Exchange アカウント、または Outlook.com、Hotmail.com、Live.com アカウント (POP や IMAP でアクセスできない) の場合は、以下の情報を別のコンピューターに転送することができます。

これらの設定は次のいずれかの場所で確認できます。

  • Windows 10   ドライブ: \ Users\<username>\AppData\Roaming\Microsoft\Outlook\profile 名前 .xml

  • 古いバージョンの Windows   ドライブ: \ ドキュメントと名 data\microsoft\outlook\ プロファイル name .xml

Outlprnt ファイルは次のいずれかの場所にあります。

  • Windows 10   ドライブ: \ Users\<username>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • 古いバージョンの Windows   ドライブ: \ ドキュメントと名 Data\Microsoft\Outlook\Outlprnt

Outlook 署名を構成するさまざまなファイルは、以下のいずれかの場所にあります。

  • Windows 10   ドライブ: \ Users\<username>\AppData\Roaming\Microsoft\Signatures

  • 古いバージョンの Windows   ドライブ: \ ドキュメントと名 Data\Microsoft\Signatures

インストールしている Outlook のバージョン (32 ビットまたは 64 ビット) に応じて、2 つの異なる場所にひな形を格納することができます。Outlook のひな形を構成するさまざまなファイルは、以下のいずれかの場所にあります。

  • すべてのバージョンの Windows   ドライブ: \ Program Files\Common 名 Shared\Stationery

  • すべてのバージョンの Windows   ドライブ: \ Program files (x86) \Common ファイル \ Microsoft Shared\Stationery

Outlook のユーザー設定フォームを構成するさまざまなファイルは、以下のいずれかの場所にあります。

  • Windows 10   ドライブ: \ Users\<username>\AppData\Local\Microsoft\Forms

  • 古いバージョンの Windows   ドライブ: \ ドキュメントとユーザー \local Settings\Application Data\Microsoft\Forms

ユーザー辞書のファイルは、以下の 2 つの場所に格納されます。

  • Windows 10   ドライブ: \ Users\<username>\AppData\Roaming\Microsoft\UProof

  • 古いバージョンの Windows    ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\UProof

作成した Outlook テンプレートは、2 つの場所のいずれかに格納されます。テンプレートには .oft 拡張子が付けられます。

  • Windows 10    ドライブ名:\Users\<ユーザー名>\AppData\Roaming\Microsoft\Templates

  • 古いバージョンの Windows    ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Templates

送受信設定には、確認対象のアカウントとその確認の頻度が含まれます。送受信設定ファイルは、以下のいずれかの場所にあります。ファイルには .srs 拡張子が付けられます。

  • Windows 10    ドライブ名:\Users\<ユーザー名>\AppData\Roaming\Microsoft\Outlook

  • 古いバージョンの Windows    ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Outlook

POP および IMAP アカウントのメール、予定表、連絡先、およびタスク情報

POP または IMAP アカウントがある場合、すべての情報は個人用フォルダー (.pst) ファイルに既に格納されています。このファイルを新しいコンピューターに移動して、情報を保持することができます。.pst ファイルを別のコンピューターに移動しても、メール アカウント設定は転送されません。新しいコンピューターで Outlook をセットアップする必要がある場合は、古いコンピューターから .pst ファイルをコピーして、新しいコンピューターでメール アカウントをセットアップします。その後、新しいコンピューターから .pst ファイルを開くことができます。

.pst ファイルの場所は、Outlook のバージョン、Windows のバージョン、およびアカウントのセットアップ方法または .pst ファイルの作成方法によって異なります。.pst ファイルは次のいずれかの場所にあります。

  • Windows 10   ドライブ: \ Users\<username>\AppData\Local\Microsoft\Outlook

  • Windows 10   ドライブ: \ Users\<username>\Roaming\Local\Microsoft\Outlook

  • 古いバージョンの Windows   ドライブ: \ ドキュメントと Settings\<username>\Local Settings\Application Data\Microsoft\Outlook

ヒント: Outlook データ ファイル (.pst)が大きくなると、 OneDriveの同期を遅らせることができ、"処理の変更" または "ファイルが使用中です" と表示されることがあります。OneDrive から Outlook .pst データファイルを削除する方法について説明します。

注: Outlook の機能をカスタマイズする場合にのみファイルが作成されるため、構成ではすべてのファイルが含まれないことがあります。

フォルダーが見つからない場合

フォルダーの一部は隠しフォルダーである可能性があります。Windows の隠しフォルダーを表示するには、次の操作を行います。

  1. [スタート] をクリックし、[コントロール パネル] をクリックします。

  2. [フォルダー オプション] を開きます。

    [フォルダー オプション] を見つけるには、ウィンドウ上部の検索ボックスで「フォルダー オプション」と入力します。Windows XP の場合、コントロール パネルの [アドレス] ボックスに「フォルダ オプション」と入力します。

  3. [表示] タブの [詳細設定] で、[ファイルとフォルダー] の下にある [ファイルとフォルダーの表示] の [非表示のファイルとフォルダーを表示する] を選びます。

Outlook データ ファイル (.pst)

Outlook データ ファイル (.pst) には、メール メッセージ、予定表、連絡先、タスク、およびメモが含まれます。.pst ファイルでアイテムを操作するには、Outlook を使用する必要があります。

Outlook の情報をアーカイブすると、アイテムは.pst ファイルに保存されます。

注: 

  • Microsoft Exchange Server アカウントは、メール サーバー上で情報を保存します。Exchange キャッシュ モード を使用する、あるいはオフラインで作業すると、アイテムのコピーは、オフライン Outlook データ ファイル (.ost) で保存されます。詳細については、「Outlook データ ファイル (.ost)」のセクションを参照してください。また、一部の組織は、アイテムを .pst ファイルにエクスポートまたはアーカイブすることを許可しています。

  • .pst ファイルをネットワーク共有に移動することはサポートされていません。詳細については、次の記事番号をクリックして、Microsoft サポート技術情報
    の記事を参照してください。297019個人用フォルダーファイルは、LAN 経由または WAN リンク経由でサポートされません。

個人用フォルダーファイルの名前と場所を識別する方法

Microsoft Outlook 2010

  1. Outlook 2010 で、リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックします。

  2. [アカウント設定] をクリックし、[アカウント設定] をクリックします。

  3. [データファイル] をクリックします。

  4. .pst ファイルのパスとファイル名を書き留めます。たとえば、C:\Exchange\Mailbox.pst は、メールボックス .pst という名前の .pst ファイルを示し、ドライブ C の Exchange フォルダーに配置されています。

Microsoft Outlook 2010 で作成された Outlook データ ファイル (.pst) は、コンピューターの Documents\Outlook Files フォルダーに保存されます。Windows XP の場合、My Documents\Outlook Files フォルダーに作成されます。

ヒント: Outlook データ ファイル (.pst)が大きくなると、 OneDriveの同期を遅らせることができ、"処理の変更" または "ファイルが使用中です" と表示されることがあります。OneDrive から Outlook .pst データファイルを削除する方法について説明します。

以前のバージョンの Outlook で作成されたデータ ファイルがあるコンピューターを Outlook 2010 にアップグレードした場合、これらのファイルは、隠しフォルダー内の異なる場所に保存されます。

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Local\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook

ヒント: Windows の隠しフォルダーの詳細については、Windows のヘルプとサポートを参照してください。

Microsoft Office Outlook 2007

  1. Outlook を起動します。

  2. [ツール] メニューの [オプション] をクリックします。

  3. [メールの設定] タブで、[データファイル] ボタンをクリックします。

  4. .pst ファイルのパスとファイル名を書き留めます。たとえば、C:\Exchange\Mailbox.pst は、ドライブ C の Exchange フォルダーにある .pst ファイルという名前を付けます。

5. [閉じる] をクリックし、[ OK] をクリックして、[ファイル] メニューの [終了してログオフ] をクリックして Outlook を終了します。

個人用フォルダーファイルをコピーする方法

  1. [スタート] メニューの [プログラム] をポイントし、[Windows エクスプローラー] をクリックします。

  2. ファイルを .pst ファイルの場所に移動します。

  3. .pst ファイルを目的の場所にコピーします。

ファイルまたはフォルダーをコピーする方法の詳細については、次の手順を実行します。

  1. [スタート] ボタンをクリックし、[サポート] をクリックします。

  2. [検索] タブをクリックし、[コピー] を入力します。

  3. [表示するトピックを選択してください] ボックスで、[ファイルまたはフォルダーのコピーまたは移動] をクリックします。

Outlook を新しい個人用フォルダーファイルにポイントする方法

Microsoft Outlook 2010

  1. Outlook 2010 を起動します。

  2. リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックします。

  3. [アカウント設定] タブをクリックし、[アカウント設定] をもう一度クリックします。

  4. [データ ファイル] タブで、[追加] をクリックします。

  5. [名前を付けて保存] で [ Outlook データファイル (* .pst)] を選びます。

  6. .pst ファイルの新しい場所を見つけて、[ OK] をクリックします。

  7. .pst ファイルを選択し、[既定に設定] をクリックします。

  8. これが既定の電子メール配信場所である場合は、次のメッセージが表示されます。

電子メールの既定の配信場所を変更しました。これにより、受信トレイ、予定表、その他のフォルダーの場所が変更されます。これらの変更は、次回 Outlook を起動したときに反映されます。

9. [ OK] をクリックします。

10. [個人用フォルダーファイルの名前と場所を識別する方法] セクションで識別された .pst ファイルをクリックし、[削除] をクリックして、プロファイルからローカル .pst ファイルを削除します。

11. [はい] をクリックし、[閉じる] をクリックして、[ OK ] をクリックしてすべてのダイアログボックスを閉じます。

12. [ファイル] メニューの [終了] をクリックします。

13. Outlook を再起動します。

これで、プロファイルは新しい場所にある .pst ファイルをポイントします。Outlook で新しい .pst ファイルが開き、古い場所から .pst ファイルを削除できるようになりました。

Microsoft Office Outlook 2007

  1. Outlook を起動します。

  2. [ツール] メニューの [オプション] をクリックします。

  3. メールアカウントが指定されていない場合でも、[メールの設定] タブで、[電子メールアカウント] ボタンをクリックします。

  4. [データ ファイル] タブで、[追加] をクリックします。

  5. [Office Outlook 個人用フォルダー ファイル (.pst)] をクリックし、[OK] をクリックします。

  6. .pst ファイルの新しい場所を見つけて、[ OK ] を2回クリックします。

  7. [既定に設定] をクリックします。

  8. これが既定の電子メール配信場所である場合は、次のメッセージが表示されます。

電子メールの既定の配信場所を変更しました。これにより、受信トレイ、予定表、その他のフォルダーの場所が変更されます。これらの変更は、次回 Outlook を起動したときに反映されます。

9. [ OK] をクリックします。

10. [個人用フォルダーファイルの名前と場所を識別する方法] セクションで識別された .pst ファイルをクリックし、[削除] をクリックして、プロファイルからローカル .pst ファイルを削除します。

11. [はい] をクリックし、[閉じる] をクリックして、[ OK ] をクリックしてすべてのダイアログボックスを閉じます。

12. [ファイル] メニューの [終了] をクリックします。

13. Outlook を再起動します。

.pst が既定の配信場所である場合は、次のメッセージが表示されます。

メッセージが配信される場所は、このユーザープロファイルに対して変更されています。この操作を完了するには、以前の outlook フォルダーの内容を新しい outlook フォルダーにコピーする必要がある場合があります。メールの配信場所の変更を完了する方法については、「Microsoft Outlook のサポート」を参照してください。Outlook バーのショートカットの一部が機能しなくなることがあります。Outlook でショートカットを再作成しますか?作成したすべてのショートカットが削除されます。

[はい] をクリックして outlook バーのショートカットを更新して、新しい .pst ファイルの場所をポイントするか、[いいえ] をクリックして、元の .pst ファイルのショートカットを残します。

これで、プロファイルは新しい場所にある .pst ファイルをポイントします。Outlook で新しい .pst ファイルが開き、古い場所から .pst ファイルを削除できるようになりました。

ファイル (.ost)

.ost ファイルは Exchange を実行しているサーバー上のアイテムと同期されます。データは Exchange のサーバー上で維持されるため、.ost ファイルをバックアップしていなくても、新しいコンピューターでこの .ost ファイルを再び作成することができます。

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Local\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook

個人用アドレス帳 (.pab)

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Local\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook

注: 個人用アドレス帳 (.pab) は、Outlook 2010 でサポートされていません。Outlook 2010 にアップグレードするときに、任意の .pab ファイルを連絡先にインポートするようにメッセージが表示されます。初めて Outlook 2010 を実行するときに .pab ファイルのインポートを選択しなかった場合、Microsoft Office Backstage ビューの [インポート] コマンドを使用すると、後からインポートできます。

オフライン アドレス帳 (.oab)

オフライン アドレス帳 (.oab) は、Microsoft Exchange Server アカウントで使用されます。このアドレス帳には、Exchange を実行しているサーバー上のグローバル アドレス一覧 (GAL) から、名前、電子メール アドレス、役職、オフィスの場所などの情報が格納されます。

このファイルをバックアップしたり、復元したりする必要はありません。このファイルは自動的に作成され、更新されます。

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Local\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook

ナビゲーション ウィンドウの設定 (.xml)

このファイルには、ナビゲーション ウィンドウの内容に関する情報を含みます。

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Roaming\Outlook\profile name.xml

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Outlook\profile name.xml

登録済みの Microsoft Exchange 拡張機能 (.dat)

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Local\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook

Outlook 連絡先のオートコンプリート リスト

オートコンプリート リストは、名前とメール アドレスの入力を開始すると、それらの候補を表示する機能です。これらの候補は、送信したメール メッセージの名前とメール アドレスの一覧と一致する可能性のあるものです。

Outlook 2007 の場合、オートコンプリート リストのファイル (.nk2) は次の場所に格納されます。

Windows Vista    ドライブ名: \Users\ユーザー\AppData\Roaming\Microsoft\Outlook

Windows XP    ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Outlook

Outlook 2010 では、オートコンプリート リストのファイル (.nk2) は廃止されました。オートコンプリート リストのエントリは、Microsoft Exchange Server メールボックスまたはアカウントの Outlook データ ファイル (.pst) に保存されるようになりました。

Exchange Server アカウント

Exchange Server アカウントを使用している場合、オートコンプリート リストは、Exchange を実行しているサーバーのメールボックスに保存されます。これにより、オートコンプリート リストは、Exchange アカウントで Outlook を使用する任意のコンピューターから使用できるようになります。

Microsoft Exchange Server アカウントを持っているかどうかを調べる方法

[ファイル] タブをクリックします。[アカウント設定] をクリックし、[アカウント設定] をクリックします。[電子メール] タブをクリックすると、アカウントの一覧に各アカウントの種類が示されます。

[アカウント設定] ダイアログ ボックスの [Exchange アカウント] の例

POP3 アカウント

オートコンプリート リストは、Outlook データ ファイル (.pst) に保存されます。保存場所の詳細については、「Outlook データ ファイル (.pst)」のセクションを参照してください。

IMAP および Outlook.com アカウント

オートコンプリート リストは、Outlook データ ファイル (.pst) に保存されます。これらのアカウント タイプの Outlook データ ファイル (.pst) は、Outlook の Outlook データ ファイル (.pst) とは異なります。これらのファイルは、メール サーバーのアカウントで情報のコピーとして使用されるものであり、移動や復元を目的としていません。新しい Outlook データ ファイル (.pst) は、異なる Outlook プロファイルまたは別のコンピューターで IMAP または Outlook.com (旧 Hotmail) アカウントを設定するときに作成されます。したがって、オートコンプリート リストは、アカウントを設定するコンピューターとプロファイルに固有のものであり、エントリが他のプロファイルやコンピューターに表示にされることはありません。

ルール (.rwz)

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Roaming\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Outlook

注: Microsoft Outlook 2002 以前のバージョンの Outlook から Outlook 2010 にアップグレードした場合、コンピューターのハード ディスク ドライブに .rwz ファイルが残っていることがあります。.rwz ファイルは不要なファイルです。ルールに関する情報は、Microsoft Exchange を実行しているサーバーと、POP3 および IMAP メール アカウント用の Outlook データ ファイル (.pst) に保持されます。ファイルを削除できます。

ルールのインポートおよびエクスポート機能を使用する場合、.rwz ファイルの既定の場所は [ドキュメント] フォルダーです。

印刷スタイル (拡張子なしの Outlprnt)

Windows Vista    ドライブ名: \Users\ユーザー\AppData\Roaming\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Outlook

署名 (.rtf、.txt、.htm)

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Roaming\Microsoft\Signatures

Windows XP    ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Signatures

ひな形 (.htm)

Windows 7 と Windows Vista     ドライブ名:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 と Windows Vista 64 ビット版と Outlook 2010 32 ビット版     ドライブ名:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP     ドライブ名:\Program Files\Common Files\Microsoft Shared\Stationery

ユーザー設定フォーム

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Local\Microsoft\Forms

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Forms

辞書 (.dic)

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Roaming\Microsoft\UProof

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\UProof

テンプレート (.oft)

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Roaming\Microsoft\Templates

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Templates

送受信の設定 (.srs)

Windows 7 と Windows Vista     ドライブ名:\Users\ユーザー\AppData\Roaming\Microsoft\Outlook

Windows XP     ドライブ名:\Documents and Settings\ユーザー\Application Data\Microsoft\Outlook

メッセージ (.msg、.htm、.rtf)

Windows 7 と Windows Vista   ドライブ名: \Users\ユーザー\Documents

Windows XP     ドライブ名:\Documents and Settings\ユーザー\My Documents

フォルダーとファイル名拡張子の非表示を解除する方法

一部のフォルダーは非表示になっている場合があります。また、ファイル名拡張子 (.pst、.ost、.pab など) の表示がオフになっている場合もあります。 非表示になっているフォルダーとファイル名拡張子を表示するには、次の操作を行います。

  1. [コントロール パネル] を開きます。

    • Windows 10 では、[スタート] ボタンを右クリックし、[コントロール パネル] をクリックします。

    • Windows 8 では、Windows キーを押しながら X キーを押し、[コントロール パネル] をクリックします。

    • Windows 7 では、[スタート]、[コントロール パネル] の順にクリックします。

  2. コントロール パネルに全アイコンが表示されるように、[表示方法] の一覧で [大きいアイコン] または [小さいアイコン] のどちらかがオンになっていることを確認します。

  3. [フォルダー オプション] をクリックします。

  4. [表示] タブをクリックします。

  5. [詳細設定] ボックスで、次の操作を行います。

    1. [ファイルおよびフォルダー] で [登録されている拡張子は表示しない] チェック ボックスをオフにします。

    2. [ファイルとフォルダーの表示] で [隠しファイル、隠しフォルダー、および隠しドライブを表示する] をクリックします。

    3. [OK] をクリックします。

サポートを受ける
お問い合わせ
Office のスキルを磨く
トレーニングの探索

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×