Outlook アドレス帳から連絡先にインポートまたはリンクする

Outlook アドレス帳から連絡先にインポートまたはリンクする

Access と Outlook は両方とも、個人および仕事の連絡先を管理するための優れたプログラムです。そのため、Outlook から Access に連絡先データをインポートまたはリンクすることをお勧めします。

逆の手順 (Access から Outlook に連絡先をエクスポートする場合) の詳細については、「Outlook アドレス帳に連絡先をエクスポートする」という記事を参照してください。

注: Access 2007 の Outlook インポート機能は、Outlook 2007 ファイル形式から直接データをインポートできず、Outlook 2007 は Access 2007 データベースに直接データをエクスポートすることができません。ただし、Outlook の連絡先をテキスト ファイルとしてエクスポートし、そのファイルを Access 2007 にインポートすることは簡単です。

Exchange/Outlook ウィザードを使用して Outlook の連絡先をインポートまたはリンクする

テキスト ファイルを使用して連絡先をインポートする

Exchange/Outlook ウィザードを使用して Outlook の連絡先をインポートまたはリンクする

[Exchange/Outlook ウィザード] を使用して、Outlook の連絡先データをインポートまたはリンクすることができます。データをインポートする場合、Access は Outlook データのコピーを作成し、これを Access のテーブルに配置します。いずれかのプログラムでデータに加えた変更は、他のプログラムのデータに影響しません。一方、リンク オプションを使用する場合、Access は Outlook データに対するリンクを維持します。Access でデータに加えた変更は Outlook に反映され、その逆も反映されます。

  1. インポート/リンク ウィザードの場所は、Access のバージョンによって若干異なります。Access のバージョンに対応した手順を選択してください。

    • 最新バージョンの Office 365 サブスクリプションの Access を使用している場合は、[外部データ] タブの [インポートとリンク] グループで、[新しいデータ ソース]、[その他のソース]、[Outlook フォルダー] の順にクリックします。

    • Access 2016、Access 2013、または Access 2010 を使用している場合は、[外部データ] タブの [インポートとリンク] グループで、[その他] ボタンをクリックしてオプションのドロップ ダウン リストを表示し、[Outlook フォルダー] をクリックします。

    • Access 2007 を使用している場合は、[外部データ] タブの [インポート] グループで、[その他] ボタンをクリックしてオプションのドロップ ダウン リストを表示し、[Outlook フォルダー] をクリックします。

  2. [外部データの取り込み - Outlook フォルダー] ダイアログ ボックスで、目的のオプションを選択し、[OK] をクリックします。

    Outlook フォルダーにインポート、追加、またはリンクする場合に選択します。

  3. [Exchange/Outlook ウィザード] ダイアログ ボックスで、目的の連絡先が含まれているフォルダーまたはアドレス帳を選択し、[次へ] をクリックします。

    Exchange/Outlook リンク ウィザード

    1.一番上の [メールボックス] フォルダーを展開します。

    2.Access にインポートする連絡先が含まれているフォルダーを選択します。

    注: Exchange/Outlook リンク ウィザードの外観は、Access および Outlook のバージョンによって若干異なります。そのため、上記のスクリーンショットは、ご使用のアプリケーションの外観と正確に一致しない可能性があります。

  4. ウィザードの残りのページの指示に従います。

ウィザードが完了すると、指定した連絡先データに Access でインポートまたはリンクされます。

ページの先頭へ

テキスト ファイルを使用して連絡先をインポートする

ウィザードの使用に問題がある場合 (ウィザードが必要なフィールドをインポートしない場合など)、Outlook から連絡先をテキスト ファイルとしてエクスポートし、そのテキスト ファイルを Access にインポートすることができます。

手順 1:Outlook の連絡先をテキスト ファイルにエクスポートする

Outlook で次の手順を実行します。

  1. エクスポート ウィザードの場所は、Outlook のバージョンによって若干異なります。Outlook のバージョンに対応した手順を選択してください。

    • Outlook 2016 または Outlook 2013 を使用している場合、[ファイル] タブで [開く/エクスポート] をクリックし、[インポート/エクスポート] をクリックします。

    • Outlook 2010 を使用している場合は、[ファイル]、[オプション] の順にクリックします。[Outlook オプション] ダイアログ ボックスで、[詳細設定] をクリックし、[エクスポート] セクションで [エクスポート] をクリックします。

    • Outlook 2007 を使用している場合は、[ファイル]、[インポートとエクスポート] の順にクリックします。

    注: Outlook データのエクスポートの詳細については、「メール、連絡先、予定表を Outlook の .pst ファイルにエクスポートまたはバックアップする」を参照してください。

  2. Outlook で [インポート/エクスポート ウィザード] が開きます。

  3. インポートおよびエクスポートのウィザードで、[ファイルにエクスポート] を選択し、[次へ] をクリックします。

  4. [テキスト ファイル (Windows、タブ区切り)] を選択し、[次へ] をクリックします。

  5. Access にエクスポートする連絡先フォルダーを選択し、[次へ] をクリックします。

  6. ファイル名拡張子 .txt を使用して、ファイルの名前を入力します。

    注: 既定では、Outlook はファイルを既定のドキュメント フォルダーに保存します。ファイルを別の場所に保存する場合は、[参照] をクリックし、ファイルを保存するフォルダーを参照します。

  7. ウィザードの次のページで、[完了] をクリックします。

Outlook は選択したフォルダーの内容をテキスト ファイルにエクスポートします。

手順 2:Access に連絡先データをインポートする

  1. データをインポートする Access データベースを開きます。

  2. テキスト インポート/リンク ウィザードの場所は、Access のバージョンによって若干異なります。Access のバージョンに対応した手順を選択してください。

    • Access の最新の Office 365 サブスクリプション バージョンを使っている場合は、[外部データ] タブの [インポートとリンク] グループで、[新しいデータ ソース]、[ファイルから]、[テキスト ファイル] の順にクリックします。

    • Access 2016、Access 2013、または Access 2010 を使っている場合は、[外部データ] タブの [インポートとリンク] グループで、[テキスト ファイル] をクリックします。

    • Access 2007 を使っている場合は、[外部データ] タブの [インポート] グループで、[テキスト ファイル] をクリックします。

  3. [外部データの取り込み - テキスト ファイル] ダイアログ ボックスで、[参照] をクリックします。

    テキスト ファイルにインポート、追加、またはリンクする場合に選択します。

  4. 前の手順で作成したファイルを選択し、[開く] をクリックします。

  5. [現在のデータベースの新しいテーブルにソース データをインポートする] を選択し、[OK] をクリックします。

  6. [テキスト インポート ウィザード] で [区切り記号付き] を選択し、[次へ] をクリックします。

  7. ウィザードの次のページで、オプションが以下の表のように設定されていることを確認します。

    オプション

    フィールド区切り記号

    タブ

    先頭行をフィールド名として使う

    選択 (オン)

    テキストの修飾子

    " (二重引用符)

  8. ウィザードの残りのページの指示に従います。

    ウィザードが完了すると、Access でテキスト ファイルがインポートされます。

    テキスト ファイルから Access にデータをインポートする方法の詳細については、「テキスト ファイルのデータのインポートとリンクの設定」を参照してください。

ページの先頭へ

他に必要な情報はありますか?

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×