OneNote でリンク ノートを取る

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

リンク ノート] で web サイトとアプリがその裏面に確認できるように、コンピューター画面の片側に OneNote を固定することができます。次のようにノートを取るやすく、ノートを調査中の内容に自動的にリンクすることの利点があります。

Internet Explorer、Word、PowerPoint、およびその他の OneNote のページで、リンク ノートを行うことができます。

  1. ノートを取るアプリを開きます。

    Internet Explorer では次の手順を行います。

    • コマンド バーが表示されていることを確認します。 表示されていない場合は、タイトル バーを右クリックし、[コマンド バー] を選びます。

    • 表示されたメニュー バーで、[OneNote リンク ノート] をクリックします。このコマンドが表示されていない場合は、コマンド バーの右端にある小さい » 記号をクリックして、隠れているコマンドを表示します。

    Word、PowerPoint または OneNote で、次の手順どおりに行います。

    • [校閲]、[リンク ノート] の順に選びます。

  2. [場所の選択] ダイアログ ボックスで、新しいノート ページの場所を選び、[OK] をクリックします。

    セクションを選ぶと、新しいページがそこに作成されます。既存のページを選んだ場合、リンク ノートがそのページに追加されます。

  3. 右側の OneNote ウィンドウで、リンク ノートを取り始める場所にカーソルを移動します。

通常どおりにノートを取ります。 リンク ノート セッション実行中は、ページのサムネイル画像、テキストの抜粋、調査に使用しているドキュメントや Web ページへのリンクが保存されるため、ソース コンテンツに戻ることができます。

注: リンク ノートの作成はいつでも中止できます。固定された OneNote ウィンドウの右上隅のチェーン リンク アイコンをクリックして、[リンク ノートの作成を中断] を選びます。

マウス ポインターを個々のノートの上に移動すると、リンクされたファイルの詳細が表示されます。 サムネイル画像をクリックすると、関連付けられたファイルが開きます。

現在のページからリンクされているすべてのドキュメントの一覧を表示したり、不必要なリンクを削除したりするには、ページの上部にあるチェーン リンク アイコンをクリックします。

この記事の内容

リンク ノートについて

リンク ノート セッションを開始します。

リンク ノート セッションを終了します。

ノート リンクを表示または削除します。

リンク ノートを無効にします。

リンク ノートを再び有効にします。

リンク ノートについて

Microsoft OneNote 2010 でリンク ノートの作成すると、その他のプログラムまたは Web ブラウザーでサイドバイ サイド インストールを作業中には、デスクトップに固定された OneNote ウィンドウでノートを取るすることで、お使いのコンピューターでリサーチを行うしやすきます。

このモードで記録されたノートは、その時点で閲覧していたインターネット エクスプローラー、Word 文書、PowerPoint プレゼンテーション、または任意のノートブックの他の OneNote ページの内容に自動的にリンクされます。

リンク ノート セッション中には、OneNote は、ドキュメントまたはリンクをクリックして、後でもう一度、このコンテンツに戻る簡単にできるように、使用して Web ページへのリンクをノートの各段落に格納します。OneNote は、ページと簡単に検索して、正しいページまたはスライドをもう一度が認識できるように、検索して、Word 2010 または PowerPoint 2010 ファイルからテキストの抜粋のサムネイル画像にも保存されます。

この機能を使用するには、ノートブックが OneNote 2010 ノートブックの形式で保存されている必要があります。ノートブックが保存されているファイル形式を確認するには、次のいずれかの操作を行います。

  • リンク ノートを使用して、OneNote 2010 アプリケーション ウィンドウのタイトル バーに表示し、目的のノートブックを開きます。ノートブック名の横にある[互換モード]が表示されている場合、現在のノートブックが古い OneNote 2007 形式で保存されているし、リンク ノートの機能は使用できません。

  • ナビゲーション バーで、ノートブックのアイコンを右クリックし、[プロパティ] をクリックします。ノートブックのプロパティ] ダイアログ ボックスで、[ノートブックの形式を表示する既定の形式が保存されている注意してください。現在の形式がOneNote 2010 ノートブックの形式である場合は、このノートブックのリンク ノート機能を使用することができます。

リンク ノート セッションを開始する

閲覧している Web ページ、Word 文書、PowerPoint プレゼンテーション、または OneNote ページに関するリンク ノートの作成を開始するには、次の手順に従います。

  1. Word、PowerPoint、OneNote で、リボンの [校閲] タブをクリックします。

  2. [ノート] グループで [リンク ノート] ボタンをクリックします。

  3. [OneNote の場所の選択] ダイアログ ボックスで、閲覧しているドキュメントまたはページに関するノートを取るノートブック、セクション、およびページを参照し、[OK] をクリックします。

  4. 通常どおりにノートを取ります。メイン プログラム ウィンドウに他の OneNote ページを表示したり、インターネット エクスプローラーを表示したり、または他の Word 文書または PowerPoint ドキュメントを開いたりできます。閲覧したページへのリンクが OneNote によって自動的にリンクされるため、後で簡単に元の資料を参照できます。

注: リンクノートを作成する別の方法では、OneNote 2010 の [表示] タブの [デスクトップの端に] をクリックします。OneNote の現在のページをそのまま残ります表示されているその他のプログラムを使っているときに、Windows デスクトップの端へドッキングされます。OneNote のドッキング ウィンドウで、ノートは、コンテキストにリンクされます。

リンク ノート セッションを終了する

リンク ノート セッションを終了するには、次のいずれかの操作を行います。

  • ウィンドウとトグル リンク ノート モードをオフ ドッキング解除 (または、単に ctrl キーと alt キーを押しながら D キーを押します) のクイック アクセス ツールバーの [デスクトップの端に] ボタンをクリックします。

  • [表示] タブの [標準ビュー ] ボタンをクリックします。

ノート リンクを表示または削除する

リンク ノート モードでは、固定されたノート ページの左上隅にある鎖のリンク アイコンのボタンが表示されます。リンク ノート セッション中に [その他にリンクするノートを表示する] ページでノートを個別にマウス ポインターを移動できます。

いずれかのページに表示されるアプリケーションのアイコンの上にマウス ポインターを置くと、Word 文書、PowerPoint プレゼンテーション、OneNote のノート ページ、または Internet Explorer Web ページにノートがリンクされている任意のサムネイル画像が表示されます。これらのサムネイル画像が関連付けられているファイルを開くのいずれかをクリックすることができます。

現在のページからリンクされているすべてのドキュメントの一覧を表示したり、不必要なリンクを削除したりするには、ページの上部にあるチェーン リンク アイコンをクリックします。

リンク ノートを無効にする

ドッキング OneNote ウィンドウにノートを取ると、リンク ノート モードが自動的に有効になります。この機能を無効にするには、次の手順に従います。

  1. [ファイル] メニューの [オプション] をクリックします。

  2. [OneNote オプション] ダイアログ ボックスの左側で、[詳細設定] カテゴリをクリックします。

  3. 右側の [リンク ノート] で、[新しいリンク ノートを作成できるようにする] チェック ボックスをオフにします。

ヒント: Web ページおよびドキュメントと既に関連付けられているリンク ノートを削除するには、[OneNote オプション] ダイアログ ボックスの [リンク ノートからリンクを削除する] をクリックします。

リンク ノートを再び有効にする

ドッキング ウィンドウの自動リンク ノート モードを無効にした後で再び有効にするには、次の手順に従います。

  1. [ファイル] メニューの [オプション] をクリックします。

  2. [OneNote オプション] ダイアログ ボックスの左側で、[詳細設定] カテゴリをクリックします。

  3. 右側の [リンク ノート] で、[新しいリンク ノートを作成できるようにする] チェック ボックスをオンにします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×