Office for Mac のアドインを取得する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

これで、ストアからOffice アドインを入手したり、 Word for Macと Excel for Mac の最近のバージョン内で既に使用しているアドインを使うことができます。

アドインには、 Office ストアのOffice アドイン (HTML、CSS、JavaScript などの web テクノロジを使用) とVisual Basic for Applications (VBA)を使って作成したアドインの2種類があります。

ソルバーや分析ツールなどの組み込みアドインを探している場合は、[ツール] メニューを選択し、[アドイン] を選択します。

Word または Excel for Mac のOffice ストアアドインを入手する

  1. [挿入] メニューの [ アドイン] をクリックします。

    Office 2016 for Mac で [挿入]、[アドイン] の順に表示します。
  2. 新しいアドインを取得するには、[ストア] を選びます。既にインストールされているアドインを使用するには、[個人用アドイン] を選択します。

    • 表示されるアドインは、使用しているアプリと、 Office 365サブスクリプションの種類によって異なります。

    • Office for Macは現在、組織ベースのアドインをサポートしていません。

Word または Excel for Mac の VBA アドインを入手する

  1. [ツール] メニューの [アドイン] を選びます。

  2. [使用可能なアドイン] ボックスで、目的のアドインを選択し、[ OK] をクリックします。

要件

Office アドインはOffice for Mac 2011では利用できません。新しいバージョンでのみ使用できます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×