Office for Mac で独自のテンプレートを作成して使用する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

テンプレートは、関心のある説得力のある文書、プレゼンテーション、ブックをデザインするのに役立つファイルです。 テンプレートはプレゼンテーションの土台になります。 一度作成した後、もう一度使用することができます。 書式設定は既に完了しています。目的のテンプレートをテンプレートに追加して、文書、プレゼンテーション、またはブックとして保存します。

テンプレートを作成するには、既に作成されているドキュメント、プレゼンテーション、またはブック、ダウンロードしたドキュメント、またはカスタマイズした新しいブックを任意の方法でカスタマイズすることができます。

Word

  1. テンプレートとして保存する Word 文書を開きます。

  2. [ファイル] メニューの [テンプレートとして保存] をクリックします。

  3. [名前] ボックスに、新しいテンプレートに使う名前を入力します。

  4. 省略[場所] ボックスで、テンプレートを保存する場所を選びます。

  5. [ファイル形式] の横で、[ microsoft word テンプレート (.dotx)] をクリックします。文書にマクロが含まれている場合は、[ microsoft word マクロ有効テンプレート (normal.dotm)] をクリックします。

  6. [保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/名/ユーザー名/Library/Group コンテナー/ubf8t346g9.office に保存されます。Office/ユーザーコンテンツ/テンプレート。

    word でテンプレートが自動的に保存される場所を変更するには、[ word ] メニューの [環境設定] をクリックし、[個人設定] で [ファイルの場所] をクリックします。 [既定のフォルダー] で、一覧から [ユーザー テンプレート] を選び、[変更] をクリックします。 使用する新しいフォルダーとパスを入力すると、そのフォルダーに新しいテンプレートが保存されます。

既存のテンプレートをカスタマイズしてより便利なものにすることができます。 既存のテンプレートに固定の情報を追加してから、もう一度そのファイルをテンプレートとして保存します。

  1. [ファイル] メニューの [テンプレートから新規作成] をクリックします。

  2. 作成するテンプレートに似たテンプレートをクリックし、[作成] をクリックします。

    注: テンプレートが見つからない場合は、[すべてのテンプレートの検索] ボックスのキーワードに基づいてテンプレートを検索することができます。

  3. このテンプレートを基に作成するすべての新規文書で表示する文字列、グラフィックス、または書式を追加、削除、または変更し、その他の必要な変更を加えます。

  4. [ファイル] メニューの [テンプレートとして保存] をクリックします。

  5. [名前] ボックスに、新しいテンプレートに使う名前を入力します。

  6. 省略[場所] ボックスで、テンプレートを保存する場所を選びます。

  7. [ファイル形式] の横で、[ microsoft word テンプレート (.dotx)] をクリックします。テンプレートにマクロが含まれている場合は、[ microsoft word マクロ有効テンプレート] をクリックします。

  8. [保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/名/ユーザー名/Library/Group コンテナー/ubf8t346g9.office に保存されます。Office/ユーザーコンテンツ/テンプレート。

    word でテンプレートが自動的に保存される場所を変更するには、[ word ] メニューの [環境設定] をクリックし、[個人設定] で [ファイルの場所] をクリックします。 [既定のフォルダー] で、一覧から [ユーザー テンプレート] を選び、[変更] をクリックします。 使用する新しいフォルダーとパスを入力すると、そのフォルダーに新しいテンプレートが保存されます。

テンプレートに基づいて新しい文書を開始するには、[ファイル] メニューの [テンプレートから新規作成] をクリックし、使用するテンプレートを選びます。

  1. Finderで、/Library/Group コンテナー/ubf8t346g9.office を開きます。Office/ユーザーコンテンツ/テンプレート。

  2. 削除するテンプレートをゴミ箱にドラッグします。

PowerPoint

  1. 空のプレゼンテーションを開き、[表示] タブの [スライド マスター] をクリックします。

    スライド マスターは、スライドのサムネイル リストの上にある一番大きいスライド画像です。 関連付けられたレイアウトがその下に配置されます。

    PowerPoint for Mac の [スライド マスター]

  2. スライド マスターまたはスライド レイアウトを変更するには、[スライド マスター] タブで次のいずれかの操作を行います。

    PowerPoint for Mac の [スライド マスター]
    • 特殊な文字と効果を使用した配色テーマを追加するには、[テーマ] をクリックし、テーマを選びます。

    • 背景を変更するには、[背景のスタイル] をクリックし、背景を選びます。

    • テキスト、画像、グラフなどのオブジェクト用のプレースホルダーを追加するには、サムネイル ウィンドウで、プレースホルダーを追加するスライド レイアウトをクリックします。 [プレースホルダーの挿入] から、追加するプレースホルダーの種類を選び、ドラッグしてプレースホルダーのサイズを指定します。

      PowerPoint for Mac のプレースホルダーの挿入

  1. テンプレートとして保存するプレゼンテーションを開きます。

  2. [ファイル] タブで [テンプレートとして保存] をクリックします。

  3. [名前] ボックスに、新しいテンプレートに使う名前を入力します。

  4. 省略[場所] ボックスで、テンプレートを保存する場所を選びます。

  5. [ファイル形式] の横にある [ powerpoint テンプレート (potx)] をクリックします。プレゼンテーションにマクロが含まれている場合は、[ powerpoint マクロ有効テンプレート (potm)] をクリックします。

  6. [保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/名/ユーザー名/Library/Group コンテナー/ubf8t346g9.office に保存されます。Office/ユーザーコンテンツ/テンプレート。

既存のテンプレートをカスタマイズしてより便利なものにすることができます。 既存のテンプレートに固定の情報を追加してから、もう一度そのファイルをテンプレートとして保存します。

  1. [ファイル] メニューの [テンプレートから新規作成] をクリックします。

  2. 作成するテンプレートに似たテンプレートをクリックし、[作成] をクリックします。

    注: テンプレートが見つからない場合は、[すべてのテンプレートの検索] ボックスのキーワードに基づいてテンプレートを検索することができます。

  3. テンプレートを基にするすべての新規プレゼンテーションに表示するテキスト、グラフィック、書式設定を追加、削除、または変更し、その他の変更を行います。

  4. [ファイル] メニューの [テンプレートとして保存] をクリックします。

  5. [名前] ボックスに、新しいテンプレートに使う名前を入力します。

  6. 省略[場所] ボックスで、テンプレートを保存する場所を選びます。

  7. [ファイル形式] の横にある [ powerpoint テンプレート (potx)] をクリックします。または、テンプレートにマクロが含まれている場合は、[ powerpoint マクロ有効テンプレート (potm)] をクリックします。

  8. [保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/名/ユーザー名/Library/Group コンテナー/ubf8t346g9.office に保存されます。Office/ユーザーコンテンツ/テンプレート。

テンプレートに基づいて新しいプレゼンテーションを開始するには、[ファイル] メニューの [テンプレートから新規作成] をクリックし、使用するテンプレートを選択します。

  1. Finderで、/Library/Group コンテナー/ubf8t346g9.office を開きます。Office/ユーザーコンテンツ/テンプレート。

  2. 削除するテンプレートをゴミ箱にドラッグします。

Excel

  1. テンプレートとして保存するブックを開きます。

  2. [ファイル] メニューの [テンプレートとして保存] をクリックします。

  3. [名前] ボックスに、新しいテンプレートに使う名前を入力します。

  4. 省略[場所] ボックスで、テンプレートを保存する場所を選びます。

  5. [ファイル形式] の横の [ excel テンプレート (xltx)] をクリックします。ブックにマクロが含まれている場合は、[ excel マクロ有効テンプレート (xltx)] をクリックします。

  6. [保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/名/ユーザー名/Library/Group コンテナー/ubf8t346g9.office に保存されます。Office/ユーザーコンテンツ/テンプレート。

既存のテンプレートをカスタマイズしてより便利なものにすることができます。 既存のテンプレートに固定の情報を追加してから、もう一度そのファイルをテンプレートとして保存します。

  1. [ファイル] メニューの [テンプレートから新規作成] をクリックします。

  2. 作成するテンプレートに似たテンプレートをクリックし、[作成] をクリックします。

    注: テンプレートが見つからない場合は、[すべてのテンプレートの検索] ボックスのキーワードに基づいてテンプレートを検索することができます。

  3. テンプレートを基にするすべての新しいブックに表示する、任意のコンテンツ、グラフィックス、または書式設定を追加、削除、または変更し、その他の変更を行います。

  4. [ファイル] メニューの [テンプレートとして保存] をクリックします。

  5. [名前] ボックスに、新しいテンプレートに使う名前を入力します。

  6. 省略[場所] ボックスで、テンプレートを保存する場所を選びます。

  7. [ファイル形式] の横の [ excel テンプレート (xltx)] をクリックします。テンプレートにマクロが含まれている場合は、[ excel マクロ有効テンプレート (xltx)] をクリックします。

    [名前を付けて保存] の [Word テンプレート] が強調表示されている

  8. [保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/名/ユーザー名/Library/Group コンテナー/ubf8t346g9.office に保存されます。Office/ユーザーコンテンツ/テンプレート。

テンプレートに基づいて新しいブックを開始するには、[ファイル] メニューの [テンプレートから新規作成] をクリックし、使用するテンプレートを選択します。

  1. Finderで、/Library/Group コンテナー/ubf8t346g9.office を開きます。Office/ユーザーコンテンツ/テンプレート。

  2. 削除するテンプレートをゴミ箱にドラッグします。

関連項目

テンプレート、テーマ、および Word スタイルの違い

Word

  1. 文書を開きます。

  2. このテンプレートを基に作成するすべての新規文書で表示する文字列、グラフィックス、または書式を追加、削除、または変更し、その他の必要な変更を加えます。

  3. [ファイル] メニューの [名前を付けて保存] をクリックします。

  4. [書式] ポップアップ メニューで [Word テンプレート (.dotx)] をクリックします。

  5. [名前を付けて保存] ボックスに新しいテンプレートの名前を入力し、[保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートに保存されます。

  6. [ファイル] メニューで [閉じる] をクリックします。

    テンプレートを整理するには、Finder を使用して、/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートで新しいフォルダーを作成し、テンプレートを新しいフォルダーに保存します。 

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、OPTION キーを押します。

既存のテンプレートをカスタマイズしてより便利なものにすることができます。 既存のテンプレートに固定の情報を追加してから、もう一度そのファイルをテンプレートとして保存します。

  1. [標準] ツールバーの [テンプレートから新規作成] をクリックします。  

  2. 左側のナビゲーション ウィンドウの [テンプレート] で [すべて] をクリックします。

    注: テンプレートが見つからない場合は、検索ボックスのキーワードに基づいて検索することができます。

  3. 作成しようとしているテンプレートに似たテンプレートをクリックしてから、[選択] をクリックします。

  4. このテンプレートを基に作成するすべての新規文書で表示する文字列、グラフィックス、または書式を追加、削除、または変更し、その他の必要な変更を加えます。

  5. [ファイル] メニューの [名前を付けて保存] をクリックします。

  6. [書式] ポップアップ メニューで [Word テンプレート (.dotx)] をクリックします。

  7. [名前を付けて保存] ボックスに新しいテンプレートの名前を入力し、[保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートに保存されます。

    テンプレートを整理するには、Finder を使用して、/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートで新しいフォルダーを作成し、テンプレートを新しいフォルダーに保存します。 

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、OPTION キーを押します。

  1. [標準] ツールバーの [テンプレートから新規作成] をクリックします。  

  2. 左側のナビゲーション ウィンドウの [テンプレート] で [個人用テンプレート] をクリックします。

    注: テンプレートを整理するためにフォルダーを作成している場合、それらのフォルダーは [個人用テンプレート] の下に表示されます。 テンプレートを表示するにはフォルダーをクリックする必要があります。

  3. 作成したテンプレートをクリックしてから、[選択] をクリックします。

  1. Finderで、/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートを開きます。

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 ライブラリ フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

  2. 削除するテンプレートをゴミ箱にドラッグします。

PowerPoint

  1. 新しいテンプレートの基にするプレゼンテーションを開きます。

  2. テンプレートを基にするすべての新規プレゼンテーションに表示するテキスト、グラフィック、書式設定を追加、削除、または変更し、その他の変更を行います。

  3. [ファイル] メニューの [名前を付けて保存] をクリックします。

  4. [書式] ポップアップ メニューで [PowerPoint テンプレート (.potx)] をクリックします。

  5. [名前を付けて保存] ボックスで、新しいテンプレートの名前を入力し、[保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートに保存されます。

    テンプレートを整理するには、Finder を使用して、/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートで新しいフォルダーを作成し、テンプレートを新しいフォルダーに保存します。 

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、OPTION キーを押します。

既存のテンプレートをカスタマイズしてより便利なものにすることができます。 既存のテンプレートに固定の情報を追加してから、もう一度そのファイルをテンプレートとして保存します。

  1. [標準] ツールバーの [テンプレートから新規作成] をクリックします。  

  2. 左側のナビゲーション ウィンドウの [テンプレート] で [すべて] をクリックします。

    注: テンプレートが見つからない場合は、[検索] ボックスのキーワードに基づいてテンプレートを検索できます。

  3. 作成しようとしているテンプレートに似たテンプレートをクリックしてから、[選択] をクリックします。

  4. このテンプレートを基に作成するすべての新規文書で表示する文字列、グラフィックス、または書式を追加、削除、または変更し、その他の必要な変更を加えます。

    それぞれのレイアウトまたはスライドを変更する代わりに 1 つの変更を複数のスライド レイアウトにレプリケートする場合は、スライド マスターを編集します。

  5. [ファイル] メニューの [名前を付けて保存] をクリックします。

  6. [書式] ポップアップ メニューで [PowerPoint テンプレート (.potx)] をクリックします。

  7. [名前を付けて保存] ボックスで、新しいテンプレートの名前を入力し、[保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートに保存されます。

    テンプレートを整理するには、Finder を使用して、/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートで新しいフォルダーを作成し、テンプレートを新しいフォルダーに保存します。 

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、OPTION キーを押します。

  1. [標準] ツールバーの [テンプレートから新規作成] をクリックします。  

  2. 左側のナビゲーション ウィンドウの [テンプレート] で [個人用テンプレート] をクリックします。

    注: テンプレートを整理するためにフォルダーを作成している場合、それらのフォルダーは [個人用テンプレート] の下に表示されます。 テンプレートを表示するにはフォルダーをクリックする必要があります。

  3. 右のナビゲーション ウィンドウで、テンプレートの色、フォント、スライドのサイズを選ぶことができます。

  4. 作成したテンプレートをクリックしてから、[選択] をクリックします。

  1. Finderで、/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートを開きます。

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 ライブラリ フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

  2. 削除するテンプレートをゴミ箱にドラッグします。

Excel

  1. 新しいテンプレートの基にするブックを開きます。

  2. このテンプレートを基に作成するすべての新規文書で表示する文字列、グラフィックス、または書式を追加、削除、または変更し、その他の必要な変更を加えます。

  3. [ファイル] メニューの [名前を付けて保存] をクリックします。

  4. [書式] ポップアップ メニューで [Excel テンプレート (.xltx)] をクリックします。

  5. [名前を付けて保存] ボックスで、新しいテンプレートの名前を入力し、[保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートに保存されます。

    テンプレートを整理するには、Finder を使用して、/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートで新しいフォルダーを作成し、テンプレートを新しいフォルダーに保存します。 

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、OPTION キーを押します。

既存のテンプレートをカスタマイズしてより便利なものにすることができます。 既存のテンプレートに固定の情報を追加してから、もう一度そのファイルをテンプレートとして保存します。

  1. [標準] ツールバーの [テンプレートから新規作成] をクリックします。  

  2. 左側のナビゲーション ウィンドウの [テンプレート] で [すべて] をクリックします。

    注: テンプレートが見つからない場合は、[検索] ボックスのキーワードに基づいてテンプレートを検索できます。

  3. 作成しようとしているテンプレートに似たテンプレートをクリックしてから、[選択] をクリックします。

  4. このテンプレートを基に作成するすべての新規文書で表示する文字列、グラフィックス、または書式を追加、削除、または変更し、その他の必要な変更を加えます。

  5. [ファイル] メニューの [名前を付けて保存] をクリックします。

  6. [書式] ポップアップ メニューで [Excel テンプレート (.xltx)] をクリックします。

  7. [名前を付けて保存] ボックスで、新しいテンプレートの名前を入力し、[保存] をクリックします。

    別の場所を選択しない限り、テンプレートは/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートに保存されます。

    テンプレートを整理するには、Finder を使用して、/ユーザー/ユーザー名/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートで新しいフォルダーを作成し、テンプレートを新しいフォルダーに保存します。 

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、OPTION キーを押します。

  1. [標準] ツールバーの [テンプレートから新規作成] をクリックします。  

  2. 左側のナビゲーション ウィンドウの [テンプレート] で [個人用テンプレート] をクリックします。

    注: テンプレートを整理するためにフォルダーを作成している場合、それらのフォルダーは [個人用テンプレート] の下に表示されます。 テンプレートを表示するにはフォルダーをクリックする必要があります。

  3. 作成したテンプレートをクリックしてから、[選択] をクリックします。

  1. Finderで、/library/application support Support/Microsoft/office/ユーザーテンプレート/個人用テンプレートを開きます。

    注: Mac OS X 7 (Lion) を使っている場合、ライブラリ フォルダーは既定で非表示になっています。 ライブラリ フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

  2. 削除するテンプレートをゴミ箱にドラッグします。

関連項目

スライド マスターを変更する

excel for Mac での excel の起動方法をカスタマイズする

テンプレート、テーマ、および Word スタイルの違い

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×