Office で図をトリミングする

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

図をトリミングして、不要な外側の端を切り取ります。

図から背景を削除する方法については、「Remove the background of a picture」 (図の背景の削除) を参照してください。 画像を拡大/縮小するには画像のサイズ変更に関するページを参照してください。

基本的な余白のトリミングだけでなく、特定の図形や縦横比に図をトリミングしたり、図形を図で塗りつぶしてトリミングしたりできます (Office for Mac および Office 2010 以降)。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

1:32

図の余白をトリミングする

  1. [挿入]、[] の順に選択して、Office ファイル (Word 文書、PowerPoint プレゼンテーション、Excel ブックなど) に図を追加します。

  2. 図を右クリックし、表示される[トリミング  [トリミング] ボタン ] ボタンを選択します。

    黒いトリミング ハンドルが図の端および角に表示されます。

    トリミング ハンドルが画像の端および角に表示される
  3. 次のいずれかの方法で、画像をトリミングします。

    説明

    操作

    片側をトリミングする

    辺のトリミング ハンドルを内側にドラッグする

    同時に 2 つの隣接する辺をトリミングする

    角のトリミング ハンドルを内側にドラッグする

    同時に 2 つの平行する辺を均等にトリミングする

    Ctrl キーを押しながら辺のトリミング ハンドルを内側にドラッグする

    同時に 4 辺すべてを均等にトリミングする

    Ctrl キーを押しながら角のトリミング ハンドルを内側にドラッグする

    正確な値を使用してトリミングする場合は、リボンの [トリミング] ボタンの横にある [高さ] と [] ボックスの値を調整します。

    Office 2016 のリボンにある画像の [トリミング] ボタン、[高さ] ボックス、および [幅] ボックス

    内側ではなく外側へ向かってトリミング ハンドルをドラッグして、アウトトリミング (図の周囲に余白を追加) することもできます。

  4. (省略可能) トリミング領域を再配置するには、トリミングの四角形の端または角をドラッグしてトリミング領域を移動するか、図を移動します。

  5. 完了したら、Esc キーを押すか、ドキュメント内の図の外側をクリックします。

注: トリミング ツールは図形に使用できません。ただし、Office 2010 以降では、図形のサイズを変更し、[頂点の編集] ツールを使用して、トリミングと似た効果を実現したり、図形をカスタマイズしたりすることができます。 詳細については、「図形に収まるようにトリミングする」を参照してください。

特定の図形に合わせてトリミングする

特定の図形にトリミングすることで図の形状をすばやく変更します。 図は縦横比を維持しながら、選択した図形の形状に収まるように自動的にトリミングされます。

同じ図を複数の図形にトリミングする場合、図のコピーを作成し、それぞれを目的の図形にトリミングします。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

1:16

  1. [挿入]、[] の順に選択して、Office ファイル (Word 文書、PowerPoint プレゼンテーション、Excel ブックなど) に図を追加します。

  2. 図をクリックします。

    複数の図は一度にトリミングできますが、同じ図形にトリミングされます。 異なる図形にトリミングするには、図を個別にトリミングします。

  3. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。

    [図ツール] の [書式] タブにある [トリミング] ボタン

  4. 表示されるメニューで、[図形に合わせてトリミング] を選択して、トリミングする図形をクリックします。

    図形はすぐに図に適用されます。

  5. 図形を調整する場合は、リボンの[トリミング Office 2016 のリボンの [トリミング] ボタン ] ボタンをクリックします。

    黒いトリミング ハンドルが図の端および角に表示されます。

  6. 次のいずれかの方法で、画像をトリミングします。

    説明

    操作

    片側をトリミングする

    辺のトリミング ハンドルを内側にドラッグする

    同時に 2 つの隣接する辺をトリミングする

    角のトリミング ハンドルを内側にドラッグする

    同時に 2 つの平行する辺を均等にトリミングする

    Ctrl キーを押しながら辺のトリミング ハンドルを内側にドラッグする

    同時に 4 辺すべてを均等にトリミングする

    Ctrl キーを押しながら角のトリミング ハンドルを内側にドラッグする

  7. 終わったら、[トリミング] ボタンをもう一度クリックします。

他の種類のトリミング

次の見出しを選択して開くと、詳細な手順が表示されます。

図を一般的な写真のサイズまたは縦横比にトリミングすると、標準のピクチャ フレームに収まりやすくなります。 このツールを使用すると、トリミング前に特定の縦横比に図がどのように収まるかをプレビューすることもできます。

  1. [挿入]、[] の順に選択して、Office ファイル (Word 文書、PowerPoint プレゼンテーション、Excel ブックなど) に図を追加します。

  2. 図をクリックします。

  3. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。

    [図ツール] の [書式] タブにある [トリミング] ボタン

  4. 表示されるメニューで、[縦横比] を選択し、目的の比率をクリックします。

    選択した縦横比にトリミングした場合に図がどのように表示されるかを示す、トリミングの四角形が表示されます。

  5. 必要に応じて、「図をトリミングする」に記載されているように、トリミング ハンドルを使用してトリミング領域を調整します。

  6. 完了したら、Esc キーを押すか、ドキュメント内の図の外側をクリックします。

図形に収まるように図を追加してから、図形を編集またはトリミングすることができます。

図を図形に追加する

  1. 図形をドキュメントに追加し (手順については、「図形を追加する」を参照してください)、図形をクリックして選択します。

  2. [描画ツール] の [書式] の [図形のスタイル] グループで、[図形の塗りつぶし]、[] の順にクリックします。

    図形の塗りつぶしとして図を追加する

  3. 目的の種類の図を選択し ([ファイルから] または [オンライン画像] など)、目的の図に移動してそれを挿入します。

図形のサイズを変更する

塗りつぶされた図形の基本書式を維持しながらサイズを変更するには、図形を選択してサイズ変更ハンドルのいずれかをドラッグします。

図を図形に収める方法を選ぶ

図が傾斜している、途切れている、または思うように図形に収まっていない場合、[トリミング] メニューの [枠に合わせる] ツールと [塗りつぶし] ツールを使用して微調整できます。

  1. [図形の塗りつぶし]、[] を使用して作成した図形をクリックします。

  2. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。 トリミング オプションのメニューが表示されます。

    [図ツール] の [書式] タブにある [トリミング] ボタン

    • すべての図を図形内に収める場合、[枠に合わせる] を選択します。元の図の縦横比が維持されますが、図形内に空の領域ができることがあります。

    • 図の境界内に図形を収めるには、[塗りつぶし] を選択します。図形の外にあるものはすべて切り捨てられます。

  3. [塗りつぶし] または [枠に合わせる] をクリックします。

    • [フィル] では、図形の高さまたは幅のいずれか大きい方に合わせて図のサイズが設定されます。 これにより、図形が図で塗りつぶされ、図形の境界の外側はすべて削除されます。

      [トリミング] の [フィル] が適用された写真

    • [枠に合わせる] では、図の高さと幅の両方が図形の境界線と一致するように図のサイズが設定されます。 これにより、図形に収める図をできるだけ大きくすることができますが、図形の一部の領域は空白のままになります。

      写真の上の図形に合わせてトリミングする

      図をドラッグして、図形内に表示する部分を変更できます。

  4. 必要に応じて、「図をトリミングする」に記載されているように、トリミング ハンドルを使用してトリミング領域を調整します。

  5. 完了したら、Esc キーを押すか、ドキュメント内の図の外側をクリックします。

頂点の編集を使用して図形を編集するかトリミングする

トリミング ツールは図形に使用できませんが、[頂点の編集] ツールを使用して図形を手動で編集することができます。

  1. 編集する図形を選択します。

  2. [描画ツール]、[書式] の順にクリックし、[図形の挿入] グループの [図形の編集] [図形の編集] の画像 ボタンをクリックして、[頂点の編集] をクリックします。

  3. 図形が目的の形状になるまで、図形の頂点 (図形の境界の周囲に黒のドットで表示されます) をドラッグします。

  4. 頂点を削除するには、Ctrl キーを押しながらクリックします。 頂点を追加するには、Ctrl キーを押しながら頂点がない図形の境界の任意の場所をクリックします。

ペイント (Windows の複数のバージョン) およびペイント 3D (Windows 10) アプリの両方で、図をトリミングできます。 アプリで図を開くと、ツール バーに [トリミング] ボタンが表示されます。 こちらのペイント 3D アプリの機能の概要に関するビデオをご覧ください。

図を収穫した後も、表示されませんが、トリミング部分はファイルの一部として残ります。 トリミング部分を図ファイルから削除して、ファイル サイズを小さくすることができます。 この方法は、図の削除した部分を他のユーザーから見えないようにするためにも役立ちます。

重要: トリミングされた部分を削除した後で変更を取り消す場合は、それを復元する [ ボタンの画像 [元に戻す] ボタンをクリックすることができます。  ファイルを保存するまでは、削除を元に戻すことができます。

  1. トリミング部分を削除する図を選択します。

  2. [図ツール] の [書式] をクリックし、[調整] グループで [図の圧縮] をクリックします。 圧縮オプションを示すダイアログ ボックスが表示されます。

    [図ツール] の [書式] タブの [図の圧縮] ボタン

    [図ツール] タブまたは [書式] タブが表示されない場合は、図を選択していることを確認してください。 図をダブルクリックして選択し、[書式] タブを開くことが必要な場合があります。 また、画面のサイズによっては、[図の圧縮] アイコンのみが表示される可能性があります。

    ラベルのない [図の圧縮] アイコン

  3. [圧縮オプション] で、[図のトリミング部分を削除する] チェック ボックスをオンにします。

    [図の圧縮] ダイアログ ボックス

    選択した図のトリミング部分のみを削除し、ファイル内のすべての図を削除するわけではない場合、[この画像だけに適用する] チェック ボックスをオンにします。

    必要であれば、[解像度] オプションを選択します。

  4. [OK] をクリックします。

ヒント: 図のファイル サイズを小さくする方法および図を圧縮する方法の詳細については、「画像のファイル サイズを縮小する」を参照してください。

関連項目

画像を挿入する

Word 文書に描画オブジェクトを追加する

画像のファイル サイズを縮小する

Word の [レイアウト オプション] を使って図を移動する

Word でのピクチャの周囲にある文字列の折り返し

図の余白をトリミングする

  1. [挿入]、[] の順に選択して、Office ファイル (Word 文書、PowerPoint プレゼンテーション、Excel ブックなど) に図を追加します。

  2. 画像を右クリックし、 [トリミング] を選びます。

    黒いトリミング ハンドルが図の端および角に表示されます。

    トリミング ハンドルが画像の端および角に表示される
  3. 次のいずれかの方法で、画像をトリミングします。

    説明

    操作

    片側をトリミングする

    その辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    同時に 2 つの隣接する辺をトリミングする

    Shift キーと Option キーを同時に押しながら、一方の辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    同時に 4 辺すべてを均等にトリミングする

    Shift キーと Option キーを押しながら、1 つの隅のトリミング ハンドルを内側へ向かってドラッグします。

    正確な値を使用してトリミングする場合は、リボンの [トリミング] ボタンの横にある [図形の高さ] と [図形の幅] ボックスの値を調整します。

    Office 2016 for Mac のリボンにある画像の [トリミング] ボタン、[図形の高さ] ボックス、および [図形の幅] ボックス
  4. 図の外側をクリックして、トリミングした画像を確認します。

注: 図をトリミングした後、トリミングされた部分は図ファイルの一部として残ります。 トリミングされた部分を完全に削除し、図のサイズを小さくするには、「画像のトリミング部分を削除する」を参照してください。

特定の図形に合わせてトリミングする

特定の図形にトリミングすることで図の形状をすばやく変更します。 図は縦横比を維持しながら、選択した図形の形状に収まるように自動的にトリミングされます。

同じ図を複数の図形にトリミングする場合、図のコピーを作成し、それぞれを目的の図形にトリミングします。

  1. [挿入]、[] の順に選択して、Office ファイル (Word 文書、PowerPoint プレゼンテーション、Excel ブックなど) に図を追加します。

  2. ファイルで、トリミングする図を選びます。

  3. [図の書式設定] タブの [トリミング] の横にある矢印をクリックします。

    [図の形式] タブの [トリミング] ボタン

    ([図の書式設定] タブが表示されない場合は、図形ではなく図を選んでいるかどうかをご確認ください。)

  4. [図形に合わせてトリミング] をポイントし、トリミングする図形をクリックします。

    PPT for Mac の [トリミング] メニュー

    図形はすぐに図に適用されます。

  5. 図形を調整する場合は、リボンの [トリミング] ボタンをもう一度クリックします。

    黒いトリミング ハンドルが図の端および角に表示されます。

  6. 次のいずれかの方法で、画像をトリミングします。

    説明

    操作

    片側をトリミングする

    その辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    同時に 2 つの隣接する辺をトリミングする

    Shift キーと Option キーを同時に押しながら、一方の辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    同時に 4 辺すべてを均等にトリミングする

    Shift キーと Option キーを押しながら、1 つの隅のトリミング ハンドルを内側へ向かってドラッグします。

他の種類のトリミング

次の見出しを選択して開くと、詳細な手順が表示されます。

図を図形に追加した後、図形の中で使用して、微調整用の [枠に合わせる] ツールと [塗りつぶし] ツールを使用して、図形内への図の表示方法を選びます。

  • 図の一部を削除 ("トリミング") して、図形全体を埋めるようにするには、[塗りつぶし] を選びます。

  • 図の全体が図形に収まるようにする場合は、[枠に合わせる] を選びます。 元の図の縦横比は維持されるため、図形の内部に空白領域ができる場合があります。

  1. ファイルで、図形の内部に表示する図を選びます。

  2. [図の書式設定] タブの [トリミング] の横にある矢印をクリックします。

    [図の形式] タブの [トリミング] ボタン

    [図の書式設定] タブが表示されない場合は、図形ではなく図を選んでいることをご確認ください。

  3. [塗りつぶし] または [枠に合わせる] をクリックし、図の外側をクリックします。

    PPT for Mac の [トリミング] メニュー

図の一部を収穫した後も、トリミング部分は図ファイルの一部として残ります。 トリミング部分を図ファイルから削除して、ファイル サイズを小さくすることができます。 この方法は、図の削除した部分を他のユーザーから見えないようにするためにも役立ちます。

重要: 図のトリミングした部分を削除する操作は、元に戻すことができません。 したがってこの操作は、必要なトリミングと変更をすべて加えたことを確認した後で行ってください。

  1. トリミング部分を削除する図をクリックします。

  2. [図の書式設定] タブの[図の圧縮  [画像の圧縮] ボタン ] をクリックします。

    ([図の書式設定] タブが表示されない場合は、図を選んでいることをご確認ください。)

  3. [図のトリミング部分を削除する] チェック ボックスをオンにします。

    選択した図のトリミング部分のみを削除し、ファイル内の他の図のトリミング部分は削除しない場合、[選択された画像のみ] をオンにします。

関連項目

Office for Mac で画像を挿入する

Office for Mac で図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

図、図形、テキスト ボックス、またはワードアートのサイズを変更する

Word for Mac でオブジェクト囲む文字列の折り返しを制御する

図の余白をトリミングする

  1. ファイルで、トリミングする図を選びます。

  2. [図の書式設定] タブをクリックします。

    [図の​​書式設定] タブが表示されない場合は、図形ではなく図を選んでいることをご確認ください。

  3. [調整] で [トリミング] をクリックします。

    [図の書式設定] タブの [調整] グループ

    黒いトリミング ハンドルが図の端および角に表示されます。

  4. 必要に応じてトリミング ハンドルをドラッグして図の余白をトリミングしてから、図の外側をクリックします。

    トリミングの位置は、トリミングする領域 (トリミングの四角形の端をドラッグする) または図を移動して設定します。

図をトリミングした後、トリミングされた部分は図ファイルの一部として残ります。 トリミングされた部分を完全に削除し、図のサイズを小さくするには、「画像のトリミング部分を削除する」を参照してください。

特定の図形に合わせてトリミングする

図の形状を変更する簡単な方法として、図を特定の図形に合わせてトリミングすることができます。 特定の図形に合わせてトリミングすると、図が図形に収まるように自動的にトリミングされます。 図の縦横比は維持されます。

  1. ファイルで、特定の図形に合わせてトリミングする図を選びます。

  2. [図の書式設定] タブをクリックします。

    ([図の​​書式設定] タブが表示されない場合は、図形ではなく図を選んでいることをご確認ください。)

  3. [調整] で、[トリミング] の横にある矢印をクリックし、[図形に合わせてトリミング] をポイントし、図形の種類をポイントして、トリミングに合わせる図形をクリックします。

    図形はすぐに図に適用されます。

  4. 図形を調整する場合は、リボンの [トリミング] ボタンをもう一度クリックします。

    黒いトリミング ハンドルが図の端および角に表示されます。

  5. 必要に応じてトリミング ハンドルをドラッグして図の余白をトリミングしてから、図の外側をクリックします。

  6. 操作を終了したら図の外側をクリックします。

他の種類のトリミング

次の見出しを選択して開くと、詳細な手順が表示されます。

図を図形に追加した後、図形の中で使用して、微調整用の [枠に合わせてトリミング] ツールと [塗りつぶしてトリミング] ツールを使用して、図形内への図の表示方法を選びます。

  • 図の一部を削除 ("トリミング") してでも図形全体を埋めるようにするには、[塗りつぶしてトリミング] を選びます。

  • 図の全体が図形に収まるようにする場合は、[枠に合わせてトリミング] を選びます。 元の図の縦横比は維持されるため、図形の内部に空白領域ができる場合があります。

  1. 図形に収まるようにする図をクリックします。

  2. [図の書式設定] タブをクリックします。

    ([図の​​書式設定] タブが表示されない場合は、図を選んでいることを確認します。)

  3. [調整] で、[トリミング] の横にある矢印をクリックし、[サイズに合わせて拡大] または [サイズに合わせてトリミング] をクリックして、図の外側をクリックします。

  4. 完了したら、Esc キーを押します。

図の一部を収穫した後も、トリミング部分は図ファイルの一部として残ります。 トリミング部分を図ファイルから削除して、ファイル サイズを小さくすることができます。 この方法は、図の削除した部分を他のユーザーから見えないようにするためにも役立ちます。

重要: 図のトリミングした部分を削除する操作は、元に戻すことができません。 したがってこの操作は、必要なトリミングと変更をすべて加えたことを確認した後で行ってください。

  1. トリミング部分を削除する図をクリックします。

  2. [図の書式設定] タブをクリックします。

    ([図の​​書式設定] タブが表示されない場合は、図を選んでいることを確認します。)

  3. [調整] で、[圧縮] をクリックし、[トリミングされた画像の領域を削除する] チェック ボックスをオンにします。

関連項目

Office for Mac で画像を挿入する

図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

Word for Mac でオブジェクト囲む文字列の折り返しを制御する

図をトリミングする

  1. スライド上で画像を右クリックし、[トリミング] をクリックします。

    画像を右クリックし、[トリミング] をクリックする

  2. 画像の端に表示される黒いトリミング ハンドルの 1 つにカーソルを合わせます。

    黒いトリミング ハンドルにカーソルを合わせると、カーソルは次のように表示されます。

    • 角のトリミング ハンドル: 裁ちトンボ サイズ変更ハンドル

    • 辺のトリミング ハンドル: 横トリミング サイズ変更ハンドル

  3. それぞれの辺をトリミングするには、黒いトリミング ハンドルを内側にドラッグします。

  4. トリミングが終了したら、Esc キーを押すか、画像以外のところをクリックします。

    または、OneNote Online で [トリミング] を選択し、トリミング プロセスを完了します。

注: 図をトリミングした後、トリミングされた部分は図ファイルの一部として残ります。 トリミングされた部分を完全に削除し、図のサイズを小さくするには、デスクトップ アプリでファイルを開き、「画像のトリミング部分を削除する」を参照してください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×