Microsoft Project Online デスクトップクライアントでタスクボードを使用する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

project online サブスクライバーの場合は、プロジェクトのオンラインデスクトップクライアントで、より機敏な方法でプロジェクトを操作することができます。プロジェクトを管理するために、スクラムの方法論でかんばんを使用する場合、Project Online デスクトップクライアントを使用すると、プロジェクトのタスクボードビューを使用してプロジェクトを作成して管理することができます。また、スプリントベースの作成機能プロジェクト.

重要: 

  • この記事で説明する機能は、project Online サブスクリプションで利用可能な project のバージョンでのみ使用できます。使用しているプロジェクトのバージョンを確認するには、[ project] を開き、[ファイル]、[アカウント] の順に選びます。[製品情報] の下に、次のようなサブスクリプションのバージョンが表示されます。 サブスクリプション製品名のスクリーンショットProject の [ファイル] の [アカウント​​] セクションに表示されている、Microsoft Project Online デスクトップ クライアント。

  • さらに、Office 365 で対象指定リリース オプションを設定した組織には、一部の機能が段階的に導入されます。つまり、このような機能は、まだ表示されなかったり、ヘルプ記事に記載されている内容と異なったりする場合があります。

この記事では、次の方法について説明します。

タスクボードでプロジェクトを表示する

ボードなどのかんばん機能を使用してプロジェクトを操作する場合、Project では、既存の従来の "ウォーターフォール" プロジェクトをタスクボードビューで表示して管理できます。

タスクボードでプロジェクトを表示するには、次の操作を行います。   

  • プロジェクトを開き、[表示] タブの [タスクビュー ] セクションで [タスクボード] を選びます。

    [ビュー] リボンのタスクボード

    プロジェクトタスクは、タスクボードビューにボードとして表示されます。

    タスクボードビュー

注: タスクボードビューにプロジェクトタスクを表示するには、タスクの [ボードに表示] 設定を [はい] (既定の設定) に設定する必要があります。

タスクの [ボード上の表示] 設定を変更するには、次の操作を行います。   

  1. [ガントチャート] ビューでプロジェクトを開きます。

  2. プロジェクトのガントチャートで、[新しい列の追加] を選択します。

  3. 一覧から [ボードに表示] を選びます。

    タスクのボード設定に表示する
  4. [ボードに表示] 列には、各タスクの値が表示されます ([はい] または [いいえ])。

  5. 設定を変更するには、タスクの値をクリックし、変更する値を選びます。

  6. 変更内容を保存します。

タスクボードカードに情報を追加する

タスクボードビューにタスクが表示されている場合、タスク "カード" は既定で、複数の基本フィールドとタスク名 (割り当てられているリソース、タスクが完了している場合はチェックマーク) を表示します。[タスクボードカードのカスタマイズ] 機能を使用して、プロジェクトのタスクカード (ユーザー設定フィールド情報など) に詳細情報を入力することができます。これにより、各タスクカードで最大5つのユーザー設定フィールドの情報を表示できるだけでなく、表示する基本フィールドを選択することもできます。

プロジェクトのタスクカードをカスタマイズするには、次の操作を行います。   

  1. [書式] タブを選び、[カードのカスタマイズ] を選びます。

    カードをカスタマイズする
  2. [タスクボードカードのユーザー設定] ページの [基準フィールド] セクションで、表示する基本フィールドを選びます。

  3. [その他のフィールド] セクションで、ドロップダウンメニューをクリックし、表示するユーザー設定フィールドを選択します。最大5つのユーザー設定フィールドを選ぶことができます。

    カード構成設定をカスタマイズする
  4. [OK] をクリックします。

    これで、選択したフィールドを使用して、プロジェクトのすべてのタスクカードが表示されるようになります。

    カスタマイズされたタスクカード。

注: カードのカスタマイズ設定は、設定されたプロジェクトに固有のものです。他のプロジェクトで同じカスタマイズを表示する場合は、それらのプロジェクトにも同様の設定を行う必要があります。

既存のプロジェクトにスプリントを追加する

タスクボードを使用してプロジェクトを表示して管理できるようになったので、project には、それに対してスプリントを追加することもできます。プロジェクトにさらにスプリントを追加した後、[スプリント] タブには、追加のスプリント機能が用意されています。

プロジェクトにスプリントを追加するには、次の操作を行います。

  1. [プロジェクト] タブで、[スプリントの管理] を選びます。

    [スプリントの管理] ボタン
  2. [スプリントの管理] ページでは、最初のスプリントは既定で追加されます。スプリント1に指定されている長さ開始情報を編集できます。

    • [長さ]: スプリントの期間。

    • [開始日]: スプリントの開始日です。

  3. [スプリントの追加] セクションで、追加するスプリントの情報を指定します。

    • スプリントの開始: 追加するスプリントの開始日です。

    • [期間]: スプリントにおける時間の長さ (たとえば、1週間)。

  4. [スプリントの追加] を選びます。これにより、プロジェクトに追加のスプリントが追加されます。

    スプリントを管理する
  5. すべてのスプリントを追加したら、[ OK] を選択します。

プロジェクトにスプリントを追加した後、[スプリント ] タブがリボンに表示され、プロジェクト内のスプリント機能を管理できるようになります。これらの機能の使用方法については、「プロジェクトをスプリントで計画する」セクションを参照してください。

[スプリント] タブ

新しいスプリントプロジェクトを作成する

既存のプロジェクトにスプリントを追加するだけでなく、スプリントプロジェクトテンプレートから新しいスプリントベースのプロジェクトを作成することもできます。

新しいスプリントプロジェクトを作成するには、次の操作を行います。

  1. [ファイル] メニューの [新規作成] を選択し、[おすすめテンプレート] で [スプリントプロジェクト] を選びます。

    スプリントプロジェクトテンプレート
  2. スプリント計画ボードが表示され、プロジェクトタスクを追加して別のスプリントサイクルに移動することができます。

    スプリント計画委員会

スプリントを使用してプロジェクトを計画する

project でスプリントを使用してプロジェクトを実行するには、まずタスクをプロジェクトに追加し、タスクをスプリントに割り当てる必要があります。チームが作業し、完了したら、最終的にタスクをボード上に移動します。次に、スプリントビューを使用して、特定のスプリントに割り当てられたタスクを表示できます。

[ガントチャート] ビューでは、すべてのアジャイルタスクを表示して、従来のウォーターフォールメソッドとスプリントの両方を使用して管理することができます。また、スプリントを使用して、従来のプロジェクトのサブセットだけを実行することもできます。「ガントチャートのスプリントでタスクを管理する」を参照してください。

プロジェクトにタスクを追加する

新しいタスクをスプリントプロジェクトに追加する最も簡単な方法は次のとおりです。

  • タスクボードビュー: 新しいタスクを作成するには、いずれかのタスクボードビューで [新しいタスク] ボタンを選択します。

  • [ガントチャート] ビュー: [ガントチャート] ビューで追加されたタスクも、タスクボードにも追加されます。

  • タスクボードシートビュー: タスクボードシートビューを使用して、同様に新しいタスクを追加することができます。

上記の各メソッドは、タスクボードの [開始しない] 列に新しいタスクを追加します。

未開始のタスク

タスクをスプリントに割り当てる

プロジェクトのタスクのリストを作成した後、これらのタスクを実行するタイミングに応じて、これらの作業をスプリントに並べ替えます。まず、スプリントの長さと日付を定義し、タスクを特定のスプリントに移動することができます。

スプリントの長さと日付を定義するには   

  1. 次のいずれかの操作を行って、[スプリントの管理] ページを表示します。:

    • [スプリント] タブで、[管理] を選択します。

    • [プロジェクト] タブの [プロパティ] グループで、[スプリントの管理] を選びます。

  2. [スプリントの管理] ページでは、最初のスプリントは既定で追加されます。スプリント1に指定されている長さ開始情報を編集できます。

    • [長さ]: スプリントの期間。

    • [開始日]: スプリントの開始日です。

  3. [スプリントの追加] セクションで、追加するスプリントの情報を指定します。

    • スプリントの開始: 追加するスプリントの開始日です。

    • [期間]: スプリントにおける時間の長さ (たとえば、1週間)。

  4. [スプリントの追加] を選びます。これにより、プロジェクトに追加のスプリントが追加されます。

    スプリントを管理する

タスクを特定のスプリントに移動するには   

  1. [スプリント] タブの [表示] グループで、[計画] を選び、[スプリント計画委員会] を選びます。

  2. [スプリント計画の掲示板] で、[スプリントがありません] 列から、タスクを達成したいスプリントにそのタスクをドラッグします。

    タスクをスプリントに移動します。

ヒント: シート ビューでは、[スプリント] 列の内容を変更することで、スプリントにタスクを割り当てることもできます。シート ビューに移動するには

  1. ボードビューに表示されている場合は、[書式] タブを選択します。

  2. [表示] グループで、[シート] を選びます。

ボード間でタスクを移動する

チームが特定のスプリント内のタスクを操作するときは、タスクボードに移動して、完了に向けて進捗状況を追跡することができます。

  1. 次のいずれかの操作を行って、現在のスプリントボードビューに移動します。

    • [スプリント ] タブの [表示] グループで、[スプリント]、[現在のスプリントボード] の順に選びます。

    • [表示] タブの [タスクビュー ] グループで、[タスクボード]、[その他のビュー ] の順に選び、[現在のスプリントボード] を選びます。

  2. Project には、3 つの列 ([次のタスク]、[進行中]、[完了]) が用意されており、これらを使用して作業を開始します。

    現在のスプリントボード

    • 列の名前を変更するには、列名を右クリックして [名前の変更] を選択し、新しい名前を入力して、Enter キーを押します。

    • 最後の列の右側に列を追加するには、[新しい列の追加] を選択し、名前を入力して、Enter キーを押します。

  3. タスクをその状態と一致する列にドラッグ アンド ドロップします。

    現在のスプリントボードでタスクを移動します。

ヒント: シート ビューでは、[ボードの状態] 列の内容を変更することで、タスクの状態を変更することもできます。シート ビューに移動するには

  • [スプリント ] タブの [表示] グループで、[スプリント]、[現在のスプリントシート] の順に選びます。

  • [表示] タブの [タスクビュー ] グループで [タスクボード] を選び、[タスクボードシート] を選びます。

特定のスプリントに割り当てられたタスクを表示する

特定のスプリントに割り当てられているすべてのタスクは、[スプリント] タブで使用できるタスクボードビューで確認できます。

スプリントビュー
  1. [スプリント] タブを選択して、[スプリント] リボンを表示します。

  2. リボンで [スプリント] を選び、ドロップダウンから、表示する特定のスプリントを選びます。

    たとえば、スプリント2を選択すると、その特定のスプリントのタスクがスプリントボードに表示されます。

    特定のスプリントのスプリントボードビュー

スプリントを選択しないと、スプリントに割り当てられていないタスクを表示することもできます。

ガント チャートでアジャイル タスクを管理する

どちらのビューにも影響を与えることなく、従来のウォーターフォールビューとタスクボードで同時にプロジェクトタスクを追跡できます。タスクボードビューには、タスクに情報が追加されますが、ガントチャートのタスクの詳細は反映されません。タスク委員会のビューには、すべてのタスクの詳細は表示されませんが、他のプロジェクトビューにはそのまま残ります。

タスクボードビューに表示されるタスクを制限することができます。たとえば、大規模なプロジェクトがあり、それのごく一部をスプリントを使って追跡したい場合などです。

タスクボードビューに表示されるタスクを管理するには、次の手順を実行します。   

  1. [タスク] リボンで、[ガント チャート] を選択します。

  2. チャートで最後の列を選択します ([新しい列の追加])。

  3. [列] ボックスの一覧で、[ボードに表示] を選びます。

  4. すべてのタスクは、この列の[はい] に自動的に設定されます。アジャイルビューからタスクを削除するには、[ボードの列の表示] の値を [いいえ] に変更します。このタスクは、タスクボードビューに表示されなくなります。

    [ボード上に表示] 設定

タスクボードレポートを取得する

Project には、タスク、作業、スプリントの状態に関する組み込みのタスクボードレポートが用意されています。

タスクボードレポートを見つけるには、次の操作を行います。   

  1. [レポート] リボンの [レポートの表示] セクションで、[タスクボード] を選びます。

  2. レポートを選択します。

    これらのレポートの 1 つの例を以下に示します。

    Project の [現在のスプリント - 作業の状態] レポートのスクリーンショット

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×