Microsoft Office Project 2010 の新機能

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Microsoft Project 2010には、ピカピカの新しいインターフェイスがありますが、すべてではありません。ボンネットの下には、強力な新しいスケジュール設定、タスク管理、ビューの改善が含まれており、プロジェクトを管理して表示する方法をより細かく制御できます。

さらに、途中で少し迷う場合は、 2010 のプロジェクトロードマップをご覧ください。Microsoft project を使用するときに、プロジェクト管理の原則について学習します。

Project Web Access の新しいバージョンには、チームとの共同作業に役立つ新しい外観や多くの新機能もあります。

Project 2010 の新機能

改善されたインターフェイス

新しい表示オプション

簡単なビューのカスタマイズ

ユーザー指定のスケジュール

簡単な共同作業

下位互換性

改善されたインターフェイス

Project 2010には、プロジェクトを表示して作業する方法を劇的に強化するいくつかの機能が導入されています。

リボンの概要

Project 2010を初めて起動すると、表示される内容に驚かされることがあります。メニューとツールバーはリボンに置き換えられているため、タスクを完了するために必要なコマンドをすばやく見つけることができます。コマンドは、タブの下にまとめて収集される論理グループで構成されます。

Project のリボン

Project 2010の場合、リボン上のすべてのタブとグループは完全にカスタマイズできます。組織にビジネスに固有の機能がある場合は、独自のリボンタブでグループ化することができます。

楽屋へようこそ

[ファイル] タブをクリックすると、バックステージで、プロジェクトファイルを管理するための1つのグラフィカルな場所が表示されます。バックステージには、以前のバージョンの Microsoft project の [ファイル] メニューで使用できる基本的なコマンドが含まれており、プロジェクトファイルを開いたり、保存したり、印刷したりすることができます。Project Professional 2010ユーザーは、バックステージを使って Project Server の接続を管理したり、プロジェクトをチェックアウトして公開したりすることもできます。

Project Backstage。

[ツール] メニューにある [オプション] コマンドが、楽屋に移動されました。このコマンドを実行すると、[プロジェクトのオプション] ダイアログボックスが開き、Microsoft project の動作や表示方法を制御するための設定を入力、確認、または変更できます。

コマンドをすばやく見つける

最もよく使用されるコマンドは、1回のクリック (右クリック) で見つけることができるようになりました。バー、表のセル、グラフなど、ビュー内の任意の項目を右クリックすると、よく使用されるコマンドの一覧を含むミニツールバーが表示されます。急いでいるときに、これは project を使用して、保存された時間に戻って支払いを行う方法の1つです。

ミニ ツールバーのグラフィック

ページの先頭へ

新しい表示オプション

新しい表示機能も追加されており、チームの実行方法と割り当て超過の場所をより明確に理解できるようになりました。Project では、組織内の他のユーザーや他のユーザーがタイムラインビューを使用して、大きな画像 (および潜在的に主要なリソースの問題) を確認することもできます。

チームプランナー

Project Professional 2010ユーザーには、以前のバージョンの Project では使用できないような方法でスケジュールを操作できるようにする、チームプランナー、リソーススケジュールビューが用意されました。チームプランナービューを使用すると、チームメンバーが作業していることをひとめで確認したり、タスクを1人のユーザー間で移動したりすることができます。また、割り当てられていない作業を表示して割り当てることや、割り当て超過を表示したり、タスク名とリソース名を表示したりすることもできます。1つの効率的なビューです。タスクとリソースを管理するのは簡単ではありません。たとえば、リソースが割り当て超過になっている場合は、タスクを1つのリソース間でドラッグして、割り当て超過を非表示にするだけです。

チーム プランナーの図

図 1: スケジュールの背後にあるタスク。このタスクは、作業を行っていないトムまたはシェリルにドラッグできます。

図 2: スケジュールされているタスク。

図 3: 現在割り当てられていないタスクこれらは、任意の作業を行っていないトムまたはシェリルにドラッグすることができます。

タイムライン

Project 2010には、他のビューの上に自動的に表示されるタイムラインビューが含まれており、スケジュール全体の概要を簡潔に示しています。タスクをタイムラインに追加して、プロジェクト全体の魅力的なサマリーレポートに印刷することもできます。または、大騒ぎしていないインスタントレポートのメールに貼り付けることができます。

タイムラインのグラフィック

ページの先頭へ

簡単なビューのカスタマイズ

多くの場合、ビューの操作は Project で困難になりました。もう違います。プロジェクトの表示と制御を調整する新しい方法を見てみましょう。

新しい列をすばやく追加する

プロジェクトに新しい列を追加するのは、大幅に簡略化されています。ビューのシート部分の右端にある [新しい列の追加] 見出しをクリックして、列の名前を入力するか選択します。既存の列の名前を変更するには、タイトルをクリックして別の列名を入力することもできます。列をカスタマイズするのは簡単ではありません。

列の追加のグラフィック

[ズーム] スライダー

Project 2010を使うと、ステータスバーのズームスライダーを使用して、ビューのタイムスケール領域の一部をすばやく拡大できます。スライダーを右に移動して、[ズームイン] ([日] や [時間] などの短い時間間隔) をスケジュールに移動し、左にズームアウトするだけです (週や月などの長い間隔を表示します)。[ズーム] スライダーは、[ガントチャート]、[ネットワークダイアグラム]、[予定表] ビュー、およびすべてのグラフビューで動作します。

ZoomSlider

ページの先頭へ

ユーザー指定のスケジュール

Project 2010には、スケジュールの制御を向上させるためのスケジュール強化がいくつかあります。また、Microsoft Excel または Word で最初のタスクリストを作成し、それらを再フォーマットせずにプロジェクトに貼り付けることもできます。

手動スケジュール設定

Project 2010には、プロジェクトのスケジュール方法についての主要なシフトが導入されています。タスクの依存関係や project カレンダーなどの要素に変更を加えると、タスクを手動でスケジュールしたときに、タスクの日付が自動的に調整されなくなります。

スケジュール内の任意の場所に手動でスケジュールしたタスクを配置できます。プロジェクトは移動されません。

過去のバージョンの project で自動スケジューリングに慣れているプロジェクトマネージャーは、新しい手動スケジュール機能を特定のタスクまたはプロジェクト全体にオフにすることができます。プロジェクトの中には、特に複雑なものがありますが、プロジェクトのスケジュール設定を考慮するためには、Project の優れたスケジューリングエンジンが必要になります。

非アクティブなタスク

Microsoft Project Professional 2010を使用すると、タスクを非アクティブにすることができます。これはプロジェクトに保持されます。非アクティブなタスクには、重要な情報 (実績とコストの情報など) が含まれている場合があります。

トップダウン サマリー タスク

プロジェクトマネージャーは、サブタスクを作成し、サマリータスクにロールアップすることに制限されなくなりました。Project 2010の場合は、最初にサマリータスクを作成することができますが、それらの日付には、サブタスクのロールアップ日付と正確に一致しないものがあります。

計画フェーズの開始時には、プロジェクト管理者は、主要な成果物とプロジェクトの主要マイルストーンについて、いくつかの高レベルの情報のみを持つことができます。Project を使用すると、全体的なタイムラインと予算に基づいてプロジェクトを高レベルのフェーズに分けることができます。つまり、個々の作業項目の日付は、必ずしも上位レベルのフェーズの日付と完全に一致する必要はありません。

プロジェクトバージョンの比較

Project 2010の [バージョンの比較] 機能には、ガントバーとグラフィックイメージが含まれているため、プロジェクトの1つのバージョンが別のバージョンとどのように異なるかをより明確に理解できるようになりました。

ページの先頭へ

簡単な共同作業

プロジェクトは、組織内の他のユーザーと分離されているだけではありません。project には、プロジェクト情報を共有する方法が改善されています。

SharePoint リストの同期による共同作業の改善

Project Professional 2010ユーザーは、プロジェクトファイルを SharePoint リストにエクスポートすることができます。これによって、プロジェクトマネージャーが状態を共有したり、組織内で表示できるレポートを作成したりするための簡単な方法が提供されます。SharePoint リストと同期するには、 Project Web Appは必要ありません。

強化されたコピーと貼り付け

プロジェクトの情報をコピーして貼り付けるのと同じように、単純なものや古代のものによって共同作業が増えるとは思えません。この新しい機能を使用すると、Office プログラムやProject 2010との間でコンテンツをコピーして貼り付けることができるようになり、書式設定、アウトラインレベル、列見出しを保持することができます。

マウスを2回クリックすると、インスタントレポートを生成し、ほとんどの Office プログラムにコピーすることができます。

ページの先頭へ

下位互換性

Project 2010は、以前のバージョンの Microsoft Project と互換性があります。

Project 2007またはそれ以前のバージョンでファイルを作成し、 Project 2010でそれらを開いて編集することで、機能を低下させることができます。さらに、 Project 2010でファイルを作成し、 Project 2007または Project 2000-2003 ファイル形式に変換することもできます。いずれにしても、コンバーターは必要ありません。

注: 手動でスケジュールされたタスクやトップダウンのサマリータスクなど、 Project 2010に固有の機能は、以前のバージョンの Project で表示されたときに予期したとおりに見えないことがあります。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×