Excel の基本的な作業

Excel の基本的な作業

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Excel は、膨大なデータから有意義な結果を導き出せるツールです。しかし一方で、単純な計算やほとんどあらゆる種類の情報の管理にも十分に対応します。その能力をすべて発揮するための鍵となるのは、一面に並んだセルです。セルには、数値やテキスト、数式を入力できます。セルにデータを入力し、行と列でグループ化します。この操作を行うと、データの加算、減算、並べ替え、フィルター処理、表の作成、見栄えのするグラフの作成などができるようになります。では、最初に基本的な手順について説明しましょう。

Excel ドキュメントはブックと呼ばれます。それぞれのブックには、通常スプレッドシートと呼ばれるシートがあります。ブックに必要なだけシートを追加したり、新しいブックを作成してデータを分離したりできます。

  1. [ファイル] をクリックし、[新規作成] をクリックします。

  2. [新規] で [空白のブック] をクリックします。

    新しい空白のブック

  1. 空のセルをクリックします。

    たとえば、新しいシートのセル A1 をクリックします。セルはシートの行と列の位置で参照されるため、セル A1 は第 1 行の列 A にあります。

  2. セルに、テキストか数値を入力します。

  3. Enter キーまたは Tab キーを押して、次のセルに移動します。

  1. 罫線を追加するセルまたはセル範囲を選択します。

  2. [ホーム] タブの [フォント] で、[罫線] の横にある矢印をクリックし、目的の罫線のスタイルをクリックします。

    Excel のリボンの画像

詳細については、「ワークシートのセルの罫線を適用または削除する」を参照してください。

  1. 網かけを適用するセルまたはセル範囲を選択します。

  2. [ホーム] タブの [フォント] グループで、[塗りつぶしの色 ボタン イメージ ] の横にある矢印を選択し、[テーマの色] または [標準の色] で目的の色を選びます。

ワークシートに書式設定を適用する方法の詳細については、「ワークシートの書式を設定する」を参照してください。

シートにいくつか数値を入力して、合計したいとします。この操作をすばやく行うには、オート SUM を使います。

  1. 合計する数値の右側または下にあるセルを選びます。

  2. [ホーム] タブをクリックし、[編集] で [オート SUM] をクリックします。

    [ホーム] タブの [オート SUM]

    オート SUM は、数値を合計して、その結果を選択したセルに表示します。

詳細については、「 sum を使って数値を合計する」を参照してください。

数値の加算は、Excel の機能のごく一部にすぎません。他にもさまざまな計算を行うことができます。簡単な数式で、数値の加算、減算、乗算、除算を試してみてください。

  1. セルを選び、等号 (=) を入力します。

    これにより、そのセルに数式が含まれることを Excel に指示します。

  2. 数値と計算演算子を組み合わせて入力します。演算子には、加算の正符号 (+)、減算の負符号 (-)、乗算のアスタリスク (*)、除算のスラッシュ (/) などがあります。

    たとえば、「=2+4」、「=4-2」、「=2*4」、「=4/2」と入力します。

  3. Enter キーを押します。

    これで計算が実行されます。

    カーソルを作業中のセルに留めておきたい場合は、Ctrl キーを押しながら Enter キーを押します。

詳細については、「単純な数式を作成する」を参照してください。

さまざまな数値の種類を区別するには、通貨、パーセンテージ、日付などの書式設定を追加します。

  1. 表示形式を設定する数値のあるセルを選択します。

  2. [ホーム] タブをクリックし、[全般] ボックスの矢印をクリックします。

    [ホーム] タブの [数値の書式設定] ボックス

  3. 数値の表示形式を選択します。

    数値の書式設定ギャラリー

    探している数値の書式が表示されない場合は、[その他の番号形式] をクリックします。詳細については、「利用可能な番号形式」を参照してください。

Excel の機能を活用する近道は、データをテーブルに入力することです。これだけで、データのフィルター処理や並べ替えをすばやく行うことができるようになります。

  1. データの先頭のセルをクリックし、そのままデータの最後のセルまでドラッグして、データ全体を選びます。

    キーボードを使う場合、Shift キーを押しながら矢印キーを押して、データを選択します。

  2. 選んだデータの右下隅に表示される [クイック分析] ボタン [クイック分析] ボタン をクリックします。

    選んだデータと [クイック分析レンズ] ボタンが表示される

  3. [] をクリックして、カーソルを [] ボタンに移動してデータをプレビューしてから [] ボタンをクリックします。

    クイック分析テーブル ギャラリー

  4. テーブルの列見出しの矢印 フィルターのドロップダウン矢印 をクリックします。

  5. データをフィルター処理するには、[すべて選択] チェック ボックスをオフにして、テーブルに表示するデータを選びます。

    並べ替えとフィルター ギャラリーで [すべて] ボックスを選ぶ

  6. データを並べ替えるには、[昇順] または [降順] をクリックします。

    並べ替えとフィルター ギャラリーの並べ替えコマンド

  7. [OK] をクリックします。

詳細については、「 Excel テーブルを作成または削除する」を参照してください。

クイック分析ツール ( Excel 2016とExcel 2013のみ) を使用して、すばやく数値を合計することができます。必要に応じて合計、平均、または個数を求めているかどうかにかかわらず、計算結果は数値のすぐ下または横に表示されます。

  1. 数値の合計や個数を計算したいセルを選びます。

  2. 選んだデータの右下隅に表示される [クイック分析] ボタン [クイック分析] ボタン をクリックします。

  3. [合計] をクリックし、各ボタンにカーソルを合わせて計算結果を確認して、目的に応じたボタンをクリックすると、集計値が入力されます。

    クイック分析合計ギャラリー

条件付き書式やスパークラインでは、最も重要なデータを強調表示したり、データの傾向を示すことができます。ライブプレビューを試してみるには、クイック分析ツール ( Excel 2016とExcel 2013のみで利用可能) を使用します。

  1. 詳しく確認したいデータを選びます。

  2. 選んだデータの右下隅に表示される [クイック分析] ボタン ボタンの画像 をクリックします。

  3. [書式] タブと [スパークライン] タブの各オプションで、データにどのような影響が出るかを確認してみましょう。

    クイック分析書式設定ギャラリー

    たとえば、書式ギャラリーのカラー スケールを選んで、高温、中温、低温を区別します。

    カラー スケール条件付き書式を使ったデータ

  4. 最適な効果が見つかったら、それをクリックします。

詳細については、「スパークラインを使ってデータの傾向を分析する」を参照してください。

クイック分析ツール ( Excel 2016とExcel 2013のみ) は、データに適したグラフを推奨し、数回クリックするだけで視覚的なプレゼンテーションを行うことができます。

  1. グラフで表示するデータを含むセルを選びます。

  2. 選んだデータの右下隅に表示される [クイック分析] ボタン ボタンの画像 をクリックします。

  3. [グラフ] タブをクリックして、提案された各グラフのボタンにカーソルを合わせて表示を確認し、データに適したものが見つかったらクリックします。

    クイック分析グラフ ギャラリー

    注: 選択中のデータに何が適しているかに応じて、このギャラリーにさまざまなグラフが表示されます。

その他の方法については、「グラフを作成する」を参照してください。

データをすばやく並べ替えるには

  1. A1:L5 (複数の行と列) や C1:C80 (1 つの列) など、データの範囲を選びます。この範囲には、列または行を識別するために作成したタイトルを含めることができます。

  2. 並べ替えの基準とする列のセルを 1 つ選びます。

  3. [ A から Z または最小値から最大値への並べ替えを実行する Excel の [昇順] ] をクリックして、昇順の並べ替え (A から Z、または最小値から最大) を実行します。

  4. [ Z から A または最大値から最小値への並べ替えを実行する Excel の [降順] ] をクリックして降順の並べ替え (Z から a または最大の数値を最小にします) を実行します。

特定の条件で並べ替えるには

  1. 並べ替える範囲内にある任意のセルを 1 つ選びます。

  2. [データ] タブの [並べ替えとフィルター ] グループで、[並べ替え] を選びます。

  3. [並べ替え] ダイアログ ボックスが表示されます。

  4. [最優先されるキー] ボックスの一覧で、最初に並べ替えの基準となる列をクリックします。

  5. [並べ替えのキー] ボックスの一覧で、[]、[セルの色]、[フォントの色]、[セルのアイコン] のいずれかをクリックします。

  6. [順序] ボックスの一覧で、並べ替え操作に使用する順序をクリックします。 たとえば、アルファベット順や数字順の昇順または降順 (つまり、文字列の場合は A から Z または Z から A へ、数値の場合は小さい値から大きい値または大きい値から小さい値へ) で並べ替えます。

    データの並べ替え方法の詳細については、「範囲またはテーブルのデータを並べ替える」を参照してください。

  1. フィルターを適用するデータを選択します。

  2. [データ] タブの [並べ替えとフィルター ] グループで、[フィルター] をクリックします。

    [データ] タブの [並べ替えとフィルター] グループ

  3. 列見出しの矢印 フィルターのドロップダウン矢印 をクリックして、フィルターを選択できるリストを表示します。

  4. 値で選択するには、リストで [ (すべて選択) ] チェックボックスをオフにします。これにより、すべてのチェックボックスからチェックマークが削除されます。次に、表示する値だけを選択し、[ OK ] をクリックして結果を表示します。

データをフィルター処理する方法の詳細については、「範囲またはテーブルのデータをフィルター処理する」を参照してください。

  1. クイック アクセス ツール バーの [上書き保存] ボタンをクリックするか、Ctrl キーを押しながら S キーを押します。

    クイック アクセス ツール バーの [上書き保存]

    既に作業内容を保存したことがある場合は、これで終了です。

  2. このファイルを初めて保存する場合は、次のように操作します。

    1. [名前を付けて保存] で、ブックの保存場所を選び、保存先のフォルダーに移動します。

    2. [ファイル名] ボックスに、ブックの名前を入力します。

    3. [保存] をクリックします。

  1. [ファイル] をクリックし、[印刷] をクリックするか、Ctrl + P キーを押します。

  2. [次のページ] や [前のページ] の矢印を使って、各ページのプレビューを表示します。

    [印刷プレビュー] ウィンドウの [次へ] と [前へ]

    プレビュー ウィンドウには、各ページがプリンターの設定に応じて、モノクロまたはカラーで表示されます。

    印刷プレビューで問題が見つかった場合、ページ余白を変更したり、改ページを追加したりできます。

  3. [印刷] をクリックします。

  1. [ファイル] タブで、[オプション] を選択し、[アドイン] カテゴリを選びます。

  2. [Excel のオプション] ダイアログ ボックスの下部付近にある [管理] ボックスで、[Excel アドイン] が選択されていることを確認し、[設定] をクリックします。

  3. [アドイン ] ダイアログボックスで、使用するアドインのチェックボックスをオンにし、[ OK] をクリックします。

    Excel でこのアドインを実行できないというメッセージが表示され、インストールするように求められたら、[はい] をクリックしてアドインをインストールします。

アドインを使用する方法の詳細については、「アドインを追加または削除する」を参照してください。

Excel では、組み込みのテンプレートを適用したり、独自のカスタムテンプレートを適用したり、 Office.comのさまざまなテンプレートから検索したりすることができます。Office.comには、予算など、一般的な Excel テンプレートを幅広く取り揃えています。

テンプレートを検索して適用する方法の詳細については、「無料で事前に作成されたテンプレートをダウンロードする」を参照してください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×