Excel のデータのリンクや埋め込みを行う

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Microsoft Office Project に Microsoft Office Excel からデータを挿入するには、リンクされたオブジェクトソースファイルに加えられた変更によって動的に更新されるとします。ほかに、元のファイルを埋め込むこともできます。

  1. Excel では、(など、フィールド、セル、レコード、または行) をリンクする、または埋め込むには、データを選択し、[コピー ボタンの画像 ] をクリックします。

  2. [表示] メニューをクリックし、目的のビューをクリックします。

    [表示] メニューにないビューを使用する場合は、[その他のビュー] をクリックし、[ビュー名] ボックスの一覧で目的のビューをクリックして、[適用] をクリックします。

  3. データを挿入する位置を選択します。

  4. [編集] メニューの [形式を選択して貼り付け] をクリックします。

  5. 以下のいずれかの操作を行います。

    • データをソース ファイルにはリンクせず、独立した形で埋め込むには、[貼り付け] をクリックします。

    • 挿入データをソース ドキュメントのデータにリンクするには、[リンク貼り付け] をクリックします。

  6. [貼り付ける形式] ボックスの [書式なしテキスト] をクリックします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×