Excel で分析ツールを読み込む

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

複雑な統計学的分析や工学的分析を行わなければならない場合も、分析ツールを使用すれば、すばやく簡単に結果を得ることができます。 分析に必要なデータとパラメーターを指定すると、各ツールが統計用または工学用の適切なマクロ関数を使ってデータを分析し、計算結果を出力テーブルに表示します。 出力テーブルだけでなく、グラフを出力するツールもあります。

データ分析関数は、一度に 1 つのワークシートでのみ使用できます。 グループ化されたワークシートでデータ分析を実行すると、分析結果は 1 枚目のワークシートに表示され、残りのワークシートには空のテーブルが表示されます。 残りのワークシートでデータ分析を実行するには、ワークシートごとに分析ツールで再計算します。

  1. [ファイル] タブをクリックします。[オプション] をクリックし、[アドイン] カテゴリをクリックします。

    Excel 2007 の場合は、Office ボタン Office ボタンの画像 をクリックし、[Excel のオプション] をクリックします。

  2. [管理] ボックスの一覧の [Excel アドイン] をクリックし、[設定] をクリックします。

    Excel for Mac を使用している場合は、ファイル メニューで [ツール]、[Excel アドイン] の順に選択します。

  3. [アドイン] ボックスで、[分析ツール] チェック ボックスをオンにし、[OK] をクリックします。

    • [有効なアドイン] ボックスの一覧に [分析ツール] が表示されない場合は、[参照] をクリックしてアドイン ファイルを見つけます。

    • 分析ツールが現在コンピューターにインストールされていないというメッセージが表示されたら、[はい] をクリックして分析ツールをインストールします。

注: 分析ツール用に Visual Basic for Application (VBA) 関数を含めるには、分析ツールと同じ方法で分析ツール-VBAアドインを読み込むことができます。 [使用できるアドイン] ボックスの一覧の [分析ツール - VBA] チェック ボックスをオンにします。

注: Excel for Mac 2011 では、分析ツールは使用できません。 詳細については、「Excel For Mac 2011 で分析ツールが見つからない」を参照してください。

Excel for Mac で分析ツールを読み込むには、次の手順を実行します。

  1. [ツール] メニューの [ Excel アドイン] をクリックします。

  2. [有効なアドイン] ボックスの一覧で、[分析ツール] チェック ボックスをオンにし、[OK] をクリックします。

    1. [有効なアドイン] ボックスの一覧に [分析ツール] が表示されない場合は、[参照] をクリックしてアドイン ファイルを見つけます。

    2. 分析ツールが現在コンピューターにインストールされていないというメッセージが表示されたら、[はい] をクリックしてインストールします。

    3. Excel を終了して再び起動します。

      これで [データ分析] が [データ] タブに表示されます。

Excel for Mac 2011 で分析ツールが見つからない

Excel 2011 の分析ツール機能を提供するサードパーティのアドインがいくつかあります。

オプション 1:    Mac 用の XLSTAT アドオン統計ソフトウェアをダウンロードして、Excel 2011 で使用します。 XLSTAT には、すべての分析ツール機能を含む、200 basic と高度な統計ツールが含まれています。

  1. Xlstat のダウンロードページに移動します。

  2. Mac OS と一致する XLSTAT バージョンを選択してダウンロードします。

  3. MAC OS のインストール手順に従います。

  4. データを含む Excel ファイルを開き、XLSTAT アイコンをクリックして XLSTAT ツールバーを起動します。

  5. 30日間は、XLSTAT 関数のすべてにアクセスできます。 30日が経過すると、分析ツールの関数を含む無料バージョンを使用できるようになります。または、XLSTAT の完全なソリューションの1つを注文することができます。

オプション 2:    StatPlus: mac LE を分析から無料でダウンロードし、StatPlus: mac LE と Excel 2011 を使用します。

StatPlus: mac LE を使用すると、解析ツールで以前に使用されていた関数の多く (回帰、ヒストグラム、分散分析 (ANOVA)、t 検定など) を実行できます。

  1. 分析のWeb サイトにアクセスして、ダウンロードページに記載されている手順に従います。

  2. StatPlus: mac LE をダウンロードしてインストールしたら、分析するデータが含まれているブックを開きます。

  3. StatPlus: mac LE を開きます。 これらの関数は、StatPlus: mac LE メニューにあります。

    重要: 

    • Excel 2011 には、XLStat または StatPlus: mac LE のヘルプは含まれていません。 XLStat のヘルプは、Xlstat によって提供されます。 StatPlus: mac LE は、分析によって提供されています。

    • Microsoft は、どちらの製品もサポートを提供していません。

補足説明

Excel Tech Community では、いつでも専門家に質問できます。Microsoft コミュニティでは、サポートを受けられます。また、Excel User Voice では、新機能についての提案や改善案を送信することができます。

関連項目

分析ツールを使用して、統計および工学分析を実行します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×