Excel でダッシュボードを作成し、Microsoft グループで共有する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

ダッシュ ボードは、重要な指標を使用すると、すばやく表示して、データを分析する 1 つの場所を視覚的に表現します。 ダッシュ ボードでは、統合されたデータ ビューは、セルフ サービス ビジネス インテリジェンス営業案件、ユーザーに重要なものだけを表示するデータをフィルター処理できる場所だけでなく提供します。 以前は、Excel レポート多くの場合に必要なさまざまなユーザーや、必要に応じて部門の複数のレポートを生成します。

Excel ダッシュボードのスライサーとタイムラインの例

概要

このトピックでは、動的なダッシュ ボードを作成するのには、複数のピボット テーブル、ピボット グラフ、ピボット テーブル ツールを使用する方法について説明します。 [紹介ユーザーすばやくデータをフィルター処理、スライサーやタイムライン、ピボット テーブルやチャートを自動的に展開して、契約をして、ユーザーが必要な情報だけを表示できるようにを使ったように機能します。 さらに、追加、データを更新するときに、すばやくダッシュ ボードを更新することができます。 これにより、非常に便利なのみ一度、ダッシュ ボード レポートを作成する必要があるためです。

例として、1 つのデータ ソースから 4 つのピボットテーブルとピボットグラフを作成します。

ダッシュ ボードを作成すると、Microsoft グループを作成するユーザーと共有する方法を紹介します。 インタラクティブな Excel ブックをダウンロードし、[自分で次の手順があることもします。

Excel ダッシュボードのチュートリアル ブックをダウンロードする。

データを取得する

  1. コピーして、Excel に直接データを貼り付けるまたはデータ ソースからクエリを設定できます。 このトピックでは、Microsoft Access のNorthwind Tradersのテンプレートからの売上分析クエリを使用しました。 それを使用する場合は、Access を起動してとファイル_gt新規_gt「北風」の検索に移動し、データベース テンプレートを作成することができます。 終了した後は、テンプレートに含まれているクエリのいずれかにアクセスすることができます。 おした既にデータを入れるこの Excel ブック、ので、アクセス権がない場合を心配する必要はありません。

  2. データの構造が正しいこと、行や列に不足がないことを確認してください。 各行が個別のレコードまたは項目を表しているはずです。 クエリの設定方法またはデータの操作方法については、「Excel 2016 で取得と変換を実行する」を参照してください。

    ピボットテーブルのデータ ソースとして使用する、Excel の表のサンプル データ
  3. データが Excel の表として書式設定されていない場合は、書式設定します。 Access からインポートすると、データは表に自動的にインポートされます。

ピボットテーブルを作成する

  1. データ範囲内のセルを選択し、[挿入]、[ピボットテーブル]、[ワークシート] の順に進みます。 詳細については、「ピボットテーブルを作成してワークシート データを分析する」を参照してください。

  2. 必要に応じてして書式を設定するピボット テーブルのフィールドを追加します。 スタイル、レポートのレイアウトおよび複数回実行する必要はありませんのでは、一般的な書式を今すぐに必要な調整を行う時間を費やす必要がありますので、このピボット テーブルは、他のユーザーの基礎になります。 詳細についてを参照してください:レイアウトおよびピボット テーブルの書式をデザインします。

    今回のサンプルでは、売上を製品カテゴリ別にまとめています。売上フィールドを降順に並べています。

    カテゴリ、売上、合計 (%) からなるピボットテーブルのサンプル

    詳細については、「ピボット テーブルまたはピボット グラフのデータを並べ替える」を参照してください。

  3. マスター ピボット テーブルを作成した後して選び、し、コピーして、ワークシート内の空白の領域に必要な回数だけを貼り付けます。 たとえば、これらのピボット テーブルように変更できますが、行、列はそれぞれの間に空白の列の同じ行に配置します。 ただし、列を展開する場合は、互いの下に、ピボット テーブルを配置する必要があることがあります。

    重要: ピボットテーブルを部分的に重ねることはできません。そのため、値のフィルター処理、追加、削除に合わせて拡大/縮小できるようにデザインに十分な余白を与えてください。

    この時点で、その機能がわかるようにピボットテーブルに意味のある名前を与えておくと便利です。 名前を付けない場合、PivotTable1、PivotTable2 のような名前が自動的に付けられます。 ピボットテーブルを選択し、[ピボットテーブル ツール]、[分析] の順に進み、[ピボットテーブル名] ボックスで新しい名前を入力できます。 分かりやすい名前があることは、ピボットテーブルをスライサー コントロールやタイムライン コントロールに接続するときに重要になります。

    [ピボットテーブル ツール]、[分析]、[ピボットテーブル名] ボックスでピボットテーブルの名前を変更する

ピボットグラフを作成する

  1. 最初のピボット テーブルの任意の場所をクリックし、[グラフの種類を[ピボット テーブル ツール_gt分析_gtピボット グラフ_gt 選択に移動します。 集合縦棒グラフ、売上を持つ複合グラフを選択した % として折れ線グラフの合計は、第 2 軸にプロットとします。

    グラフの選択ダイアログで集合縦棒と折れ線の複合グラフを選択する
  2. [ピボットグラフ ツール] タブからグラフを選択し、任意でサイズや書式設定を選択します。 詳細については、グラフの書式設定に関する動画シリーズをご覧ください。

  3. 残りのピボットテーブルにも同じ作業を繰り返します。

  4. ここで、ピボットグラフの名前を変更しておくこともお勧めします。 [ピボットグラフ ツール]、[分析] の順に進み、[グラフ名] ボックスに新しい名前を入力します。

スライサーとタイムラインを追加する

スライサーとタイムラインを利用すると、ピボットテーブルやピボットグラフを簡単にフィルター処理できます。自分にとって意味のある情報だけを表示できます。

ダッシュボードのスライサー/タイムライン コントロールの展開ビュー
  1. 任意のピボット テーブルを選択し、[ピボット テーブル ツール_gt分析_gtフィルター _gtスライサーの挿入] に移動するスライサーを使用する各項目を確認します。 このダッシュ ボードでのカテゴリ、製品名、従業員および顧客名を選択します。 [Ok] をクリックすると、スライサーを配置して、必要に応じて、サイズを変更する必要がありますので、互いの一番上に積み上げ、画面の中央に追加されます。

    [ピボットテーブル ツール]、[分析]、[フィルター] の [スライサーの挿入] オプション
  2. スライサー オプション–、スライサーをクリックすると、 [スライサー ツール_gtオプションに移動し、スタイルおよび列の数が表示されるように、さまざまなオプションを選択します。 Ctrl キーを押しながら左クリックでは、選択することで、複数のスライサーを配置し、[スライサー ツール] タブの配置ツールを使用できます。

  3. スライサーの接続にのみ、スライサーは各スライサーを選択し、 [スライサー ツール_gtオプション_gtレポートの接続に移動し、必要なピボット テーブルを確認する必要がありますので、それを作成するために使用するピボット テーブルに接続します。各に接続します。 スライサーやタイムラインを制御できますピボット テーブル、ワークシート上で場合でも、ワークシートが非表示にします。

    [スライサー ツール]、[オプション] のスライサー レポート接続
  4. タイムラインの追加 - ピボットテーブルを選択し、[ピボットテーブル ツール]、[分析]、[フィルター]、[タイムラインの挿入] の順に進み、使用する項目にチェックを入れます。 今回のダッシュボードでは、注文日を選択しました。

  5. タイムラインのオプション - タイムラインをクリックし、[タイムライン ツール]、[オプション] の順に選択し、[スタイル]、[ヘッダー]、[キャプション] などのオプションを選択します。 [レポートの接続] オプションを選択すると、選択したピボットテーブルにタイムラインがリンクされます。

スライサー コントロールの詳細はこちらで、タイムライン コントロールの詳細はこちらで確認できます。

次の手順

ダッシュ ボードが、完全ないますが、して最終的な調整を行う方法を調整する必要がありますもします。 たとえば、レポートのタイトル、または背景を追加する可能性があります。 、ダッシュ ボードは、ピボット テーブルの周りの図形を追加し、[表示] タブから見出しと枠線をオフになっています。

各ピボット テーブルやピボット グラフが適切に動作するかどうかを確認するには、スライサーやタイムラインをテストしてください。 一部の選択が原因である問題を調整して、重複する場合は 1 つのピボット テーブルの場合があります先が実行できないし、エラー メッセージが表示されます。 ダッシュ ボードを配布する前に、これらの問題を修正する必要があります。

ダッシュボードの設定が完了したら、このトピックの一番上にある “ダッシュボードの共有” タブをクリックすると、配布方法を確認できます。

[昇進ダッシュ ボードを作成します。 ダッシュ ボードを共有する Microsoft グループを設定する方法表示は、この手順でします。 実行しようと、ユーザー アクセスできるように簡単にいつでも、sharepoint で、グループのドキュメント ライブラリの一番上に、ダッシュ ボードを固定します。

注: グループをまだ用意していない場合、「Outlook でグループを作成する」を参照してください。

グループにダッシュボードを保存する

ダッシュボード ブックをグループにまだ保存していない場合、そこに移動します。 グループのファイル ライブラリに既に入っている場合、この手順は省略できます。

  1. Outlook 2016 または Outlook on the web のグループに移動します。

  2. リボンの [ファイル] をクリックし、グループのドキュメント ライブラリにアクセスします。

  3. リボンの [アップロード] ボタンをクリックし、ダッシュボード ブックをドキュメント ライブラリにアップロードします。

グループの SharePoint Online チーム サイトに追加する

  1. Outlook 2016 からドキュメント ライブラリにアクセスした場合、左のナビゲーション ウィンドウの [ホーム] をクリックします。 Outlook on the web からドキュメント ライブラリにアクセスした場合、リボンの右端から [その他]、[サイト] の順にクリックします。

  2. 左のナビゲーション ウィンドウの [ドキュメント] をクリックします。

  3. ダッシュボード ブックを見つけ、その名前の左にある円形の選択ボックスをクリックします。

  4. ダッシュボード ブックが選択されたら、リボンの [先頭にピン留め] を選択します。

ファイルを選択して [ピン留めする] をクリックし、ドキュメント ライブラリで簡単にアクセスできるようにする

これで、SharePoint Online チーム サイトのドキュメント ページにユーザーがアクセスするたびに、ドキュメント ワークシートが一番上に表示されます。 ユーザーはそれをクリックし、現行バージョンのダッシュボードに簡単にアクセスできます。

ヒント: ユーザーは Outlook Groups モバイル アプリ経由で、ダッシュボード ブックを含む、グループ ドキュメント ライブラリにアクセスすることもできます。 詳細については、「Outlook Groups モバイル アプリ」を参照してください。

関連項目

このページで回答されていない質問はありますか?

Microsoft Answers コミュニティにアクセスしてください。

ご意見をお待ちしています。

最後ここに自分のフィードバックの結果として佐藤高橋2017 年 3 月 16日上で確認します。 見つかった場合は、役に立つしていない場合は、特に、してください以下のフィードバックのコントロールを使用してへのご協力なフィードバック、ためさらによくすることができます。 よろしくお願いいたします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×