Excel でスクリーン リーダーを使用する基本的な作業

Excel でスクリーン リーダーを使用する基本的な作業

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

ラベルのスクリーン リーダー コンテンツ付きの読み上げシンボル。このトピックでは、Office でスクリーン リーダーを使用する方法について説明します。

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使うユーザーを対象としています。一般的なヘルプについては、Office サポート ホームをご覧ください。

Excelで基本的な作業を行うには、 Excelをキーボードとスクリーンリーダー (ジョーズやナレーターなど) と共に使用します。アプリを起動し、新しいブックを作成してデータを挿入します。単純な数式を作成し、データの並べ替えやフィルター処理を行い、データの意味を示すグラフを追加します。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「Windows 用 Excel キーボード ショートカットとファンクション キー」をご覧ください。

  • このトピックでは、Windows の組み込みスクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの詳細なガイド」をご覧ください。

  • このトピックでは、JAWS の機能についても説明します。JAWS for Windows の詳細については、「JAWS for Windows クイック スタート ガイド」をご覧ください。

  • このトピックでは、PC でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Windows Phone またはタブレットでは異なる場合があります。

この記事の内容

Excel を起動する

Excelを開始するには、次のいずれかの操作を行います。

  • Windows ロゴキーを押し、「 Excel」と入力して、enter キーを押します。

  • 使用しているデバイスまたはファイルストレージで、開きたいExcelブックに移動し、enter キーを押します。ブックがExcelで開きます。

新しいブックを作成する

Excel ファイルはブックと呼ばれます。それぞれのブックには、通常スプレッドシートまたはワークシートと呼ばれるシートがあります。ブックに必要なだけシートを追加したり、新しいブックを作成してデータを分離したりできます。

  1. Excel で、新しいブックの作成を開始するには、Alt キーを押しながら F キーを押し、N キーを押します。

  2. 空白のブックを開くには、L キーを押します。

データを入力する

シートにデータを入力しながら、行、列、およびセルを操作します。セルは、シート上の行と列の場所によって参照されます。つまり、セル A1 は、A 列の最初のセルを示します。新しいシートでは、既定でセル A1 が選択されています。

  1. データの入力を開始する空のセルを選択するには、方向キーを押します。JAWS で、ブック内のセルに移動すると、セル参照とセルの内容が読み上げられます。空のセルを選ぶと、たとえば、"空白、G4" と読み上げられます。ナレーターでは、セル範囲は読み上げられますが、セルの内容は読み上げられません。

  2. セルに、テキストか数値を入力します。

  3. セルに内容を入力してから列内の次のセルに移動するには、Enter キーを押します。行内の次のセルに移動するには、Tab キーを押します。方向キーを使用することもできます。

オート SUM を使ってデータを合計する

オート SUM 関数を使用すると、シートに入力した数値をすばやく加算することができます。

  1. 合計値を入力するセルを選択します。これは、通常、加算対象の数値の右または下のセルとします。

  2. セルにオート SUM 関数を入力するには、Alt キーを押しながら H キーを押し、U キーを押し、S キーを押します。

    ヒント: オート SUM 関数に対して選択するセルは変更することができます。加算するセルの範囲を選択するには、Shift キーを押しながらし、方向キーを押します。

  3. 目的のセルを対象にした数式がオート SUM 関数によって作成されていることを確認したら、Enter キーを押します。選択した複数のセル内の数値がオート SUM によって加算され、その合計値が選択したセルに入力されます。

  4. オート SUM の計算結果を音声で聞くには、オート SUM 関数を含むセルに再び移動します。数値、数式の結果であることを示す情報、およびセル参照が読み上げられます。たとえば、"538、数式があります、G6" と読み上げられます。

簡単な数式を作成する

シート内の数値を追加、減算、乗算、または除算する簡単な数式を入力することができます。数式を作成するには、計算する数値が含まれているセル参照 (B4 または D6) と算術演算子を結合します。演算子には、加算の正符号 (+)、減算の負符号 (-)、乗算のアスタリスク (*)、除算のスラッシュ (/) があります。

  1. 数式の結果を入力するセルを選びます。これは、通常、計算対象の数値の右または下のセルとします。

  2. 等号 (=) を入力します。Excel の数式は常に等号 (=) で始まります。

  3. 数式を作成するには、セル参照 (B4 や D6 など) と算術演算子の組み合わせを入力します。たとえば、=B4+B5、=B4-B5、=B4*B5、または =B4/B5 とします。

    ヒント: すばやく計算するには、数式にセル参照ではなく、数値を入力します。たとえば、=20+10、=20-10、=20*10、または =20/10 とします。

  4. Enter キーを押します。数値が計算され、選択したセルに結果が入力されます。

    ヒント: カーソルを作業中のセルに留めておきたい場合は、Ctrl キーを押しながら Enter キーを押します。

数値の表示形式を適用する

さまざまな種類の数値を区別するには、通貨、パーセンテージ、日付など、数値の表示形式を追加します。

  1. 表示形式を設定する数値が含まれているセルを選びます。

  2. 数値の表示形式のコンボ ボックスを開くには、Alt キーを押しながら H キーを押し、N キーを押します。

  3. 数値の有効な表示形式を参照するには、下方向キーまたは上方向キーを押します。

    ヒント: 特殊な形式ユーザー設定形式 など、このリストに目的の表示形式が含まれていない場合は、Esc キーを押して、数値の表示形式のリストを終了します。[セルの書式設定] ダイアログ ボックスで [表示形式] タブを開くには、Alt キーを押しながら H キーを押し、O キーを押し、E キーを押します。数値の有効な表示形式のリストの中を参照するには、Tab キーを押してし、下方向キーまたは上方向キーを押します。

  4. 選択した数値の表示形式を、選択したセルに適用するには、Enter キーを押します。

表のデータのフィルター処理または並べ替えを行う

シート内のデータから表を作成する場合は、フィルター処理や並べ替えなどさまざまな方法でデータをすばやく分析することができます。

  1. 表として分析するデータのグループを選択するには、まず最初のセルを選択します。次に、Shift キーを押しながら方向キーを押して、データの最後のセル (通常、セル グループの対角に位置する) に移動します。セルのグループを選択すると、範囲内の最初のセルのセル参照と内容が読み上げられ、次に範囲内の最後のセルのセル参照と内容が読み上げられます (ナレーターでは、範囲内の最初のセルのセル参照と内容が読み上げられます)。

  2. クイック分析ツールを開くには、Ctrl キーを押しながら Q キーを押します。

  3. [] タブに移動するには、T キーを押します。

  4. [] グリッドを選択するには、Tab キーを押して、Enter キーを押します。選択したデータは表として書式設定されます。列見出しが追加され、行の色は交互に書式設定されます。

  5. 列の内容に基づいて表をフィルター処理します。

    1. フィルター処理の条件とするデータが含まれている列の見出しに移動します。

    2. 列見出しの矢印を選択します。

    3. “すべて​​選択、オン” と読み上げられるまで、Tab キーを押します。

    4. このチェック ボックスをオフにするには、Space キーを押します。

    5. フィルターの選択肢を参照するには、下方向キーを押します。フィルター処理の条件とするデータが含まれているチェック ボックスをオンにするには、Space キーを押します。Enter キーを押します。

    6. フィルターを削除し、すべてのデータをもう一度表示するには、手順 a ~ c を繰り返します。[すべて選択] チェックボックスをオンにするには、space キーを押します。enter キーを押します。

  6. 表を並べ替えます。

    1. 表の並べ替えの基準とする列の見出しに移動します。

    2. 列見出しの矢印を選択します。

    3. [小さい順に並べ替え] (数値の場合) または [昇順で並べ替え] (テキストの場合) を選択するには、S キーを押します。[大きい順に並べ替え] または [降順で並べ替え] を選択するには、O キーを押します。

表内の数値を計算する

クイック分析ツールでは、数値をすばやく計算することができます。Excel では、合計、平均、個数の計算の種類に関係なく、計算結果を表内の計算対象の数値の下か横に表示します。

  1. 表として計算するデータのグループを選択するには、まず最初のセルを選択します。次に、Shift キーを押しながら方向キーを押して、データの最後のセル (通常、セル グループの対角に位置する) に移動します。

  2. クイック分析ツールを開くには、Ctrl キーを押しながら Q キーを押します。

  3. [合計] タブに移動するには、O キーを押して、Tab キーを押します。

  4. 水平方向または垂直方向のデータに対する計算オプション (合計平均個数合計の %累計など) を参照するには、右方向キーを押します。

  5. 計算オプションを選択し、Enter キーを押します。選択したデータのグループが、指定したオプションに従って計算されます。

  6. 結果を音声で聞くには、数式が入っているセルを 1 つ 1 つ選択します。数式の結果と、数式を含むセルであることを示す情報と、セル参照が読み上げられます。

データを表として書式設定または強調表示する

条件付き書式やスパークラインを使うと、最も重要なデータを強調表示したり、データの傾向を示したりできます。クイック分析ツールを使用すると、これらの強調表示をすばやく適用できます。

  1. 条件付き書式またはスパーク ラインで強調表示するデータのグループを選択するには、まず最初のセルを選択します。次に、Shift キーを押しながら方向キーを押して、データの最後のセル (通常、セル グループの対角に位置する) に移動します。

  2. クイック分析ツールを開くには、Ctrl キーを押しながら Q キーを押します。

  3. [書式] タブに移動するには、F キーを押します。[スパークライン] メニューに移動するには、S キーを押します。タブのオプションに移動するには、Tab キーを押します。

  4. 書式オプションまたはスパークライン オプションを参照するには、右方向キーまたは左方向キーを押します。数値の書式オプションには、データ バーカラーアイコン セットがあります。テキストの書式オプションには、文字列重複する値一意の値指定の値に等しい書式の消去があります。スパークラインのオプションには、折れ線縦棒勝敗があり、数値を選択した場合にのみ使用できます。

  5. 書式オプションやスパークライン オプションを選択し、Enter キーを押します。選択したデータ グループが、指定したとおりの表示形式となります。

注: 詳細については、「スパークラインを使ってデータの傾向を分析する」を参照してください。

データをグラフで表示する

クイック分析ツールは、特定のグラフを推奨し、データをすばやく視覚的に表示します。

  1. グラフとして表現する数値とラベルのグループを選択するには、まず最初のセルを選択します。次に、Shift キーを押しながら方向キーを押して、データの最後のセル (通常、セル グループの対角に位置する) に移動します。

  2. クイック分析ツールを開くには、Ctrl キーを押しながら Q キーを押します。

  3. [グラフ] タブに移動するには、C キーを押して、Tab キーを押します。

  4. グラフのオプションを参照するには、右方向キーまたは左方向キーを押します。

  5. 目的のグラフの種類を選択し、Enter キーを押します。選択したグループを表現するグラフは、埋め込みオブジェクトとしてワークシートに追加されます。

注: その他の方法については、「グラフを作成する」を参照してください。

作業内容を保存する

  1. Ctrl キーを押しながら S キーを押します。このブックを保存するのが今回初めてである場合は、[名前を付けて保存] Backstage ビューが開くので、保存場所を選択し、名前を付けます。

  2. [名前を付けて保存] で保存場所の選択肢に移動するには、Tab キーを押します。

  3. ブックの保存場所 (OneDrive または コンピューター など) を選択するには、下方向キーまたは上方向キーを押します。または、[名前を付けて保存] ダイアログ ボックスを開くには、[参照] に移動し、Enter キーを押します。

  4. 選択した場所にあるフォルダーを参照するには、Tab キーを押します。階層内で上位のフォルダーに移動するには、[1 つ上のフォルダーに移動] を選択します。フォルダーの一覧に移動するには、Tab キーを繰り返し押します。一覧内を移動するには、Tab キーまたは方向キーを使用します。フォルダーを選択するには、Enter キーを押します。

  5. [ここにファイル名を入力してください] ボックスにタブ移動し、ブックの名前を入力します。

  6. [保存] ボタンにタブ移動し、Enter キーを押します。

作業内容を印刷する

  1. [印刷] Backstage ビューを開くには、Ctrl キーを押しながら P キーを押します。

  2. 印刷プロパティ片面印刷縦方向標準の余白、および ページ設定などの印刷設定をタブ移動します。選択した設定を変更するには、Enter キーを押します。別の設定を選択するには、↑キーまたは↓キーを押して、Enter キーを押します。

  3. 印刷の設定が希望どおりになっている場合に、[印刷] を選択するには、"印刷" と読み上げられるまで Shift キーを押しながら Tab キーを押します。Enter キーを押します。プリンターによってブックが印刷されます。

関連項目

Excel でスクリーン リーダーを使ってワークシートにテーブルを挿入する

Excel でスクリーン リーダーを使ってグラフを作成および選択する

Windows 用 Excel キーボード ショートカットとファンクション キー

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を利用して Excel を操作する方法

キーボードと VoiceOver を使用して、Mac OS の組み込みスクリーンリーダーであるExcel for Macを使って、新しいブックの作成、データの入力、簡単な数式の作成、作業の印刷などの基本的な作業を行うことができます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボードショートカットについては、 「Excel for Mac のキーボードショートカット」を参照してください。

  • このトピックでは、組み込みの Mac OS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「VoiceOver スタートアップガイド」をご覧ください。

この記事の内容

Excel を起動する

Finder と VoiceOver を使用して、 Excel for Macを簡単に起動します。

  1. Finder で [アプリケーション] リストに移動するには、Shift + Command キーを押しながら A キーを押します。

  2. "m" で始まるアプリケーションに直接移動するには「 m 」と入力し、"Microsoft Excel アプリケーション" と読み上げられるまで tab キーを押します。

  3. Excel for Macを開くには、Command + ↓キーを押します。

新しいブックを作成する

Excelファイルは、ブックと呼ばれ、それぞれ1つ以上のワークシートを持っています。Excel for Macで新しいブックを作成するには、Command + N キーを押します。 Excelでは、シートの最初のセルにフォーカスを移動して、別のウィンドウで空白のブックを開きます。"Excel の準備ができました" と読み上げられます。

データを入力する

ワークシートにデータを入力するときに、行、列、セルを操作します。セルはシート上の行と列の位置によって参照されるため、セル A1 は列 A の最初の行に含まれます。新しいシートでは、セル A1 は既定の選択です。

  1. セル間を移動するには、Control + Option + a 方向キーを押します。それらの間を移動すると、セルの名前が読み上げられます。セルにテキストが含まれている場合は、そのテキストが読み上げられます。

  2. セルに文字列を入力したり、セルの文字列を置き換えたりするには、文字列、数値、または数式を入力します。

  3. 次のセルに移動するには、Enter キーまたは Tab キーを押します。

sum を使用して数値を加算する

sum 関数を使用すると、シートに入力した数値をすばやく追加することができます。

  1. 追加する数値の右側にあるセルにフォーカスを移動します。またはそのすぐ下に表示されます。

  2. オート ​​SUM の数式を挿入するには、Command + Shift + T キーを押します。

オート SUM は、数値を合計して、その結果を選択したセルに格納します。

簡単な数式を作成する

シート内の数値を追加、減算、乗算、または除算する簡単な数式を入力することができます。数式を作成するには、計算する数値が含まれているセル参照 (B4 または D6) と算術演算子を結合します。演算子には、加算の正符号 (+)、減算の負符号 (-)、乗算のアスタリスク (*)、除算のスラッシュ (/) があります。

  1. セルに移動し、等号 (=) を入力して、このセルに数式が含まれていることをExcelに指示します。

  2. 数式を作成するには、数値と計算演算子を組み合わせて入力します。演算子には、加算の正符号 (+)、減算の負符号 (-)、乗算のアスタリスク (*)、除算のスラッシュ (/) などがあります。たとえば、=2+4、=4-2、=2*4、=4/2 などと入力します。

  3. 数式を保存して計算を実行するには、Enter キーを押します。または、アクティブ セルにカーソルを置いたまま計算を実行するには、Ctrl + Enter キーを押します。

  1. 数式の結果を入力するセルを選びます。これは、通常、計算対象の数値の右または下のセルとします。

  2. 等号 (=) を入力します。Excel の数式は常に等号 (=) で始まります。

  3. 数式を作成するには、セル参照 (B4 や D6 など) と算術演算子の組み合わせを入力します。たとえば、=B4+B5、=B4-B5、=B4*B5、または =B4/B5 とします。

    ヒント: すばやく計算するには、数式にセル参照ではなく、数値を入力します。たとえば、=20+10、=20-10、=20*10、または =20/10 とします。

  4. Enter キーを押します。数値が計算され、選択したセルに結果が入力されます。

    ヒント: カーソルを作業中のセルに留めておきたい場合は、Ctrl キーを押しながら Enter キーを押します。

計算が実行されて、結果がセルに格納されます。

数値の表示形式を適用する

Excelには、通貨、パーセンテージ、日付などの書式を適用することによって、さまざまな種類の数値を表示できます。

  1. 書式を設定するセルを選択します。一連のセルを選択するには、Shift キーを押しながら、目的のセルをすべて選択します。

  2. [セルの書式設定] ウィンドウを表示するには、Command + 1 キーを押します。"セルの書式設定" と読み上げられます。

  3. リスト内を移動するには、Tab キーを押します。

  4. 書式設定の種類を参照するには、上方向キーまたは下方向矢印を押します。通貨日付などのカテゴリ名が読み上げられます。

  5. カテゴリによっては、さまざまな形式を提供します。たとえば、3/14/15 または 14-Mar-15 などの特定の日付形式を選ぶことができます。特定のカテゴリの書式設定の種類を聞くには、tab キーを押します。書式設定のオプションを聞くには、上方向キーまたは下方向ボタンを押します。

  6. 特定の書式を選んで選択したセルに適用するには、Enter キーを押します。

作業内容を保存する

以前に保存したファイルに変更を保存するには、ctrl + S キーを押します。

このファイルを初めて保存する場合は、次のように操作します。

  1. ctrl + S キーを押します。フォーカスが [名前を付けて保存] テキストフィールドに移動します。

  2. ブックに使用する名前を入力し、次のいずれかの操作を行います。

    1. コンピューターにファイルを保存するには、"場所" という音声が聞こえるまで tab キーを押します。次に、Control + Option + space キーを押して、ブックを保存する場所に上向き矢印または下向き矢印を移動します。選択範囲を確認するには、Control + Option + space キーを押します。

    2. ファイルをオンラインで保存するには、"オンラインの場所ボタン" と読み上げられるまで tab キーを押します。次に、control + option + space キーを押して、control + option + 右向きの矢印を押して、 OneDriveとSharePointの場所の一覧などのリスト領域に移動します。リスト内の項目間を移動するには、上方向キーまたは下向き矢印ボタンを押します。オンラインの場所内のアイテムを表示するには、右方向キーを押します。フォルダーまたはファイル名を選択するには、上方向キーまたは下向き矢印を使用します。

  3. 選択した場所にファイルを保存するには、enter キーを押します。

作業内容を印刷する

  1. Command キーを押しながら P キーを押します。

  2. プリンターの一覧からプリンターを選択するには、control + Option + 右方向キーを押してから、下方向キーを押してリスト内のプリンターの名前を読み上げます。

  3. プリンターを選択するには、enter キーを押します。

  4. "印刷ボタン" と読み上げられるまで control + option + 右方向キーを押してから、ctrl + option + space を押して印刷します。

関連項目

スクリーン リーダーを使用して Excel のワークシートにテーブルを挿入する

Excel でスクリーン リーダーを使ってグラフを作成および選択する

Excel 2016 for Mac のキーボード ショートカット

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を利用して Excel を操作する方法

iOS の組み込みスクリーンリーダーである VoiceOver でExcel for iOSを使用して、アプリを開いたり、ブックを作成したり、データを入力したりするなどの基本的な作業を行うことができます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • Excel for iOSのタッチ機能については、「 Excel for iPhone タッチガイド」を参照してください。

  • このトピックでは、組み込みの iOS スクリーン リーダーである VoiceOver を使っていることを前提としています。VoiceOver の使用の詳細については、「Apple accessibility」 (Apple のアクセシビリティ) をご覧ください。

  • このトピックでは、iPhone を使っていることを前提としています。一部のナビゲーションとジェスチャは、iPad では異なる場合があります。

  • このトピックで説明する印刷オプションを使用できるかどうかは、プリンターの機能によって異なります。詳細については、プリンターのマニュアルを参照してください。

この記事の内容

Excel を開く

  1. iPhone のホーム画面で、"Excel" と読み上げられるまで1本の指を画面の周囲にドラッグし、画面をダブルタップします。

Excel を初めて起動するときに、Microsoft アカウントにサインインする必要がある場合があります。手順については、 「初回使用時にサインインする」を参照してください。

ヒント: 前回の使用時にExcelアプリからサインアウトしなかった場合は、サインインを求めるメッセージが表示されずにアプリが開きます。

Excel にサインインする

アプリを初めて開くとき、または後でExcel for iOSにサインインすることができます。Excelにサインインすると、アカウントは他のOfficeアプリでも使用できます。サインインせずにExcelを使用することもできます。

最初の使用時にサインインする

  1. Excelを初めて開くと、アプリは初期セットアップを開始し、"外出先で Excel を使用する" と読み上げられます。

  2. "メールまたは電話番号、テキストフィールド" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. スクリーンキーボードを使用して、メールアドレスまたは電話番号を入力します。作業が完了したら、"次へ、ボタン" と読み上げられるまで画面の周囲に1本の指をドラッグし、画面をダブルタップします。[次へ] ボタンは画面の中央に配置されています。

  4. "パスワード、パスワード、セキュリティで保護されたテキストフィールドを入力してください" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  5. スクリーン キーボードを使って、パスワードを入力します。

  6. 完了したら、"サインイン、ボタン" と読み上げられるまで画面の周囲に1本の指をドラッグし、画面をダブルタップします。[サインイン] ボタンは画面の中央に配置されています。"すべての設定をしています" と読み上げられます。

    "何も見逃さない" という音声が聞こえる場合は、目的のオプションが読み上げられるまで右にスワイプし、[通知を有効にする] または [今すぐ] をクリックして、画面をダブルタップします。

初回使用後にサインインする

ブックを最大限に活用する場合は、サインインしなくてもアプリを既に使用した後でも、 Excel for iOSにサインインできます。

  1. Excel を開きます。

  2. "アカウントボタン" と読み上げられるまで画面の左下にある指をドラッグし、画面をダブルタップします。

  3. "サインイン、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  4. "メール、電話、または Skype、テキストフィールド" と読み上げられるまで、1本の指を画面の周囲にドラッグし、画面をダブルタップします。

  5. スクリーンキーボードを使用して、メールアドレス、電話番号、またはSkypeの名前を入力します。作業が完了したら、"次へ、ボタン" と読み上げられるまで画面の周囲に1本の指をドラッグし、画面をダブルタップします。[次へ] ボタンは画面の中央に配置されています。

  6. 右にスワイプし、"パスワード、セキュリティで保護されたテキスト フィールド" と読み上げられたら画面をダブルタップします。

  7. スクリーン キーボードを使って、パスワードを入力します。

  8. 完了したら、"サインイン、ボタン" と読み上げられるまで画面の周囲に1本の指をドラッグし、画面から指を離します。[サインイン] ボタンは画面の中央に配置されています。

ブックを開く

最近使用したブックを開く

  1. Excel を開きます。

  2. 最近使用したブックを開くには、"最近使ったボタン" と読み上げられるまで画面の下部にある指をドラッグし、画面をダブルタップします。

  3. 目的のファイルが読み上げられるまで右にスワイプし、画面をダブルタップします。

古いブックを開く

  1. Excel を開きます。

  2. 古いブックを開くには、"開くボタン" と読み上げられるまで画面の下部にある指をドラッグし、画面をダブルタップします。

  3. 目的のファイルの場所が読み上げられるまで右にスワイプし、画面をダブルタップします。

  4. ファイルに移動し、画面をダブルタップして開きます。

注: 既にブックを操作していて、もう1つを開いている場合は、"ファイルを閉じる、ボタン" と読み上げられるまで画面の上部を指でドラッグし、画面をダブルタップします。最近または古いブックを開くには、上の手順に従います。

新しいブックを作成する

Excelファイルは、ブックと呼ばれます。各ブックには、通常、スプレッドシートまたはワークシートと呼ばれる用紙が含まれています。ブックに必要な数だけシートを追加したり、新しいブックを作成してデータを整理したりすることができます。

  1. Excel を開きます。

  2. "新規、ボタン" と読み上げられるまで画面の下部を指でドラッグし、画面をダブルタップします。"空白のブック" という音声が聞こえます。

  3. 空白のブックを開くには、画面をダブルタップします。別のテンプレートを使用するには、目的のブックテンプレートの名前が読み上げられるまで右にスワイプし、画面をダブルタップします。

注: 既にブックを操作していて、新しいユーザーを作成する場合は、"ファイルを閉じる、ボタン" と読み上げられるまで、画面の上部に1本の指をドラッグし、画面をダブルタップします。 新しいブックを作成するには、上の手順2-3 を実行します。

ブックで、新しいワークシートを作成する

  1. ブックで、"シートの追加ボタン" と読み上げられるまで画面の下端を中心に指をドラッグし、画面をダブルタップします。新しいシートが開き、フォーカスは [シートの追加] ボタンにとどまります。

  2. フォーカスをシートに戻すには、セルの名前が読み上げられるまで、指を画面の周囲にドラッグします。たとえば、"列 B、行3、B3" のようにして、画面をダブルタップします。

データを入力する

シートにデータを入力しながら、行、列、およびセルを操作します。セルは、シート上の行と列の場所によって参照されます。つまり、セル A1 は、A 列の最初のセルを示します。新しいシートでは、既定でセル A1 が選択されています。

  1. ワークシートで、1本の指を画面の周囲にドラッグして、作業したいセルを見つけます。

  2. 画面をダブルタップします。"選択されています" と読み上げられ、セルの詳細が続きます。セルが選択されました。

  3. スクリーンキーボードを開くには、もう一度画面をダブルタップします。スクリーンキーボードを使用して、必要な数値またはテキストを入力します。

  4. 完了したら、"Enter ボタン" と読み上げられるまで、画面の右上にある1本の指をドラッグし、画面をダブルタップします。

数値の表示形式を適用する

通貨、パーセンテージ、日付などの書式をセルに適用することにより、さまざまな種類の数値を表示できます。

  1. ワークシートで、画面の周囲に指をドラッグして、作業したいセルを見つけ、画面をダブルタップしてセルを選択します。

  2. スクリーンキーボードを閉じるには、もう一度画面をダブルタップします。

  3. "リボンの表示ボタン" と読み上げられるまで、画面の上部に1本の指をドラッグし、画面をダブルタップします。[データ] タブなど、現在のタブが読み上げられます。

  4. 必要に応じて、[ホーム] タブに移動するには、画面をダブルタップし、"ホームタブ" と読み上げられるまで左にスワイプします。次に、画面をダブルタップします。

  5. "番号の書式設定ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"番号の書式" と読み上げられます。

  6. 通貨時刻パーセンテージなどの書式が読み上げられるまで、1本の指を画面の下にドラッグします。

  7. 表示形式を選ぶには、画面をダブルタップします。

    ヒント: 一部の書式設定オプションには、さらに多くのオプションが用意されているサブメニューもあります。サブメニューがあるかどうかを確認するには、オプションから右にスワイプします。オプションにサブメニューがある場合は、「詳細情報」と読み上げられます。サブメニューを開くには、画面をダブルタップします。

作業内容を保存する

Excel for iOSは自動的に作業を保存しますが、ファイルの名前を変更し、ファイルの場所を選ぶことができます。

新しい名前でファイルのコピーを保存する

  1. Excelワークシートで、"ファイルボタン" と読み上げられるまで画面の上部を指でドラッグし、画面をダブルタップします。

  2. メニュー項目 "コピーボタンを保存します" と読み上げられるまで右にスワイプし、画面をダブルタップします。"名前を付けて保存、ファイル名、テキストフィールド" と読み上げられます。オンスクリーンキーボードが表示されます。

  3. ファイル名を変更するには、スクリーンキーボードを使用して新しいファイル名を入力します。

  4. 完了したら、"完了" と読み上げられるまで画面の右下隅にある指をドラッグし、画面をダブルタップしてファイルを保存します。

ファイルの場所を選択する

  1. Excelワークシートで、"ファイルボタン" と読み上げられるまで画面の上部を指でドラッグし、画面をダブルタップします。

  2. "コピーボタンを保存" と読み上げられるまで右にスワイプし、画面をダブルタップします。"名前を付けて保存、ファイル名、テキストフィールド" と読み上げられます。

  3. OneDriveiPhoneなど、ファイルを保存する場所が読み上げられるまで右にスワイプします。画面をダブルタップして、場所を選択します。

  4. 選択した場所のオプションで、目的のフォルダーまたはその他の場所が読み上げられるまで左または右にスワイプし、画面をダブルタップします。

  5. 右にスワイプして "保存ボタン" と聞こえたらダブルタップし、選択した場所にファイルを保存します。

    ヒント: 既に存在する名前でファイルを保存しようとすると、"ファイルを置き換えますか" という音声が聞こえます。"キャンセル ボタン" または "置換ボタン" と聞こえるまで右にスワイプします。画面をダブルタップして選択を確定します。

作業内容を印刷する

airprint 対応をサポートしているプリンターに、iPhone から直接ワークシートを印刷します。airprint 対応とサポートされているプリンターの詳細については、「 airprint 対応を使って iPhone、iPad、または iPod touch から印刷する」を参照してください。

  1. iPhone とプリンターが同じ Wi-Fi ネットワークに接続されていることを確認します。

  2. Excelファイルで、"ファイルボタン" と読み上げられるまで、画面の上部にある1本の指をドラッグし、画面をダブルタップします。

  3. "印刷、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"[ファイル]、[戻る] ボタン" と読み上げられます。

  4. 右にスワイプします。 "airprint 対応、ボタン" と読み上げられます。画面をダブルタップします。[レイアウトオプション] ページが開きます。

  5. 1本の指を画面の下にドラッグして、レイアウトオプションのリストを参照します。オプションを選択するには、画面をダブルタップします。

  6. プリンターを選択するには、"次へボタン" と読み上げられるまで右にスワイプします。オンラインファイル変換を許可するかどうかを確認するメッセージが表示されたら、"許可" と読み上げられるまで右にスワイプし、画面をダブルタップします。[プリンターのオプション] ページが開きます。

  7. プリンターを選択するには、"プリンター、プリンターの選択、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。目的のプリンターが読み上げられるまで右にスワイプし、画面をダブルタップします。フォーカスは、[プリンターのオプション] ページに戻ります。

  8. 印刷する部数を設定するには、"1 つのコピー" または現在の選択範囲が読み上げられるまで右にスワイプします。現在の部数を変更するには、"デクリメント" または "増分" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  9. "印刷ボタン" と読み上げられるまで左にスワイプし、画面をダブルタップします。

詳細な印刷タスクを実行する手順については、「スクリーンリーダーを使用して Excel ブックを印刷する」を参照してください。

関連項目

スクリーン リーダーを使用して Excel ブックを印刷する

Excel for iPhone で外付けキーボードを使う

Excel for iPad で外付けキーボードを使う

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を利用して Excel を操作する方法

Android の組み込みスクリーンリーダーであるExcel with TalkBack を使用して、ブックの作成、編集、印刷などの基本的な作業を行うことができます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • Excel for Android のタッチ機能については、「Excel for Android タッチ ガイド」をご覧ください。

  • このトピックでは、組み込みの Android スクリーン リーダーである TalkBack を使っていることを前提としています。TalkBack の使用の詳細については、「Android accessibility」 (Android のアクセシビリティ) をご覧ください。

  • このトピックでは、Android スマートフォンでこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Android タブレットでは異なる場合があります。

この記事の内容

Excel for Android を開く

  1. Android デバイスのホーム画面で、"アプリ" と読み上げられるまで1本の指を画面の周囲にドラッグし、画面をダブルタップします。アイコンは画面の一番下の中央に配置されています。

  2. "Excel" と読み上げられるまで右にスワイプし、画面をダブルタップします。

Excelを初めて起動したときに、Microsoft アカウントにサインインする必要がある場合があります。手順については、 「初回使用時にサインインする」を参照してください。

ヒント: google アプリで[ok]をオンにしている場合は、[ok] をクリックすると、[google Excelを開く] と表示されます。

ヒント: 前回の使用時にExcelアプリからサインアウトしなかった場合は、サインインを求めるメッセージが表示されずにアプリが開きます。

Excel にサインインする

アプリを初めて開くとき、または後でExcelにサインインすることができます。Excelにサインインすると、アカウントは他の Office アプリでも使用できます。サインインせずにExcelを使用することもできます。

最初の使用時にサインインする

  1. Excelを初めて開くと、アプリは初期セットアップを開始し、"Microsoft アカウントにサインインします" と読み上げられます。

  2. "メール、電話、または Skype を入力し、編集ボックス" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. スクリーンキーボードを使用して、メールアドレス、電話番号、または Skype 名を入力します。完了したら、"移動、ボタン" と読み上げられるまで画面上の1本の指をドラッグし、指を画面から離すようにします。[移動] ボタンは、画面の右下隅にあります。

  4. "パスワード、編集ボックス" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  5. スクリーン キーボードを使って、パスワードを入力します。

  6. 完了したら、"移動、ボタン" と読み上げられるまで画面上の1本の指をドラッグし、指を画面から離すようにします。[移動] ボタンは、画面の右下隅にあります。

初回使用後にサインインする

ブックを最大限に活用する場合は、サインインしなくてもアプリを既に使用した後でも、 Excelにサインインできます。

  1. Excelを開きます。

  2. "サインイン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"外出先で作業を行う" という音声が聞こえます。サインインします。 "

  3. "サインインボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。[サインイン] ウィンドウが開きます。

  4. "メール、電話、または Skype を入力し、編集ボックス" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  5. スクリーンキーボードを使用して、メールアドレス、電話番号、または Skype 名を入力します。完了したら、"移動、ボタン" と読み上げられるまで画面上で1本の指を雑巾で拭き、画面から指を離します。[移動] ボタンは、画面の右下隅にあります。

  6. "パスワード、編集ボックス" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  7. スクリーン キーボードを使って、パスワードを入力します。

  8. 完了したら、"移動、ボタン" と読み上げられるまで画面上の1本の指をドラッグし、指を画面から離すようにします。[移動] ボタンは、画面の右下隅にあります。

ブックを開く

Excelを開くと、 Excelページに着陸します。最近使用したブックの一覧が表示されます。それらのいずれか、または古いブックを開くことができます。

  • 最近使用したブックを開くには、目的のファイルが読み上げられるまで画面上の1本の指をドラッグし、画面をダブルタップします。

  • 古いブックを開くには、"開くボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。ファイルの場所が読み上げられるまで右にスワイプし、画面をダブルタップします。ファイルに移動し、画面をダブルタップして開きます。

注: ブックを既に使用していて、もう1つを開いている場合は、下から左にスワイプします。Excelのページに着陸しました。最近または古いブックを開くには、上の手順に従います。

新しいブックを作成する

Excelファイルは、ブックと呼ばれます。各ブックには、通常、スプレッドシートまたはワークシートと呼ばれる用紙が含まれています。ブックに必要な数だけシートを追加したり、新しいブックを作成してデータを整理したりすることができます。

  1. Excelを開きます。

  2. "New" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。"新しい、空白のブック" という音声が聞こえます。

  3. 空白のブックを開くには、画面をダブルタップします。別のテンプレートを使用するには、使用するブックテンプレートの名前が読み上げられるまで右にスワイプし、画面をダブルタップします。

注: ブックを既に使用していて、新しいものを作成する場合は、下から左にスワイプします。Excelのページに着陸しました。新しいブックを作成するには、上の手順2-3 を実行します。

ブックで、新しいワークシートを作成する

ブックの画面左下あたりを指でドラッグし、"シートの追加ボタン" と聞こえたら、画面をダブルタップします。

データを入力する

シートにデータを入力しながら、行、列、およびセルを操作します。セルは、シート上の行と列の場所によって参照されます。つまり、セル A1 は、A 列の最初のセルを示します。新しいシートでは、既定でセル A1 が選択されています。

  1. ワークシートで、画面の周囲に指をドラッグして、作業したいセルを見つけます。

  2. コンテキストメニューを開くには、画面をダブルタップします。"切り取りボタン" と読み上げられます。

  3. "編集ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。「キーボードの言語を表示する」という音声が聞こえます。たとえば、"英語の US キーボード" です。

  4. スクリーンキーボードを使用して、必要な数値またはテキストを入力します。

  5. 完了したら、"enter ボタン" と読み上げられるまで画面の右上隅に指をドラッグし、画面をダブルタップします。

数値の表示形式を適用する

通貨、パーセンテージ、日付などの書式をセルに適用することにより、さまざまな種類の数値を表示できます。

  1. ワークシートで、画面の周囲に指をドラッグして、作業したいセルを見つけ、画面をダブルタップしてセルをアクティブにします。

  2. コンテキストメニューを閉じるには、下にスワイプしてから左にスクロールします。

  3. "その他のオプションボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップします。次のように読み上げられます。 "タブメニュー、< 現在のタブ"、選択されています。

  4. "番号書式メニュー" と読み上げられるまで右にスワイプし、画面をダブルタップします。"番号の書式" と読み上げられます。

  5. [通貨]、[時刻]、[パーセンテージ] など、目的の書式が読み上げられるまで右にスワイプします。

  6. 表示形式を選ぶには、画面をダブルタップします。

    ヒント: 一部の表示形式オプションにはサブメニューがあります。たとえば、次のように読み上げられます。"数値メニュー"サブメニューを開くには、画面をダブルタップします。

簡単な数式を作成する

数値の加算、減算、乗算、除算を行う簡単な数式を作成できます。

  1. ワークシートで、画面の周囲に指をドラッグして、作業したいセルを見つけます。

  2. コンテキストメニューを開くには、画面をダブルタップします。"切り取りボタン" と読み上げられます。

  3. "編集ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップして、オンスクリーンキーボードを開きます。

  4. 数式を作成するには、キーボードの上で指をドラッグし、必要なときに指を離すことで、数値と計算演算子の組み合わせを入力します。

    加算の正符号 (+)、減算には負符号 (-)、乗算の場合はアスタリスク (*)、除算の場合はスラッシュ (/) を入力します。たとえば、「 = 2 + 4」、「= 4-2」、「= 2 * 4」、「= 4/2」と入力します。

  5. 完了したら、"enter ボタン" と読み上げられるまで画面の右上隅に指をドラッグし、画面をダブルタップします。Excelは計算を実行し、結果をセルに挿入します。

作業内容を保存する

Excel では作業内容が自動的に保存されますが、ファイル名を変更したり、ファイルの場所を選択したりできます。

ファイルのコピーを保存する

  1. Excelファイルで、ファイルの名前を変更するには、"file ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"[ファイル] メニューが開きました" と読み上げられます。

  2. メニュー項目 "名前を付けて保存ボタン" が読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。次のように読み上げられます。"ファイル名を入力してください"

  3. ファイル名を変更するには、"クリアボタン" と読み上げられるまで右にスワイプし、画面をダブルタップしてファイルの現在の名前をクリアします。

  4. "ファイル名を入力し、編集ボックス" と読み上げられるまで左にスワイプし、画面をダブルタップしてスクリーンキーボードを開きます。

  5. ファイル名を入力します。完了したら、"保存ボタン" と読み上げられるまで右にスワイプし、ダブルタップしてファイルを保存します。

ファイルの場所を選択する

  1. Excelファイルで、ファイルの場所を変更するには、"ファイルボタン" と読み上げられるまで左または右にスワイプし、画面をダブルタップして [ファイル] メニューを開きます。"[ファイル] メニューが開きました" と読み上げられます。

  2. メニュー項目 "名前を付けて保存ボタン" が読み上げられるまで右にスワイプし、聞こえたら画面をダブルタップします。"ファイル名を入力してください" と聞こえます。

  3. OneDriveこのデバイスなど、ファイルを保存する場所が読み上げられるまで左または右にスワイプします。画面をダブルタップして、場所を選択します。

  4. 選択した場所のオプションで、目的のフォルダーまたはその他の場所が読み上げられるまで左または右にスワイプし、画面をダブルタップします。

  5. 右にスワイプして "保存ボタン" と聞こえたらダブルタップし、選択した場所にファイルを保存します。

    ヒント: 既に存在する名前でファイルを保存しようとすると、"ファイルを置き換えますか" という音声が聞こえます。"キャンセル ボタン" または "置換ボタン" と聞こえるまで右にスワイプします。画面をダブルタップして選択を確定します。

作業内容を印刷する

デバイスにプリンターが接続されていることを確認します。

  1. Excelファイルで、"ファイルボタン" と読み上げられるまで右にスワイプし、画面をダブルタップして [ファイル] メニューを開きます。"[ファイル] メニューが開きました" と読み上げられます。

  2. "印刷" と読み上げられるまで右にスワイプし、画面をダブルタップします。"レイアウトオプション、ファイルメニューは閉じる" という音声が聞こえます。[印刷オプション] ページが開きます。

  3. 既定のオプションを使用して印刷するには、"印刷、ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  4. "許可ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップして "printing? のファイルを準備するために、 Excelに Microsoft からオンラインサービスを使用することを許可します" と読み上げられます。

  5. "ドロップダウンリスト" と読み上げられるまで右にスワイプします。プリンターを選び、画面をダブルタップします。

  6. 目的のプリンターの名前が読み上げられるまで右にスワイプし、画面をダブルタップしてアクティブにします。

  7. "印刷ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

詳細な印刷タスクを実行する手順については、「スクリーンリーダーを使用して Excel ブックを印刷する」を参照してください。

参照

スクリーン リーダーを使用して Excel のワークシートにテーブルを挿入する

スクリーン リーダーを使用して Excel ブックを印刷する

Office 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

アクセシビリティ機能を利用して Excel を操作する方法

組み込みの Windows スクリーンリーダーであるナレーターと共にExcelを使用して、 Excelにサインインしてブックを開くなどの基本的な作業を行うことができます。

注: 

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「Windows 10 版の Excel Mobile で外付けキーボードのショートカット キーを使う」を参照してください。

  • このトピックでは、Windows の組み込みスクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの詳細なガイド」をご覧ください。

  • このトピックでは、Windows Phone でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、タブレットまたは PC では異なる場合があります。

この記事の内容

Excel を開く

  1. デバイスで、[すべてのアプリ] の一覧で、ナレーターが "Excel" と読み上げられるまで右にスワイプします。

  2. 画面をダブルタップしてアプリを開きます。

注: Excelでは、電話をセットアップした Microsoft アカウントを使用して自動的にサインインします。"スタートページ" という音声が聞こえたら、アカウント名と "ボタン" が続きます。前回の使用時にExcelアプリからサインアウトした場合、または別のアカウントを使用したい場合は、「 Excel にサインインする」を参照してください。

ヒント: デバイスのホーム画面でExcelのタイルを固定している場合は、そこからアプリを開くこともできます。"Excel" と読み上げられるまで右にスワイプし、その後にタイルのサイズ ("Small, 1/1" など) を表示します。画面をダブルタップします。

Excel にサインインする

電話をセットアップしたのと同じ microsoft アカウントを使用してすぐにサインインするか、別の microsoft、職場、または学校のアカウントを選ぶことができます。

提案されたアカウントでサインインする

  1. Excelを開いた後、"サインインボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"サインインしました" という音声が聞こえ、続いて、電話をセットアップした Microsoft アカウントの名前が表示されます。

  2. このアカウントを使用するには、"Continue ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"スタートページ" という音声が聞こえたら、アカウント名と "ボタン" が続きます。

    これでサインインし、フォーカスがスタートページに表示されるようになりました。

Microsoft アカウントでサインイン

  1. Excelを開いた後、"サインインボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"サインインしました" という音声が聞こえ、続いて、電話をセットアップした Microsoft アカウントの名前が表示されます。

  2. 別の microsoft アカウントを使用するには、"microsoft アカウント、Outlook.com、Hotmail、Live.com、MSN" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. "続行ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。「メール、電話、Skype を入力して編集する」と読み上げられます。

  4. スクリーンキーボードを使用して、メールアドレス、電話番号、または Skype ユーザー名を入力し、フォーカスを enter キーに置き、画面をダブルタップします。「パスワードを入力し、編集する」という音声が聞こえます。

  5. スクリーンキーボードを使用してパスワードを入力し、フォーカスを enter キーにして、画面をダブルタップします。

  6. "OK ボタン" と読み上げられる場合は、デバイス PIN を入力して、Microsoft アカウントを有効にする必要があります。画面をダブルタップし、スクリーンキーボードを使用して PIN を入力します。

  7. "スタートページ、新しいボタン" という音声が聞こえると、 Excelはサインインを完了しました。フォーカスがスタートページに表示されます。

職場または学校のアカウントでサインインする

  1. Excelを開いた後、"サインインボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"サインインしました" という音声が聞こえ、続いて、電話をセットアップした Microsoft アカウントの名前が表示されます。

  2. 別のアカウントを使用するには、"職場または学校のアカウント" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  3. "続行ボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"キャンセルボタン" と読み上げられます。

  4. "メールアドレス、編集可能なテキスト" と読み上げられるまで左にスワイプし、画面をダブルタップします。

  5. スクリーンキーボードを使用してメールアドレスを入力し、[Enter] を選択して、画面をダブルタップします。

  6. "パスワード、編集可能なテキスト" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  7. スクリーンキーボードを使用してパスワードを入力し、フォーカスを Enter キーに設定し、画面をダブルタップします。

  8. デバイスは、Windows がこのアカウントを覚えているかどうかを確認します。必要なオプションに応じて、"今すぐスキップ、リンク" または "はいボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。

  9. "このアプリに追加したアカウント" という音声が聞こえ、その後に自分のアカウント情報が表示されます。"閉じるボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"スタートページ" という音声が聞こえたら、アカウント名と "ボタン" が続きます。

最近使用したブックを開く

Excelの [スタート] ページで、最近使用したブックを見つけることができます。

  1. Excelの [スタート] ページで、"最近選択された" と読み上げられるまで右にスワイプします。最近使用したブックの一覧がここから始まります。

  2. 開きたいブックが見つかるまで右にスワイプし、画面をダブルタップします。

ブックを参照する

  1. シークしたブックがExcelスタートページにない場合は、"参照ボタン" と読み上げられるまで右または左にスワイプし、画面をダブルタップします。"アプリを選ぶ、最近" という音声が聞こえます。

  2. 目的のオプションが見つかるまで右にスワイプします (たとえば、このデバイスまたはOneDrive)。次に、画面をダブルタップします。

  3. 右にスワイプして、[ドキュメント] などの適切なフォルダーを見つけ、画面をダブルタップします。

  4. 適切なファイルが見つかるまで右にスワイプし、画面をダブルタップします。"ダウンロード" と読み上げられます。

  5. "ブックのアプリバーを開くボタン" と読み上げられるまで右にスワイプし、画面をダブルタップします。"開く" という音声が聞こえ、その後にブックの名前が読み上げられます。

関連項目

スクリーン リーダーを使用して Excel ブックを印刷する

Windows 10 版の Excel Mobile で外付けキーボードのショートカット キーを使う

アクセシビリティ機能を利用して Excel を操作する方法

Excel Onlineをキーボードとナレーターと共に使用します。組み込みの Windows スクリーンリーダーでは、新しいブックの作成、ブックの編集、作業の印刷などの基本的な作業を行うことができます。

注: 

  • Windows 10 Fall Creators Update でナレーターを使用する場合、Office Online でドキュメント、スプレッドシート、プレゼンテーションを編集するには、スキャン モードをオフにする必要があります。詳細については、「Turn off virtual or browse mode in screen readers in Windows 10 Fall Creators Update」 (Windows 10 Fall Creators Update のスクリーン リーダーで仮想モードまたはブラウズ モードをオフにする) を参照してください。

  • 新しい Office 365 の機能は Office 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。新しい機能をより早く入手する方法の詳細について確認するには、Office Insider プログラムに参加してください。

  • キーボード ショートカットについては、「Excel Online のショートカット キー」をご覧ください。

  • このトピックでは、Windows の組み込みスクリーン リーダーであるナレーターを使っていることを前提としています。ナレーターの使用の詳細については、「ナレーターの詳細なガイド」をご覧ください。

  • このトピックでは、PC でこのアプリを使っていることを前提としています。一部のナビゲーションとジェスチャは、Windows Phone またはタブレットでは異なる場合があります。

  • Excel Online を使う場合は、Web ブラウザーとして Microsoft Edge を使うことをお勧めします。Excel Online は Web ブラウザーで実行されるため、キーボード ショートカットは、デスクトップ プログラムのキーボード ショートカットとは異なります。たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。また、F1 キー (ヘルプ) や Ctrl + O キー (開く) などの Web ブラウザーに適用される一般的なショートカットは、Excel Online には適用されません。

この記事の内容

Excel Online を開く

  1. https://www.office.com にアクセスします。

  2. "自分のアカウントにサインインします" と読み上げられるまで tab キーを押し、enter を押します。[アカウントの選択] ウィンドウが開きます。

  3. サインインするために使用するアカウントまたはユーザー名が読み上げられるまで tab キーを押し、enter を押します。「パスワードを入力し、編集する」という音声が聞こえます。

    目的のアカウントが聞こえない場合は、"別のアカウントを使用するボタン" と読み上げられるまで tab キーを押してから、enter を押します。アカウントのメールまたは電話番号を入力し、enter キーを押します。

  4. パスワードを入力し、enter キーを押します。"Microsoft Office、home" という音声が聞こえます。

  5. Excel Onlineを開くには、" Excel、link に移動" と読み上げられるまで tab キーを押してから、enter を押します。Excel Onlineが開きます。

ブックを開く

最近使用したファイルを開くか、 OneDriveなどの優先オンラインリポジトリに移動して、そこからファイルを開くことができます。

Excel Online を起動したときにブックを開く

  1. を開き、 Excel Onlineにサインインします。アプリが開き、新しい空白のブックオプションにフォーカスが移動します。

  2. 次のいずれかの操作を行います。

    • 最近使用したファイルを開くには、最近使用したファイルが読み上げられるまで Shift + tab キーを押してから、[enter] を押します。ファイルは、編集ビューまたは閲覧ビューで開きます。

    • オンラインリポジトリからドキュメントを開くには、"< オンラインリポジトリから開く" という音声が聞こえるまで tab キーを押し、enter キーを押します。目的のファイルに移動し、enter キーを押します。ファイルが閲覧表示で開きます。

Excel Online を使用しているときにブックを開く

注: Excel Onlineで既に作業しているときにブックを開くには、編集表示になっている必要があります。[閲覧]ビューでは、このオプションは使用できません。編集ビューにアクセスする手順については、「編集表示に切り替える」を参照してください。

  1. Alt + Windows ロゴキーを押します。フォーカスがリボンに移動します。

  2. [ファイル] メニューを開くには、F キーを押します。"メニュー、メニュー項目を閉じる" という音声が聞こえます。これを聞こえない場合は、編集ビューに表示されていません。

  3. [開く] メニューを開くには、O キーを押します。

  4. 次のいずれかの操作を行います。

    • 最近使用した文書が読み上げられるまで tab キーを押し、[enter] を押します。ファイルは、編集ビューまたは閲覧ビューで開きます。

    • オンラインリポジトリからドキュメントを開くには、Tab キーを押して "< オンラインリポジトリの詳細" と読み上げられたら、"" と入力し、enter キーを押します。目的のファイルに移動し、enter キーを押します。ファイルが閲覧表示で開きます。

フルバージョンの Excel でブックを開く

Excelの完全なデスクトップバージョンを使用している場合は、ファイルを操作するときに、さらに多くのオプションが提供されます。Excel Onlineからフルバージョンを簡単に開くことができます。

  1. Excel Onlineで、編集するブックをフルバージョンで開いた後、"選択された [ホーム] タブ項目" と読み上げられるまで ctrl キーを押しながら F6 をクリックします。

  2. "Excel で編集、ボタン" と読み上げられるまで tab キーを押し、enter キーを押してExcel 2016でブックを開きます。"ダイアログ、Microsoft Excel でこれを開いています" という音声が聞こえますが、プログラムが読み込まれています。

  3. Excel 2016を開いた後、サインインするように求められる場合があります。メールアドレスを入力し、enter キーを押して、パスワードを入力し、enter キーを押します。

    注: 職場または学校のアカウントを使用している場合は、サインインの手順が少し異なる場合があります。たとえば、PIN またはスマートカードを使用してサインインする必要がある場合があります。

    Excel 2016では、ブックの最初の行の最初のセルにフォーカスが移動します。

編集ビューに切り替える

閲覧表示でブックを開き、ファイルを編集する場合は、編集ビューに切り替える必要があります。

  1. 閲覧表示で、名前またはユーザー名が読み上げられるまで、ctrl キーを押しながら F6 を押す。

  2. "ブックの編集、折りたたまれているボタン" と読み上げられるまで tab キーを押します。enter キーを押してメニューを展開します。

  3. "ブラウザーで編集" と読み上げられるまで下方向キーを押してから、[enter] を押します。ファイルが編集ビューで開きます。

新しいブックを作成する

新しいブックをテンプレートから、またはまったく新規に作成できます。

Excel Online の起動時にブックを作成する

  1. を開き、 Excel Onlineにサインインします。アプリが開き、新しい空白のブックオプションにフォーカスが移動します。このブックのオプションには、事前定義された書式設定は含まれません。

  2. 次のいずれかの操作を行います。

    • 新しい空白のブックを開き、作業を開始するには、enter キーを押します。

    • 使用可能なテンプレートのリストを参照するには、目的のテンプレートが読み上げられるまで tab キーを押し、enter を押します。

    新しいブックが開き、ワークシートの最初のセルにフォーカスが移動します。

Excel Online での使用時にブックを作成する

注: Excel Onlineで既に作業しているときに新しいブックを作成するには、編集表示にしておく必要があります。[閲覧]ビューでは、このオプションは使用できません。編集ビューにアクセスする手順については、「編集表示に切り替える」を参照してください。

  1. ブックを既に使用していて、新しいものを作成する場合は、Alt キーを押しながら Windows のロゴをクリックします。フォーカスがリボンに移動します。

  2. [ファイル] メニューを開くには、F キーを押します。"メニュー、メニュー項目を閉じる" という音声が聞こえます。これを聞こえない場合は、編集ビューに表示されていません。

  3. 新しいメニューを開くには、N キーを押します。

  4. 目的のテンプレートオプションが読み上げられるまで tab キーを押して、enter を押します。

ブックを編集する

ブックを編集するには、編集ビューに表示されている必要があります。編集ビューにアクセスする手順については、「編集表示に切り替える」を参照してください。

データを入力する

  1. セル間を移動するには、方向キーを押します。スクリーンリーダーは、ワークシート上の行と列の位置を移動して、セルを発表します。セル A1 は、列 A の最初の行に含まれています。セルにテキストが含まれている場合は、スクリーンリーダーがテキストを読み上げます。

  2. セルに文字列を入力したり、セルの文字列を置き換えたりするには、文字列、数値、または数式を入力します。

  3. 次のセルに移動するには、Enter キーまたは Tab キーを押します。

sum を使用して数値を合計する

シート内の数値を加算します。

  1. 合計する数値の右側またはすぐ下にあるセルに移動します。

  2. alt + Windows ロゴキー、H、U、S を押します。計算を実行するには、enter キーを押します。

    Excel Onlineは、数値を加算し、選択したセルに結果を配置します。

簡単な数式を作成する

数値の加算、減算、乗算、除算を行う簡単な数式を作成できます。

  1. 計算する数値の右側またはすぐ下にあるセルに移動します。

  2. 等号 (=) を入力します。「編集、等号」と読み上げられます。

  3. 数式を作成するには、加算記号 (+)、減算の負符号 (-)、乗算のアスタリスク (*)、除算のスラッシュ (/) など、数値と計算演算子の組み合わせを入力します。たとえば、次のいずれかを入力します。

    • 数値を加算するには、「 = 2 + 4」と入力します。

    • 数値を減算するには、「 = 4-2」と入力します。

    • 数値を乗算するには、「 = 2 * 4」と入力します。

    • 数値を除算するには、「 = 4/2」と入力します。

  4. 計算を実行するには、Enter キーを押します。

Excel Onlineは計算を実行し、選択したセルに結果を表示します。

数値の表示形式を適用する

Excel Onlineには、通貨パーセンテージ日付などの書式を適用することによって、さまざまな種類の数値を表示できます。

  1. 書式を設定するセルを選択します。隣接した複数のセルを選択するには、Shift キーを押しながら矢印をクリックします。

  2. コンテキストメニューを開くには、Shift + F10 キーを押します。"切り取り、メニュー項目" と読み上げられます。

  3. "番号の書式" と読み上げられるまで下方向キーを押し、[enter] を押します。"ダイアログ、数値の書式" と読み上げられます。

  4. 書式を選択するには、下方向キーを押して、[通貨] や [日付] などの書式が読み上げられるまで、[enter] を押して選択します。

データからテーブルを作成する

データからテーブルを作成して、データのフィルター処理や並べ替えをすばやく行うことができます。

  1. テーブルに含めるセルを選択します。隣接した複数のセルを選択するには、Shift キーを押しながら矢印をクリックします。

  2. [テーブルとして書式設定] ダイアログボックスを開くには、Alt キーを押しながら Windows のロゴを押すと、H、T、L と入力します。"ダイアログ、テーブルとして書式設定" と読み上げられます。

  3. Shift + Tab キーを押します。"My table にはヘッダーがあります" という音声が聞こえ、チェックボックスがオンになっているかどうかが確認されます。選択範囲を変更するには、space キーを押します。

    注: テーブルの見出しを使用して、スクリーンリーダーのユーザーに対してテーブルのアクセシビリティを向上させます。スクリーンリーダーは、ヘッダー情報を使用して、表のセルを検索する方法を理解します。

  4. テーブルを作成するには、enter キーを押します。

テーブルのデータを並べ替える、またはフィルター処理する

  1. 並べ替えまたはフィルターを適用するテーブルで、[並べ替えとフィルター ] ドロップダウンメニューを使用してセルに移動します。セルの詳細が読み上げられ、続いて "並べ替えとフィルターのドロップダウンメニューが表示されます。"

  2. ドロップダウンメニューを開くには、Alt + ↓キーを押します。

  3. 次のいずれかの操作を行います。

    • データを並べ替えるには、"昇順で並べ替え" または "降順で並べ替え" と読み上げられるまで下方向キーを押し、enter を押します。

    • 単純なフィルターを適用するには、"フィルター" と読み上げられるまで下方向キーを押し、enter を押します。[フィルター ] ダイアログボックスが開きます。目的のオプションが読み上げられるまで下方向キーを押し、space キーを押してオプションを選択または解除します。フィルターを適用するには、enter キーを押します。

    • 複雑なフィルターを適用するには、"テキストフィルター" と読み上げられるまで下方向キーを押し、次に右方向キーを押します。フィルターのメニューが開きます。目的のオプションが読み上げられるまで下方向キーを押し、enter を押します。ダイアログが開きます。目的の値を入力し、enter キーを押します。

    • フィルターをクリアするには、"フィルターのクリア" という音声が聞こえるまで下方向キーを押し、その後にフィルター処理されたセル名を入力して、enter を押します。

数値の計算を表示する

  1. 合計を表示するセルに等号 (=) を入力します。

  2. sumaverageなど、使用する数式または関数の名前を入力します。入力すると、関数の一覧が開き、更新されます。リストの最初の関数が読み上げられます。

  3. 目的の関数が読み上げられるまで下方向キーを押し、tab キーを押して選択します。

  4. 関数を適用するセル範囲またはその他の数値を入力し、その後にかっこを続けて、enter キーを押します。

作業内容を保存する

Excel Onlineによって作業内容は自動的に保存されますが、場所やファイル名を変更したり、ファイルのコピーをダウンロードしたりすることができます。

オンラインでコピーを保存する

  1. 編集表示で、Alt + Windows ロゴキー F、a、a を押します。[名前を付けて保存] ダイアログボックスが開きます。

  2. ファイルの新しい名前を入力します。

  3. tab キーを押します。[既存のファイルを置き換える] チェックボックスがオンになっているかどうかを確認します。選択範囲を変更するには、space キーを押します。

  4. オンラインでコピーを保存するには、enter キーを押します。

ブックの名前を変更する

  1. 編集表示で、Alt + Windows ロゴキー F、A、R を押します。[名前の変更] ダイアログボックスが開きます。

  2. ファイルの新しい名前を入力します。

  3. "OK、ボタン" と読み上げられるまで tab キーを押して、enter を押します。

ローカルコンピューターにコピーを保存する

  1. 編集表示で、Alt + Windows ロゴキー F、A、C を押します。フォーカスは、ブックのアクティブなタブに移動します。

  2. "選択" と読み上げられるまで ctrl + F6 キーを押し、その後に現在のタブの名前を入力します。

  3. "通知テキスト、< ファイル名 > を使って何をしたいか" という音声が聞こえるまで、Caps Lock キーを押しながら右または左方向に移動します。

  4. "保存ボタン" と読み上げられるまで tab キーを押して、enter を押します。ファイルがコンピューターのダウンロードフォルダーにダウンロードされます。

作業内容を印刷する

  1. 編集表示で、Alt + Windows ロゴキー F、p、p を押します。[印刷設定] ダイアログボックスが開きます。

  2. 既定の設定を使用して印刷するには、"印刷ボタン" と読み上げられるまで tab キーを押し、enter を押します。

詳細な印刷タスクを実行する手順については、「スクリーンリーダーを使用して Excel ブックを印刷する」を参照してください。

関連項目

スクリーン リーダーを使用して Excel Online ワークシートにコメントを追加する

スクリーン リーダーを使用して Excel ブックを印刷する

Excel Online のショートカット キー

アクセシビリティ機能を利用して Excel を操作する方法

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×