Access 2010 ユーザー インターフェイスの概要

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

access 2010 は、以前のバージョン、特に access 2007 より前のバージョンから大幅に変更されたユーザーインターフェイスを備えています。Access 2007 では、ユーザーインターフェイスの2つの主要コンポーネント (リボンとナビゲーションウィンドウ) が導入されました。リボンにはいくつかの変更が加えられており、3番目のユーザーインターフェイスコンポーネント (Microsoft Office バックステージビュー) は access 2010 の新機能です。

この記事では、Access 2010 のユーザーインターフェイス要素について説明し、これらの要素の詳細とエクスペリエンスをカスタマイズする方法についてのリンクを示します。

この記事の内容

概要

バックステージビュー

リボン

ナビゲーションウィンドウ

タブ付きドキュメント

ステータス バー

ミニ ツール バー

ヘルプを表示する

概要

Access 2010 のユーザーインターフェイスには、次の3つの主要コンポーネントがあります。

  • リボン   は、コマンドのグループを含むプログラムウィンドウの上部にあるタブのストリップです。

  • バックステージビュー   は、リボンの [ファイル] タブに表示されるコマンドのコレクションです。

  • ナビゲーションウィンドウ   は、Access プログラムウィンドウの左側のウィンドウで、データベースオブジェクトを操作することができます。ナビゲーションウィンドウは Access 2007 のデータベースウィンドウに置き換えられました。

これら3つの要素は、データベースを作成して使用する環境を提供します。

リボン

リボンは、Access 2007 より前のバージョンで見つかったメニューとツールバーの主な置き換えです。主に、ボタンのグループを含むタブで構成されます。

リボンには、関連する一般的なコマンド、使用できる場合にのみ表示されるコンテキストタブ、クイックアクセスツールバー、お気に入りのコマンドでカスタマイズできる小さなツールバーがグループ化されたメインタブがあります。

リボンタブでは、いくつかのボタンを使用して選択肢のギャラリーを提供しますが、他のユーザーはコマンドを起動します。

バックステージビュー

バックステージビューは Access 2010 の新機能です。これには、コンパクトや修復など、データベース全体に適用されるコマンドや情報、以前のバージョンの [ファイル] メニューの [印刷] などのコマンドが含まれています。

[ナビゲーション] ウィンドウ

ナビゲーションウィンドウは、データベースオブジェクトを整理するのに役立ちます。データベースオブジェクトのデザインを開く、または変更する主な方法です。ナビゲーションウィンドウは access 2007 の前に access のバージョンに含まれていたデータベースウィンドウを置き換えました。

ナビゲーションウィンドウは、カテゴリとグループで構成されています。さまざまな組織のオプションから選ぶことができます。また、ナビゲーションウィンドウで独自のカスタム組織スキームを作成することもできます。既定では、新しいデータベースには、さまざまな種類のデータベースオブジェクトに対応するグループが含まれているオブジェクトの種類のカテゴリが使用されます。[オブジェクトの種類] カテゴリは、以前のバージョンの既定のデータベースウィンドウ表示と同様の方法でデータベースオブジェクトを整理します。

ナビゲーションウィンドウを最小限に抑えることができますが、非表示にすることもできますが、その前にデータベースオブジェクトを開くことによって、ナビゲーションウィンドウをあいまいにすることはできません。

バックステージビュー

バックステージビューは、リボンの [ファイル] タブにあり、以前の verions Access の [ファイル] メニューに表示されていた多くのコマンドが含まれています。バックステージビューには、データベースファイル全体に適用されるその他のコマンドも含まれています。access を開いてもデータベースを開かない場合 (Windows の [スタート] メニューから access を開くなど)、バックステージビューが表示されます。

Access の Backstage ビュー

バックステージビューでは、新しいデータベースを作成したり、既存のデータベースを開いたり、SharePoint Server を使用してデータベースを Web に公開したり、多くのファイルとデータベースのメンテナンスタスクを実行したりすることができます。

新しい空のデータベースを作成する

  1. [スタート] メニューまたはショートカットから Access を起動します。

    バックステージビューが表示されます。

  2. 次のいずれかの操作を行います。

    • 新しい web データベースを作成する

      1. [使用できるテンプレート] で [空の web データベース] をクリックします。

      2. 右側の [空のweb データベース] で、[ファイル名] ボックスにデータベースファイルの名前を入力するか、提供されているものを使用します。

      3. [作成] をクリックします。

        新しいデータベースが作成され、新しいテーブルがデータシートビューで開かれます。

    • 新しいデスクトップデータベースを作成する

      1. [使用できるテンプレート] で [空のデータベース] をクリックします。

      2. 右側の [空のデータベース] で、[ファイル名] ボックスにデータベースファイルの名前を入力するか、提供されているものを使用します。

      3. [作成] をクリックします。

        新しいデータベースが作成され、新しいテーブルがデータシートビューで開かれます。

Access 2010 には、製品と共に多数のテンプレートが用意されており、Office.com からダウンロードできます。Access テンプレートは、デザインされたテーブル、フォーム、およびレポートで設計されたデザイン済みのデータベースです。テンプレートを使用すると、新しいデータベースを作成するときに、大きな頭を開始することができます。

サンプルテンプレートから新しいデータベースを作成する

  1. [スタート] メニューまたはショートカットから Access を起動します。

    バックステージビューが表示されます。

  2. [サンプルテンプレート] をクリックし、使用可能なテンプレートを参照します。

  3. 使用したいテンプレートが見つかったら、そのテンプレートをクリックします。

  4. 右側の [ファイル名] ボックスにファイル名を入力するか、提供されているものを使用します。

  5. [作成] をクリックします。

    Access は、テンプレートから新しいデータベースを作成し、それを開きます。

office.com から追加の Access テンプレートを、楽屋ビューから直接ダウンロードすることができます。

Office.com テンプレートから新しいデータベースを作成する

  1. [スタート] メニューまたはショートカットから Access を起動します。

    バックステージビューが表示されます。

  2. [ Office.com テンプレート] ウィンドウで、カテゴリをクリックし、そのカテゴリのテンプレートが表示されたら、テンプレートをクリックします。

    注: 提供されている検索ボックスを使用して、テンプレートを検索することもできます。

  3. [ファイル名] ボックスにファイル名を入力するか、提供されているものを使用します。

  4. [Download] をクリックします。

    Access によってテンプレートが自動的にダウンロードされ、そのテンプレートに基づいて新しいデータベースが作成され、ドキュメントフォルダーに保存されます ([マイドキュメント] フォルダーなど)、データベースが開きます。

データベースを開く (または作成して開く) と、Access によって、データベースのファイル名と場所が、最近使用したドキュメントの内部リストに追加されます。このリストは、最近使用したデータベースを簡単に開くことができるように、楽屋ビューの [最近] タブに表示されます。

最近使用したデータベースを開く

  1. Access を起動します。

  2. [バックステージビュー] で [最近使用したアイテム] をクリックし、開くデータベースをクリックします。

    Access によってデータベースが開かれます。

バックステージビューからデータベースを開く

  1. Access を起動します。

  2. [ファイル] タブをクリックし、[開く] をクリックします。[開く] ダイアログボックスが表示されたら、ファイルを参照して選択し、[開く] をクリックします。

    データベースが開きます。

ページの先頭へ

リボン

リボンはメニューとツールバーの主な置き換えであり、Access 2010 のメインコマンドインターフェイスを提供します。リボンの主な利点の1つは、メニュー、ツールバー、作業ウィンドウ、およびその他の UI コンポーネントを表示するために使用したタスクまたはエントリポイントを、1か所で統合することです。この方法では、多数の場所ではなく、コマンドを検索する場所が1つあります。

データベースを開くと、メインアクセスウィンドウの上部にリボンが表示され、[アクティブなコマンド] タブにコマンドが表示されます。

Access のリボン

リボンには、コマンドを含む一連のコマンドタブが含まれています。Access 2010 では、メインコマンドタブは、ファイルホーム作成外部データ、およびデータベースツールです。各タブには関連するコマンドのグループが含まれており、これらのグループは、ギャラリーなどの追加の新しい UI 要素の一部を表示します。これは、選択肢を視覚的に示す新しい種類のコントロールです。

リボンで使用できるコマンドには、現在アクティブなオブジェクトも反映されます。たとえば、データシートビューでテーブルを開いていて、[作成] タブの [フォーム] をクリックすると、[フォーム] グループで、作業中のテーブルに基づいてフォームが作成されます。つまり、アクティブなテーブルの名前は、新しいフォームの [レコードソース] プロパティに入力されます。さらに、一部のリボンタブのみが特定のコンテキストに表示されます。たとえば、デザインビューでオブジェクトを開いている場合にのみ、[デザイン] タブが表示されます。

リボンでキーボードショートカットを使うことができます。以前のバージョンの Access のすべてのショートカットキーは引き続き動作します。キーボードアクセスシステムは、以前のバージョンの access からメニューアクセラレータを置き換えます。このシステムでは、ALT キーを押したときに、リボンに表示される1つの文字または文字を組み合わせた小さなインジケーターを使用します。これらのインジケーターは、コントロールの下にあるショートカットキーを示しています。

[コマンド] タブを選択した場合は、そのタブ内で利用可能なコマンドを参照できます。

コマンドタブを選択する

  1. Access を起動します。

  2. 目的のタブをクリックします。

または

  1. Access を起動します。

  2. Alt キーを押してから離します。

    キーボードのヒントが表示されます。

  3. キーボードのヒントに表示されているキーを押すか、目的のコマンドタブに最も近いものを押します。

コマンドを実行するには、さまざまな方法があります。最もすばやく直接的なルートは、コマンドに関連付けられているショートカットキーを使用することです。以前のバージョンの access で使用されているショートカットキーがわかっている場合は、access 2010 でも機能している必要があります。

キーボードショートカットの詳細については、「 Access のキーボードショートカット」を参照してください。

コマンドを実行する

  1. Access を起動します。

  2. コマンドの適切なタブをクリックします。次の表は、各タブで利用できるタブとコマンドの代表的なサンプリングを示しています。使用できるタブとコマンドは、実行している内容によって変わります。

[コマンド] タブ

実行できる一般的な作業

Home

別のビューを選択します。

クリップボードからコピーして貼り付けます。

現在のフォントの特性を設定します。

現在のフォントの配置を設定します。

メモ型フィールドにリッチテキストの書式設定を適用します。

レコードを操作する ([更新]、[新規作成]、[保存]、[削除]、[合計]、[スペルチェック] など)。

レコードの並べ替えとフィルター処理を行います。

レコードを検索します。

作成

新しい空白のテーブルを作成します。

テーブルテンプレートを使用して新しいテーブルを作成します。

SharePoint サイト上のリストと、新しく作成されたリストにリンクする現在のデータベース内のテーブルを作成します。

デザインビューで新しい空白のテーブルを作成します。

作業中のテーブルまたはクエリに基づいて新しいフォームを作成します。

新しいピボットテーブルまたはグラフを作成します。

作業中のテーブルまたはクエリに基づいて新しいレポートを作成します。

新しいクエリ、マクロ、モジュール、またはクラスモジュールを作成します。

外部データ

外部データをインポートまたはリンクする。

データをエクスポートします。

電子メールを使用してデータを収集し、更新します。

保存済みのインポートと保存済みのエクスポートを作成します。

リンクテーブルマネージャーを実行します。

データベースツール

データベースの一部またはすべての部分を、新規または既存の SharePoint サイトに移動します。

Visual Basic editor を起動するか、マクロを実行します。

テーブルのリレーションシップを作成して表示します。

オブジェクトの依存関係の表示/非表示を切り替えます。

データベース解析を実行するか、パフォーマンスを分析します。

データを Microsoft SQL Server または access (テーブルのみ) データベースに移動します。

Access アドインを管理します。

Visual Basic for アプリケーション (VBA) モジュールを作成または編集します。

  1. コマンドを表すコントロールをクリックします。または、以前のバージョンの Access からコマンドのショートカットキーがわかっている場合は、キーボードショートカットを入力します。

    または

    Alt キーを押してから離します。

    アクセスキーが表示されます。

    目的のコマンドに関連付けられているキーボードヒントに示されているキーを押します。

コンテキストコマンドタブ

Access 2010 には、標準コマンドタブに加えて、コンテキストコマンドタブもあります。コンテキストに応じて (作業しているオブジェクトと実行しているもの)、標準コマンドタブの横に1つ以上のコンテキストコマンドタブが表示されることがあります。

コンテキスト タブ

コンテキストコマンドタブをアクティブ化する

  • [コンテキストコマンド] タブをクリックします。

または

  1. Alt キーを押してから離します。

    アクセスキーが表示されます。

  2. コンテキストコマンドタブに表示される、または最も近いアクセスキーに示されているキーを押します。

コンテキストコマンドタブには、特定のコンテキストで作業する必要があるコマンドや機能が含まれています。たとえば、デザインビューでテーブルを開くと、コンテキストタブには、そのビューでテーブルを操作しているときにのみ適用されるコマンドが含まれます。もう1つの例として、デザインビューでテーブルを開くと、[高度なツール] タブの横に [デザイン] という名前のコンテキストコマンドタブが表示されます。[デザイン] タブをクリックすると、リボンには、オブジェクトがデザインビューに表示されているときにのみ使用できるコマンドが表示されます。

ギャラリー   

リボンには、ギャラリーと呼ばれる一種のコントロールも使用されます。ギャラリーコントロールは、目的の結果を得ることに注意を向けるように設計されています。単にコマンドを表示するのではなく、ギャラリーコントロールはこれらのコマンドを使用した結果を示しています。このアイディアは、コマンド自体のみを中心にするのではなく、結果を中心として、2010で実行できるアクセスを参照して表示する方法を提供することを目的としています。

[余白] ギャラリー

ギャラリーには、さまざまな形とサイズがあります。グリッドレイアウトは、メニューのような表現であり、リボン上にギャラリー自体のコンテンツを配置する、さらにはリボン上に配置されます。

リボンを非表示にする

作業領域に専念するには、もう少しスペースが必要になる場合があります。そのため、リボンは折りたたまれているため、コマンドタブがあるバーだけが残るようにすることができます。リボンを非表示にするには、[アクティブなコマンド] タブをダブルクリックします。もう一度表示するには、もう一度 [アクティブなコマンド] タブをダブルクリックします。

リボンを非表示にして復元する

  1. [アクティブなコマンド] タブをダブルクリックします (アクティブなタブは強調表示されたタブです)。

  2. リボンを復元するには、[アクティブなコマンド] タブをもう一度ダブルクリックします。

クイックアクセスツールバー (QAT)

クイックアクセスツールバーは、リボンの横にあるツールバーで、コマンドにワンクリックでアクセスすることができます。既定のコマンドセットには、[保存]、[元に戻す]、および [やり直し] が含まれており、クイックアクセスツールバーをカスタマイズして、頻繁に使うその他のコマンドを含めることができます。ツールバーの配置を変更して、既定の小さいサイズから大きいサイズに変更することもできます。リボンのコマンドタブの横に小さなツールバーが表示されます。大きなサイズに切り替えると、リボンの下にツールバーが表示され、幅が広がります。

クイック アクセス ツール バー

クイック アクセス ツールバーをカスタマイズする

  1. ツールバーの右端にあるドロップダウン矢印をクリックします。

  2. [クイックアクセスツールバーのユーザー設定] で、追加するコマンドをクリックし、完了します。

    または、コマンドが一覧に表示されていない場合は、[その他のコマンド] をクリックし、次の手順に進みます。

  3. [ Access のオプション] ダイアログボックスで、追加するコマンドまたはコマンドを選択し、[追加] をクリックします。

  4. コマンドを削除するには、右側のリストで強調表示し、[削除] をクリックします。または、リスト内のコマンドをダブルクリックします。

  5. 操作を完了したら、[OK] をクリックします。

ページの先頭へ

ナビゲーション ウィンドウ

データベースを開くか、新しいものを作成すると、データベースオブジェクトの名前がナビゲーションウィンドウに表示されます。データベースオブジェクトには、テーブル、フォーム、レポート、ページ、マクロ、およびモジュールが含まれます。ナビゲーションウィンドウは、以前のバージョンの Access で使用されていたデータベースウィンドウを置き換えます。以前のバージョンでタスクを実行するためにデータベースウィンドウを使用した場合、ナビゲーションウィンドウを使用してそのタスクを実行するようになりました。たとえば、データシートビューでテーブルに行を追加する場合は、そのテーブルをナビゲーションウィンドウから開きます。

注: ナビゲーションウィンドウは、web ブラウザーでは使用できません。web データベースでナビゲーションウィンドウを使用するには、最初に Access を使用してそのデータベースを開く必要があります。

ナビゲーション ウィンドウのオブジェクト

データベースオブジェクトを開くか、データベースオブジェクトにコマンドを適用するには、オブジェクトを右クリックし、コンテキストメニューからメニュー項目を選択します。コンテキストメニューのコマンドは、オブジェクトの種類によって異なります。

テーブル、フォーム、レポートなどのデータベースオブジェクトを開く

  • ナビゲーションウィンドウで、オブジェクトをダブルクリックします。

    または

    ナビゲーションウィンドウでオブジェクトを選択し、enter キーを押します。

    または

  • ナビゲーションウィンドウでオブジェクトを右クリックし、[開く] をクリックします。

[ナビゲーションオプション] ダイアログボックスで、1回のクリックでオブジェクトを開くオプションを設定できることに注意してください。

ナビゲーションウィンドウでは、データベースオブジェクトがカテゴリに分割され、これらのカテゴリにはグループが含まれています。一部のカテゴリは事前に定義されているため、独自のカスタムグループを作成することもできます。

既定の設定では、以前のバージョンの Access で作成されたデータベースを含め、開いたときにナビゲーションウィンドウが表示されます。プログラムオプションを設定すると、ナビゲーションウィンドウが既定で表示されないようにすることができます。次の手順では、各操作を実行する方法について説明します。

ナビゲーションウィンドウを表示または非表示にするには   

  • ナビゲーションウィンドウの右上隅にあるボタン ( Access の [ナビゲーション] ウィンドウの [シャッター バーを開く/閉じる] ボタン ) をクリックするか、F11 キーを押します。

ナビゲーションウィンドウが既定で表示されないようにする

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

    [Access のオプション] ダイアログ ボックスが表示されます。

  2. 左側のウィンドウで、[カレントデータベース] をクリックします。

  3. [ナビゲーション] の [ナビゲーションウィンドウの表示] チェックボックスをオフにして、[ OK] をクリックします。

ナビゲーションウィンドウの詳細については、「ナビゲーションウィンドウを使用してオブジェクトを表示し、管理する」を参照してください。

ページの先頭へ

タブ付きドキュメント

Office Access 2007を使用して、ウィンドウを重ねて表示するのではなく、タブ付きドキュメントにデータベースオブジェクトを照会することができます。日常的な対話型の使用については、タブ付きドキュメントインターフェイスの方が適している場合があります。タブ付きドキュメントを有効または無効にするには、Access のオプションを設定します (この記事の後半の「ドキュメントタブを表示または非表示にする」を参照してください)。ただし、タブ付きドキュメントの設定を変更する場合は、新しい設定を有効にするには、データベースを閉じてからもう一度開く必要があります。

Access 2007 のタブ付きオブジェクト

ドキュメントタブを表示または非表示にする

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

    [Access のオプション] ダイアログ ボックスが表示されます。

  2. 左側のウィンドウで、[カレントデータベース] をクリックします。

  3. [アプリケーションオプション] セクションの [ドキュメントウィンドウのオプション] で、[タブ付きドキュメント] を選びます。

  4. [ドキュメントタブを表示する] チェックボックスをオンまたはオフにします。チェックボックスをオフにすると、ドキュメントのタブがオフになります。

  5. [OK] をクリックします。

    注: 

    • [ドキュメントの表示] タブの設定は、データベースごとの設定です。これは、データベースごとに個別に設定する必要があります。

    • [ドキュメントタブの表示] 設定を変更したら、データベースを閉じてもう一度開き、変更が反映されていることを確認する必要があります。

    • access 2007 または access 2010 を使用して作成された新しいデータベースは、既定でドキュメントタブを表示します。

    • 以前のバージョンの Access を使用して作成されたデータベースは、既定で重なり合うウィンドウを使用します。

ページの先頭へ

ステータス バー

以前のバージョンの access と同様に、access 2010 では、ウィンドウの下部にステータスバーを表示することができます。この標準的な UI 要素は引き続き、ステータスメッセージ、プロパティヒント、進行状況インジケーターなどを検索する場所です。Access 2010 を使用すると、ステータスバーには、他の Office 2010 プログラムのステータスバーに表示される2つの標準的な機能もあります。ビュー/ウィンドウ切り替えとズーム。

アクティブなウィンドウを、ステータスバーで使用できるコントロールを使用して、利用可能なビューのいずれかにすばやく切り替えることができます。可変ズームをサポートするオブジェクトを表示している場合は、ステータスバーのスライダーを使用して拡大または縮小するようにズームレベルを調整できます。

ステータスバーは、[ Access のオプション] ダイアログボックスで有効または無効にすることができます。

ステータス バーの表示と非表示を切り替える

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

    [Access のオプション] ダイアログ ボックスが表示されます。

  2. 左側のウィンドウで、[カレントデータベース] をクリックします。

  3. [アプリケーションオプション] で、[ステータスバーを表示する] チェックボックスをオンまたはオフにします。チェックボックスをオフにすると、ステータスバーが表示されなくなります。

  4. [OK] をクリックします。

ページの先頭へ

ミニ ツール バー

access 2007 より前のバージョンの access では、メニューを使用したり、書式設定ツールバーを表示したりする場合に、テキストの書式設定が必要な場合があります。Access 2010 を使用すると、ミニツールバーを使用して、テキストの書式設定を簡単に行うことができます。[書式設定] の [テキスト] を選択すると、選択したテキストの上にミニツールバーが自動的に表示されます。ミニツールバーの近くにマウスポインターを移動すると、ミニツールバーがフェードインし、それを使って太字、斜体、フォントサイズ、色などを適用できます。ミニツールバーからポインターを離すと、ミニツールバーは消えます。ミニツールバーを使用して選択範囲にテキストの書式設定を適用しない場合は、ポインターを数ピクセル離れた場所に移動し、ミニツールバーは消えます。

ミニ ツール バー

ミニツールバーを使用してテキストの書式を設定する

  1. 書式設定するテキストを選択します。

    ミニツールバーは、テキストの上に透過的に表示されます。

  2. ミニツールバーを使用して書式設定を適用します。

ページの先頭へ

ヘルプを表示する

質問がある場合は、リボンの右側にある疑問符アイコンをクリックして、F1 キーを押してヘルプを表示することができます。

ヘルプ エントリ ポイント

バックステージビューでは、次のような操作を行うこともできます。

  • [ファイル] タブをクリックし、[サポート] をクリックします。

    バックステージビューには、サポートリソースの一覧が表示されます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×