XPS 形式で保存する

ファイルの変更は許可せずに、共有や印刷のみを簡単に行える形式でファイルを保存する必要がある場合を考えます。Microsoft Office プログラムでは、追加のソフトウェアやアドインを使用しなくてもファイルを XML Paper Specification (XPS) 形式で保存できます。

XPS ファイルは、以下のような条件のファイルに適しています。

  • ほとんどのコンピューターで同じように表示されるようにする

  • ファイル サイズを小さくする

  • 業界標準の形式に準拠する

XPS ファイルを使用するケースの例としては、履歴書、法的文書、閲覧と印刷のみを目的としたファイル、印刷業者用のドキュメントなどがあります。

PDF 形式でファイルを保存すると、同じ結果を得ることもできます。

ファイルを XPS 形式で保存する

Office プログラム別の設定方法

Access (テーブルとレポート)

Excel

OneNote

PowerPoint

プロジェクト

Publisher

Visio

Word

XPS ファイルを変更をします。

Access (テーブルとレポート)

  1. PDF 形式で発行するテーブルまたはレポートを開きます。

  2. [外部データ] タブの [エクスポート] グループで、[PDF または XPS] をクリックします。

    [pdf または xps] の画像

  3. [ファイル名] ボックスで、ドキュメントの名前を入力または選びます。

  4. [ファイルの種類] ボックスの一覧の [XPS ドキュメント] をクリックします。

    • ドキュメントの印刷品質を高くする場合は、[標準 (オンライン発行および印刷)] をクリックします。

    • 印刷品質よりもファイル サイズを優先する場合は、[最小サイズ (オンライン発行)] をクリックします。

  5. [オプション] をクリックし、印刷するページを設定して、変更履歴を印刷するかどうかを選んで、出力オプションを選びます。[OK] をクリックします。

  6. [発行] をクリックします。

ページの先頭へ

Excel

この情報は、Microsoft Excel Starter 2010 にも適用されます。

注:  Power View シートを XPS ファイルとして保存することはできません。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。
    Excel 2013 または Excel 2016 で名前を付けて保存] ダイアログ ボックスを表示するには、場所とフォルダーを選ぶする必要があります。

  3. まだファイル名を設定していない場合は、[ファイル名] ボックスにファイル名を入力します。

  4. [ファイルの種類] ボックスの一覧の [XPS ドキュメント] をクリックします。

    • ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[発行後にファイルを開く] チェック ボックスをオンにします。

    • ドキュメントの印刷品質を高くする場合は、[標準 (オンライン発行および印刷)] をクリックします。

    • 印刷品質よりもファイル サイズを優先する場合は、[最小サイズ (オンライン発行)] をクリックします。

  5. [オプション] をクリックし、印刷するページを設定して、変更履歴を印刷するかどうかを選び、出力オプションを選びます。完了したら [OK] をクリックします。

  6. [上書き保存] をクリックします。

ページの先頭へ

OneNote

OneNote 2013 OneNote 2016

  1. [ファイル] タブをクリックします。

  2. [エクスポート] をクリックします。

  3. [現在のエクスポート] をクリックして PDF 形式で保存するノートブックの部分をクリックします。

  4. [形式の選択] で、[XPS(*.xps)] をクリックして、[エクスポート] をクリックします。

  5. [名前を付けて保存] ダイアログ ボックスで、[ファイル名] フィールドにノートブックの名前を入力します。

  6. [保存] をクリックします。

OneNote 2010

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックし、PDF 形式で保存するノートブックの部分を表すオプションをクリックします。

  3. [セクションに名前を付けて保存] で、[XPS ドキュメント] をクリックし、[名前を付けて保存] をクリックします。

  4. [ファイル名] ボックスに、ノートブックの名前を入力します。

  5. [上書き保存] をクリックします。

ページの先頭へ

PowerPoint

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。
    PowerPoint 2013または PowerPoint 2016 で名前を付けて保存] ダイアログ ボックスを表示するには、場所とフォルダーを選ぶする必要があります。

  3. まだファイル名を設定していない場合は、[ファイル名] ボックスにファイル名を入力します。

  4. [ファイルの種類] ボックスの一覧の [XPS ドキュメント] をクリックします。

    • ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[発行後にファイルを開く] チェック ボックスをオンにします。

    • ドキュメントの印刷品質を高くする場合は、[標準 (オンライン発行および印刷)] をクリックします。

    • 印刷品質よりもファイル サイズを優先する場合は、[最小サイズ (オンライン発行)] をクリックします。

  5. [オプション] をクリックし、印刷するページを設定して、変更履歴を印刷するかどうかを選び、出力オプションを選びます。完了したら [OK] をクリックします。

  6. [上書き保存] をクリックします。

ページの先頭へ

Project

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。
    Project 2013または Project 2016 で名前を付けて保存] ダイアログ ボックスを表示するには、場所とフォルダーを選ぶする必要があります。

  3. まだファイル名を設定していない場合は、[ファイル名] ボックスにファイル名を入力します。

  4. [ファイルの種類] ボックスの一覧で、[XPS ドキュメント] をクリックし、[保存] をクリックします。

  5. [ドキュメント エクスポートのオプション] ダイアログ ボックスの [発行範囲] で、[印刷対象外の情報を含める] および [ISO 19500-1 準拠] (PDF のみ) を指定するかどうかを選択します。

ページの先頭へ

Publisher

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存]
    をクリックします。Publisher 2013 または Publisher 2016 で [名前を付けて保存] ダイアログ ボックスを表示するには、場所とフォルダーを選ぶ必要があります。

  3. まだファイル名を設定していない場合は、[ファイル名] ボックスにファイル名を入力します。

  4. [ファイルの種類] ボックスの一覧の [XPS ドキュメント] をクリックします。

  5. ドキュメントを最適化する方法を変更する場合は、[変更] をクリックします。

    • 画像の解像度と印刷対象外の情報を変更するには、[詳細設定] をクリックします。

    • [印刷オプション] をクリックし、ドキュメントの印刷オプションを変更します。

    • 完了したら [OK] をクリックします。

  6. ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[発行後にファイルを開く] チェック ボックスをオンにします。

  7. [上書き保存] をクリックします。

ページの先頭へ

Visio

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存]
    をクリックします。Visio 2013 または Visio 2016 で [名前を付けて保存] ダイアログ ボックスを表示するには、場所とフォルダーを選ぶ必要があります。

  3. まだファイル名を設定していない場合は、[ファイル名] ボックスにファイル名を入力します。

  4. [ファイルの種類] ボックスの一覧の [XPS ドキュメント] をクリックします。

    • ファイルを保存した後に、選択した形式で開く場合は、(Visio 2016 で、[自動的に保存した後にファイルを表示) ] チェック ボックスを発行した後にファイルを開くを選択します。

    • ドキュメントの印刷品質を高くする場合は、[標準 (オンライン発行および印刷)] をクリックします。

    • 印刷品質よりもファイル サイズを優先する場合は、[最小サイズ (オンライン発行)] をクリックします。

  5. [オプション] をクリックし、印刷するページを設定して、変更履歴を印刷するかどうかを選び、出力オプションを選びます。[OK] をクリックします。

  6. [上書き保存] をクリックします。

ページの先頭へ

Word

この情報は、Microsoft Word Starter 2010 にも適用されます。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。
    Word 2013または Word 2016 で名前を付けて保存] ダイアログ ボックスを表示するには、場所とフォルダーを選ぶする必要があります。

  3. まだファイル名を設定していない場合は、[ファイル名] ボックスにファイル名を入力します。

  4. [ファイルの種類] ボックスの一覧の [XPS ドキュメント] をクリックします。

    • ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[発行後にファイルを開く] チェック ボックスをオンにします。

    • ドキュメントの印刷品質を高くする場合は、[標準 (オンライン発行および印刷)] をクリックします。

    • 印刷品質よりもファイル サイズを優先する場合は、[最小サイズ (オンライン発行)] をクリックします。

  5. [オプション] をクリックし、印刷するページを設定して、変更履歴を印刷するかどうかを選び、出力オプションを選びます。完了したら [OK] をクリックします。

  6. [上書き保存] をクリックします。

ページの先頭へ

XPS ファイルに変更を加える

XPS ファイルを使用する目的は変更されるのを防ぐことなので、ソース ファイルがない状態では XPS ファイルを別のファイル形式に変換して保存することは困難です。

変更するのには、 XPS ファイル oペン、Office プログラムで元の Office ファイルは、変更し、再び XPS 形式でファイルを保存します。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×