Word for Mac 2011 でページを追加または削除する

Word for Mac 2011 では、文書にページを簡単に追加または削除できます。

最終更新日: 2016/7/20

新しいページを追加する

文書に新しい空白のページを追加するには、リボンの [文書パーツ] タブの [ページの挿入] の [空白] をクリックします。

[文書パーツ] タブの [ページの挿入] グループ

以降の内容をすべて強制的に次のページに配置する改ページを挿入するには:

  1. 改ページを挿入する段落の冒頭をクリックします。

  2. リボンの [レイアウト] タブの [区切り] をクリックします。

  3. [改ページ] をクリックして改ページを挿入します。

ページ区切りを挿入するには、[区切り]、[改ページ] の順にクリックします

ページを削除する

注: 文書内の空白ページを削除するのではなく、文書全体を削除したい場合は、Finder でそのファイルを見つけてゴミ箱にドラッグしてください。ゴミ箱に入れたファイルは、ゴミ箱を空にすると完全に削除されます。

簡単な方法

  1. 削除するページに移動します。

  2. [表示] メニューの [デザイン レイアウト] をクリックします。

  3. リボンの [レイアウト] タブの [ページ] で、[削除] をクリックします。

[レイアウト] タブの [ページ] グループ

これが機能しない場合は、空白ページについて少し調べる必要があります。

空白ページの内容

空白ページの内容を確認するために段落記号を表示するには、[標準] ツール バーの [編集記号を表示します] 編集記号をすべて表示 をクリックします。

余分な段落

文書の最後に空の余分な段落がある場合は、空白ページに空の段落記号 (¶) が表示されます。それらを選択して、キーボードの Del キーを押して削除します。

余分な段落記号により、空白ページが生じることがあります

任意指定のページ区切り

空白ページが任意指定のページ区切りの結果である場合は、ページ区切りを選択し、Del キーを押して削除できます。

空白ページの改ページ

これも、文書の途中で不要な空白ページが生じる最も一般的な原因の 1 つです。

セクション区切り

次のページ、奇数ページ、偶数ページなどから開始するセクション区切りを使用して、Word で新しいページを作成できます。文書の最後に空白ページが生じ、そこにセクション区切りがある場合、セクション区切りを選択して、Del キーを押して削除できます。これにより、空白ページが削除されます。

空白ページのセクション区切り

注意: セクション区切りにより文書の途中で空白ページが生じている場合、セクション区切りを削除すると書式の問題が発生することがあります。コンテンツが異なる書式に設定されることを意図していた場合は、セクション区切りを維持します。セクション区切りの前のページがセクション区切りの後のページの書式を引き継ぐために、そのセクション区切りを削除したくない場合があります。ただし、セクション区切りを、空白ページを挿入せずに書式の変更を保持する [現在の位置から開始] セクション区切りに変更することができます。

セクション区切りを現在の位置から開始するセクション区切りに変更するには:

  1. 変更するセクション区切りの後のページをクリックします。

  2. [書式] メニューの [文書のレイアウト] をクリックします。

  3. [文書のレイアウト] ダイアログ ボックスの [セクションの開始位置] を [現在の位置から開始] に変更します。

  4. [OK] をクリックします。

セクション区切りを現在の位置から開始するように変更するには、[書式] メニューの [文書のレイアウト] をクリックし、セクションを [現在の位置から開始] に設定します。

文書の最後にある表

文書の最後に不要な空白ページがまだある場合、前のページに、ページの下部まで達する表があることが考えられます。Word では、表の後に空の段落が必要なため、表がページの下部まで達すると、空の段落が次のページに配置されます。その空の段落記号を削除することはできません。

注: 多くの履歴書テンプレートでは、フルページ サイズの表が設定されています。

これを解決する最も簡単な方法は、文書の最後にある空の段落記号を単に非表示にします。

  1. 余分なページの段落記号を選択します。

  2. [書式] メニューをクリックし、

  3. メニューの [フォント] をクリックします。

  4. [隠し文字] チェック ボックスをクリックします。

  5. [OK] をクリックします。

  6. 編集記号の表示をオフにするには、[標準] ツール バーの [編集記号を表示します] 編集記号をすべて表示 をクリックします。

段落記号を非表示にするには、記号を選択し、[書式]、[フォント]、[隠し文字] の順にクリックします

不要なページが表示されなくなります。

Word for Mac で、ここで取り上げていない問題について質問がある場合

Word for Mac 2011 の Answers フォーラムに質問を投稿してください

Word for Mac の機能を向上させるためのご協力のお願い

Word の改善に関して、ご提案はございませんか。もしあれば Word for Mac UserVoice まで、ご意見をお寄せください。

関連項目

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×