Word for Mac のアウトラインから PowerPoint for Mac のプレゼンテーションを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Word 文書のアウトラインを使用するには for mac、PowerPoint でプレゼンテーションを作成するにはプレゼンテーションのスライドを設定するには、PowerPoint は、Word 文書で [アウトライン レベルまたは見出しスタイルを使用します。書式が設定されたテキストの各行など、第 1 レベルまたは見出し 1 スタイルの新しいスライドのタイトルなり、各レベル 2」または「見出し 2 スライド上テキストの第 1 レベルします。

重要: スライドに取り込むテキストには、アウトライン レベルまたは見出しの書式を適用する必要があります。アウトライン レベルまたは見出しとして書式設定されていないテキスト (たとえば、標準として書式設定されたテキスト) は PowerPoint のプレゼンテーションに表示されません。

注: リッチ テキスト形式 (.rtf) ファイルとして保存したアウトラインしかインポートすることはできません。このファイル形式での保存方法については以下に説明します。

手順 1: Word 2016 for Mac アウトラインを作成します。

注: 既に Word で作成したアウトラインがある場合は、手順 1 ~ 3 の説明に従ってアウトラインにアウトライン レベルまたは見出しスタイルが適用されていることを確認し、手順 4 に進みます。

  1. Word で新しい文書を作成し、[表示] タブの [アウトライン] をクリックします。

    [アウトライン] ボタン

    [アウトライン] タブとツールが表示されます。

    [アウトライン] タブ

  2. アウトラインを入力してから、[レベル下げ] [レベル下げ] ボタン ボタンおよび [レベル上げ] [レベル上げ] ボタン ボタンを使用してインデントのレベルを調整して、スライドの見出しを定義します。

    あるいは、[ホーム] タブをクリックし、[スタイル] グループで見出しレベルを適用することで、スライドの見出しを定義することもできます。

    見出しのスタイル

  3. PowerPoint がスライドのタイトル、第 1 レベルの箇条書き、第 2 レベルの箇条書きなどに対応するテキスト行を識別できるように、アウトラインの書式を設定します。

    • スライドのタイトルにはレベル 1 または見出し 1 を使用します。

    • 第 1 レベルの箇条書きには レベル 2 または見出し 2 を使用します。

    • 第 2 レベルの箇条書きには レベル 3 または見出し 3 を使用します。以下同様に設定します。

  4. [ファイル]、[名前を付けて保存] の順にクリックします。

  5. [ファイル形式] ボックスで、[リッチ テキスト形式 (.rtf)] をクリックし、[保存] をクリックします。

    .rtf ファイルとして保存する

手順 2: アウトラインをインポートして PowerPoint 2016 for Mac のスライドに作成します。

  1. 新しい PowerPoint プレゼンテーションで、最初のスライドをクリックします。または、既存の PowerPoint プレゼンテーションで、アウトラインを表示したいスライドをクリックします。

  2. [ホーム] タブの [新しいスライド] の横にある矢印をクリックし、[アウトライン] をクリックします。

    Word のアウトラインを PowerPoint に挿入する

  3. 挿入するアウトライン ファイル (.rtf) を探して、[挿入] をクリックします。

    PowerPoint プレゼンテーションでは、Word 文書から挿入されたレベル 1 または見出し 1 のテキスト行ごとに新しいスライドが作成され、これらのスライド上に、後続の各レベルまたは見出しの箇条書きが作成されます。

注: インポートできるのは、リッチ テキスト形式 (.rtf) ファイルとして保存されているアウトラインのみです。

手順 1: Word 2011 の Mac のアウトラインを作成します。

スライドに含めるテキストには、見出しの書式を適用する必要があります。 たとえば、一連のテキストに標準スタイルを適用した場合、そのテキストは Word から PowerPoint に送られません。

  1. Word を開きます。

  2. [表示] メニューの [アウトライン] をクリックします。

  3. アウトラインを入力し、[レベル上げOffice for Mac の [インデントを減らす] および [レベル下げOffice for Mac の [インデントを増やす] を使って見出しのレベルを定義します。

  4. [ファイル] メニューの [名前を付けて保存] をクリックします。

  5. [名前を付けて保存] ボックスでドキュメントの名前を入力し、[形式] ポップアップ メニューの [リッチ テキスト形式 (.rtf)] をクリックします。

  6. [保存] をクリックします。

手順 2: アウトラインをインポートして PowerPoint 2011 for Mac のスライドに作成します。

  1. PowerPoint を開きます。

  2. ナビゲーション ウィンドウで、アウトラインを表示するスライドをクリックします。

  3. [ホーム] タブの [新しいスライド] の横にある矢印をクリックし、[アウトライン] をクリックします。

    注: PowerPoint for Mac 2011 では、[アウトライン] オプションが [アウトラインからスライドを挿入] と呼ばれています。

    [ホーム] タブの [スライド] グループ

  4. 挿入するアウトライン ファイル (.rtf) を探して、ダブルクリックします。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

関連項目

テンプレートから文書を開始する

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×