Word for Mac でブックマークを使用します。

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

ブックマークは、文書内の特定の単語、部分、または場所を将来参照できるように、名前をつけて識別するものです。 たとえば、後で改訂するテキストを識別するブックマークを作成することができます。 そのテキストを探して文書全体をスクロールしなくても、ブックマークを使用すればすばやく見つけることができます。

場所をブックマークする

  1. テキストまたは画像を選ぶか、ブックマークを追加する場所にカーソルを置きます。

  2. [挿入] タブで、[ブックマーク] をクリックします。

    [挿入] タブの [ブックマーク] が強調表示されている

  3. [ブックマーク名] で名前を入力するか選択し、[追加] をクリックします。

    注: ブックマーク名は文字で始める必要があり、長さは最大 40 文字です。ブックマーク名には空白を含めることはできず、 使用できるのは文字、数字、アンダースコア (_) です。

ブックマークに移動する

ブックマークを作成した後は、いつでもブックマークにジャンプしたり、ドキュメント内でブックマークへのリンクを追加したりできます。

ブックマークにジャンプする

  1. [編集] メニューの [検索] をポイントし、[ジャンプ] をクリックします。

  2. [移動先] の [ブックマーク] をクリックします。

  3. [ブックマーク名:] で、目的のブックマークをクリックします。

  4. [移動先] をクリックし、[閉じる] をクリックしてドキュメント内にブックマークを表示します。

ブックマークにリンクする

同じ文書内のブックマークした場所に移動できるハイパーリンクを追加できます。

  1. ハイパーリンクとして使用する文字列またはオブジェクトを選択します。

  2. Control キーを押しながらテキストまたはオブジェクトをクリックし、[ハイパーリンク] をクリックします。

  3. [ハイパーリンクの挿入] ダイアログ ボックスで、[このドキュメント内] をクリックし、[ブックマーク] の横にある矢印をクリックします。

    [このドキュメント] タブとブックマークが強調表示された [ハイパーリンクの挿入] ダイアログ ボックス。

  4. 一覧で、リンク先のブックマークを選びます。

    注: ハイパーリンク上にマウス ポインターを置いたときに表示されるポップ ヒントをカスタマイズするには、[ヒント設定] をクリックし、必要な文字列を入力します。

  5. [OK] をクリックします。

[ハイパーリンクの詳細については、作成または編集するハイパーリンクを参照してください。

文書にブックマークを追加する

  1. [Word] メニューで [環境設定] をクリックします。

  2. [作成および校正ツール] で [表示] をクリックします。

  3. [文書内に表示] で、[ブックマーク] の横にあるボックスを選びます。

    表示設定が示され、ブックマークが強調表示されます。

    注: テキストまたは画像の上にブックマークが表示され、項目が角かっこで囲まれます。 場所のブックマークが I ビームとして表示されます。 角かっこおよび I ビームは、文書を印刷したときには表示されません。

  4. 赤い円をクリックして [表示] ダイアログ ボックスを閉じます。

ブックマークを削除する

  1. [挿入]、[ブックマーク] の順にクリックします。

  2. 削除するブックマークの名前をクリックし、[削除] をクリックし、[閉じる] をクリックします。

    ヒント: ブックマークとテキストまたはをドキュメント、そのブックマークに関連付けられているオブジェクトを削除するのには、テキストまたはオブジェクトを選択し、DELETE キーを押します。

関連項目

ハイパーリンクを作成または編集

ブックマークを追加する

  1. [表示] メニューの [印刷レイアウト] をクリックします。

  2. ブックマークを挿入する位置をクリックします。

  3. [挿入] メニューの [ブックマーク] をクリックします。

  4. [ブックマーク名] ボックスで、名前を入力または選びます。

    注: ブックマーク名は文字で始める必要があり、長さは最大 40 文字です。ブックマーク名には空白を含めることはできず、 使用できるのは文字、数字、アンダースコア (_) です。

  5. [追加] をクリックします。

ブックマークに移動します。

  1. [表示] メニューの [印刷レイアウト] をクリックします。

  2. [編集] メニューの [検索] をポイントし、[ジャンプ] をクリックします。

  3. [移動先] の一覧から [ブックマーク] をクリックします。

  4. [ブックマーク名] ポップアップ メニューで移動先のブックマークをクリックし、[ジャンプ] をクリックし、[閉じる] をクリックします。

文書にブックマークを追加する

  1. [ Word ] メニューの [環境設定] をクリックし、[作成および校正ツール] の [
    [環境設定] ボタンの表示表示] をクリックします。 

    注: Word 環境設定を開くには、文書を開いておく必要があります。

  2. [表示] の下の [ブックマーク] チェック ボックスをオンにします。

    注: 項目に付けられたブックマークは、角かっこ ([ ]) で表示されます。 位置に付けられたブックマークは、I ビーム (I 字型の記号) で表示されます。 角かっこや I ビームはプリントされません。

ブックマークを削除する

  1. [表示] メニューの [印刷レイアウト] をクリックします。

  2. [挿入] メニューの [ブックマーク] をクリックします。

  3. 削除するブックマークの名前をクリックし、[削除] をクリックし、[閉じる] をクリックします。

    ヒント: ブックマークとテキストまたはをドキュメント、そのブックマークに関連付けられているオブジェクトを削除するのには、テキストまたはオブジェクトを選択し、DELETE キーを押します。

関連項目

クロス リファレンスを作成または更新する

ハイパーリンクを作成または編集

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×