Word for Mac での変更履歴の記録

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

変更履歴、複数のユーザーが、ドキュメントの共同作業を行うと各ユーザーの変更の追跡し表示されます。変更内容を確認して反映するか、文書を終了する前に元に戻します。

Word 文書のコメントの使い方の詳細については、挿入、削除、またはコメントを変更するを参照してください。

[変更履歴の記録] をオンにする

[校閲] タブの [変更履歴の記録] をオンにします。

[変更履歴の記録] をオンにしているところが強調表示されている

だれかが文書を変更すると、Word では余白の線で変更履歴がある場所を示します。[最終版 (変更箇所/コメントの表示)] ビューに切り替えると、本文中または吹き出しに変更が表示されます。

余白の近くの変更履歴を示す線が強調表示されている

だれかがコメントを追加すると、いつでも吹き出しにコメントが表示されます。

余白のコメントが強調表示される

変更を本文中に表示する

通常、Word では文書の余白の吹き出しに変更が表示されます。 変更を本文中に表示するには、[校閲] タブで [変更履歴とコメントのオプション]、[吹き出し]、[すべての変更履歴を本文中に表示] の順にクリックします。

[すべての変更履歴を本文中に表示] が強調表示されている

[変更履歴の記録] をオンのままにする

他のユーザーが [変更履歴の記録] をオフにできないように、パスワードを使って [変更履歴の記録] をロックできます

重要: (変更を承諾または元に戻したい場合に [変更履歴の記録] をオフにできるよう、パスワードを忘れないようにしてください)。

パスワードの変更履歴の記録をロックします。

  1. [ツール] メニューの [文書の保護] をクリックします。

  2. [保護] で、[保護対象] をオンにし、 [変更履歴] をクリックします。

    [保護] セクションが選択されている

  3. [パスワード] の横にパスワードを入力し、[OK] をクリックします。

  4. パスワードを再入力し、[OK] をクリックします。

変更履歴の記録がロックされている間は、変更履歴の記録をオフにできないので、変更を承諾したり、元に戻したりすることはできません。

変更履歴の記録をロック解除します。

  1. 変更履歴のロックを解除するには、[ツール] メニューの [文書の保護] をクリックします。

  2. [保護] で、[保護対象] をオフにし、パスワードを入力して [OK] をクリックします。

その後、[変更履歴の記録] はオンのままですが、変更を承認したり、元に戻したりすることができます。

[変更履歴の記録] をクリックし、[変更履歴のロック] をクリックします。

[校閲] タブで、[変更履歴の記録] をオフにします。 これで、新たな変更履歴が記録されなくなります。ただし、既に記録されているすべての変更履歴は文書に残されます。 変更履歴とコメントを削除することもできます。

サポートされているサーバーに保存されている文書で作業するときは、[保存] をクリックすることで、サーバー上の文書に加えたすべての変更を保存できます。 この操作によって、以前のバージョンの文書も保存され、表示中の文書が、他の作成者が行った変更内容で更新されます。

重要: Windows Live OneDrive、または Microsoft Office SharePoint Server 2007/Microsoft SharePoint Server 2010 がインストールされているサーバーに保存できます。Office for Mac の SharePoint を使用するには、Microsoft Office for Mac Home and Business 2011、Microsoft Office for Mac Academic 2011、または Microsoft Office for Mac Standard 2011 を所有している必要があります。

変更履歴の記録をオンまたはオフ

変更履歴を有効にすると、文書の作成者が行ったすべての変更が示されます。 この機能は、特定の変更を行った作成者を確認できるため、他の作成者と共同作業するときに便利です。

  1. 編集する文書を開きます。

  2. [校閲] タブの [変更履歴] で、[変更履歴の記録] スイッチをクリックして、変更履歴を有効にします。

    [校閲] タブの [変更履歴] グループ

    ヒント: 

    • 各校閲者の変更は、それぞれ別の色で表示されます。 校閲者が 9 名以上の場合は、同じ色が繰り返し使用されます。

    • 自分の変更履歴に特定の色を割り当てるには、[Word] メニューの [環境設定] をクリックして、次に [出力および共有] の [変更履歴の記録Word の [変更履歴] の [環境設定] ボタン をクリックします。 [] ボックスで、目的の色を選びます。

    • 校閲者の名前、変更した日時、変更の種類 (削除など) が、変更ごとに変更履歴/コメント用吹き出しに表示されます。 変更履歴/コメント用吹き出しを表示していない場合は、変更箇所にカーソルを合わせると、この情報が表示されます。

    • [ツール] > [変更履歴の記録] メニューの [変更箇所の表示] オプション ([変更箇所を画面に表示する]、[変更箇所を印刷する])、および [校閲] タブのポップアップ メニューのオプション ([最終版 (変更箇所/コメントの表示)]、[最終版]、[初版 (変更箇所/コメントの表示)]、[初版]) は、保存される設定ではありません。 文書をもう一度開いたときに、変更履歴を表示させたくない場合は、変更を承諾または拒否する必要があります。 変更履歴を記録する場合は、変更を承諾または拒否する前に、文書のコピーを保存します。

種類または校閲者によるコメントや変更履歴を表示します。

文書のコメント、書式設定、挿入箇所、削除箇所の表示と非表示を切り替えることができます。また選んだ校閲者のみのコメントを表示することもできます。

  • [校閲] タブの [変更履歴] にある [変更履歴とコメントの表示] ポップアップ メニューで、必要なオプションをクリックします。

    [校閲] タブの [変更履歴] グループ

    ヒント: 右側の余白に表示される変更履歴またはコメントの背景を網かけで表示するには、[変更履歴とコメントの表示] ポップアップ メニューの [吹き出し表示領域の背景色] を選びます。 文書の印刷時にこの網かけ部分も印刷されるため、変更履歴やコメントと文書のテキストを区別できます。

吹き出しの変更履歴の記録をオフにします。

既定では、文書の余白に表示される吹き出しに、挿入箇所、削除箇所、コメント、校閲者の名前、タイム スタンプが表示されます。 文書の本文に変更履歴が表示されるように、設定を変更できます。

  1. [校閲] タブの [変更履歴] にある [変更履歴とコメントの表示] ポップアップ メニューで、[環境設定] をクリックします。

    [校閲] タブの [変更履歴] グループ

  2. 次のいずれかの操作を行います。

目的

操作

吹き出しではなく、文書本文に変更履歴を表示する

[吹き出しを使用して変更を表示する] チェック ボックスをオフにします。

吹き出しに、校閲者の名前とタイム スタンプが表示されないようにする

[校閲者、タイム スタンプ、および動作設定ボタンを表示する] チェック ボックスをオフにします。

注: 吹き出しが無効になっている場合、コメントされたテキストは、角括弧で囲まれ、色で強調表示され、校閲者の頭文字が付加されます。 文書がデザイン レイアウト表示で表示されている場合を除き、コメントされたテキストにマウス ポインターを合わせると、コメント内容が小さいポップアップ ウィンドウに表示されます。

変更履歴の書式設定を変更します。

Word での変更履歴のマークの表示方法と動作をカスタマイズできます。

  1. [校閲] タブの [変更履歴] にある [変更履歴とコメントの表示] ポップアップ メニューで、[環境設定] をクリックします。

    [校閲] タブの [変更履歴] グループ

  2. 必要なオプションを選びます。 次の表に、使用頻度の高い書式設定オプションの一部を示します。

目的

操作

変更内容を区別するために使用される色とその他の書式設定を変更する

[変更履歴とコメント] で、ポップアップ メニューで使用される書式設定オプションを選びます。

削除されたテキストを表示せずに、削除された箇所を示す

[変更履歴とコメント] の [削除された箇所] ポップアップ メニューで、[#] または [^] をクリックします。

削除されたテキストが、文字 # または ^ で表示されます。

変更された行の表示方法を変更する

[変更履歴とコメント] の [変更された行] と [] のポップアップ メニューで、必要なオプションを選びます。

移動されたテキストを記録する

[移動] の [移動を記録する] をクリックして、[移動前]、[移動後]、[] のポップアップ メニューで、必要なオプションを選びます。

表のセルに対する変更を示すときに使用される色を変更する

[表のセルの強調表示] の [挿入されたセル]、[削除されたセル]、[結合されたセル]、[分割されたセル] のポップアップ メニューで、必要なオプションを選びます。

変更履歴とコメントを確認します。

各変更履歴を順番に確認して、承諾または拒否できます。またすべての変更を一度に承諾または拒否する、すべてのコメントを一度に削除する、特定の校閲者が作成した項目を確認するなどの作業を行うこともできます。

  1. 文書に変更履歴が表示されていない場合は、[ツール] メニューの [変更履歴の記録] をポイントして、[変更箇所の表示] をクリックした後、[変更箇所を画面に表示する] チェック ボックスをオンにします。

  2. 次のいずれかの操作を行います。

目的

[校閲] タブでの操作

次の操作

次の変更を確認する

[変更箇所] の [次へ] をクリックします。

[承諾] または [元に戻す] をクリックします。

前の変更を確認する

[変更箇所] の [前へ] をクリックします。

[承諾] または [元に戻す] をクリックします。

すべての変更を一度に承諾する

[変更箇所] の [承諾] の横にある矢印をクリックします。

[ドキュメント内のすべての変更を反映] をクリックします。

すべての変更を一度に拒否する

[変更箇所] の [元に戻す] の横にある矢印をクリックします。

[ドキュメント内のすべての変更を元に戻す] をクリックします。

すべてのコメントを一度に削除する

[コメント] の [削除] の横にある矢印をクリックします。

[ドキュメント内のすべてのコメントを削除] をクリックします。

特定の校閲者が作成した項目を確認する

[変更履歴] の [変更履歴とコメントの表示] をクリックします。

[校閲者] をポイントして、変更内容を確認する校閲者以外の名前の横にある、すべてのチェック マークを外します。

一覧内のすべての校閲者のチェック ボックスをオンまたはオフにするには、[すべての校閲者] をクリックします。

注: 変更履歴にポインターを合わせると、作成者の名前、変更の日時、変更の種類を示すヒントが表示されます。

変更履歴を印刷します。

印刷される文書に変更履歴を含めると便利です。

  1. 印刷する変更履歴が含まれた文書を開きます。

  2. [ファイル] メニューの [プリント] をクリックします。

  3. [部数とページ数] ポップアップ メニューで、[Microsoft Word] をクリックします。

    ヒント: [部数とページ数] ポップアップ メニューが表示されない場合は、[プリンター] ポップアップ メニューの右側にある青い下向き矢印をクリックします。

  4. [印刷対象] ポップアップ メニューの [変更とコメントの内容を含む文書] をクリックします。

関連項目

コメントを挿入、削除、または変更する

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×