Word Starter の概要

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Word Starter 2010 は手紙の作成、履歴書の更新、ニュースレターの作成など、日常的な作業を行うために設計されたワード プロセッシング プログラムです。 Word Starter は Microsoft Office Starter 2010 に含まれていて、コンピューターに自動的に読み込まれます。

Word Starter 2010はMicrosoft Word 2010の外観とよく似ていますが、完全なバージョンの Word の高度な機能をサポートしていません。その他の機能をする場合は、 Word Starter 2010からWord 2010にアップグレードできます。リボンの [ホーム] タブの購入をクリックします。

目的に合ったトピックをクリックしてください。

Word Starter を開いて、確認する.

新しいドキュメントを作成します。

文書を保存します。

テキストの入力と書式設定

ページの余白を調整します。

図またはクリップアートを挿入します。

表を挿入します。

スペル チェックを行う

印刷

メールや Web を使用して共有します。

Word Starter を開いて画面を見る

Windows の [スタート] ボタンで Word Starter を開きます。

  1. スタート ボタン スタート] ボタンをクリックします。Word Starter が表示するプログラムの一覧の間に含まれていない場合は、すべてのプログラム] をクリックし、[ Microsoft Office Starter] をクリックします。

  2. [Microsoft Word Starter 2010] をクリックします。

    Word Starter 起動画面が表示され、空の文書が表示されます。

Word Starter

1. [ファイル] タブをクリックすると、文書の Backstage ビューが表示されます。ここでは、ファイルを開く、ファイルを保存する、現在の文書の情報を表示するなどの操作や、文書のコンテンツの操作とは関係しない操作 (印刷やメールでの送信など) を行うことができます。

2. リボンの各タブには、タスク別にグループ化されたコマンドが表示されます。 テキストの入力や書式設定のほとんどは、[ホーム] タブから行います。 表、クリップ アート、画像、またはその他のグラフィックを文書に追加するには、[挿入] タブを使用します。 余白とレイアウトを調整するには (特に印刷する場合)、[ページ レイアウト] タブを使用します。 [差し込み文書] タブは、封筒やラベルをデザインする場合や、複数の宛先に送付する文書を作成する場合 (差し込み印刷) に使用します。

3. Word Starter ウィンドウの横にあるウィンドウには、ヘルプへのリンクやテンプレートとクリップ アートへのショートカットがあり、ここからプロフェッショナルな文書をすぐに作成できます。 このウィンドウには、完全版の Office の購入に関する広告とリンクも表示されます。

新しい文書を作成する

Microsoft Word Starter 2010 で文書を作成する場合は、新規に作成することも、ある程度まで作成済みのテンプレートを利用することもできます。

  1. [ファイル] をクリックし、[新規作成] をクリックします。

    [新規作成]

  2. 白紙のページに相当する画面で作成を開始するには、[白紙の文書] をダブルクリックします。

    白紙の文書

    特定の種類の文書から開始する場合は、Office.com で入手できるテンプレートのいずれかを選びます。

    テンプレート

  3. 空の文書またはテンプレートが開き、内容を追加できる状態になります。

文書を保存する

作業を中断するか終了する場合は、文書を保存しないと作業内容が失われます。文書を保存すると、その文書がコンピューター上のファイルとして保存され、後で開いて変更したり、印刷したりできます。

  1. [クイック アクセス ツールバーの [保存 [保存] ボタン ] をクリックします。

    (キーボード ショートカット: Ctrl + S)

    この文書を既にファイルとして保存している場合、文書に加えたすべての変更が即座に保存され、引き続き作業を行うことができます。

  2. まだ保存したことのない新しい文書の場合、文書の名前を入力します。

  3. [保存] をクリックします。

テキストの入力と書式設定

空白ページまたはテンプレートのどちらから文書を作成するかに関係なく、独自の内容はテキストを入力し、書式設定して追加します。書式は段落全体に適用することも、特定の語句に適用して、目立つようにすることもできます。

  1. テキストを入力します。

    テキストの位置とフォントは使用しているテンプレートの設定によって決まります。空の文書にもテキストの外観に関する設定があります。

    既定の状態の Word Starter では、テキストは空の文書に 11 ポイントの Calibri で表示されます。段落は左揃えで表示され、段落間に空白行が挿入されます。

  2. 文書を読みやすくするには、新しいトピックに移る部分を示すために見出しを追加してください。

    見出しを入力し、Enter キーを押します。

  3. 入力した見出しの任意の場所をクリックし、[ホーム] タブの [スタイル] で [見出し 1] をポイントします (クリックはしません)。

  4. [見出し 1] をクリックしたときの見出しのスタイルがプレビューとして表示されます。

    見出しのスタイル

  5. スタイル ギャラリーの横にある [その他] の下矢印をクリックし、さまざまなスタイルをポイントします。

    その他のスタイル

    [見出し]、[表題]、[副題]、[引用文]、[引用文 2]、および [リスト段落] の各スタイルは段落全体に影響しますが、その他のスタイルはカーソルが置かれている単語にのみ影響します。

    スタイルは事前定義された書式です。組み合わせて使用することにより、文書の外観を向上させることができます。

  6. クリックして目的のスタイルを適用します。

スタイル ギャラリーで設定できる書式を補完するために、書式設定するテキストを選択してから、[ホーム] タブの [フォント] グループでコマンドを選択できます。

フォント グループ

ここでは、次のようなさまざまなコマンドを選択できます。

  • 太字

  • イタリック

  • 下線

  • 取り消し線

  • 下付き

  • 上付き

  • サイズ

ページ余白の調整

ページ余白を調整することによって、文書の内容とページの端の間の空白を広くしたり、狭くしたりできます。既定では、すべての余白が 1 インチに設定されています。余白が広いよりも狭い方がそのページに収まる内容が増えますが、余白があると文書が見やすくなります。

既定の余白の設定を使用するか、または自分の目的どおりの外観になるように別の設定に変更するかを決めます。

  1. [ページ レイアウト] タブで、[余白] をクリックします。

    余白

  2. 設定済みの構成の 1 つをクリックするか、または [ユーザー設定の余白] をクリックしてから []、[]、[]、および [] の各ボックスでサイズを設定して独自の構成を作成します。

    注記: 

    • 文書に幅の広い表が含まれる場合などは、ページを縦ではなく横に設定してレイアウトすることもできます。横向きのページにする場合は、[ページ レイアウト] タブの [ページ設定] グループで、[印刷の向き] をクリックし、[] をクリックします。

      [方向]

    • 既定では、英語 (米国) 版の Word Starter でインチを使用してページ余白などのサイズが指定されます。メートル法または写植の単位を使用したい場合は、[ファイル] タブをクリックし、[オプション] をクリックし、[詳細設定] をクリックし、[表示] の下で、[使用する単位] ボックスから使用する単位を選択します。

図またはクリップ アートを挿入する

コンピューターに保存されている図は、文書に簡単に挿入できます。 また、Office.com には、文書に本格的なクリップ アートと写真を挿入できるサービスが用意されています。

コンピューターに保存されている図を挿入する

  1. 文書内の図を挿入する位置をクリックします。

  2. [挿入] タブの [イラスト] で [] をクリックします。

    図の挿入

  3. 挿入する図を検索します。たとえば、[ドキュメント] 内の図のファイルを選択できます。

  4. 挿入する図をダブルクリックします。

クリップ アートを挿入する

  1. 文書内のクリップ アートを挿入する位置をクリックします。

  2. [挿入] タブの [] グループで [クリップ アート] ウィンドウをクリックします。

    クリップ アートを挿入する

  3. [クリップアート] 作業ウィンドウの [検索] ボックスで、単語または語句を使用するクリップアートを説明を入力します。

  4. [検索] をクリックし、結果の一覧でクリップ アートをクリックして文書に挿入します。

    オンラインでクリップ アートや画像を検索する場合は、Bing にリダイレクトされます。ユーザーの責任において著作権を遵守してください。また、使用する画像を選ぶときに、Bing のライセンス フィルターが役立ちます。

ヒント     図のサイズを変更するには、文書に挿入した図を選びます。1 方向または複数の方向にサイズを拡大/縮小するには、中心に向かって、または中心から外側にサイズ変更ハンドルをドラッグします。

表を挿入する

表を使用すると、内容を行と列に並べることができます。これは、チームのシャツのサイズ、買い物リストの項目の価格やその他の条件、連絡先一覧の電話番号と電子メール アドレスなどの、分類またはグループ化された情報を表す場合に便利です。

  1. 表を挿入する位置をクリックします。

  2. [挿入] タブの [] にある [] をクリックし、必要な行と列の数をドラッグして選択します。

    テーブルを挿入

  3. 表にテキストを入力します。行を増やす必要がある場合は、既存の表の末尾で Tab キーを押します。

表を洗練された外観にするには、表のスタイルのギャラリーを使用して書式設定します。

  1. 表内の任意の場所をクリックし、[表ツール] タブの [デザイン] タブで、ギャラリー内のさまざまな表のスタイルをポイントします (クリックはしません)。

    いずれかの表のスタイルをクリックしたときの表の外観が表示されます。

    テーブルのスタイル

  2. 見出し行の書式設定をオフに切り替えるには、[表スタイルのオプション] グループで [見出し行] チェック ボックスをオフにします。他のオプションもオフにしてみてください。目的の表スタイルを見つけたら、クリックします。

スペル チェック

文書のスペル チェックは、文書内の入力ミスやスペルの誤りによる失敗が起こらないように、間違いを見つけるための簡単かつ迅速な方法です。

文字を入力すると、Word Starter がスペル エラーを赤色の波線で下線を付けます。修正する場合は、単語を右クリックし、正しいスペルの単語をクリック (Word Starter でこの単語を省略する場合は [無視] をクリック) するか、[辞書に追加] をクリックして、このスペルを正しい単語として指定します。

Word Starter では、文法的なエラーに緑色の波線で下線が付きます。スペルのエラーの場合と同じように、これらの語を修正します (Word Starter から提案される修正をクリックするか、[無視] をクリックします)。

Word Starter では、文脈に応じたスペル チェックのエラーに青色の波線で下線が付きます。これは、スペルは適切であるが意図された意味を持つ語ではない可能性を示しています。たとえば、英語で「Let me no.」と入力したとします。"no" という語は正しいスペルですが、目的の意味を示す単語は "know" です。単語を右クリックし、正しいスペルを入力します (または [無視] をクリックしてスキップします)。

文脈に応じたスペル チェック

文書全体のスペル チェックを行う場合は、[ホーム] タブの [スペル チェック] をクリックします。

(キーボード ショートカット: F7)

[印刷]

文書を印刷する前にプレビューして、意図したとおりに表示されるかどうかを確認することをお勧めします。Microsoft Word の文書をプレビューする場合は、Microsoft Office Backstage ビューで文書を開きます。このビューで、印刷する前に一部のページ設定オプションを変更できます。

  1. ファイルをクリックし、[印刷] をクリックします。

    ショートカット キー。Ctrl キーを押しながら P を起動することもできます。

    注: カラー プリンターを使用していない場合は、文書にカラーが含まれているかどうかに関係なく、プレビュー ウィンドウは白黒で表示されます。

  2. 次のページや前のページをプレビューするには、[印刷プレビュー] ウィンドウの下部にある [次のページ] または [前のページ] をクリックします。

  3. [印刷] をクリックします。

    ボタンの画像

電子メールや Web で文書を共有する

文書を他のユーザーと共有する場合があります。Word を持っているユーザーと文書を共有する場合は、文書を電子メール メッセージの添付ファイルとして送信することができます。受信者は Word で文書を開いて作業することができます。

     メールの添付ファイルを送信するためのコマンドを使用するには、Windows メールなどのメール プログラムがコンピューターにインストールされている必要があります。

受信者が文書を (編集ではなく) 参照できるようにすることが目的であれば、文書のスナップショットを PDF ファイルまたは XPS ファイルとして送ります。

  1. [ファイル] タブをクリックし、[共有] をクリックします。

  2. [電子メールで送信] をクリックします。

  3. 次のいずれかを実行します。

    • 文書を Word ファイルとして送信するには、[添付ファイルとして送信] をクリックします。

    • 文書をスナップショットとして送信するには、[PDF として送信] または [XPS として送信] をクリックします。

  4. 電子メール プログラムが起動し、電子メール メッセージに指定された種類のファイルが添付されます。電子メールを作成し、送信します。

文書の送信とは別の方法として、Windows Live OneDrive に文書を格納する方法があります。 これにより、他のユーザーがアクセスできる文書のコピーが 1 部作成されます。 この文書へのリンクを送信することで、他のユーザーは内容を確認できるだけでなく Web ブラウザーで編集することもできます (アクセス許可を与えられている場合)。

  1. [ファイル] タブをクリックし、[保存して送信] をクリックします。

  2. [SkyDrive に保存] をクリックします。

  3. [サインイン] をクリックし、Windows Live ID とパスワードを入力して、[OK] をクリックします。

    Hotmail、Messenger、または Xbox Live を使用している場合は、既に Windows Live ID を所有しています。どれも所有していない場合は、[サインアップ] をクリックして、新しい Windows Live ID を作成します。

  4. OneDrive のフォルダーを選び、[名前を付けて保存] をクリックします。 ファイルの名前を入力して [保存] をクリックします。

    これで、ドキュメントが OneDrive に保存されました。 OneDrive では、フォルダーの内容を表示および編集する権限を他のユーザーに対して設定できます。 文書を共有する場合は、その文書へのリンクをメールで送ります。

詳細については、 OneDriveの文書の保存、 Office 2010 から OneDrive にドキュメントを保存するを参照してください。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×