Word 2016 for Mac で 1 つの領域からはみ出したテキスト

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

テキスト ボックスのリンクをドキュメント全体に作成し、ストーリー 内のすべてのテキストを含めてリンク間でテキストを流すことができます。 テキスト ボックスがいっぱいになると、リンクしたテキスト ボックスのテキストは、チェーンのあるテキスト ボックスから次のテキスト ボックスに自動的に流れます。 1 個のストーリーに最大で 31 個のリンクを含めることができ、最大で 32 個のテキスト ボックスをリンクできます。

リンクされたテキスト ボックス

重要: リンクしたテキスト ボックスを表示するには、印刷レイアウト表示またはデザイン レイアウト表示でドキュメントを表示する必要があります。

目的に合ったトピックをクリックしてください

リンクしたテキスト ボックスを作成します。

  1. [表示] メニューで、 [印刷レイアウトを選択します。

    図形とテキスト ボックスなどのオブジェクトを作成して印刷レイアウトを選択します。

    印刷レイアウト既に選択されている可能性があります。

  2. [挿入] タブで、テキスト ボックスをオンにし、テキスト ボックスの描画または縦書きテキスト ボックスのいずれかを選択します。

    ヒント: 水平または垂直のテキストを含むテキスト ボックスを挿入するかどうかは、挿入後に、テキスト ボックスを回転することができます。

    水平または垂直のテキストを含むテキスト ボックスを挿入するテキスト ボックスをクリックします。

    Wordウィンドウが狭い場合は、テキスト ボックスを表示する [挿入] タブの最初の selectテキストする必要があります。

  3. ページで、クリックし、ポインターをドラッグしてテキスト ボックスを作成します。

  4. テキスト ボックスの右下にある、テキスト ボックスのリンクのハンドルにポインターを移動し、プラス記号 テキスト ボックス ハンドルを追加する をクリックして別のテキスト ボックスを描きます。

    これで、リンクしたテキスト ボックスが 2 個できました。 最初のテキスト ボックスがいっぱいになると、テキストは次のリンクしたテキスト ボックスに自動的に流れます。

  5. さらにテキスト ボックスをリンクするには、手順 4 を繰り返します。

    注: 空のテキスト ボックスのみにリンクできます。

ストーリーのリンクを解除します。

テキスト ボックス には、前方 (次) リンクを 1 個および後方 (前) リンクを 1 個のみを含めることができます。 ストーリー の一部である 2 個のテキスト ボックス間では、リンクを解除できます。 ストーリー内のリンクを解除すると、2 個のストーリーが作成されます。 解除の前後のリンクは解除されません。 ただしテキストの流れは、解除したリンクの前の最後のテキスト ボックスで止まります。 リンクしたテキスト ボックスの 2 番目のシリーズは、独自のストーリーを形成しているため空になります。 必要に応じて、空のどのテキスト ボックスからでもテキストを再び流すことができます。

  1. [表示] メニューの [印刷レイアウト] または [デザイン レイアウト] をクリックします。

  2. ストーリーの最後のリンクにするテキスト ボックスをクリックします。

  3. [書式] タブの [テキスト ボックス] で [リンクの解除[テキスト ボックスのリンクの解除] ボタン をクリックします。

コピーまたは移動するリンクしたテキスト ボックス

ストーリー、つまりリンクしたテキスト ボックスのチェーンは、別のドキュメントまたは同じ Word ドキュメントの別の場所にコピーできます。 リンクしたテキスト ボックスおよびそこに含まれるテキストを正常にコピーするには、ストーリー内でリンクしたすべてのテキスト ボックスをコピーする必要があります。

  1. [表示] メニューの [印刷レイアウト] または [デザイン レイアウト] をクリックします。

  2. Shift キーを押したまま、ストーリー内の各テキスト ボックスを選びます。

    注: どのテキスト ボックスがストーリーに属しているかは、2 つの方法で確認できます。 最初の方法では、印刷レイアウト表示またはデザイン レイアウト表示で最初のテキスト ボックスをクリックし、次のテキスト ボックスのハンドル  次のテキスト ボックス をクリックします。 ストーリーの最後のテキスト ボックスに達するまで、これを繰り返します。 もう 1 つの方法では色で確認します。 特定のストーリーのテキスト ボックスでは、輪郭がすべて同じ色になります。

  3. [編集] メニューの [コピー] をクリックします。

  4. ドキュメント内でストーリーをコピーする場所をクリックします。

  5. [編集] メニューの [貼り付け] をクリックします。

    ヒント: 

    • テキスト ボックスを移動するには、[切り取り] コマンドを [コピー] コマンドの代わりに使います。

    • テキスト ボックスは、同じドキュメント内の新しい場所、または別の Word ドキュメントにドラッグできます。

    • ストーリーの一部のテキストをコピーするには、コピーするテキストのみを選んでコピーします。 テキスト ボックス自体を選択しないでください。 コピーしたテキストは、ドキュメントに直接貼り付けるか、同じストーリーの別の場所に貼り付けるか、別のストーリーに貼り付けることができます。

リンクしたテキスト ボックス間を移動します。

リンクしたテキスト ボックスを通って、どのテキスト ボックスがリンクしているかを識別したり、ストーリー の流れを追跡したりすることができます。 これが便利なのは、ドキュメントに複数のストーリーが含まれていて、それがさまざまなページにわたっているとき、または多くのリンクしたテキスト ボックスでストーリーがドキュメントに含まれているときです。

  1. [表示] メニューの [印刷レイアウト] または [デザイン レイアウト] をクリックします。

  2. リンクしたテキスト ボックスを選択します。

  3. テキスト ボックスのフレームで、次のテキスト ボックスのハンドル  次のテキスト ボックス または前のテキスト ボックスのハンドル  前のテキスト ボックス をクリックします。

ストーリーのテキストを削除せずにリンクされたテキスト ボックスを削除します。

  1. [表示] メニューの [印刷レイアウト] または [デザイン レイアウト] をクリックします。

  2. ストーリー の一部であるテキスト ボックスを選びます。 テキスト ボックスの境界にポインターを移動します。ポインターが 4 方向矢印の上のマウス ポインター になったら、境界をクリックします。

    テキスト ボックスが選択され、サイズ変更ハンドルが表示されます。

    ハンドルのサイズを変更する

  3. Delete キーを押します。

    注: テキスト ボックスを削除すると、削除したテキスト ボックスのストーリーのテキストは、残りのリンクしたテキスト ボックスに流れます。 すべてのテキストを表示するため、残りのテキスト ボックスのサイズ変更ハンドルをドラッグしてサイズを変更しなければならないことがあります。

リンクしたテキスト ボックス内のすべてのテキストを選択します。

一連のリンクしたテキスト ボックスに含まれるストーリーのすべてのテキストを選ぶことができます。

  1. [表示] メニューの [印刷レイアウト] または [デザイン レイアウト] をクリックします。

  2. いずれかのリンクしたテキスト ボックスをクリックし、 コマンド を押しながら A キーを押します。

ストーリーのテキストを再び流す

テキスト ボックス には、前方 (次) リンクを 1 個および後方 (前) リンクを 1 個のみを含めることができます。 ストーリー の一部である 2 個のテキスト ボックス間では、リンクを解除できます。 ストーリー内のリンクを解除すると、2 個のストーリーが作成されます。 解除の前後のリンクは解除されません。 ただしテキストの流れは、解除したリンクの前の最後のテキスト ボックスで止まります。 リンクしたテキスト ボックスの 2 番目のシリーズは、独自のストーリーを形成しているため空になります。 必要に応じて、空のどのテキスト ボックスからでもテキストを再び流すことができます。

  1. [表示] メニューの [印刷レイアウト] または [デザイン レイアウト] をクリックします。

  2. 順序を変更するテキスト ボックスの直前のテキスト ボックスをクリックします。

  3. [書式] タブをクリックし、[テキスト ボックス] で [リンクの解除[テキスト ボックスのリンクの解除] ボタン をクリックします。

  4. [書式] タブの [テキスト ボックス] で [リンクの作成[テキスト ボックスのリンクの作成 ] ボタン をクリックします。

    マウス ポインターが テキスト ボックスのリンク ポインター に変わります。

  5. テキストを再び流し始める対象となる、空のテキスト ボックスをクリックします。

    空のテキスト ボックスに順番にテキストが流れます。

    ヒント: 

    • リンクしたテキスト ボックスの順序を変更するには、最初にストーリー内でリンクを解除する必要があります。

    • リンクする処理をキャンセルするには、Esc キーを押します。

    • テキスト ボックスの輪郭を表示するには、[表示] メニューの [デザイン レイアウト] をクリックします。 [表示] メニューの [表示] をポイントし、[アウトライン] をクリックします。

関連項目

図形にテキストを追加します。

テキスト ボックス内の文字列を配置または余白を調整する

テキスト ボックスを使用して段組みを作成する

テキスト ボックスが、リンクした複数のテキスト ボックスに変換される

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×