Word 2010 に切り替える

概要

Word 2010 このコースは、Microsoft Office Word 2003 以前のバージョンから Microsoft Office Word 2010 への切り替えを検討しており、Word を快適に使用しているが、最新バージョンの Word 2010 について知りたいと考えているユーザーに適しています。このコースを受講すると、変更点を明確に理解でき、基本的な日常の作業を行う方法を知ることができます。

このコースを完了すると、次のことができるようになります。

  • よく使うコマンドをリボン上ですばやく見つける。

  • [ファイル] メニューがどのような形で Microsoft Office Backstage ビューに移行したかを理解する。

  • 書式設定、保存、印刷などの基本的な作業を行う。

  • Word 2010 と以前のバージョンの Word を切り替えながら作業する。

このコースの内容は、次のとおりです。

  • 自分のペースで学習できる 1 つのレッスン

  • 実践用の 1 つの演習。この演習には Microsoft Office Word 2010 が必要です。

  • レッスン終了時の簡単なテスト (採点はありません)

  • コースの終了時に印刷できるクイック リファレンス カード

オフライン バージョン (43 MB)

リボンについて学習する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

日常的な作業について学習する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

必要に応じて表示されるツール

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

作業の舞台裏: [ファイル] タブと Backstage ビュー

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

キーボード ショートカットの新機能

Home tab in Word 2010 with KeyTips displayed

Word 2010 では、キーボード ショートカットの代わりに KeyTip が採用されています。Alt キーを押すと、リボンのすべてのタブの KeyTip が表示されるので、目的のタブの KeyTip を押します。

wd_maketheswitch_section5_keyboard_audio.wma

このセクションでは、主にキーボードから操作を行う場合に重要となる事項を説明します。リボンには、キーボード ショートカットに対する変更点がいくつかあります。

とはいえ、ご心配には及びません。Ctrl キーで始まるキーボード ショートカット (コピーの Ctrl+C、"見出し 1" の Ctrl + Alt + 1 など) については、以前のバージョンと同様に使用できます。

しかし、リボンには新しいショートカットが用意されています。これには、以前のすべてのバージョンに比べて、2 つの大きなメリットがあります。

  • リボンのすべてのボタンにショートカットが用意されています。

  • 多くのショートカットが、以前よりも少ないキーで操作できます。

新しいショートカットは、名前も新しくなりました。KeyTip です。Alt キーを押すと、リボンのすべてのタブと、クイック アクセス ツール バーのすべてのコマンドの KeyTip が表示されます。

ここで、表示するタブの KeyTip を押します。たとえば、図のように [ホーム] タブを表示する場合は、H キーを押します。すると、そのタブのコマンドに対応する KeyTip がすべて表示されます。次に、目的のコマンドの KeyTip を押します。

[ファイル] メニューを開くために使用していたキーボード ショートカットを使用すると、多くの場合、Backstage ビューが開きます。たとえば、Alt + F ではメニューが開き、Alt + F + A では [名前を付けて保存] が開き、Alt + F + P では [印刷] が開きます。

メモ

以前のバージョンの Word と同様、Alt を使用するショートカットでメニューやコマンドにアクセスできますが、以前のメニューは使用できないため、Alt キーの後に押す文字キーは画面に表示されません。このため、Alt キーで始まるキーボード ショートカットを使用する場合は、キーの組み合わせをすべて知っておく必要があります。

新旧のバージョンを切り替えながら作業する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

演習

Word 2010 での演習

ダウンロード サイズ: 24 KB

Word 2010 での演習

wd_maketheswitch_practice_audio.wma

それでは、演習セッションで操作を実際に試してみましょう。

演習セッションについて

[Word 2010 での演習] をクリックすると、演習用の文書がコンピューターにダウンロードされ、Word 2010 で開きます。また、演習の手順が別のウィンドウに表示されます。

メモ    コンピューターに Word 2010 がインストールされている必要があります。

自己診断テスト

コースの内容を理解できたかどうかを、以下のテストで確認してみましょう。結果は画面に表示されますが、採点は行われません。

このボタン Dialog Box Launcher button in Word 2010 を Word 2010 でクリックすると、どうなりますか。

リボンが一時的に非表示になり、より大きな画面で文書を操作できるようになる。

不正解です。リボンを一時的に非表示にすることはできますが、その場合はアクティブなタブをダブルクリックします。もう一度考えてみましょう。

より大きなフォントのサイズがテキストに適用される。

残念ながら、不正解です。このボタンはグループの中にありますね。もう一度考えてみましょう。

追加のオプションが表示される。

正解です。通常はダイアログ ボックスが表示されます。ダイアログ ボックスは、以前のバージョンの Word でおなじみですね。

クイック アクセス ツール バーにコマンドが追加される。

残念ながら、不正解です。クイック アクセス ツール バーにコマンドを追加するには、まずそのコマンドを右クリックします。もう一度考えてみましょう。

クイック アクセス ツール バーはどこにありますか。また、どのようなときに使いますか。

画面の左上隅にあり、よく使うコマンドを配置するのに使用する。

その通りです。クイック アクセス ツール バーは、[保存]、[元に戻す]、および [繰り返し] の各ボタンが表示された小さなツール バーで、よく使うコマンドを追加できます。コマンドを追加するには、ツール バーの右側にある [その他] の矢印をクリックするか、コマンドを右クリックして [クイック アクセス ツール バーに追加] をクリックします。

テキストの上に表示され、書式設定を変更する必要があるときに使用する。

不正解です。それはミニ ツール バーのことで、クイック アクセス ツール バーとは異なります。もう一度考えてみましょう。

画面の左上隅にあり、文書にすばやくアクセスする必要があるときに使用する。

不正解です。場所は合っていますが、使用する目的が異なります。もう一度考えてみましょう。

[ホーム] タブにあり、新しい文書をすばやく開く必要があるときに使用する。

不正解です。場所、使用目的のどちらも違っています。もう一度考えてみましょう。

ミニ ツール バーは、どのような操作をしたときに表示されますか。

リボンのアクティブなタブをダブルクリックしたとき。

不正解です。アクティブなタブをダブルクリックすると、リボンが一時的に非表示になりますが、ミニ ツール バーは表示されません。もう一度考えてみましょう。

テキストを選択したとき。

不正解です。ミニ ツール バーを表示するには、これに加えてさらに操作が必要です。もう一度考えてみましょう。

テキストを選択して、そのテキストをポイントしたとき。

正解です。ミニ ツール バーは、選択したテキストを右クリックしたときにも表示されます。

これら 3 つの操作のいずれかを実行したとき。

不正解です。これらの操作のうち 1 つだけが正解です。もう一度考えてみましょう。

箇条書きを適用するには、どのタブのどのグループを使用しますか。

[ページ レイアウト] タブの [段落]。

不正解です。それは段落の前後にスペースを挿入するときに使用するグループです。もう一度考えてみましょう。

[ホーム] タブの [段落]。

その通りです。この場所では、箇条書きを適用することができます。箇条書きは、ミニ ツール バーからも適用できます。

[挿入] タブの [記号]。

不正解です。もう一度考えてみましょう。

[挿入] タブの [テキスト]。

残念ながら、不正解です。[テキスト] というグループはありません。もう一度考えてみましょう。

Word 2010 で、文書の表示、文章校正、言語などの機能の設定を行うには、どのような操作が必要ですか。

[ツール] メニューの [オプション] をクリックする。

残念ながら、不正解です。それは以前のバージョンでの操作で、Word 2010 での操作は異なります。もう一度考えてみましょう。

[ファイル] メニューの [オプション] をクリックする。

その通りです。この場所では、他にも多くの設定を行うことができます。

リボンの任意の場所を右クリックして、[オプション] をクリックする。

不正解です。[Word のオプション] を開く必要がありますが、その方法で開くことはできません。もう一度考えてみましょう。

[表示] タブの [プロパティ] をクリックする。

不正解です。[表示] タブに [プロパティ] コマンドはありません。もう一度考えてみましょう。

Word 2000 の文書が電子メール メッセージの添付ファイルとして送られてきました。この添付ファイルを Word 2010 で開くことはできますか。

できる。ただし、コンバーターを入手するよう求める警告が表示される。

不正解です。Word では、互換機能パックの入手を勧めるメッセージが表示されることがありますが、この場合には表示されません。もう一度考えてみましょう。

できる。ただし、文書が互換モードで開く。

正解です。文書が互換モードで開き、一部の機能が制限されます。これは、以前のファイル形式が操作対象となるからです。

できる。ただし、クイック アクセス ツール バーで互換モードをオンにしておく必要がある。

不正解です。互換モードを手動でオンにすることはできません。互換モードは、以前のファイル形式のファイルを開こうとしたときに、自動的にオンになります。もう一度考えてみましょう。

できない。Word 2010 で開くことができるのは、Word 2002 以降のファイルだけである。

不正解です。Word 2010 では、Microsoft Word 1.0 以降のすべてのファイルを開くことができます。もう一度考えてみましょう。

ご意見/ご感想

クイック リファレンス カード

関連項目

3 つの部分で構成されるリボン

リボンは、Microsoft® Office Fluent ユーザー インターフェイスの一部で、文書ウィンドウの上部に横長に表示される四角形の領域です。リボンでは、必要なオプションがわかりやすい形で表示されます。リボンは、次の 3 つの基本的なコンポーネントで構成されます。

  • タブ。8 つのタブが画面上部に横長に表示されます。各タブは操作の領域を表します。

  • グループ。各タブには、関連する項目がまとめられた "グループ" があります。

  • コマンド。コマンドは、ボタン、ドロップダウン リスト、または情報を入力するためのボックスの形式で表示されます。

その他のコマンドはダイアログ ボックスに

グループの右下隅にある小さな矢印 (Dialog Box Launcher button in Word 2010) は、ダイアログ ボックス起動ツールと呼ばれ、グループ内のコマンドに関するより詳細な、または高度なオプションにアクセスするためのツールです。この矢印をクリックすると、ダイアログ ボックスまたは作業ウィンドウが開き、表示されたオプションを操作することができます。

クイック アクセス ツール バー

クイック アクセス ツール バーは、リボンの左上に表示される小さな一連のアイコンです。ここには、常時繰り返し使用するコマンド ([保存]、[元に戻す]、および [繰り返し]) が表示されています。ここによく使うコマンドを追加しておくと、どのタブを表示していてもそのコマンドを使用できるようになります。

クイック アクセス ツール バーにコマンドを追加するには、ツール バーの右側にある [その他] の矢印をクリックするか、追加するコマンドを右クリックして [クイック アクセス ツール バーに追加] をクリックします。

[ファイル] メニューについて

Microsoft Office Word 2010 では、[ファイル] メニューに代わって [ファイル] タブが採用されています。[ファイル] タブをクリックすると、Microsoft Office Backstage ビューが開き、以前のバージョンと同様、文書を開く、保存する、印刷するなどの基本的なコマンドが表示されるほか、アクセス許可の設定、他のユーザーと文書を共有するための準備、文書のバージョン管理などを行うこともできます。

Backstage ビューの [オプション] をクリックすると、スペルチェックの設定など、各種機能のプログラム設定を行うことができます (以前のバージョンでは [ツール] メニューの [オプション] にあったオプションです)。

キーボードを使用する

Ctrl キーで始まるショートカット キー (コピーの Ctrl + C、"見出し 1" の Ctrl + Alt + 1 など) は、以前のバージョンの Word と同様に使用できます。一方、Alt キーで始まるショートカット キーには変更があります。

  1. Alt キーを押すと、リボン上に KeyTip が表示されます。

  2. 目的のタブまたはクイック アクセス ツール バーのコマンドの KeyTip に表示されたキーを押します。

    • クイック アクセス ツール バーのコマンドの KeyTip を押すと、そのコマンドが実行されます。

    • タブの KeyTip を押すと、そのタブ上のすべてのコマンドの KeyTip が表示されます。ここで、目的のコマンドに対応するキー (またはキーの組み合わせ) を押します。選択したコマンドに応じて、アクションが実行される場合と、ギャラリーまたはメニューが開く場合があります。後者の場合は、さらに別の KeyTip を押すことになります。

メモ    ほとんどの Microsoft Office 2003 のメニュー アクセス キー (Alt で始まるもの) は、この最新バージョンでも使用できます。ただし、Alt キーの後に押す文字キーは画面に表示されません。

新しいファイル形式と以前のバージョンの Word で作成したファイルの操作

新しく導入された Word 2010 文書のファイル形式は、新しい Office Open XML Formats を基にしています (XML は拡張マークアップ言語の略語)。XML を理解する必要はありませんが、新しい XML ベースの形式には次のような利点があります。

  • スクリプトやマクロを含むファイルを分離することにより、有害なコードやマクロを特定、ブロックしやすくなるため、文書の安全性が向上します。

  • 文書ファイルのサイズを抑えることができます。

  • 文書が破損しにくくなります。

Word 2010 のファイル形式についての簡単な説明を次に示します。

  • .docx: マクロやコードを含まない標準的な Word 文書

  • .dotx: マクロやコードを含まない Word テンプレート

  • .docm: マクロやコードを含むことができる Word 文書

  • .dotm: マクロやコードを含むことができる Word テンプレート

Word 2010 では、以前のバージョンの Word で作成したファイルを開くことができます。

  • 以前のバージョンで作成されたファイルを保存しようとすると、[名前を付けて保存] ダイアログ ボックスに、以前のバージョンの形式 (.doc) として保存するためのオプションが自動的に表示されます。

  • ファイルを以前のバージョンの形式で保存するとき、以前のバージョンと互換性のない Word 2010 の機能が含まれている場合は Microsoft Office Word 互換性チェックによってそのことを示すメッセージが表示され、その機能を使用できなくなります。

  • 以前のバージョンで作成した Word ファイルを開くとき、または Word 2010 で作成したファイルを以前のバージョンの形式で保存するときには、互換性チェックが自動的に起動します。

  • Word 互換性チェックは、自動的に実行されます。以前のバージョンと互換性のない機能が文書に含まれているかどうかわからない場合は、互換性チェックを手動で実行することもできます。これには、[ファイル] をクリックし、[情報] をクリックします。次に、[問題のチェック] をクリックして、[互換性オプション] をクリックします。

この情報は役に立ちましたか?

どのようにしたら改善できるでしょうか?

どのようにしたら改善できるでしょうか?

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。