Word 2010 の新機能

Microsoft Word 2010 では、共同作業、および長い文書内の検索が簡単にできるようになっています。さらに、新機能は完成した文書の推敲に重点をおいています。この新しいバージョンでは、ブラウザーおよび携帯電話に搭載された Word の豊富な機能と操作性を利用できます。

この記事の内容

場所を選ばずに Word で作業する

Windows Phone 7 対応 Word Mobile 2010

Word Web App

最善のアイディアを形にする

テキストと画像の書式を設定してシームレスな外観を実現する

OpenType 機能を使用して読みやすいテキストを作成する

コンテンツに関するその他の新機能

新しい段落番号の書式

チェック ボックス コンテンツ コントロール

表の代替テキスト

新しい文書ナビゲーション ウィンドウと検索機能を使用して長い文書内を検索する

アイディアを画像で表現する

新しい SmartArt グラフィック図レイアウト

新しいアート効果

図の修整

図の背景の自動削除機能

図の圧縮とトリミングの向上

スクリーンショットの挿入

クリップ オーガナイザーのクリップ アート オプション

インク

作業を容易にする

リボンをカスタマイズする

Microsoft Office Backstage ビュー

保存されていない作業を回復する

テキストにマウス ポインターを重ねて翻訳を表示する

言語設定の簡素化

共同作業を効率化する

同じ文書で同時に作業する

保護されたビューにより安全性を確保する

ファイル内の非表示のメタデータと個人情報を検索して 削除する

文書の最終版への変更を防止する

アクセシビリティ チェック

場所を選ばずに Word で作業する

Word 2010 では、使い慣れた Word の機能をどこでも必要な場所で利用できます。Word 文書の豊富な情報を損なうことなく、ブラウザーや携帯電話から文書を表示、移動、および編集できます。

Windows Phone 7 対応 Word Mobile 2010

Windows Phone 7 を利用している場合は、Microsoft Office Mobile 2010 を使用して、職場、自宅、外出先など、どこからでもファイルを操作できます。Word Mobile 2010 は Office Mobile の一部であり、Windows Phone 7 の Office ハブに既に搭載されているため、ダウンロードしたりインストールしたりしなくてもすぐに使用できます。

Windows Phone 7

Word Mobile を使用すると、電話に保存されている文書、電子メールの添付ファイルとして受け取った文書、または SharePoint Workspace Mobile 2010 を通じて SharePoint 2010 サイトにホストされている文書を表示して編集できます。SharePoint Workspace Mobile を使用して文書を編集した場合は、オンラインに戻ったときに変更を SharePoint サイトに保存できます。

Word Mobile では、デスクトップ バージョンの Word と同じ多数の使い慣れた書式設定ツールを使用して、文書を作成したり更新したりできます。また、コメントを追加したり、新しいアウトライン ウィンドウを使用して見出しやコメントにすばやく移動したりできます。

詳細については、「Office Mobile 2010 for Windows Phone 7」を参照してください。

Windows Phone 7 を利用している場合は、携帯電話から操作手順のヘルプを確認できます

Word Web App

Word を使用していないときでも、文書を Web サーバー上に保存し、Word Web App を使用して文書をブラウザーで開くことができます。文書を表示できるだけでなく、編集することもできます。

詳細については、「Word Web App の概要」を参照してください。

ページの先頭へ

最善のアイディアを形にする

Word 2010 は、表、ヘッダーとフッター、スタイル セットなどの機能を備えていると同時に、目を引く効果、新しいテキスト機能、簡単に移動できる機能を実現しています。

テキストと画像の書式を設定してシームレスな外観を実現する

Word 2010 では、図とテキストの両方にアート効果を適用できます。テキストに効果を適用している状態でも、スペル チェックを実行できます。

テキストと図の効果

1. 通常の書式の図とテキスト

2. 影付き書式を適用した図とテキスト

OpenType 機能を使用して読みやすいテキストを作成する

Word 2010 では、さまざまな合字の設定、好みのスタイル セットと数値書式など、文字の詳細な書式設定機能がサポートされます。多くの OpenType フォントでこれらの新機能を使用することにより、さらに洗練された文字の表現を実現できます。

合字を使用した文字

1. 標準文字

2. 合字を適用した文字

詳細については、「[フォント] ダイアログ ボックスの OpenType オプション」を参照してください。

コンテンツに関するその他の新機能

Word 2010 では、文書作成に役立つ改善が他にも加えられています。

新しい段落番号の書式

Word 2010 には、001、002、003...、0001、0002、0003... などの、新しい固定桁数の段落番号が用意されています。

チェック ボックス コンテンツ コントロール

フォームやリストにチェック ボックスを簡単に追加できるようになりました。

表の代替テキスト

Word 2010 で、表や要約にタイトルを追加できるようになりました。これにより、閲覧者が追加情報にアクセスすることができます。

新しい文書ナビゲーション ウィンドウと検索機能を使用して長い文書内を検索する

Word 2010 では、長い文書内をすばやく検索できます。見出しをコピーして貼り付ける代わりに、ドラッグ アンド ドロップするだけで、文書を簡単に再構成できます。入力と同時に検索する機能を使用して内容を検索できるため、検索対象を正確に把握する必要がありません。

文書のナビゲーション

Word 2010 では、次の操作を実行できます。

  • 見出しマップの部分をクリックして、文書内の見出し間を移動できます。

  • アウトラインのレベルを折りたたんで、入れ子になった見出しを非表示にできるため、深く構造化された複雑な長い文書でもマップを簡単に操作できます。

  • 検索ボックスにテキストを入力して目的の場所をすばやく検索できます。

  • 文書内の見出しをドラッグ アンド ドロップして構造を並べ替えることができます。また、見出しとその内容を削除、切り取り、またはコピーすることもできます。

  • 特定の見出し、または見出しとその中で入れ子になっているすべての見出しを、階層内で簡単に上げ下げできます。

  • 文書に新しい見出しを追加して、基本的なアウトラインを作成したり、新しい見出しを挿入したりできます。文書を大きくスクロールしながら作業する必要がありません。

  • 共同編集インジケーターを含む見出しを参照することで、他のユーザーが内容を編集中であることがわかります。

  • 文書内のすべてのページを縮小表示し、その縮小表示をクリックして文書内を移動できます。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

アイディアを画像で表現する

Word 2010 では、画像を使って文書にさまざまな効果を加えることができ、意図したとおりの印象を簡単に表現することができます。

新しい SmartArt グラフィック図レイアウト

Word 2010 では、新しい SmartArt グラフィック図レイアウトを使用することにより、写真などの画像を使用したストーリーを作成できます。必要な操作は、図レイアウトの SmartArt 図形に図を挿入するだけです。各図形にキャプションを付けて説明を加えることもできます。

さらに、既に文書内に図がある場合には、テキストと同じように、その図を SmartArt グラフィックに簡単に変換することができます。

このレイアウトを使用すると、次のように SmartArt グラフィックを簡単に作成できます。

  1. SmartArt グラフィック図レイアウトを挿入します。

  2. 写真を追加します。

  3. 説明テキストを記述します。

Word には複数の図レイアウトが用意されており、必要に応じて選択できます。

SmartArt グラフィック図レイアウト

新しいアート効果

Word 2010 では、高度な "アート" 効果を図に適用することで、図をデッサン、線画、または油絵のように見せることができます。他の写真編集プログラムを使用しなくても、簡単に画像を加工することができます。

新しいアート効果は、[鉛筆: スケッチ]、[線画]、[水彩: スポンジ]、[モザイク: バブル]、[ガラス]、[パステル: 滑らか]、[ラップフィルム]、[白黒コピー]、[ペイント: 描線] など、計 20 種類あります。

図の修整

図の色の輝度 (彩度) と色のトーン (温度) を調整することで、注目を集める力強い図に変えることができます。また、明るさ、コントラスト、鮮明度、ぼかしを調整したり、色を変更したりすることで、文書の内容に適した図を作成し、作業に役立てることができます。

図の背景の自動削除機能

Word 2010 の新しい図編集オプションには、図から背景などの不要な部分を自動的に取り除くことによって、図の主要な要素を強調し、細部に対して不要な注意が向かないようにするための機能も用意されています。

図の圧縮とトリミングの向上

図編集ツールの新機能や強化された機能を使用して、画像をトリミングし、必要な部分だけを含む画像を作成できます。文書が使用されるメディア (印刷、画面、または電子メール) に適した状態に調整できるように、イメージの画質と圧縮のバランスをより細かく制御できるようになりました。

スクリーンショットの挿入

スクリーンショットを作成して、Word 2010 で作業中の文書に画像を簡単に組み込むことができます。スクリーンショットが追加されると、[図ツール] タブにあるツールを使用してスクリーンショットの編集と修正を行うことができます。複数の文書で同じスクリーンショットを使用する場合、貼り付けプレビュー機能を利用して、追加する画像を確認してから貼り付けてください。

クリップ オーガナイザーのクリップ アート オプション

文書に画像やビデオなどのメディアを追加するだけでなく、コミュニティに投稿された数千ものクリップ アートを検索して使用したり、新しいクリップ アートを投稿したりできるようになりました。コミュニティに投稿されたクリップ アートの投稿者を確認することや、その画像が不適切な場合や危険である場合に報告することもできます。

インク

Word 2010 の強化されたインク機能により、Tablet PC で文書にインク注釈を付け、そのインク注釈を文書と共に保存できます。

ページの先頭へ

作業を容易にする

Word 2010 では、作業領域をカスタマイズすることで、よく使用するコマンドを 1 か所にまとめることができます。また、文書の古いバージョンにアクセスすることや、他の言語のテキストを簡単に扱うこともできます。

リボンをカスタマイズする

Microsoft Office Fluent ユーザー インターフェイスの一部であるリボンは、好みに合わせて個人用にカスタマイズできます。ユーザー設定のタブやユーザー設定のグループを作成して、よく使用するコマンドを配置できます。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

Microsoft Office Backstage ビュー

Microsoft Office Backstage ビューでは、ファイルの "" での操作を除くすべての操作をファイルに "対して" 実行することができます。Microsoft Office Fluent ユーザー インターフェイスの最新機能であり、リボンと連携する機能である Backstage ビューは、ファイルを管理する場所です。文書の作成や保存だけでなく、文書に非表示のメタデータや個人情報が含まれているかどうかの検査や、オプションの設定を行うことができます。

Word で [ファイル] タブをクリックしたときに表示される内容

詳細については、「Backstage ビューについて」を参照してください。

保存されていない作業を回復する

ファイルを保存せずに閉じたり、既に作業しているファイルの以前のバージョンを確認したり以前のバージョンに戻したりする必要がある場合、Word 文書を簡単に回復できるようになりました。以前のバージョンの Word と同じように、自動回復を有効にすると、ファイルへの作業中に指定した間隔でその時点のバージョンが保存されます。

新機能では、ファイルを保存せずに誤って閉じた場合に最後に自動保存されたバージョンのファイルを保持できるので、次回そのファイルを開くときに簡単に回復できます。また、ファイルへの作業中に、Microsoft Office Backstage ビューから自動保存されたファイルの一覧にアクセスできます。

テキストにマウス ポインターを重ねて翻訳を表示する

ミニ翻訳ツールを有効にすると、単語や選択したフレーズにマウス ポインターを重ねることで、その翻訳を小さなウィンドウに表示することができます。また、ミニ翻訳ツールの [再生] ボタンをクリックすると、その単語またはフレーズの発音が音声で再生されます。[コピー] ボタンをクリックすると、翻訳を他のドキュメントに貼り付けることができます。

翻訳を表示するために、その言語の言語パック、言語インターフェイス パック、検証ツールをコンピューターにインストールする必要はありません。

詳細については、「ミニ翻訳ツールを使用した翻訳」を参照してください。

言語設定の簡素化

多言語ユーザーは、1 つのダイアログ ボックスに簡単にアクセスし、編集、表示、ヒント、およびヘルプの言語を設定できます。必要なソフトウェアまたはキーボード レイアウトがインストールされていない場合、通知が表示され、問題を簡単に解決するためのリンクが表示されます。

詳細については、「編集言語、表示言語、またはヘルプ言語を設定する」を参照してください。

ページの先頭へ

共同作業を効率化する

Word 2010 を使用すると、仕事仲間との共同作業をさらに効率化できます。 Word 2010 には、情報の秘匿性を確保しながら作業を共有する機能や、危険性のあるファイルからコンピューターを保護する機能も用意されています。

同じ文書で同時に作業する

Word 2010 では、Word 内で直接共同作業を行うことができます。電子メールの添付ファイルで送信したり、下書きの文書を TSP_final_2_FINAL.docx などの名前で保存したりする必要はありません。文書を開き、作業を開始するだけで済みます。共同作業をしている他のユーザー、およびそのユーザーが編集している場所を確認できます。

共有文書を開くと、その文書をオフラインで変更できるように文書が自動的にキャッシュされ、オンラインに戻ったときに変更が自動的に同期されます。オフィスから離れて作業する必要がある場合、ローカル コピーを保存したり、オフィスに戻ったときに変更をサーバーの文書に手動でまとめたりする必要はなくなりました。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

複数の作成者が 1 つの文書を同時に編集し、各作成者の変更内容と同期を維持できます。作成者は、文書で作業している間、その文書領域へのアクセスを禁止できます。

保護されたビューにより安全性を確保する

保護されたビューでは、編集機能が無効な状態でファイルが開かれます。インターネットや電子メールの添付ファイルなどの安全性に不安のある場所から取得したファイルや、マクロ、データ接続、ActiveX コントロールなどのアクティブ コンテンツを含むファイルを、保護されたビューで検証し、開くことができます。信頼できる場所から取得したファイルは、[編集を有効にする] をクリックすることで編集を有効にできるほか、Microsoft Office Backstage ビューで、ファイルに関するデータを調べることができます。

ファイル内の非表示のメタデータと個人情報を検索して 削除する

文書を他のユーザーと共有する前に、ドキュメント検査機能を使用して、文書に含まれている非表示のメタデータ、個人情報、またはコンテンツを確認できます。

ドキュメント検査では、次のような情報を検索し、削除することができます。

  • コメント

  • バージョン

  • 変更履歴

  • インク注釈

  • 隠し文字

  • 文書のプロパティ

  • カスタム XML データ

  • ヘッダーとフッターの情報

ドキュメント検査を実行すると、他のユーザーと共有する文書に、非表示の個人情報や組織が公開したくない非表示のコンテンツが含まれないようにすることができます。さらに、ドキュメント検査を組織に合わせてカスタマイズして、チェックする非表示のコンテンツの種類を追加することもできます。

文書の最終版への変更を防止する

最終版の文書を共有する前に、[最終版にする] コマンドを使用して、文書を読み取り専用にし、共有している文書が最終版であることを他のユーザーに通知することができます。最終版の状態になっている文書では、入力操作、編集コマンド、および校正マークが無効になるため、文書の閲覧者が誤って文書を変更することを防止できます。

[最終版にする] コマンドはセキュリティ機能ではありません。最終版の状態になっている文書は、[最終版にする] 機能をオフにすることによって、だれでも編集できるようになります。

アクセシビリティ チェック

アクセシビリティ チェック機能を使用すると、文書内のアクセシビリティの問題を識別して解決できるため、障碍のあるユーザーがコンテンツにアクセスできなくなる可能性がある問題を修正できます。

文書内にアクセシビリティの問題がある場合、Microsoft Office Backstage ビューで通知が表示されるため、文書内の問題をすべて確認し、必要に応じて修正することができます。この通知を表示するには、[ファイル] タブの [共有準備] にある [問題のチェック] をクリックし、[アクセシビリティ チェック] をクリックします。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×