Word で文書を保存する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

作業内容は、[上書き保存] や [名前を付けて保存] コマンドを使用して保存できます。Microsoft Word で文書を保存する場合の設定を調整することもできます。

たとえば、個人用の文書で、以前のバージョンの Microsoft Word で開く予定がない場合は、[上書き保存] コマンドを使用できます。

Microsoft Word 2010 または Microsoft Office Word 2007 以外のソフトウェアを使用している他のユーザーと文書を共有する場合、または別のコンピューターで文書を開く可能性がある場合は、文書を保存する方法や場所を検討する必要があります。

注: 文書をいつも特定の場所に、特定の形式で保存する場合は、Word でこれらの場所や形式が既定の設定になるように設定を調整できます。

重要: 他のユーザーと文書を共有する場合は、文書を保存する前に、[ファイル] タブをクリックし、[共有準備] の横にある [問題のチェック] をクリックし、[ドキュメント検査] をクリックします。[ドキュメント検査] オプションには、文書のプライバシー、セキュリティ、および真正性を向上させるためのコマンドが用意されています。

目的に合ったトピックをクリックしてください

文書を初めて保存する

既存の文書を新しい文書として保存する (名前を付けて保存)

CD に文書を保存する

USB メモリ デバイスに文書を保存する

リモート アクセスが可能な場所に文書を保存する

以前のバージョンの Word で開くことができるように文書を保存する

文書を他のファイル形式で保存する

文書の保存の設定を調整する

文書を初めて保存する

  1. [クイック アクセス ツール バー] の [保存] ボタンの画像 をクリックするか、Ctrl キーを押しながら S キーを押します。

  2. 文書の名前を入力し、[保存] をクリックします。

    Word では、文書は既定の場所に保存されます。文書を別の場所に保存するには、Windows 7 の場合はフォルダー リストの別のフォルダーを、Windows Vista の場合は [お気に入りリンク] を、Microsoft Windows XP の場合は [保存先] を選択します。Word で文書を保存する既定の場所を変更する場合は、文書の保存の設定を調整します。

ページの先頭へ

既存の文書を新しい文書として保存する (名前を付けて保存)

元の文書が上書きされないようにするには、元の文書を開いてすぐに、[名前を付けて保存] をクリックして新しいファイルを保存します。

  1. 新しいファイルとして保存する文書を開きます。

  2. [ファイル] タブをクリックします。

  3. [名前を付けて保存] をクリックします。

  4. 文書の名前を入力し、[保存] をクリックします。

    Word では、文書は既定の場所に保存されます。

    文書を別の場所に保存するには、[名前を付けて保存] ダイアログ ボックスの [保存先] リストで別のフォルダーをクリックします。Word で文書を保存する既定の場所を変更する場合は、文書の保存の設定を調整します。

ある文書を他の文書のベースとして簡単に使用できるようにするには、テンプレートが保存されている場所に文書を保存します。[名前を付けて保存] ダイアログ ボックスで、[テンプレート] (Windows Vista) または [信頼できるテンプレート] (Windows XP) をクリックし、[保存] をクリックします。新しい文書を作成するときには、[新規文書] ダイアログ ボックスで、[既存のファイルから新規作成] をクリックします。

ある文書を他の文書のベースとして使用するためのもう 1 つの方法は、文書をテンプレートとして保存することです。

ページの先頭へ

CD に文書を保存する

  1. [上書き保存] または [名前を付けて保存] をクリックして、見つけやすいフォルダーに文書を保存します。

  2. 空の書き込み可能な CD を CD-R/RW ドライブに挿入します。次のいずれかを使用します。

    • 書き込み可能なコンパクト ディスク (CD-R)

    • 書き換え可能なコンパクト ディスク (CD-RW)

      書き換え可能な CD では、何度もデータをコピーしたり、消去したりできます。

  3. [スタート] ボタンをクリックし、コンピューターのオペレーティング システムに応じて次のいずれかの操作を行います。

    Windows 7 の場合

    1. [コンピューター] をクリックします。

    2. [フォルダー] のリストで、[コンピューター] の横の矢印をクリックしてディスク ドライブの一覧を展開します。

    3. CD にコピーするファイルまたはフォルダーをクリックし、フォルダーの一覧にある CD-R/RW ドライブにドラッグします。

      複数のファイルを選択するには、Ctrl キーを押しながら目的のファイルをクリックします。

    4. [ディスクの書き込み] ダイアログ ボックスで、使用する CD 形式に応じて [ライブ ファイル システム] または [マスター] をクリックします。ヘルプが必要な場合は、[CD または DVD 形式の選択の詳細] をクリックします。

    5. CD の名前を [ディスクのタイトル] ボックスに入力し、[次へ] をクリックします。

    6. 画面の指示に従います。

    Windows Vista の場合

    1. [コンピューター] をクリックします。

    2. [フォルダー] をクリックしてフォルダーの一覧を展開し、[コンピューター] の横の矢印をクリックしてディスク ドライブの一覧を展開します。

    3. CD にコピーするファイルまたはフォルダーをクリックし、フォルダーの一覧にある CD-R/RW ドライブにドラッグします。

      複数のファイルを選択するには、Ctrl キーを押しながら目的のファイルをクリックします。

    4. [ディスクの書き込み] ダイアログ ボックスで、使用する CD 形式に応じて [ライブ ファイル システム] または [マスター] をクリックします。ヘルプが必要な場合は、[CD または DVD 形式の選択の詳細] をクリックします。

    5. CD の名前を [ディスクのタイトル] ボックスに入力し、[次へ] をクリックします。

    6. 画面の指示に従います。

    Windows XP の場合

    1. [マイ コンピューター] をクリックします。

    2. [表示] メニューの [エクスプローラー バー] をポイントし、[フォルダー] をクリックします。

    3. CD にコピーするファイルまたはフォルダーをクリックし、フォルダーの一覧にある CD-R/RW ドライブにドラッグします。

      複数のファイルを選択するには、Ctrl キーを押しながら目的のファイルをクリックします。

    4. CD-R/RW ドライブをダブルクリックします。ファイルを CD にコピーする前に、ファイルが一時的に配置される領域が表示されます。CD にコピーするファイルやフォルダーが、[CD に書き込む準備ができたファイル] の一覧に表示されていることを確認します。

    5. [CD 書き込みのタスク] の [これらのファイルを CD に書き込む] をクリックします。CD 書き込みウィザードが起動します。ウィザードの手順に従います。

  • CD の容量を超えてファイルをコピーしないでください。CD のパッケージで各 CD の容量を確認してください。ファイルが大きすぎて CD に収まらない場合は、書き込み可能な DVD (DVD-R または DVD+R) または書き換え可能な DVD (DVD-RW または DVD+RW) にファイルをコピーできます。ただし、Windows XP では DVD へのコピーをサポートしていないので、DVD 作成ソフトウェアを使用する必要があります。

  • CD 書き込み処理中に作成される一時ファイルを格納するために、ハード ディスクに十分な空き領域があることを確認します。標準の CD の場合、最大 700 MB の空き領域が予約されます。大容量 CD の場合、最大 1 GB の空き領域が予約されます。

  • ファイルやフォルダーを CD にコピーした後、CD の内容を表示して、ファイルがコピーされていることを確認できます。

ページの先頭へ

USB メモリ デバイスに文書を保存する

  1. メモリ デバイスを USB ポートに挿入します。

  2. [ファイル] タブをクリックします。

  3. [名前を付けて保存] をクリックします。

  4. 次のいずれかの操作を行います。

    Windows 7 の場合

    1. [コンピューター] をクリックします。

    2. [リムーバブル記憶域があるデバイス] で、USB メモリ デバイスをダブルクリックします。

    Windows Vista の場合

    1. [コンピューター] をクリックします。

    2. [リムーバブル記憶域があるデバイス] で、USB メモリ デバイスをダブルクリックします。

    Windows XP の場合

    1. [マイ コンピューター] をクリックします。

    2. USB メモリ デバイスをダブルクリックします。

  5. [ファイル名] ボックスに文書の名前を入力します。

  6. [保存] をクリックします。

ページの先頭へ

リモート アクセスが可能な場所に文書を保存する

ネットワーク フォルダーまたは Web サーバーに文書を保存することができます。

ネットワーク フォルダーに文書を保存する

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. ネットワーク フォルダーを検索します。

  4. ネットワーク フォルダーをコンピューターにマッピングしている場合は、Windows 7 または Windows Vista では [コンピューター] を、Windows XP では [マイ コンピューター] をクリックし、フォルダー名をクリックします。

    ネットワーク フォルダーをコンピューターにマッピングすることによって、ネットワーク フォルダーに容易にアクセスすることができます。まだフォルダーをマッピングしていない場合は、[名前を付けて保存] ダイアログ ボックスで [ツール] をクリックし、[ネットワーク ドライブの割り当て] をクリックします。次に、[ネットワーク ドライブの割り当て] ダイアログ ボックスの指示に従います。

  5. 共有ネットワーク フォルダーの名前と場所がわかっている場合は、[ファイル名] ボックスに、2 つの円記号に続けて場所と名前を入力し、Enter キーを押します。

  6. 文書の名前を入力し、[保存] をクリックします。

Web サーバーに文書を保存する

Windows 7 の場合

文書を [サイトのドキュメント ライブラリ] に保存する場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。

  2. [保存と送信] をクリックし、[SharePoint に保存] をクリックします。

  3. 保存先として使用する SharePoint の場所を参照し、[名前を付けて保存] をクリックします。

  4. [名前を付けて保存] ダイアログ ボックスで、[保存] をクリックします。

文書を OneDrive に保存する場合は、次の操作を実行します。

  1. [ファイル] タブをクリックし、[保存して送信] をクリックします。

  2. [SkyDrive に保存] をクリックします。

  3. [サインイン] をクリックし、Windows Live ID とパスワードを入力して、[OK] をクリックします。

    Hotmail、Messenger、または Xbox Live を使用している場合は、既に Windows Live ID を所有しています。どれも所有していない場合は、OneDrive 用の [サインアップ] をクリックして、新しい Windows Live ID を作成します。

  4. OneDrive のフォルダーを選び、[名前を付けて保存] をクリックします。

  5. ファイルに名前を入力して、[保存] をクリックします。

    これでドキュメントは OneDrive に保存されます。OneDrive では、フォルダーの内容を表示および編集するために必要なアクセス許可を他のユーザーに対して設定できます。ドキュメントを共有する場合は、そのフォルダーへのリンクを送信します。

Windows Vista の場合

文書を Windows SharePoint Services 3.0 サイトのドキュメント ライブラリに保存する場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. Web サーバーを検索します。

  4. [ファイル名] ボックスにサイトの URL を入力し、Enter キーを押します。

  5. ドキュメント ライブラリの名前をダブルクリックします。

  6. 文書の名前を入力し、[保存] をクリックします。

文書を MSN の Web サイトに保存する場合は、次の操作を行います。

  1. [ファイル名] ボックスに MSN サイトの URL を入力し、Enter キーを押します。

  2. ユーザー名とパスワードを入力して、サイトにログオンします。

ファイル転送プロトコル (FTP) ロケーションに文書を保存する場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. [名前を付けて保存] ダイアログ ボックスで、[フォルダー] の一覧を展開し、[コンピューター] をクリックします。

  4. [ネットワークの場所] の一覧で FTP ロケーションをダブルクリックします。

    FTP は、Web サーバー上のファイルを開いたり、Web サーバーにファイルを保存したりするための方法の 1 つです。サーバーの名前とログオンの資格情報を知っている場合は、[名前を付けて保存] ダイアログ ボックスで [コンピューター] を右クリックし、[ネットワークの場所を追加する] をクリックすることで、サーバーをネットワークの場所に追加できます。

Windows XP の場合

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. Web サーバーを見つけます。

    • Windows SharePoint Services 3.0 サイトのドキュメント ライブラリに文書を保存する場合は、[ファイル名] ボックスにサイトの URL を入力し、Enter キーを押します。ドキュメント ライブラリの名前をダブルクリックします。

    • MSN の Web サイトに文書を保存する場合は、[マイ ネットワーク] をクリックし、[My Web Sites on MSN] をダブルクリックします。必要に応じてパスワードを入力し、サイトの名前をダブルクリックします。

    • ファイル転送プロトコル (FTP) ロケーションに文書を保存する場合は、[保存先] ボックスの一覧で [FTP ロケーション] をクリックし、目的の FTP ロケーションをダブルクリックします。

      FTP は、Web サーバー上のファイルを開いたり、Web サーバーにファイルを保存したりするための方法の 1 つです。サーバーの名前およびログオン資格情報がわかっている場合は、[名前を付けて保存] ダイアログ ボックスの [FTP パスの追加/変更] をクリックして、FTP ロケーションにサーバーを追加できます。

  4. 文書の名前を入力し、[保存] をクリックします。

ページの先頭へ

以前のバージョンの Word で開くことができるように文書を保存する

既定の .docx ファイル形式で文書を保存した場合、Microsoft Word 2003、Word 2002、および Word 2000 のユーザーは、この文書を開くために、Word/Excel/PowerPoint 2007 用 Microsoft Office 互換機能パックをダウンロードする必要があります。以前のバージョンの Word で直接開くことができる形式で文書を保存することも一案です。ただし、Word 2010 の新機能として搭載された書式設定やレイアウトは、以前のバージョンでは利用できない場合があります。以前のバージョンの Word で利用できる機能の詳細については、「以前のバージョンの Word で使用される文書を作成する」をご覧ください。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. [ファイル名] ボックスに文書の名前を入力し、[保存] をクリックします。

  4. [ファイルの種類] ボックスの一覧の [Word 97-2003 文書] をクリックします。これにより、ファイル形式が .doc に変わります。

  5. 文書の名前を入力し、[保存] をクリックします。

文書を Word 97-2003 形式で保存する機会が多い場合は、「既定で以前のファイル形式を使用して文書を保存する」をご覧ください。

ページの先頭へ

文書を他のファイル形式で保存する

他のユーザー向けの文書を作成する場合、読み込むだけで編集できない文書にするか、読み込みと編集の両方ができる文書にするかを選択できます。読み込むだけで編集できない文書にする場合は、PDF または XPS ファイルとして保存するか、Web ページとして保存します。読み込みも編集もできる文書にするが、.docx または .doc 以外のファイル形式にする場合は、テキスト形式 (.txt)、リッチ テキスト形式 (.rtf)、OpenDocument テキスト形式 (.odt)、Microsoft Works 形式 (.wps) などの形式を使用します。

PDF と XPS    PDF と XPS は、広く普及している表示ソフトウェアで読むことができるファイル形式です。これらの形式では、文書のページ レイアウトが保持されます。

Web ページ    Web ページは Web ブラウザーで表示されます。この形式では、文書のページ レイアウトは保持されません。ブラウザー ウィンドウのサイズを変更すると、文書のレイアウトも変更されます。文書は、従来の Web ページ (HTML 形式) または単一ファイル Web ページ (MHTML 形式) として保存できます。HTML 形式では、画像などのサポート ファイルが、文書に関連付けられた別のフォルダーに保存されます。MHTML 形式では、すべてのサポート ファイルが文書と共に 1 つのファイルに保存されます。MHTML 形式は Microsoft Internet Explorer 4.0 でサポートされています。

さまざまなテキスト編集プログラムで開くことができるその他の形式で文書を保存することもできます。たとえば、テキスト形式 (.txt)、リッチ テキスト形式 (.rtf)、OpenDocument テキスト形式 (.odt)、Microsoft Works 形式 (.wps) などです。ただし、これらの形式で Office Word 2007 以降の文書を保存すると、文書の書式、レイアウト、その他の機能が完全には保持されません。これらの形式は、文書の書式、レイアウト、その他の機能が失われてもかまわない場合にのみ使用してください。これらの形式は、[名前を付けて保存] ダイアログ ボックスの [ファイルの種類] ボックスの一覧で選択できます。

PDF または XPS ファイル形式で文書を保存する

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. [ファイル名] ボックスにファイル名を入力します。

  4. [ファイルの種類] ボックスの一覧の [PDF] または [XPS 文書] をクリックします。

  5. 文書がオンライン表示専用である場合は、[最適化] の横にある [最小サイズ (オンライン発行)] をクリックしてファイル サイズを圧縮できます。

  6. 文書の一部のみを保存する場合、変更履歴や文書のプロパティを含める場合、または文書内の見出しやブックマークへのハイパーリンクを自動的に作成する場合は、[オプション] をクリックし、使用するオプションをクリックします。

  7. [保存] をクリックします。

Web ページ形式で文書を保存する

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. 文書を Web サーバーに発行する場合は、サーバーを参照してクリックします (ダブルクリックしないでください)。

  4. [ファイル名] ボックスにファイル名を入力します。

  5. [ファイルの種類] ボックスの一覧の [Web ページ] または [単一ファイル Web ページ] をクリックします。

    文書を Web ページ (HTML 形式) として保存した後で、文書を移動したり、電子メール メッセージの添付ファイルとして送信する場合は、すべてのサポート ファイルが保存されているフォルダーも忘れずに含めてください。このフォルダーの名前は、文書のファイル名と同じです。文書を単一ファイル Web ページとして保存した場合は、その文書にすべての情報が含まれます。

  6. [保存] をクリックします。

文書を OpenDocument テキスト形式で保存する

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. [ファイル名] ボックスにファイルの名前を入力します。

  4. [ファイルの種類] ボックスの一覧の [OpenDocument テキスト] をクリックします。

    Word 文書としてのファイルのバージョンを保持する場合は、Word を終了する前に Word 文書 (.docx ファイル形式など) として保存する必要があります。

  5. [保存] をクリックします。

ページの先頭へ

文書の保存の設定を調整する

  1. [ファイル] タブをクリックします。

  2. [ヘルプ] の [オプション] をクリックします。

  3. [保存] をクリックします。

  4. [標準のファイル保存形式] ボックスで、使用するファイル形式をクリックします。

  5. [既定のファイルの場所] ボックスの横にある [参照] をクリックし、ファイルを保存するフォルダーをクリックします。

    これらのオプションにより、Word を起動して最初に [開く]、[上書き保存]、または [名前を付けて保存] コマンドを使用したときの既定の動作が決まります。これらの設定を変更する場合は、文書を保存するときに [ファイルを開く]、[保存]、または [名前を付けて保存] ダイアログ ボックスで別の場所または形式を指定します。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

この情報は役に立ちましたか?

どのようにしたら改善できるでしょうか?

どのようにしたら改善できるでしょうか?

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。