Word または Outlook でオブジェクトを挿入する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

使用している Word または Outlook のバージョンに応じて、リンクまたは埋め込み機能を使用して、さまざまなオブジェクト (PDF ファイル、Excel のグラフまたはワークシート、PowerPoint プレゼンテーションなど) を Word 文書またはメール メッセージに挿入できます。オブジェクトを挿入するには、[挿入] タブの [オブジェクト] をクリックします。

新しいオブジェクトを挿入する

Word 文書またはメール メッセージに挿入する新しいファイルを作成するには、次の操作を行います。

  1. [オブジェクトの挿入] ダイアログ ボックスで、[新規作成] タブをクリックし、[オブジェクトの種類] ボックスの一覧からオプションを選択します。

    [オブジェクト] ダイアログ ボックスで新規作成] タブを作成します。

    そのファイルの種類に関連付けられている既定のプログラムが開きます。ここで、目的のテキストやデータを入力できます。プログラムを閉じると、追加たコンテンツや変更が Word 文書またはメール メッセージに表示されます。

  2. 新しいファイルを、新しいファイルの最初のページではなく、クリック可能なアイコンとして表示する場合は、[アイコンで表示] を選択します。このチェック ボックスをオンにした場合、[アイコンの変更] をクリックして、別のアイコンを選ぶことができます。

ヒント: 

  • 選択したオブジェクトの種類および [アイコンで表示] を選択したかどうかに基づいて、[結果] の情報が変わります。 この情報は、挿入する内容や表示する方法を決定するために役立ちます。

  • 挿入したオブジェクトの情報を編集するには、オブジェクトをダブルクリックします。

既存のファイルをリンクまたは埋め込む

既に作成したオブジェクトをリンクまたは埋め込むには、次の操作を行います。

  1. [オブジェクトの挿入] ダイアログ ボックスで、[ファイルから] タブをクリックし、[参照] をクリックして、挿入するファイルを見つけます。

    [オブジェクト] ダイアログ ボックスのファイル] タブから作成します。

  2. Word 文書またはメール メッセージに埋め込むのではなく、ソース ファイルにリンクするには、[リンク] を選択します。

  3. 挿入したファイルを、ファイルの最初のページではなく、クリック可能なアイコンとして表示する場合は、[アイコンで表示] を選択します。このチェック ボックスをオンにした場合、[アイコンの変更] をクリックして、別のアイコンを選ぶことができます。

    ヒント: [リンク] および [アイコンで表示] を選択したかどうかに基づいて、[結果] の情報が変わります。 この情報は、挿入する内容や表示する方法を決定するために役立ちます。

埋め込みオブジェクトとリンク オブジェクト

埋め込みオブジェクトは、Word ファイルまたはメール メッセージの一部となり、挿入後は、いずれのソース ファイルにも接続されていません。

リンク オブジェクトは、ソース ファイルが変更された場合に更新されます。リンクされているデータは、ソース ファイルに格納されます。Word ファイルやメール メッセージ (リンク先ファイル) はソース ファイルの場所だけを保存して、リンクされているデータの表示だけを行います。ファイル サイズを考慮する必要がある場合は、リンク オブジェクトを使用します。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×