Word で目次を作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

目次を作成し、わずかな努力で常に最新の状態に維持するには、目次に含めるテキストに見出しスタイルを適用します。 これらの見出しに基づいて、自動作成の目次が作成されます。

見出しスタイルを適用する

目次に含めるテキストを選び、[ホーム] タブで、[見出し 1] などの見出しスタイルをクリックします。

リボンで見出しのスタイルをクリックする

目次に表示するすべてのテキストについてこの操作を実行します。

目次を作成する

Word では、文書内の見出しを使用して、自動目次を見出しのテキスト、順序、レベルを変更するときに更新可能なを作成します。

  1. 目次を挿入する位置 (通常は文書の先頭) をクリックします。

  2. [参照設定]、[目次] の順にクリックし、一覧から [自動作成の目次] を選びます。

    注: 手動作成の目次スタイルを使うと、見出しは目次を作成するのに使用されないため、自動的には更新されません。 代わりに、プレースホルダー テキストを使用して目次の外観が作成されるため、各項目を目次に手動で入力できます。

    [参照設定] タブの [目次] をクリックして、ギャラリーから [自動作成の目次] のスタイルを選ぶ

必要に応じて目次を書式設定またはカスタマイズすることもできます。 たとえば、フォントや見出しレベルの数、エントリとページ番号の間に点線を表示するかどうかを変更できます。

手動で目次を作成することもできます。手動で作成された目次は、短いドキュメントが変更されない、または、文書の見出しが組み込みの見出しスタイルを使っていない場合に役立つ場合があります。目次を手動で作成したでは、その他の作業を追加、変更、または文書の見出しまたはページを削除するときにいつでも手動で更新する必要があるために、目次を自動よりも更新する必要があります。

目次を自動的に作成します。

目次を追加する

  1. 文書内で、目次に含める文字列に見出しスタイル (見出し 1 ~ 9) を適用します。

    目的の見出しスタイルが表示されない場合は、[ホーム] タブの [スタイル] で、いずれかのスタイルをポイントしてから、 [その他] の下矢印 をクリックします。

    ヒント: 文書のタイトルが目次に表示されないようにするには、タイトルに [見出し 1] を使用するのを避けます。 見出しスタイルの代わりに、[タイトル] スタイル、[書名] スタイル、またはその他のスタイルを使用します。

  2. 文書内で目次を挿入する場所をクリックします。

    ヒント: 目次を個別のページに挿入するか、目次のページ番号と残りのページのページ番号を別々に付ける場合は、目次の前後にセクション区切りを追加して、個別のセクションに目次を配置します。

  3. [表示] メニューの [印刷レイアウト] をクリックします。

  4. [文書パーツ] タブの [目次] で、目的の目次デザインをクリックします。

    [文書パーツ] タブの [目次] グループ

目次のレベル数を変更する

既定では、目次に 3 つの見出しレベルが設定されます。 目次に表示するレベル数を変更することもできます。

  1. [文書パーツ] タブの [目次] で、[オプション] をクリックします。

    [文書パーツ] タブの [目次] グループ

  2. [目次] タブの [レベルの表示] ボックスで、表示するレベル数 (最大 9 まで) を入力し、[OK] をクリックします。

    選択した目次を置き換えるかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

目次を更新する

文書に変更を加えた場合は目次を更新できます。 目次全体を更新する方法と、ページ番号のみを更新する方法があります。

  1. Control キーを押しながら目次をクリックし、[フィールドの更新] をクリックします。

  2. 目的のオプションをクリックします。

    "エラー! ブックマークが定義されていません" と表示される場合

    目次にページ番号ではなく "エラー! ブックマークが定義されていません" と表示される場合は、目次が更新された後に文書が変更されているか、またはフィールド コードが破損していることを示しています。 目次が文書と同期していないため、更新する必要があります。

目次を削除する

  1. 目次をクリックします。

  2. 表示されるフレームで、[目次] の横にある矢印をクリックし、ショートカット メニューから [目次の削除] をクリックします。

    [目次] ショートカット メニュー

目次の書式設定をカスタマイズする

必要に応じて、目次の各レベルのスタイルを変更できます。 たとえば、スタイル シートに従うために、組み込みのテンプレートで提供される書式とは異なる書式を目次に設定する必要がある場合は、フォント スタイル、インデント、タブ リーダーの点線、その他の属性を変更できます。

  1. [文書パーツ] タブの [目次] で、[オプション] をクリックします。

    [文書パーツ] タブの [目次] グループ

    ヒント: タブ リーダーの点線を変更する場合は、[タブ リーダー] ポップアップ メニューで目的のスタイルをクリックします。

  2. [目次] タブで、[変更] をクリックします。

  3. [スタイル] ボックスで、変更する目次レベル (レベル 1 の場合は [目次 1] など) をクリックします。

  4. [変更] をクリックしてから、フォント、フォント サイズ、フォントの色などを必要に応じて変更します。

    インデント、段落の間隔、その他の属性を変更するには、[書式] ポップアップ メニューで目的の変更対象をクリックし、ポップアップ メニューでオプションを選び、[OK] をクリックします。

    ヒント: 大文字/小文字の使い分けを変更する場合は、[書式] ポップアップ メニューの [フォント] をクリックし、[小型英大文字] または [すべて大文字] チェック ボックスをオフにします。

  5. 目次の各レベルについて手順 3 ~ 4 を繰り返してから、[適用] をクリックします。

  6. [プレビュー] ボックスでスタイルが目的通りになっていることを確認したら、[OK] をクリックします。

目次スタイルをテンプレートとして保存する

目次の書式は、[個人用テンプレート] フォルダーでテンプレートとして保存することで、今後作成する文書で再利用できます。 それ以降は、ドキュメント ギャラリーからそのテンプレートを開き、[挿入] メニューを使用して目次を挿入できます。

  1. テンプレートの基にする文書で、必要に応じて、保存するスタイルに変更を加えます。

  2. 新しい文書に使用しない文字列とグラフィックをすべて削除します。

  3. [ファイル] メニューの [名前を付けて保存] をクリックします。

  4. [書式] ポップアップ メニューで [Word テンプレート (.dotx)] をクリックします。

  5. [名前を付けて保存] ボックスに新しいテンプレートの名前を入力し、[保存] をクリックします。

    別の場所を選ばない場合、テンプレート ファイルは、/ユーザ/ユーザー名/ライブラリ/Application Support/Microsoft/Office/ユーザー テンプレート/個人用テンプレート/フォルダーに保存されます。

    注記: 

    • テンプレートを基にして新しい文書を作成するには、[ファイル] メニューの [テンプレートから新規作成] をクリックします。 [テンプレート] の [個人用テンプレート] をクリックし、目的のテンプレートをダブルクリックします。

    • テンプレートに基づく目次を挿入するには、[挿入] メニューの [索引と目次] をクリックし、[書式] ボックスで [任意のスタイル] をクリックします。

手動で目次を作成します。

  1. 文書内で目次を挿入する場所をクリックします。

    ヒント: 目次を個別のページに挿入するか、目次のページ番号と残りのページのページ番号を別々に付ける場合は、目次の前後にセクション区切りを追加して、個別のセクションに目次を配置します。

  2. [表示] メニューの [印刷レイアウト] をクリックします。

  3. [文書パーツ] タブの [目次] で、目次のスタイルをポイントして、 [その他] の下矢印 をクリックします。次に [手動作成の目次] で、目的のデザインをクリックします。

    [文書パーツ] タブの [目次] グループ

    注: 目次の項目が見つからなかったことを示すエラーが発生した場合は、自動作成の目次を選んだが、組み込みの見出しスタイルを使用するように、見出しが書式設定されていないことを意味しています。 手順 3 を繰り返して、手動作成の目次が選択されるようにします。

  4. 文書内で表示される位置に合わせて、見出しとページ番号を目次に入力します。

  5. その他の項目を追加するには、既存の項目をコピーして、目次の目的の場所に貼り付けます。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×