スキップしてメイン コンテンツへ

Word で新しい差し込み印刷リストを設定する

差し込み印刷リストの名前やアドレスの元となるメーリング リストを持っていない場合、Word で作成することができます。

新しい差し込み印刷リストを作成する

  1. [ファイル]、[新規作成]、[白紙の文書] の順にクリックします。

  2. [宛先の選択]、[新しいリストの入力] の順に選択します。

    [新しいリストの入力]

  3. [新しいアドレス帳] ダイアログ ボックスで、必要に応じて適切に各列に受信者情報を入力します。 ダイアログ ボックスの使用に関する詳細については、データ ソースの​​編集を参照してください。

  4. 新しいレコードごとに、[新しく追加] を選択します。

  5. 注文番号などのその他の列が必要な場合は、次の手順を実行します。

    1. [新しいアドレス帳] ダイアログ ボックスで、[列のカスタマイズ] を選択します。

      メール リストにユーザー設定の列を追加するには、[列のカスタマイズ] ボタンをクリックします。
    2. [Add] を選択します。

      [アドレス帳のユーザー設定] ダイアログ ボックス
    3. フィールド名を入力して [OK] を選択します。

      [フィールドの追加] ダイアログ ボックスを使用して、差し込み印刷リストにユーザー設定フィールドを追加します。
    4. 各列またはフィールドを追加するごとに、手順 b と c を繰り返します。

  6. ユーザーをすべて一覧に追加したら、[OK] を選択します。

  7. [アドレス帳の保存] ダイアログ ボックスで新しいファイルの名前を入力し、[保存] を選択します。

文書に差し込み印刷フィールドを挿入できるようになりました。 詳細については、「差し込み印刷フィールドを挿入する」を参照してください。

Word でメーリング リストを作成する

メーリング リストは、差し込み印刷プロセス中にバルク メールを送信するために、Word 内で作成できます。

  1. [ファイル]、[新規作成]、[新しいドキュメント] の順にクリックします。

  2. [差し込み文書]、[宛先の​​選択]、[新しい一覧を作成する] の順にクリックします。

  3. [一覧のフィールドの編集] で、Word で提供されている一連の自動のフィールドが表示されます。 新しいフィールドが必要な場合は、[新しいフィールド名] に名前を入力してリストに追加します。

  4. [ [上へ移動] ボタン ] ボタンと [ [下へ移動] ボタン ] ボタンを使用して、フィールドの位置を変更します

  5. [作成] を選びます。

  6. [保存] ダイアログで、一覧に名前を付けて保存します。

  7. [一覧のエントリの編集] で、メーリング リストの各列にデータを入力します。

  8. 新しい各レコードごとに、[+] を選択します。 レコードを削除するには、レコードに移動して [-] ボタンを押します

  9. ユーザーをすべて一覧に追加したら、[OK] を選択します。

後でリストを変更するには、次の手順を実行します。

  1. [差し込み文書]、[宛先の選択] の順にクリックします。

  2. [既存の一覧を使用する] を選択し、以前作成した一覧を選び、[開く] を選択します。

  3. [一覧のエントリの編集] ダイアログ ボックスでレコードを追加するか、編集します。

Word でメーリング リストを作成する

メーリング リストは、差し込み印刷プロセス中にバルク メールを送信するために、Word 内で作成できます。

  1. [表示] メニューで [印刷レイアウト] を選びます。

  2. [標準] ツールバーで、[新規作成] [新しいドキュメント] ボタン を選択します。

    この空白の文書を使って、データ ソースを作成します。

  3. [ツール] メニューで [差し込み印刷マネージャー] を選びます。

  4. [1. 文書の種類の選択] で [新規作成] を選び、[定型書簡] を選択します。

  5. [2.宛先リストの選択] で、[一覧の取得] を選び、[新しいデータ ソース] を選択します。

  6. [ヘッダー行のフィールド名] ボックスで、データ ソースに含めたくない任意のフィールド名をクリックして、[フィールド名の削除] を選び、[OK] を選択します。

  7. 名前を入力して、データ ソースの場所を選び、[保存] を選択します。

    データ ソースの保存場所を覚えておいてください。 後で必要になります。

  8. [データ フォーム] ダイアログ ボックスに 1 件のデータ レコードのデータを入力します (たとえば、[] ボックスに受信者の名、[] ボックスに受信者の姓、[住所 1] ボックスに受信者の都道府県を入力します)。

    注: 空白のままにするボックスには、スペースを入力しないでください。

  9. 1 つのレコードのボックスの入力が完了したら、[新規追加] を選択します。

  10. 入力するレコードごとに、手順 8 と 9 を繰り返します。

  11. 必要なレコードをすべて追加した後、[OK] を選びます。

    ヒント: 後で [データ フォーム] ダイアログ ボックスに戻るには、[差し込み印刷マネージャー] の [2. 宛先一覧の選択] で、[データ ソースの​​編集] [データ ファイルの編集] ボタン を選択します。

  12. [ファイル] メニューの [閉じる] を選択します。

  13. データ ソースを保存するには、[保存] を選択します。

  14. 開いている空白の文書を破棄するには、[保存しない] を選択します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×