Word で文書を保存する

作業内容を保存するには、[保存] や [名前を付けて保存] を使うことができます。また、Microsoft Office Word で文書の保存に使う設定を調整することもできます。

文書を保存する方法や形式は、文書の用途に応じて異なります。たとえば、個人用の文書で、以前のバージョンの Microsoft Office Word で開く予定がない場合、最も簡単な保存方法は、すべて既定の設定で [保存] コマンドを使うことです。

ただし、他のユーザー向けに文書を投稿する場合、読者が Microsoft Office Word 以外のソフトウェアを使っている場合、または別のコンピューターかモバイル デバイスで文書を開く可能性がある場合は、文書を保存する方法や場所を選ぶ必要があります。

通常は特定の場所や形式で文書を保存する場合は、設定を調整することで、その設定を Word の既定として指定できます。

実行する操作を指定してください。

  1. クイック アクセス ツール バーの [保存] ボタンの画像 をクリックするか、Ctrl キーを押しながら S キーを押します。

  2. ドキュメントの名前を入力して、[保存] をクリックします。

    Word の既定の場所に文書が保存されます。別の場所に文書を保存するには、別のフォルダーまたは場所を選びます。

ページの先頭へ

既存の文書が上書きされないようにするには、[名前を付けて保存] コマンドを使って、新しい名前で既存の文書のコピーを作成します。定型書簡やリース文書の場合、または既存の文書で新しい文書の基本的なすべてのコンテンツが提供される (および既存の文書が失われないようにする) 場合などに、この操作を実行できます。

  1. 新しい文書のベースとして使う文書を開きます。

  2. [ファイル] メニューの [名前を付けて保存] をクリックします。

  3. ドキュメントの名前を入力して、[保存] をクリックします。

    • Word の既定の場所に文書が保存されます。

    • 別の場所に文書を保存するには、[名前を付けて​​保存] ダイアログ ボックスで別のフォルダーまたは場所をクリックします。

  4. 好きな方法で文書を編集します。

ページの先頭へ

Microsoft Office Word 2007、Word 2010、Word 2013 および Word 2016 で、既定のファイル形式で文書を保存した場合、以前のバージョンの Word のユーザーは、Word/Excel/PowerPoint 2007 ファイル形式用の Microsoft Office 互換機能パックをインストールして文書を開く必要があります。以前のバージョンの Word で直接開くことができる形式で文書を保存することもできます。ただし、Microsoft Office Word 2007、Word 2010、Word 2013 および Word 2016 の新機能に依存する書式設定とレイアウトは、以前のバージョンの Word では使用できません。

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [Word 97-2003 文書] をクリックします。

  3. ドキュメントの名前を入力して、[保存] をクリックします。

ページの先頭へ

他のユーザーのために文書を作成する場合、編集できない閲覧専用の文書にするか、閲覧と編集の両方ができる文書にするかを選ぶことができます。閲覧ができて、編集はできないようにする場合は、文書を PDF または XPS ファイルとして保存するか、Web ページとして保存します。文書の閲覧と編集のどちらもできて、.docx や .doc 以外のファイル形式にしたい場合は、テキスト形式 (.txt)、リッチ テキスト形式 (.rtf)、OpenDocument テキスト形式 (.odt) などの形式を使うことができます。

PDF と XPS    - PDF や XPS は一般に広く使われている閲覧ソフトウェアで閲覧できる形式です。これらの形式では、文書のページ レイアウトが保持されます。

Web ページ    - Web ページは Web ブラウザーに表示されます。この形式では、文書のページ レイアウトは保持されません。他のユーザーがブラウザー ウィンドウのサイズを変更すると、文書のレイアウトが変わります。文書を従来の Web ページ (HTML 形式) として保存するか、単一ファイル Web ページ (MHTML 形式) として保存することができます。HTML 形式の場合、すべてのサポート ファイル (画像など) が、その文書に関連付けられた別のフォルダーに保存されます。MHTML 形式では、すべてのサポート ファイルが 1 つのファイルに文書と共に保存されます。

注: 多くのテキスト編集プログラムで開くことができる他の形式でも文書を保存できます。たとえば、テキスト形式 (.txt)、リッチ テキスト形式 (.rtf)、OpenDocument テキスト形式 (.odt) などがあります。ただし、Microsoft Office Word 文書をこれらの形式で保存すると、文書の書式設定、レイアウト、またはその他の機能が保持されないことがあります。したがって、このような文書の要素が失われても問題ない場合にのみ、これらの形式を使ってください。これらの形式は、[名前を付けて保存] ダイアログ ボックスのリストから選ぶことができます。

ページの先頭へ

実行する操作を指定してください。

  1. クイック アクセス ツール バーの [保存] ボタンの画像 をクリックするか、Ctrl キーを押しながら S キーを押します。

  2. ドキュメントの名前を入力して、[保存] をクリックします。

    Word の既定の場所に文書が保存されます。文書を別の場所に保存するには、[お気に入りのリンク] (コンピューターで Windows Vista を実行している場合) または、[保存先] リスト (コンピューターで Microsoft Windows XP を実行している場合) で別のフォルダーを選びます。Word で文書を保存する既定の場所を変更する場合は、文書の保存設定を調整します。

ページの先頭へ

既存の文書が上書きされないようにするには、[名前を付けて保存] コマンドを使って、新しい名前で既存の文書のコピーを作成します。定型書簡やリース文書の場合、または既存の文書で新しい文書の基本的なすべてのコンテンツが提供される (および既存の文書が失われないようにする) 場合などに、この操作を実行できます。

  1. 新しい文書のベースとして使う文書を開きます。

  2. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  3. ドキュメントの名前を入力して、[保存] をクリックします。

    • Word の既定の場所に文書が保存されます。

    • 文書を別の場所に保存するには、[名前を付けて保存] ダイアログ ボックスの [保存先] 一覧で別のフォルダーをクリックします。 Word で文書を保存する既定の場所を変更する場合は、文書の保存設定を調整します。

  4. 好きな方法で文書を編集します。

ヒント: ある文書を別の文書のベースとして簡単に使えるようにするには、テンプレートが保存されている場所に保存します。 [名前を付けて保存] ダイアログ ボックスで、[テンプレート] (Windows Vista の場合) をクリックするか、[信頼できるテンプレート] (Windows XP の場合) をクリックして、[保存] をクリックします。 新しい文書を作成する場合は、[新しい文書] ダイアログ ボックスで、[既存のファイルから新規作成] をダブルクリックします。

ある文書を別の文書のベースとして使うには、テンプレートとして保存する方法もあります。

ページの先頭へ

  1. [保存] または [名前を付けて保存] コマンドを使って、簡単に見つかるフォルダーに文書を保存します。

  2. 書き込み可能な空の CD を CD レコーダーに挿入します。 次のいずれかのタイプの CD を使います。

    • 書き込み可能なコンパクト ディスク (CD-R)

    • 書き換え可能なコンパクト ディスク (CD-RW)

      書き換え可能な CD の場合は、何度でも CD にデータをコピーしたりデータを消去できます。

  3. [開始] をクリックして、お使いのオペレーティング システムに応じて、次のいずれかの操作を行います。

    Windows Vista の場合

    1. [コンピューター] をクリックします。

    2. [フォルダー] をクリックしてフォルダーの一覧を展開し、[コンピューター] の横の矢印をクリックして、ディスク ドライブの一覧を展開します。

    3. CD にコピーするファイルまたはフォルダーをクリックして、フォルダーの一覧の CD ドライブにドラッグします。

      複数のファイルを選ぶ場合は、Ctrl キーを押しながらファイルをクリックします。

    4. [ディスクの書き込み] ダイアログ ボックスで、お使いの CD のフォーマットに応じて、[ライブ ファイル システム] または [マスター] のいずれかをクリックします。 どちらを選べばよいかわからない場合は、[CD または DVD 形式の選択の詳細] をクリックします。

    5. [ディスクのタイトル] ボックスに CD の名前を入力して、[次へ] をクリックします。

    6. 画面の指示に従います。

    Windows XP の場合

    1. [マイ コンピューター] をクリックします。

    2. [表示] メニューの [エクスプローラー バー] をポイントして、[フォルダー] をクリックします。

    3. CD にコピーするファイルまたはフォルダーをクリックして、フォルダーの一覧の CD ドライブにドラッグします。

      複数のファイルを選ぶ場合は、Ctrl キーを押しながらファイルをクリックします。

    4. CD ドライブをダブルクリックします。 Windows XP では、ファイルを一時的に保存する場所が表示されてから CD にコピーされます。 CD にコピーするファイルとフォルダーが [CD に書き込む準備ができたファイル] に表示されることを確認します。

    5. [CD 書き込みのタスク] で [これらのファイルを CD に書き込む] をクリックします。 CD 書き込みウィザードが開始されるので、ウィザードの指示に従います。

  • CD の容量を超えるファイルをコピーしないでください。 CD のパッケージに記載されている CD の容量をご確認ください。 ファイルが CD に入りきらないときは、書き込み可能な DVD (DVD-R または DVD+R) や書き換え可能な DVD (DVD-RW または DVD+RW) にコピーしてください。 ただし、Windows XP では DVD へのコピーがサポートされていないので、DVD 作成ソフトウェアを使う必要があります。

  • CD の書き込みプロセスで作成される一時ファイルの格納に十分なディスク領域がハード ディスクにあることをご確認ください。 標準的な CD の場合は、最大で 700 MB の空き領域が必要です。 大容量の CD の場合は、最大で 1 GB の空き領域が必要です。

  • ファイルまたはフォルダーを CD にコピーしたら、CD の内容を表示して、ファイルがコピーされていることを確認します。

ページの先頭へ

  1. メモリ デバイスを USB ポートに挿入します。

  2. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  3. 次のいずれかの操作を行います。

    Windows Vista の場合

    1. [コンピューター] をクリックします。

    2. [リムーバブル記憶域があるデバイス] で、USB メモリ デバイスをダブルクリックします。

Windows XP の場合

  1. [マイ コンピューター] をクリックします。

  2. USB メモリ デバイスをダブルクリックします。

  1. [ファイル名] ボックスに、文書の名前を入力します。

  2. [保存] をクリックします。

ページの先頭へ

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. ネットワーク フォルダーの場所を参照します。

    • ネットワーク フォルダーがコンピューターにマッピングされている場合は、場所のリストで [コンピューター] (Windows Vista の場合) をクリックするか、[マイ コンピューター] (Windows XP の場合) をクリックして、フォルダーの名前をクリックします。

      注: ネットワーク フォルダーをコンピューターにマッピングしておくと、ネットワーク フォルダーに簡単にアクセスできます。 フォルダーがマッピングされていない場合は、[名前を付けて保存] ダイアログ ボックスの [ツール]、[ネットワーク ドライブの割り当て] の順にクリックして、[ネットワーク ドライブの割り当て] ダイアログ ボックスの指示に従います。

    • 共有ネットワーク フォルダーの名前と場所がわかっている場合は、[ファイル名] ボックスにバックスラッシュを 2 文字入力してからフォルダーの名前を入力し、Enter キーを押します。

  3. ドキュメントの名前を入力して、[保存] をクリックします。

Windows Vista の場合

文書を Windows SharePoint Services 3.0 サイトのドキュメント ライブラリに保存する場合は、次の操作を実行します。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. Web サーバーの場所を参照します。

  3. [ファイル名] ボックスにサイトの URL を入力して、Enter キーを押します。

  4. ドキュメント ライブラリの名前をダブルクリックします。

  5. ドキュメントの名前を入力して、[保存] をクリックします。

文書を MSN の Web サイトに保存する場合は、次の操作を実行します。

  1. [ファイル名] ボックスに MSN サイトの URL を入力して、Enter キーを押します。

  2. ユーザー名とパスワードを入力して、サイトにログインします。

既に構成されているファイル転送プロトコル (FTP) の場所に文書を保存する場合は、次の操作を実行します。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. [名前を付けて保存] ダイアログ ボックスで、[フォルダー] 一覧を展開して、[コンピューター] をクリックします。

  3. [ネットワークの場所] 一覧で FTP の場所をダブルクリックします。

    注: FTP は Web サーバーでファイルを開いたり保存したりする方法です。 サーバーの名前とログイン情報がわかっている場合は、[コンピューター] を右クリックして、[名前を付けて保存] ダイアログ ボックスの [ネットワークの場所を追加する] をクリックすれば、サーバーをネットワークの場所に追加できます。

Windows XP の場合

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. Web サーバーの場所を参照します。

    • 文書を Windows SharePoint Services 3.0 サイトのドキュメント ライブラリに保存する場合は、[ファイル名] ボックスにサイトの URL を入力して、Enter キーを押します。 ドキュメント ライブラリの名前をダブルクリックします。

    • 文書を MSN の Web サイトに保存する場合は、[マイ ネットワーク] をクリックして、[My Web Sites on MSN] をダブルクリックします。 必要に応じてパスワードを入力し、サイトの名前をダブルクリックします。

    • 構成済みのファイル転送プロトコル (FTP) の場所に文書を保存する場合は、[保存先] 一覧の [FTP ロケーション] をクリックして、FTP の場所をダブルクリックします。

      注: FTP は Web サーバーでファイルを開いたり保存したりする方法です。 サーバーの名前とログイン情報がわかっている場合は、[名前を付けて保存] ダイアログ ボックスの [FTP パスの追加/変更] をクリックすれば、サーバーを FTP の場所に追加できます。

  3. ドキュメントの名前を入力して、[保存] をクリックします。

ページの先頭へ

Office Word 2007 で既定のファイル形式で文書を保存した場合、以前のバージョンの Word のユーザーは Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パックをインストールして文書を開く必要があります。以前のバージョンの Word で直接開くことができる形式で文書を保存することもできますが、Office Word 2007 の新機能に依存する書式設定やレイアウトは、以前のバージョンの Word では利用できません。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. [Word 97-2003 文書] をクリックします。

  3. ドキュメントの名前を入力して、[保存] をクリックします。

ページの先頭へ

他のユーザーのために文書を作成する場合、編集できない閲覧専用の文書にするか、閲覧と編集の両方ができる文書にするかを選ぶことができます。閲覧ができて、編集はできないようにする場合は、文書を PDF または XPS ファイルとして保存するか、Web ページとして保存します。文書の閲覧と編集のどちらもできて、.docx と .doc 以外の形式にしたい場合は、テキスト形式 (.txt)、リッチ テキスト形式 (.rtf)、OpenDocument テキスト形式 (.odt) などの形式を使うことができます。

PDF と XPS    PDF や XPS は一般に広く使われている閲覧ソフトウェアを使って閲覧できる形式です。 これらの形式では、文書のページ レイアウトが保持されます。

Web ページ    Web ページは Web ブラウザーに表示されます。この形式では、文書のページ レイアウトは保持されません。他のユーザーがブラウザー ウィンドウのサイズを変更すると、文書のレイアウトが変わります。文書を従来の Web ページ (HTML 形式) として保存するか、単一ファイル Web ページ (MHTML 形式) として保存することができます。HTML 形式の場合、すべてのサポート ファイル (画像など) が、その文書に関連付けられた別のフォルダーに保存されます。MHTML 形式では、すべてのサポート ファイルが 1 つのファイルに文書と共に保存されます。

注: 多くのテキスト編集プログラムで開くことができる他の形式でも文書を保存できます。たとえば、テキスト形式 (.txt)、リッチ テキスト形式 (.rtf)、OpenDocument テキスト形式 (.odt)、Microsoft Works 形式 (.wps) などがあります。ただし、Office Word 2007 の文書をこれらの形式で保存すると、文書の書式設定、レイアウト、その他の機能が保持されないことがあります。したがって、このような文書の要素が失われても問題ない場合にのみ、これらの形式を使ってください。これらの形式は、[名前を付けて保存] ダイアログ ボックスの [ファイルの種類] リストで選ぶことができます。

2007 Microsoft Office system プログラムからの PDF または XPS ファイルとしての保存は、アドインをインストールしないと実行できません。詳細については、「PDF および XPS ファイル形式のファイルを印刷、共有、および保護する」を参照してください。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. [PDF または ​​XPS] をクリックします。

  3. [ファイル名] ボックスに、ファイルの名前を入力します。

  4. [ファイルの種類] リストで、[PDF] または [XPS] を選びます。

  5. オンラインでのみ表示する文書の場合、[最適化] の横の [最小サイズ (オンライン発行)] をクリックして、ファイル サイズを圧縮できます。

  6. 文書の一部だけを保存する場合、変更履歴マークや文書のプロパティを含める場合、文書の見出しやブックマークのハイパーリンクを自動的に作成する場合などは、[オプション] をクリックして、必要なオプションをクリックします。

  7. [発行] をクリックします。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

    文書を Web サーバーに発行する場合は、サーバー名を参照してクリックします (ダブルクリックはしないでください)。

  2. [ファイル名] ボックスに、ファイルの名前を入力します。

  3. [ファイルの種類] ボックスで、[Web ページ] または [単一ファイル Web ページ] をクリックします。

注: 文書を Web ページ (HTML 形式) として保存し、後で移動するか、メール メッセージの添付ファイルとして送信する場合は、サポート ファイルがすべて含まれているフォルダーを必ず含めてください。このフォルダーの名前は、文書のファイル名と同じです。

  1. [保存] をクリックします。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. [ファイル名] ボックスに、ファイルの名前を入力します。

  3. [ファイルの種類] ボックスの [OpenDocument テキスト] をクリックします。

注: ファイルのバージョンを Word 文書として保持する場合は、Word 文書 (.docx ファイル形式など) で保存してから Word 2007 を閉じてください。

  1. [保存] をクリックします。

ページの先頭へ

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  2. [保存] をクリックします。

  3. [標準のファイル保存形式] ボックスで、使用するファイル形式をクリックします。

  4. [既定のファイルの場所] ボックスの横の [参照] をクリックして、ファイルの保存先のフォルダーをクリックします。

    注: これらのオプションによって、Word を起動して最初に [開く]、[保存]、[名前を付けて保存] コマンドを使うときの既定の動作が決まります。 これらは、文書を保存するときに [開く]、[保存]、[名前を付けて保存] ダイアログ ボックスで別の場所や形式を指定すれば変更できます。

ページの先頭へ

共有 Facebook Facebook Twitter Twitter メール メール

この情報は役に立ちましたか?

ありがとうございます。その他のフィードバックはありませんか?

改善内容をお聞かせください

ご意見をいただきありがとうございます。

×