Word で差し込み印刷を for Mac を使用して封筒を作成します。

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

メーリング リストの連絡先にまとめて郵便を送るときは、宛名の差し込みを使用して、宛先を印刷した封筒をまとめて作成できます。各封筒には、メーリング リストの住所が印刷されます。

注: このトピックには、一部の言語には当てはまらない内容が含まれています。

宛名の差し込み処理を使用した封筒の作成および印刷に関連する文書は 3 つあります。

  • メイン文書
    差し込み印刷に封筒のレイアウトの設定を使用する文書です。すべての内容を設定することもできます。: 会社のロゴや差出人住所など、場合は、繰り返しの各封筒します。

  • メーリング リスト
    、アドレス帳が差し込み印刷に使用されるデータ ソース。封筒に印刷する対象のアドレスを含むファイルをすることをお勧めします。

  • 宛名が差し込まれた文書
    この文書は、封筒に個別の住所を印刷するために使用されるメイン文書とメーリング リストの組み合わせです。

住所一覧としては、Excel スプレッドシート、Outlook 連絡先のディレクトリ、または Apple Address Book を使用できます。封筒用の住所を作成するために Word が情報を取得するレコードが含まれます。

  • メーリング リストがまだない場合は、Word で宛名の差し込みを行う間に新しいリストを作成できます。宛名の差し込みプロセスを開始する前に、すべての住所一覧を収集します。

  • Excel スプレッドシートを使用する場合は、ゼロが欠落しないように、郵便番号の列を文字列として書式設定します。

  • Outlook の連絡先を使用する場合、Outlook が既定のメール プログラムであることを確認します。

    ヒント: Outlook を既定のメール プログラムにするには、Apple Mail を開き、[メール] メニューで [ユーザー設定] を選択します。[一般] タブで [デフォルト メール ソフト] の隣にある [Microsoft Outlook] を選択します。

  1. [差し込み文書] タブで [差し込み印刷の開始]、[封筒] の順に選択します。

    [差し込み印刷] タブで、[差し込み印刷の開始] リストから [封筒] を選びます

  2. [封筒] ダイアログ ボックスでは、[受取人の住所] を空白のままにして、[差出人住所] では次のいずれかの操作を行います。

    • メールの連絡先リストから自分の住所を使用するには、[自分の住所を使う] チェック ボックスをオンにします。

    • 差出人住所を空白のままにするには、[差出人住所を印刷しない] チェック ボックスをオンにします。

    • 両方のオプション ([自分の住所を使う] と [差出人住所を印刷しない]) をオンにして、使用する差出人住所を入力します。

    • [フォント] または [位置] を選択して [差出人住所] を書式設定した後、必要な変更を行います。

  3. [封筒] ダイアログ ボックスの [プリント オプション] で [ページ設定] を選択します。

  4. [ページ設定] ダイアログ ボックスの [用紙サイズ] 一覧で、封筒のサイズに一致するオプションを選びます。

    ヒント: 封筒のサイズに合うオプションがない場合は、次の操作を行います。

    • [用紙サイズ] ボックスの下端にある [カスタム サイズの管理] を選択します。

    • [+] (プラス記号) をクリックして新しいリスト項目を追加します。[ページ設定] ダイアログ ボックスで、[無題] をダブルクリックして、封筒の名前を入力します。

    • 封筒のサイズを [] および [高さ] ボックスに入力し、[OK] を選択します。

  5. [ページ設定] ダイアログ ボックスの [方向] の横にある [] を選択し、[OK] を選択します。

  6. [OK] を選択して [封筒] ダイアログ ボックスを閉じます。

  7. [ファイル] メニューの [保存] を選択します。

  1. [差し込み文書] タブで、[宛先の選択] を選択します。

    [差し込み文書] タブで [宛先の選択] が強調表示され、オプションが一覧表示されています

    選択

    目的

    新しい一覧を作成する

    宛名の差し込みの設定中に新しいアドレス一覧を開始する

    既存の一覧を使用する

    Excel スプレッドシートまたは別の種類のデータ ファイルを住所一覧として使用する

    Outlook の連絡先から選択する

    アドレス一覧に Outlook 連絡先から直接名前を選択する

    Apple の連絡先

    アドレス一覧に Apple アドレス帳から直接名前を選択する

    FileMaker Pro

    FileMaker Pro データベースからデータをインポートする

  2. オプションを選びます。

• 新しい一覧を作成する

Word の [一覧のフィールドの編集] ダイアログ ボックスには、名、姓、住所など、いくつかの基本的な情報のためのフィールドが自動的に作成されます。エントリの入力時にフィールドに入力できるように新しいフィールド (メッセージ フィールドなど) を追加する場合は、ここで行います。

  1. [新しいフィールド名] に追加するフィールドの名前を入力し、[+] プラス記号をクリックします。

    ヒント: フィールドの順序を変更するには、移動するフィールドを選択し、上下の方向キーを使用してフィールドを移動します。

  2. すべてのフィールドの設定が済んだら、[作成] を選択して新しい一覧を作成します。

• 既存の一覧を使用する

  1. 使用するファイルを参照して [開く] を選択します。

  2. [ブックを開く] ダイアログ ボックスで、使用するシートを選択し、次のいずれかの操作を行います。

    • ワークシート全体を使用するには、[セルの範囲] を空白のままにします。

      または

    • 使用するデータのセル範囲を入力します。

  3. [OK] を選びます。

• Outlook の連絡先から選択する

  1. [宛先のフィルター] を選択し、追加する宛先を選択します。

  2. [クエリ オプション] ダイアログ ボックスで、[宛先の選択] の [すべてのレコード] を選択します。

  3. 連絡先の一覧で、宛名の差し込みに含める連絡先を選択し、[OK] を選択します。

• Apple の連絡先

  1. [宛先のフィルター] を選択し、追加する宛先を選択します。

  2. [クエリ オプション] ダイアログ ボックスの [Apple グループ連絡先] で、宛名の差し込みに含めるグループを選択して、[OK] を選択します。

• File Maker Pro

  1. 使用するファイルを参照して [開く] を選択します。

  2. [区切り文字の指定] ダイアログ ボックスで、各データ フィールドを区切るフィールド区切り文字および各データ レコードを区切るレコード区切り文字を選択して、[OK] を選択します。

  1. 文書内で、[フィールドをこのボックスへドラッグするか、またはテキストを入力してください。] ボックスをクリックし、このテキストをクリックして削除します。

  2. [差し込み文書] タブで、[差し込みフィールドの挿入] を選択し、追加するフィールドを選択します。

    [差し込み文書] タブで [差し込みフィールドの挿入] が強調表示されています

  3. 封筒に印刷するフィールドを追加して書式を設定し、[OK] を選択します。

    ヒント: 

    • フィールドの書式を設定するには、たとえば、姓フィールドと名フィールドの間にスペースを挿入し、Return キーを押して住所フィールドの新しい行を開始します。

    • 宛先リストを並べ替えるか、宛先を削除するには、[差し込み文書] タブで [宛先のフィルター] を選択してから、[レコードの並べ替え] または [レコードの比較] を選択します。完了したら、[OK] を選択します。

  1. 封筒の印刷結果がどのようになるかを確認するには、[差し込み文書] タブで [結果のプレビュー] を選択します。

    [差し込み文書] タブで [結果のプレビュー] が強調表示されています

    注: 各封筒をスクロールするには、[差し込み文書] タブで左右の方向キーを使用します。

  2. さらに書式設定を変更するには、[結果のプレビュー] を選択します。差し込みフィールドを追加したり、削除したりできます。

  3. 希望する封筒ができたら、[差し込み文書] タブで [完了と差し込み]、[ドキュメントの印刷] の順に選択し、宛名の差し込みを完了します。

    [差し込み文書] タブで [完了と差し込み] と [文書の印刷] が強調表示されています

    ヒント: 印刷前に各封筒を個別に確認して更新する場合は、[差し込み文書] タブで、[差し込みの完了]、[個々のドキュメントの編集] の順に選択します。作業が終了したら、[ファイル] メニューの [プリント] を選択して封筒を印刷します。

メーリング リストがない場合は、作成してから宛名の差し込み処理を実行する必要があります。メーリング リストには、Excel スプレッドシート、Apple アドレス帳、FileMaker Pro データベース、Word ドキュメント、または区切りテキスト ファイルを使用できます。

手順 1: メイン文書を用意する

  1. Word の [ファイル] メニューで [新規作成] を選びます。

  2. [表示] メニューで [印刷レイアウト] を選びます。

  3. [ツール] メニューで [差し込み印刷マネージャー] を選びます。

  4. [1. 文書の種類の選択] で [新規作成] を選び、[封筒] を選びます。

  5. [差出人住所] ボックスに、お客様の住所を入力します。

    ヒント: 

    • この時点では、[宛先] ボックスに (スペースも含む) 何も入力しないでください。

    • 差出人住所] ボックスに入力できない場合、自分の住所を使用する] チェック ボックスをオフにして、もう一度試してください。

  6. [印刷オプション] で、使用する封筒に適した印刷設定が選ばれていることを確認します。

  7. 完了したら [OK] をクリックします。

手順 2:メーリング リストを選ぶ

  1. [ツール] メニューで [差し込み印刷マネージャー] を選びます。

  2. [2.宛先リストの選択] で [宛先リスト] を選び、メーリング リストのソース (Excel スプレッドシート、Word ドキュメントなど) を選びます。

  3. [3. プレースホルダーの挿入] で、[連絡先] を選びます。

  4. [連絡先] リストのフィールド名 ([FirstName] など) を封筒の住所ボックスにドラッグします。

  5. 封筒に印刷するすべてのフィールドについて手順 4 を繰り返します。

  6. メイン文書で、封筒の宛先ボックスを編集して、該当する位置にスペースや改行を追加します。

  7. 封筒の作成を完了するには、次のいずれかの操作を行います。

    • すぐに封筒を印刷するには、[差し込み印刷マネージャー] の [6.差し込みの完了] を選び、[プリンターに差し込み] [プリンターに差し込み] ボタン を選びます。

      または

    • 差し込み印刷を行う封筒を含む保存可能なドキュメントを作成するには、[差し込み印刷マネージャー] の [6.差し込みの完了] を選び、[新規文書に差し込み] [差し込みの完了] の [新規文書に差し込み] ボタン を選びます。

関連項目

差し込み印刷を使用して宛名ラベルを作成する

差し込み印刷用のデータ ソースを作成する

Word で差し込み印刷用の Excel データ ソースを準備します。

1 通の封筒を作成してプリントする

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×