Word での変更履歴の記録

文書の中で、誰がどのような変更を行っているかを確認するには、[変更履歴の記録] をオンにします。

変更履歴の記録のオンとオフを切り替える

  • [校閲] タブの [変更履歴] グループで、[変更履歴の​​記録] を選択します。

[変更履歴の記録] をオンにすると、Word が文書に加えられた変更をマークします。

[変更履歴の記録] をオフにすると、Word は新たな変更の記録を停止します。ただし、既に記録されている変更はすべて、削除するまで文書内に残っています。

word リボンの [変更履歴の記録]

[変更履歴の記録] をオンにすると Word マークが表示され、すべてのユーザーによる文書のすべての変更が表示されます。

Word でインラインの変更履歴ヒーロー イメージ

  1. [校閲] タブの [追跡] グループで、[シンプルな変更履歴/コメント] ボックスの一覧で、表示オプションを選択します。

    • [シンプルな変更履歴/コメント] は、既定のオプションであり、変更箇所が赤線で余白に表示されることを示します。

      変更箇所がその場所にあることを示す、余白に表示される線

    • [変更履歴/コメントなし] を選ぶと、変更履歴とコメントが非表示になり、変更が適用されたイメージが表示されます。

      注: [シンプルな変更履歴/コメント] または [すべての変更履歴/コメント] を選択すると、変更履歴とコメントが表示されるようになります。

    • [すべての変更履歴/コメント] を選ぶと、すべての編集内容が色分けされたテキストと線で表示されます。

    • [初版] を選ぶと、文書の元のイメージが表示されます。

  2. [変更履歴とコメントの表示] ボックスの一覧で、表示する変更履歴 ([コメント]、[インク]、[挿入と​​削除]、[書式設定]、[吹き出し]、[特定のユーザー]) を選択します。

[変更履歴のロック] をオンにしてパスワードを追加することで、他のユーザーが変更履歴をオフにしないようにすることができます。変更履歴の記録がロックされている間は、この機能をオフにできないので、変更を承諾したり、元に戻すことはできません。

  1. [校閲] タブの [変更履歴] ボックスの一覧で、[変更履歴の​​ロック] を選択します。

    [変更履歴の記録] メニューの [変更履歴のロック] コマンド

  2. 次のいずれかの操作を行います。

    • [履歴のロック] ダイアログ ボックスで、パスワードを入力して、[パスワードの確認入力] ボックスにもう一度入力し、[OK] を選択します。

      注: パスワードの追加はオプションです。セキュリティ機能ではありません。ただし、他のユーザーが変更履歴のロックをオフにできないようにします。

    • [履歴のロック ] ダイアログ ボックスで、[キャンセル] を選択します。

履歴のロックをオフにする

  1. [変更履歴の​​記録] ボックスの一覧で、[変更履歴の​​ロック] を選択します。

  2. パスワードを追加する場合は、メッセージが表示されたときに入力し、[OK] を選択します。

    注: [変更履歴の記録] は引き続きオンになっていますが、変更を承諾するか元に戻すことができます。

文書から変更履歴を削除するには、変更を反映するか、元に戻す以外に方法はありません。[変更内容の表示] ボックスで [変更履歴なし] を選ぶと、最終的に文書がどのように見えるかを確認するのに役立ちますが、変更履歴は一時的に非表示になっているだけです。変更は削除されず、ユーザーが次に文書を開くと、それらの変更内容がもう一度表示されます。変更履歴を完全に削除するには、変更を反映するか、元に戻します。

1 つの変更履歴を承諾するか元に戻す

  1. 文書を開きます。

  2. [校閲] タブの [変更箇所] グループで、[次へ] または [前へ] を選択します。

  3. [承諾] または [元に戻す] を選択します。

    [承諾]、[元に戻す]、[次へ]

すべての変更履歴を承諾するか元に戻す

  1. 文書を開きます。

  2. [校閲] タブの [変更] グループで、次のいずれかの操作を行います。

    • [承諾] ボックスの一覧で、[すべての変更を反映する] を選択します。

      または

    • [元に戻す] ボックスの一覧で、[すべての変更​​を元に戻す] を選択します。

Word は、変更を反映するか、元に戻して、次の変更履歴に移動します。

コメントを表示する

  • Word では、コメントが挿入された場所に、小さな吹き出しが表示されます。コメントを表示するには、コメント用の吹き出しをクリックします。

    シンプルな変更履歴/コメントのコメント アイコン

  • 変更内容を表示するには、ページの端の線をクリックします。この操作を行うと、Word は [すべての変更履歴/コメント] ビューに切り替わります。

    すべての変更履歴/コメント ビューを示す変更履歴

1 つのコメントを削除する

  • [校閲] タブの [コメント] グループでコメントを選択し、[削除] を選択します。

すべてのコメントを削除する

  • [校閲] タブの [コメント] グループで、[削除] の一覧で、[ドキュメント内のすべてのコメントを削除] を選択します。

ヒント: 文書の最終版を共有する前に、ドキュメント検査を実行してください。このツールは、変更履歴とコメント、隠し文字、プロパティの個人名など、多くの人と共有したくない情報を確認します。

  • [ファイル] タブで、[情報]、[問題のチェック]、[ドキュメント検査] の順に選択します。

コメントの詳細については、「コメントを挿入または削除する」を参照してください。

実行する操作を指定してください。

  • [校閲] タブの [変更履歴] グループで、[変更履歴の​​記録] を選択します。

    次の図に示すように、[変更履歴の記録] が強調表示されます。

    [変更履歴の記録] がオンになっている [変更履歴] グループ

注: [変更履歴の記録] 機能を使用できない場合は、文書の保護をオフにする必要があります。[校閲] タブの [保護] グループで、[編集の制限] をクリックし、[文書の保護] 作業ウィンドウの下部にある [保護の中止] をクリックします。(文書のパスワードが必要な場合があります)

ステータス バーに変更履歴の記録インジケーターを追加することもできます。

  • ステータス バーを右クリックして [変更履歴の記録] を選択します。

    [変更履歴の記録] がオンになっていることを示すステータス バー

    注: これで、ステータス バーの [変更履歴の記録] インジケーターを使用して、変更履歴の記録のオンとオフを切り替えることができます。

変更履歴の記録をオフにすると、変更内容を記録することなく、文書を更新できます。ただし、この機能をオフにしても、既に記録されている変更はどれも削除されません。

  • [校閲] タブの [変更履歴] グループで、[変更履歴の​​記録] ボタンを選択します。

    次の図に示すように、[変更履歴の記録] ボタンが強調表示されなくなります。

    [変更履歴] グループ

重要: 変更履歴を削除するには、[変更] グループの [校閲] タブの [承諾] と [元に戻す] コマンドを使用します。

コメントや変更履歴の使用の詳細については、次のトピックを参照してください。

コメントや変更履歴の表示と非表示を切り替える

コメントを挿入または削除する

変更履歴とコメントを確認する

実行する操作を指定してください。

文書で作業中に、変更履歴とコメントを簡単に作成して表示することができます。既定では、Microsoft Office Word 2007 は、吹き出しを使用して、削除された箇所、コメント、書式設定の変更、および移動されたコンテンツを表示します。すべての変更を本文中に表示する場合は、変更履歴とコメントが好みの方法で表示されるように設定を変更できます。

吹き出しで変更を追跡する

吹き出し (1) は、書式設定の変更、コメント、および削除された箇所を示しています。

注: Word では変更履歴とコメントが含まれる文書を誤って配布することを防ぐために、変更履歴とコメントが既定で表示されます。 [最終版: 変更箇所/コメントの表示] は、[変更内容の表示] ボックスの既定のオプションです。

  1. 編集する文書を開きます。

  2. [校閲] タブの [変更履歴] グループで、[変更履歴の​​記録] ボタンをクリックします。次の図に示すように、[変更履歴の記録] ボタンが強調表示されます。

    オンになっている [変更履歴の記録] ボタン

  3. 省略可能。ステータス バーに変更履歴の記録インジケーターを追加します。ステータス バーを右クリックして [変更履歴の記録] をクリックします。ステータス バーの [変更履歴の記録] インジケーターをクリックして、変更履歴の記録のオンとオフを切り替えます。

    変更履歴インジケーター

  4. テキストまたはグラフィックを挿入、削除、移動、または書式設定して必要な変更を行います。コメントを追加することもできます。

注: 変更履歴の記録を使用して、文書を Web ページ (.htm または .html) として保存すると、変更履歴の記録が、Web ページに表示されます。

変更履歴やコメントを非表示にする方法は複数ありますが、変更履歴機能がオンになっている間に行われたすべての変更と、挿入されたすべてのコメントは、反映されるか元に戻されるまで (コメントの場合は削除されるまで) 文書の一部として残ります。

変更履歴を非表示にしても (たとえば、[変更履歴とコメントの表示] の下で、[挿入と​​削除] チェック ボックスをオフにします)、既存の変更履歴やコメントは文書から削除されません。取り消し線、下線、吹き出しなどを取り除いた読みやすい文書が表示されます。

  • [校閲] タブの [変更履歴] グループで、[変更履歴の​​記録] ボタンをクリックします。

    次の図に示すように、[変更履歴の記録] ボタンが強調表示されなくなります。

    Word のリボンの画像

変更履歴の記号を含めるようにステータス バーをカスタマイズした場合、[履歴管理] グループの [変更履歴の記録] をクリックすると、ステータス バーのインジケーターがオフになります。

注: 変更履歴の記録をオフにしても、文書内で変更履歴がなくなることはありません。文書内でそれ以上変更履歴がないことを確認するには、すべての変更が表示されていることを確認し、文書内の各変更に対して [承諾] または [元に戻す] コマンドを使用します。

変更履歴とコメントを非表示にする方法はいくつかあります。これらの方法により、変更履歴とコメントが文書内に存在しないように見える場合があります。 次に例を示します。

  • [変更内容の表示] ボックス    [校閲] タブの [変更履歴] グループにある [変更内容の表示] ボックスには、使用している表示モードが表示されます。 また、このボックスには、文書を表示するための追加オプションが用意されています。 [最終版] または [初版] をクリックした場合、変更履歴とコメントは非表示になります。 これらを表示するには、[最終版: 変更箇所/コメントの表示] または [初版: 変更箇所/コメントの表示] をクリックします。

    Word のリボンの画像

  • [変更履歴とコメントの表示   ] [校閲] タブの [変更履歴] グループにある [変更履歴とコメントの表示] の一覧を使用し、コメントと変更履歴を非表示にできます。 [変更履歴とコメントの表示] の一覧でチェック マークが付いているアイテムは表示されます。チェック マークが付いていないアイテムは表示されません。 [挿入と削除] などのアイテムを表示するには、[変更履歴とコメントの表示] メニューでそのアイテムをクリックします。

    Word のリボンの画像

Word の既定では、文書の余白の吹き出しに削除された箇所やコメントが表示されます。ただし、吹き出しの代わりに、本文中にコメントを表示し、すべての削除を取り消し線で表示するように変更できます。

  1. [校閲] タブの [変更履歴] グループで [吹き出し] をクリックします。

    Word のリボンの画像

  2. [すべて変更履歴を本文中に表示] をクリックして、削除された箇所を取り消し線で表示し、コメントを本文中に表示します。

変更履歴の表示方法を変更するために使用できるいくつかのオプションがあります。

  • Word で変更されたテキストやグラフィックをマークするために使用する色や他の書式設定を変更するには、[変更履歴の記録] クリックし、[変更履歴オプション]
    をクリックします。

    注: 別の校閲者による変更に特定の色を割り当てることはできませんが、複数の校閲者を追跡できるように、各校閲者の変更は文書内で別の色で表示されます。

  • 文書の余白に表示される吹き出しの代わりに、削除を含むすべての変更を文書中に表示することができます。変更を本文中に表示するには、[履歴管理] グループで、[吹き出し] をクリックし、[すべての変更履歴を本文中に表示] をクリックします。

    [すべての変更履歴を本文中に表示] をクリックすると、文書のすべての変更とコメントが本文中に表示されます。

  • 余白領域で吹き出しが表示される場所を強調表示するには、[変更履歴とコメントの表示] で [吹き出し表示領域の背景色] をクリックします。

  1. [校閲] タブの [変更履歴] グループで [変更履歴とコメントの表示] の隣にある矢印をクリックします。

    Word のリボンの画像

  2. 次のいずれかの操作を行います。

    • 表示する変更の種類を選択します。

      注: [変更履歴とコメントの表示] メニューでチェックボックスをオフにして、特定の変更履歴とコメントの種類を非表示にした場合でも、自分または校閲者が文書を開くたびにそれらは自動的に表示されます。

    • [校閲者] を選択し、変更内容とコメントを表示する校閲者の名前の横にあるチェック ボックスを除くすべてのチェック ボックスをオフにします。

      注: 一覧内のすべての校閲者のチェック ボックスをオンまたはオフにするには、[すべての校閲者] をクリックします。

[履歴管理] グループの [変更内容​​の表示] 一覧を使用して、編集プロセスのさまざまな段階で文書を表示することができます。一覧の 4 つの各オプションを使用して、異なる方法で文書を表示できます。文書を開いたときの既定の設定は [最終版 (変更箇所/コメントの表示)] です。

Word のリボンの画像

  • [最終版 (変更箇所/コメントの表示)   ]。このビューは、最終的な文書を表示し、すべての変更履歴とコメントを表示します。これは、Word で開いたすべての文書の既定のビューです。

  • [最終版   ]。このビューでは、すべての変更がテキストに組み込まれた文書が表示され、変更履歴は表示されません。ただし、すべての承諾、拒否、または削除されていない変更履歴やコメントは文書内に残ります。

  • [初版 (変更箇所/コメントの表示)   ]。このビューは、最初のテキストを表示し、変更履歴とコメントを表示します。

  • [初版   ]。このビューは、最初の文書を表示し、変更履歴とコメントは表示しません。ただし、すべての承諾、拒否、または削除されていない変更履歴やコメントは文書内に残ります。

編集者や校閲者は通常、自分の変更内容が組み込まれた後の文書を表示する必要があります。この手順により、編集者や校閲者は変更を加えた文書がどのように表示されるかを見ることができます。

  • [校閲] タブで、[変更内容の表示] ボックスの [履歴管理] グループで、[最終版 (変更箇所/コメントの表示)] をクリックします。

注: コメントと変更履歴を吹き出しに表示する場合は、印刷レイアウト表示 または Web レイアウト表示 を使用する必要があります。

Word の既定では、文書の余白の吹き出しに削除された箇所やコメントが表示されます。ただし、コメントを本文中に表示するように表示方法を変更できます。ポインターをコメント インジケーターの上に置くと本文中のコメントが表示されます。

  1. [校閲] タブの [変更履歴] グループで [吹き出し] をクリックします。

    Word のリボンの画像

  2. [すべて変更履歴を本文中に表示] をクリックして、削除された箇所を取り消し線で表示し、コメントを本文中に表示します。

  3. 文書内のコメントの上にポインターを置きます。ポップ ヒントにコメントが表示されます。

    インライン コメント

コメントの詳細については、「コメントを挿入または削除する」を参照してください。

Office Word 2007 には、ドキュメント検査機能が用意されています。この機能を使用すると、文書に変更履歴、コメント、非表示の文字列、その他の個人情報があるかどうかを確認できます。 文書を検査するには、次の操作を実行します。

  1. 変更履歴とコメントを検査する文書を開きます。

  2. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[配布準備] をポイントします。次に、[ドキュメント検査] をクリックします。

  3. [ドキュメント検査] ダイアログ ボックスの [検査] をクリックします。

  4. 検査結果を確認します。 ドキュメント検査でコメントと変更履歴が見つかった場合は、[コメント、変更履歴、バージョン、および注釈] の横に [すべて削除] ボタンが表示されて、クリックできるようになります。

  5. [再検査] または [閉じる] をクリックします。

文書を印刷する前に 印刷レイアウト表示 に切り替え、印刷する文書に表示したい方法で変更履歴とコメントを表示します。次のようなオプションがあります。

  • [すべての変更履歴とコメントを印刷する   ]。[校閲] タブの、[変更履歴] グループで、[変更履歴とコメントの表示] をクリックします。

    Word のリボンの画像

    注: [更履歴とコメントの表示] をクリックすると、選択した校閲者のすべての文書内のマークアップの表示と非表示が切り替えられます。すべての変更履歴とコメントを表示すると、[更履歴とコメントの表示] メニューですべての種類の変更履歴とコメントが選択されます。

  • [種類または校閲者別に表示されている変更履歴とコメントを印刷する   ]。[校閲] タブで、[変更履歴] グループで、[変更履歴と​​コメントの表示] をクリックし、表示する変更の種類を選択します。

    Word のリボンの画像

  • [編集者またはその他の校閲者の変更履歴とコメントを印刷する   ]。[校閲 ] タブの [変更履歴] グループの [変更内容の表示] ボックスで [最終版 (変更箇所/コメントの表示)] をクリックします。

    Word のリボンの画像

変更履歴とコメントが必要な方法で表示されたら、文書を印刷することができます。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[印刷] をクリックします。

  2. [印刷] ダイアログ ボックスの [印刷対象] ボックスで [変更とコメントの内容を含む文書] をクリックし、[OK] をクリックします。

    注記: 

    • 既定では、印刷される文書内の変更履歴が最適に表示されるようなズーム レベルと印刷の向きが Microsoft Word によって選択されます。

    • 吹き出し が有効になっている場合、印刷されたページの吹き出しに合わせて文書が縮小されます。印刷するページを読みやすくするためには、[変更管理] グループで [吹き出し] をクリックして [すべての変更履歴を本文中に表示] をクリックして吹き出しを無効にすることができます。ページのレイアウトを横向きにして、吹き出しとテキストをより読みやすい形式で印刷することもできます。[ページ レイアウト] タブの [ページ設定] で、[印刷の向き] をクリックし、[] をクリックします。

印刷する変更履歴のレイアウトを変更する

  1. [校閲] タブの [変更履歴] グループで、[変更履歴の記録] の横の矢印をクリックし、[変更履歴オプション] をクリックします。

  2. [吹き出し] で、[印刷するときの用紙の向き] ボックスの一覧で、次のいずれかをクリックします。

    • [自動]。   このオプションを選択すると、文書に最適なレイアウトになるように Word で向きが決定されます。

    • [保持   ]。このオプションを選択すると [ページ設定] ダイアログ ボックスで指定された向きで文書が印刷されます。

    • [常に横向き   ]。このオプションを選択すると、向きが横向きになり、ほとんどの余白を 吹き出し で使用できます。

文書に加えられた変更の一覧を印刷する

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[印刷] をクリックします。

  2. [印刷対象] ボックスで [変更内容とコメントの一覧] をクリックします。

変更履歴を非表示にしても、文書から変更は削除されません。文書から変更履歴とコメントを削除するには、[変更] グループで [承諾] と [元に戻す] コマンドを使用する必要があります。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[印刷] をクリックします。

  2. [印刷対象] ボックスで [文書] ([変更とコメントの内容を含む文書] の代わり) をクリックします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×