Windows 用 Excel キーボード ショートカットとファンクション キー

Windows 用 Excel キーボード ショートカットとファンクション キー

多くのユーザーが、Windows で Excel 2016 のキーボード ショートカットを操作できる外部キーボードを使用すると、より効率的に作業できると感じています。運動機能障碍または視覚障碍を伴うユーザーの場合、キーボード ショートカットはタッチスクリーンを使用するよりも簡単であり、マウスの基本的な代替手段です。この記事では、Windows の Excel 2016 のキーボード ショートカットを箇条書きで説明します。

注記: 

  • このトピックで示すショートカット キーは、米国のキーボードのレイアウトを参照しています。他のレイアウトのキーは、米国のキーボードのキーと正確に対応しない場合があります。

  • このトピックでは、2 つ以上のキーを同時に押すショートカット キーのキーがプラス記号 (+) で区切られています。あるキーを押した直後に別のキーを押す必要がある場合は、キーが読点 (、) で区切られています。

この記事では、Excel 2016 用のキーボード ショートカット、ファンクション キー、およびその他の一般的なショートカット キーについて説明します。これには、リボン コマンドに使用できるアクセス キーが含まれます。Excel Online については、「Excel Online のショートカット」を参照してください。

注記: 

  • 作業時に参照できるようにこのトピックを印刷しておくと便利です。このトピックを印刷するには、Ctrl キーを押しながら P キーを押します。

  • この情報を含むオンライン ブックを確認する場合は、Docs.com のブックを参照してください。このブックでは、キーの組み合わせのスクロール、並べ替え、およびフィルター処理を行うことができます。また、ダウンロードすることもできます。

  • Word 文書のこれらのショートカット キーについては、「Excel keyboard shortcuts and function keys」 (Excel のショートカットとファンクション キー) を参照してください。

よく使われるショートカット キー

リボンの使用が初めての場合、このセクションの情報がリボンのキーボード ショートカット モデルの理解に役立ちます。リボンには新しいショートカットが付いています。これはキー ヒントと呼ばれているものですが、Alt キーを押すと表示されます。タブのリボン グループ関連のコマンド。たとえば、[ホーム] タブの [数値] グループには数値の書式設定コマンドが含まれます。

以下は、Excel 2016 で最もよく使用するショートカット キーです。

操作内容

キー

ブックを閉じる

Ctrl + W

ブックを開く

Ctrl + O

[ホーム] タブに移動する

Alt + H

ブックを保存する

Ctrl + S

コピー

Ctrl + C

貼り付け

Ctrl + V

元に戻す

Ctrl + Z

セルの内容を削除する

Del キー

塗りつぶしの色を選ぶ

Alt + H、H

切り取り

Ctrl + X

[挿入] タブに移動する

Alt + N

太字

Ctrl + B

セルの内容を中央揃えにする

Alt + H、A、その後 C

[ページ レイアウト] タブに移動する

Alt + P

[データ] タブに移動する

Alt + A

[表示] タブに移動する

Alt + W

コンテキスト メニューを開く

Shift + F10、または

コンテキスト キー

罫線を追加する

Alt + H、B

列を削除する

Alt + H、D、その後 C

[数式] タブに移動する

Alt + M

選択した行を非表示にする

Ctrl + 9

選択した列を非表示にする

Ctrl + 0

ページの先頭へ

リボンのキーボード ショートカット

リボンを初めてお使いになる場合は、このセクションの情報がリボンのキーボード ショートカット モデルの理解に役立ちます。

Alt キーを押すと、小さい画像として文字が表示されます。これはキー ヒントと呼ばれるもので、以下の画像に示すように、リボンのタブとコマンドの横に表示されます。

リボン上に表示されるキー ヒント バッジ

これらの文字と Alt キーを組み合わせることで、リボン コマンドのアクセス キーというショートカットを作成することができます。たとえば、Alt + H キーでは [ホーム] タブを開き、Alt + Q キーでは 操作アシスト ボックスに移動することができます。

Alt キーをもう一度押すと、タブのコマンドのキー ヒントが表示されます。

リボン タブのアクセス キー

リボンのタブに直接アクセスするには、次のいずれかのアクセス キーを押します。

操作内容

キー

リボン上の操作アシスト ボックスを開き、アシスタントまたはヘルプ コンテンツ用の検索語句を入力する。

Alt + Q キーを押してから、検索語句を入力する。

[ファイル] ページを開き、Backstage ビューを使用する。

Alt + F

[ホーム] タブを開き、テキストや数値を書式設定したり、検索ツールを使用したりする。

Alt + H

[挿入] タブを開き、ピボット テーブル、グラフ、アドイン、スパークライン、図、図形、ヘッダー、またはテキスト ボックスを挿入する。

Alt + N

[ページ レイアウト] タブを開き、テーマ、ページ設定、拡大縮小、および配置を操作する。

Alt + P

[数式] タブを開き、関数や計算を挿入、追跡およびカスタマイズする。

Alt + M

[データ] タブを開き、データに対する接続、並べ替え、フィルター処理、分析、および処理を行う。

Alt + A

[校閲] タブを開き、スペル チェックの実行、コメントの追加、シートやブックの保護を行う。

Alt + R

[表示] タブを開き、改ページやページ レイアウトのプレビュー、枠線や見出しの表示/非表示、ズーム倍率の設定、ウィンドウとウィンドウ枠の管理、マクロの表示を行う。

Alt + W

ページの先頭へ

キーボードでリボンを操作する

操作内容

キー

リボンのアクティブ タブを選択し、アクセス キーをアクティブにする。

Alt または F10。別のタブに移動するには、アクセス キーまたは方向キーを使用します。

リボン上のコマンドにフォーカスを移す。

Tab または Shift + Tab

リボン上のアイテム間で上下左右に移動する。

↓、↑、←、または →

選択したボタンをアクティブにする。

Space または Enter キー

選択したコマンドの一覧を開く。

選択したボタンのメニューを開く。

Alt + ↓

メニューまたはサブメニューが開いているときに、次のコマンドに移動する。

リボンを展開する、または折りたたむ。

Ctrl + F1

コンテキスト メニューを開く。

Shift + F10

または、Windows キーボードの

コンテキスト キー (右側の Alt キーと右側の Ctrl キーの間にあるキー)

メイン メニューが開いているか、選択されているときに、サブメニューに移動する。

ページの先頭へ

Excel のキーボード ショートカット リファレンス

セル内を移動するためのキーボード ショートカット

操作内容

キー

ワークシート内の前のセルに移動する。または、ダイアログ ボックスで、前のオプションに移動する。

Shift + Tab

ワークシート内の 1 つ上のセルに移動する。

ワークシート内の 1 つ下のセルに移動する。

ワークシート内の 1 つ左のセルに移動する。

ワークシート内の 1 つ右のセルに移動する。

ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動する。

Ctrl + 方向キー

End モードに切り替える。アクティブなセルと同じ列または行内の空白ではない次のセルに移動した後、End モードはオフになります。セルが空の場合は、行または列の最後のセルに移動します。

End、方向キー

ワークシートの最後のセル (右端の使用されている列の、最も下の使用されている行のセル) に移動する。

Ctrl + End

セルの選択範囲をワークシートの使用されている最後のセル (右下隅) まで拡張する。

Ctrl + Shift + End

スクロール ロックがオンのときに、ウィンドウの左上隅のセルに移動する。

Home + ScrollLock

ワークシートの先頭に移動する。

Ctrl + Home

ワークシート内で 1 画面下にスクロールする。

PageDown

ブック内で次のシートに移動する。

Ctrl + PageDown

ワークシート内で 1 画面右にスクロールする。

Alt + PageDown

ワークシート内で 1 画面上にスクロールする。

PageUp

ワークシート内で 1 画面左にスクロールする。

Alt + PageUp

ブック内で前のシートに移動する。

Ctrl + PageUp

ワークシート内の右のセルに移動する。または、保護されているワークシートで、ロックされていないセル間を移動する。

Tab

テキスト ボックス、画像などのフローティング シェイプを切り替えます。

Ctrl + Alt + 5 の後、Tab キーを繰り返し押す

フローティング シェイプのナビゲーションを終了し、標準のナビゲーションに戻ります。

Esc

ページの先頭へ

セルの書式設定を行うためのキーボード ショートカット

操作内容

キー

[セルの書式設定] ダイアログ ボックスを開く。

Ctrl + 1

[セルの書式設定] ダイアログ ボックスでフォントの書式を設定する。

Ctrl + Shift + F または Ctrl + Shift + P

アクティブ セルを編集し、セルの内容の末尾にカーソルを移動する。または、セルの編集がオフの場合は、数式バーにカーソルを移動する。数式を編集する場合、方向キーで参照を作成できるように、ポイント モードのオン/オフを切り替えます。

F2

セルのコメントを追加または編集する。

Shift + F2

[挿入] ダイアログを開いて、空白セルを挿入する。

Ctrl + Shift + 正符号 (+)

[削除] ダイアログ ボックスを開いて、選択したセルを削除する。

Ctrl + 負符号 (-)

現在の時刻を入力する。

Ctrl + Shift + コロン (:)

現在の日付を入力する。

Ctrl + セミコロン (;)

ワークシートのセルの値と数式の表示を切り替える。

Ctrl + アクサン グラーブ (`)

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーする。

Ctrl + アポストロフィ (')

選択したセルを移動する。

Ctrl + X

選択したセルをコピーする。

Ctrl + C

内容をカーソル位置に貼り付け、選択内容を置換する。

Ctrl + V

[形式を選択して貼り付け] ダイアログ ボックスを開く。

Ctrl + Alt + V

テキストを斜体にする、または斜体の書式を削除する。

Ctrl + I または Ctrl + 3

テキストを太字にする、または太字の書式を削除する。

Ctrl + B または Ctrl + 2

テキストに下線を引く、または下線を削除する。

Ctrl + U または Ctrl + 4

取り消し線の書式を適用する、または解除する。

Ctrl + 5

オブジェクトの表示と非表示、オブジェクトのプレース ホルダーの表示を切り替える。

Ctrl + 6

選択したセルに外枠罫線を適用する。

Ctrl + Shift + アンパサンド (&)

選択したセルから外枠罫線を削除する。

Ctrl + Shift + アンダースコア (_)

アウトライン記号の表示と非表示を切り替える。

Ctrl + 8

[下方向へコピー] を使用して、選択範囲内で下方向のセルに内容と書式をコピーする。

Ctrl + D

[標準] の表示形式を適用する。

Ctrl + Shift + チルダ (~)

小数点以下の桁数が 2 で、負数をかっこで囲む [通貨] 表示形式を適用する。

Ctrl + Shift + ドル記号 ($)

小数点以下の桁数が 0 の [パーセンテージ] 表示形式を適用する。

Ctrl + Shift + パーセント (%)

小数点以下の桁数が 2 の [指数] 表示形式を適用する。

Ctrl + Shift + キャレット (^)

日付、月、および年の [日付] 表示形式を適用する。

Ctrl + Shift + シャープ (#)

時刻と分の午前または午後表示の [時刻] 表示形式を適用する。

Ctrl + Shift + アット マーク (@)

小数点以下の桁数が 2 で、桁区切りを使用し、負数には負符号 (-) を使用する数値の表示形式を適用する。

Ctrl + Shift + 感嘆符 (!)

[ハイパーリンクの挿入] ダイアログを開く。

Ctrl + K

作業中のワークシートまたは選択した範囲内のスペルをチェックする。

F7

選択したセルにデータが含まれるときに、[クイック分析] オプションを表示する。

Ctrl + Q

[テーブルの作成] ダイアログ ボックスを表示する。

Ctrl + L または Ctrl + T

ページの先頭へ

選択および操作を実行するためのキーボード ショートカット

操作内容

キー

ワークシート全体を選択する。

Ctrl + A または Ctrl + Shift + Space

ブック内の現在のシートと次のシートを選択する。

Ctrl + Shift + PageDown

ブック内の現在のシートと前のシートを選択する。

Ctrl + Shift + PageUp

選択範囲を 1 セルずつ上下左右に拡張する。

Shift + 方向キー

アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張する。次のセルが空白の場合は、次の空白以外のセルまで拡張します。

Ctrl + Shift + 方向キー

拡張選択モードを有効にし、方向キーを使用して選択範囲を拡張する。オフにするには、もう一度キーを押します。

拡張選択モードを有効にし、方向キーを使用して選択範囲を拡張する。オフにするには、もう一度キーを押します。F8

方向キーを使用して、隣接しないセルまたは範囲を選択範囲に追加する。

Shift + F8

同じセル内で改行する。

Alt + Enter

選択したセル範囲に、アクティブ セルと同じ値を入力する。

Ctrl + Enter

セルの入力を完了し、1 つ上のセルを選択する。

Shift + Enter

ワークシートの選択範囲を列全体に拡張する。

Ctrl + Space

ワークシートの選択範囲を行全体に拡張する。

Shift + Space

オブジェクトが 1 つ選択されているときに、ワークシートにあるすべてのオブジェクトを選択する。

Ctrl + Shift + Space

選択範囲をワークシートの先頭のセルまで拡張する。

Ctrl + Shift + Home

ワークシートにデータが含まれているときに、アクティブなセル領域を選択する。2 回押すと、アクティブなセル領域とサマリー行が選択されます。3 回押すと、ワークシート全体が選択されます。

Ctrl + A または Ctrl + Shift + Space

アクティブ セルの周りのアクティブなセル領域を選択する、またはピボットテーブル レポート全体を選択する。

Ctrl + Shift + アスタリスク (*)

メニューまたはサブメニューが表示されているときに、そのメニューまたはサブメニューの先頭のコマンドを選択する。

Home

可能であれば、直前のコマンドまたは操作を繰り返す。

Ctrl + Y

直前の操作を元に戻す。

Ctrl + Z

ページの先頭へ

データ、関数、数式バーの操作を行うためのキーボード ショートカット

操作内容

キー

ピボットテーブル レポート全体を選択する。

Ctrl + Shift + アスタリスク (*)

アクティブ セルを編集し、セルの内容の末尾にカーソルを移動する。または、セルの編集がオフの場合は、数式バーにカーソルを移動する。数式を編集する場合、方向キーで参照を作成できるように、ポイント モードのオン/オフを切り替えます。

F2

数式バーを展開する、または折りたたむ。

Ctrl + Shift + U

セルまたは数式バーの入力を取り消す。

Esc

数式バーの入力を完了し、下のセルを選択する。

Enter

数式バーでテキストの末尾にカーソルを移動する。

Ctrl + End

数式バーでカーソル位置から末尾までのすべてのテキストを選択する。

Ctrl + Shift + End

開いているブックのすべてのワークシートを計算する。

F9

作業中のワークシートを計算する。

Shift + F9

最後の計算の後で変更したかどうかに関係なく、開いているブックのすべてのワークシートを計算する。

Ctrl + Alt + F9

依存する数式を再度チェックし、要計算とマークされていないセルも含め、開いているブックのすべてのセルを計算する。

Ctrl + Alt + Shift + F9

[エラー チェック] ボタンのメニューまたはメッセージを表示する。

Alt + Shift + F10

数式でカーソルが関数名の右にあるときに、[関数の引数] ダイアログ ボックスを表示する。

Ctrl + A

数式でカーソルが関数名の右にあるときに、引数名とかっこを挿入する。

Ctrl + Shift + A

[フラッシュ ​​フィル] を呼び出し、隣接する列のパターンを自動認識して正しい列を入力します。

Ctrl + E

数式内のセル参照またはセル範囲が選択されているときに、絶対参照と相対参照のすべての異なる組み合わせを順に切り替える。

F4

関数を挿入する。

Shift + F3

アクティブ セルの 1 つ上のセルの値を、アクティブ セルまたは数式バーにコピーする。

Ctrl + Shift + 二重引用符 (")

現在の範囲のデータから埋め込みグラフを作成する。

Alt + F1

現在の範囲のデータからグラフを作成して、別のグラフ シートに表示する。

F11

参照で使用する名前を定義する。

Alt + M、M、D

[名前の貼り付け] ダイアログ ボックスから名前を貼り付ける (ブックで名前が定義されている場合)。

F3

データ フォームの次のレコードの最初のフィールドに移動する。

Enter

マクロを作成、実行、編集、または削除する。

Alt + F8

Microsoft Visual Basic For Applications エディターを開く。

Alt + F11

ページの先頭へ

ファンクション キー

キー

説明

F1

  • F1 単独: [Excel ヘルプ] 作業ウィンドウが表示されます。

  • Ctrl + F1: リボンの表示と非表示が切り替わります。

  • Alt + F1: 現在の範囲のデータから埋め込みグラフが作成されます。

  • Alt + Shift + F1: 新しいワークシートが挿入されます。

F2

  • F2 単独: アクティブ セルを編集し、セルの内容の末尾にカーソルを移動する。または、セルの編集がオフの場合は、数式バーにカーソルを移動する。数式を編集する場合、方向キーで参照を作成できるように、ポイント モードのオン/オフを切り替えます。

  • Shift + F2: セルのコメントを追加または編集します。

  • Ctrl + F2: Backstage ビューの [印刷] タブの印刷プレビュー領域が表示されます。

F3

  • F3 単独: [名前の貼り付け] ダイアログ ボックスを表示します。ブックで名前が定義されている場合のみ使用できます。

  • Shift + F3: [関数の挿入] ダイアログ ボックスが表示されます。

F4

  • F4 単独: 直前のコマンドまたは操作を繰り返します (可能な場合)。

    数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照のすべての異なる組み合わせを順に切り替えます。

  • Ctrl + F4: 選択したブック ウィンドウを閉じます。

  • Alt + F4: Excel を終了します。

F5

  • F5 単独: [ジャンプ] ダイアログ ボックスが表示されます。

  • Ctrl + F5: 選択したブック ウィンドウが元のサイズに戻ります。

F6

  • F6 単独: ワークシート、リボン、作業ウィンドウ、およびズーム コントロール間を切り替えます。分割されているワークシートでの F6 キーは、ウィンドウとリボン領域を切り替えるときに分割されたウィンドウも対象になります。

  • Shift + F6: ワークシート、ズーム コントロール、作業ウィンドウ、およびリボン間で切り替わります。

  • Ctrl + F6: 複数のブック ウィンドウが開いている場合は、次のブック ウィンドウに切り替わります。

F7

  • F7 単独: [スペルチェック] ダイアログ ボックスが開き、作業中のワークシートまたは選択した範囲内のスペルがチェックされます。

  • Ctrl + F7: ブック ウィンドウが最大化されていない場合、[移動] が実行されます。方向キーを使用してウィンドウを移動します。移動を完了したら、Enter キーまたは Esc キーを押してキャンセルします。

  • F8 単独: 拡張選択モードを切り替えます。拡張選択モードでは、ステータス行に [拡張選択] と表示され、方向キーで選択が拡張されます。

F8

  • Shift + F8: 方向キーを使用して、隣接しないセルまたは範囲を選択範囲に追加できます。

  • Ctrl + F8: ブックが最大化されていない場合は、[サイズ] コマンドが実行されます。

  • Alt + F8: [マクロ] ダイアログ ボックスが表示されます。このダイアログ ボックスで、マクロの作成、実行、編集、削除を行います。

F9

  • F9 単独: 開いているブックのすべてのワークシートを計算します。

  • Shift + F9: 作業中のワークシートを計算します。

  • Ctrl + Alt + F9: 最後の計算の後で変更したかどうかに関係なく、開いているブックのすべてのワークシートを計算します。

  • Ctrl + Alt + Shift + F9: 依存する数式が再度チェックされ、要計算とマークされていないセルも含め、開いているすべてのブックのすべてのセルが計算されます。

  • Ctrl + F9: ブック ウィンドウが最小化されます。

F10

  • F10 単独: キー ヒントをオンまたはオフにします (Alt キーを押しても同じ操作を実行できます)。

  • Shift + F10: 選択しているアイテムのショートカット メニューが表示されます。

  • Alt + Shift + F10: [エラー チェック] ボタンのメニューまたはメッセージが表示されます。

  • Ctrl + F10: 選択したブック ウィンドウが最大化されるか、元に戻ります。

F11

  • F11 単独: 現在の範囲からグラフを作成して、別のグラフ シートに表示します。

  • Shift + F11: 新しいワークシートが挿入されます。

  • Alt + F11: Microsoft Visual Basic for Applications エディターが開きます。Visual Basic for Applications (VBA) を使用すると、マクロを作成できます。

F12

  • F12 単独: [名前を付けて保存] ダイアログ ボックスが表示されます。

ページの先頭へ

上記以外の便利なショートカット キー

キー

説明

Alt

  • リボンにキー ヒント (新しいショートカット) が表示されます。

次に例を示します。

  • Alt、W、P キーで、ワークシートはページ レイアウト表示に切り替わります。

  • Alt、W、L キーで、ワークシートは標準表示に切り替わります。

  • Alt、W、I キーで、ワークシートは改ページ プレビュー表示に切り替わります。

方向キー

  • ワークシート内で、上、下、左、または右のセルに移動します。

  • Ctrl キーを押しながら方向キーを押していくと、ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動します。

  • Shift + 方向キーを押すと、選択範囲を上、下、左、または右に拡張します。

  • Ctrl + Shift + 方向キーを押すと、アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張してアクティブ セルにします。次のセルが空白の場合は、選択範囲を次の空白以外のセルまで拡張します。

  • リボンを選択しているときに左方向キーまたは右方向キーを押すと、左または右のタブが選択されます。サブメニューを開くか選択しているときに方向キーを押すと、メイン メニューとサブメニューが切り替わります。リボン タブが選択されているときに方向キーを押すと、タブ ボタンが切り替わります。

  • メニューまたはサブメニューが開いているときに下方向キーまたは上方向キーを押すと、次または前のコマンドが選択されます。リボン タブが選択されているときに方向キーを押すと、タブ グループが上または下に切り替わります。

  • ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

  • ↓キーまたは Alt + ↓を押すと、選択したドロップダウン リストを開きます。

BackSpace

  • 数式バーで、左にある文字を 1 文字削除します。

  • アクティブなセルの内容を消去します。

  • セルの直接編集モードでは、カーソルの左側の文字を削除します。

Delete

  • 選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

  • セルの編集モードで、カーソルの右の文字を削除します。

End

  • End モードのオンとオフを切り替えます。End モードで方向キーを押すと、アクティブなセルと同じ列または行内の空白ではない次のセルに移動します。方向キーを押すと、End モードは自動的にオフになります。次の方向キーを押す前に、もう一度 End キーを押します。オンになると、End モードがステータス バーに表示されます。

  • セルが空の場合は、End キーを押してから方向キーを押すと、行または列の最後のセルに移動します。

  • さらに、メニューまたはサブメニューが表示されている場合は、そのメニューの末尾のコマンドが選択されます。

  • Ctrl + End キーを押すと、ワークシートの最後のセル (右端の使用されている列の、最も下の使用されている行のセル) に移動します。カーソルが数式バーにあるときに Ctrl + End キーを押すと、カーソルはテキストの末尾に移動します。

  • Ctrl + Shift + End を押すと、セルの選択範囲が、ワークシートの最後の使用されているセル (右下隅) まで拡張されます。カーソルが数式バーにあるときに Ctrl + Shift + End を押すと、数式バーのカーソル位置から最後までのすべてのテキストが選択されます。これは、数式バーの高さには影響しません。

Enter

  • セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

  • データ フォームで、次のレコードの最初のフィールドに移動します。

  • 選択したメニューを開く (F10 キーを押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

  • ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

  • Alt + Enter を押すと、セル内で改行します。

  • Ctrl + Enter を押すと、選択したセル範囲に、アクティブ セルと同じ値が入力されます。

  • Shift + Enter を押すと、セルの入力が確定し、すぐ上のセルが選択されます。

Esc

  • セルまたは数式バーの入力を取り消します。

  • 開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

  • または、全画面表示モードになっている場合はそのモードを閉じ、通常表示モードに戻してリボンおよびステータス バーを再度表示します。

Home

  • ワークシートの最初の行に移動します。

  • スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

  • メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

  • Ctrl + Home を押すと、ワークシートの先頭に移動します。

  • Ctrl + Shift + Home を押すと、選択範囲をワークシートの先頭のセルまで拡張します。

PageDown

  • ワークシート内で 1 画面下にスクロールします。

  • Alt + PageDown キーを押すと、ワークシート内で 1 画面右に移動します。

  • Ctrl + PageDown を押すと、ブック内で次のシートに移動します。

  • Ctrl + Shift + PageDown を押すと、ブック内の現在のシートと次のシートを選択します。

PageUp

  • ワークシート内で 1 画面上にスクロールします。

  • Alt + PageUp を押すと、ワークシート内で 1 画面左にスクロールします。

  • Ctrl + PageUp を押すと、ブック内で前のシートに移動します。

  • Ctrl + Shift + PageUp を押すと、ブック内の現在のシートと前のシートを選択します。

Space

  • ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

  • Ctrl + Space を押すと、選択範囲が列全体に拡張されます。

  • Shift + Space キーを押すと、選択範囲が行全体に拡張されます。

  • Ctrl + Shift + Space キーを押すと、ワークシート全体が選択されます。

  • ワークシートにデータが含まれている場合、Ctrl + Shift + Space キーを押すと、アクティブなセル領域が選択されます。Ctrl + Shift + Space キーを 2 回押すと、アクティブなセル領域とサマリー行が選択されます。Ctrl + Shift + Space キーを 3 回押すと、ワークシート全体が選択されます。

  • オブジェクトが 1 つ選択されている場合は、Ctrl + Shift + Space キーを押すと、シートにあるすべてのオブジェクトが選択されます。

  • Alt + Space を押すと、Excel ウィンドウのコントロール メニューが表示されます。

Tab

  • ワークシート内の右のセルに移動します。

  • 保護されているワークシートで、ロックされていないセル間を移動します。

  • ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

  • Shift + Tab を押すと、ワークシート内の前のセルに移動します。または、ダイアログ ボックスで、前のオプションに移動します。

  • ダイアログ ボックスで Ctrl + Tab を押すと、次のタブに切り替わります。

  • ダイアログ ボックスで Ctrl + Shift + Tab を押すと、前のタブに切り替わります。

ページの先頭へ

この記事では、Excel 2013 用のキーボード ショートカット、ファンクション キー、およびその他の一般的なショートカット キーについて説明します。これには、リボンへのアクセスに使用できるショートカットが含まれます。

ヒント: 作業時に参照できるようにこのトピックを印刷しておくと便利です。このトピックを印刷するには、Ctrl キーを押しながら P キーを押します。

注: 頻繁に利用するアクションにショートカット キーがない場合、マクロを記録してショートカット キーを作成できます。

キーボードを使用したリボンへのアクセス

リボンを初めて使用する場合、このセクションの情報を読むと、リボンのキーボード ショートカット モデルを理解するのに役立ちます。リボンには、キー ヒントと呼ばれる新しいショートカットが追加されています。キー ヒントは Alt キーを押すと表示されます。

リボンにタブを表示するには、タブのキーを押します。たとえば、[挿入] タブの場合は N キー、[数式] タブの場合は M キーを押します。この操作で、そのタブのボタンに関するすべてのキー ヒント バッジが下の画像のように表示されます。次に、目的のボタンのキーを押します。

リボン上に表示されるキー ヒント バッジ

従来のショートカットのサポートについて

Ctrl キーを使用したショートカット キーは Microsoft Excel 2013 でもサポートされています。たとえば、Ctrl キーを押しながら C キーを押すとクリップボードへのコピー、Ctrl キーを押しながら V キーを押すとクリップボードからの貼り付けが実行されます。

従来の Alt キーとメニューを使用したショートカットの大半もまだ使用できます。ただし、すべてのショートカットを記憶している必要があります。押す文字キーのヒントは画面に表示されません。たとえば、Alt キーを押して、従来のメニュー キーの E (編集)、V (表示)、I (挿入) などのいずれかを押します。従来のバージョンの Microsoft Office のアクセス キーを使用しているというボックスがポップアップ表示されます。キー シーケンス全体がわかる場合は、そのまま入力してコマンドを開始します。キー シーケンスがわからない場合は、Esc キーを押し、キー ヒント バッジを使用します。

Ctrl キーを使用するショートカット キー

キー

説明

Ctrl + PageDown

ワークシートのタブを左から右に向かって順番に切り替えます。

Ctrl + PageUp

ワークシートのタブを右から左に向かって順番に切り替えます。

Ctrl + Shift + アンパサンド (&)

選択したセルに外枠罫線を適用します。

Ctrl + Shift + 下線 (_)

選択したセルから外枠罫線を削除します。

Ctrl + Shift + チルダ (~)

[標準] の表示形式を設定します。

Ctrl + Shift + ドル記号 ($)

小数点以下の桁数が 2 で、負数をかっこで囲む [通貨] 表示形式を設定します。

Ctrl + Shift + パーセント (%)

小数点以下の桁数が 0 の [パーセンテージ] 表示形式を設定します。

Ctrl + Shift + べき乗記号 (^)

小数点以下の桁数が 2 の [指数] 表示形式を設定します。

Ctrl + Shift + シャープ (#)

日付、月、および年の [日付] 表示形式を設定します。

Ctrl + Shift + @

時刻と分の午前または午後表示の [時刻] 表示形式を設定します。

Ctrl + Shift + 感嘆符 (!)

小数点以下の桁数が 2 で、桁区切りを使用し、負数には負符号 (-) を使用する数値の表示形式を設定します。

Ctrl + Shift + アスタリスク (*)

アクティブ セル領域 (アクティブ セルを含み、空白の行と列で囲まれているデータ領域) を選択します。

ピボットテーブル レポートで、ピボットテーブル レポート全体を選択します。

Ctrl + Shift + コロン (:)

現在の時刻を入力します。

Ctrl + Shift + 二重引用符 (")

アクティブ セルの 1 つ上のセルの値を、アクティブ セルおよび数式バーにコピーします。

Ctrl + Shift + 正符号 (+)

[挿入] ダイアログ ボックスを表示して、空白セルを挿入します。

Ctrl + 負符号 (-)

[削除] ダイアログ ボックスを表示して、選択されたセルを削除します。

Ctrl + セミコロン (;)

現在の日付を入力します。

Ctrl + アクセント記号 (`)

ワークシートのセルの値の表示と、数式の表示を切り替えます。

Ctrl + 単一引用符 (')

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーします。

Ctrl + 1

[セルの書式設定] ダイアログ ボックスを表示します。

Ctrl + 2

太字の書式の設定と解除を切り替えます。

Ctrl + 3

斜体の書式の設定と解除を切り替えます。

Ctrl + 4

下線の設定と解除を切り替えます。

Ctrl + 5

取り消し線の設定と解除を切り替えます。

Ctrl + 6

オブジェクトの表示と非表示を切り替えます。

Ctrl + 8

アウトライン記号の表示と非表示を切り替えます。

Ctrl + 9

選択した行を非表示にします。

Ctrl + 0

選択した列を非表示にします。

Ctrl + A

ワークシート全体を選択します。

ワークシートにデータが含まれている場合、Ctrl キーを押しながら A キーを押すと、アクティブなセル領域が選択されます。もう一度 Ctrl + A キーを押すと、ワークシート全体が選択されます。

数式でカーソルが関数名の右にある場合は、[関数の引数] ダイアログ ボックスが表示されます。

数式でカーソルが関数名の右にある場合は、Ctrl + Shift + A を押すと、引数名とかっこを挿入します。

Ctrl + B

太字の書式の設定と解除を切り替えます。

Ctrl + C

選択されたセルをコピーします。

Ctrl + D キー

[下方向へコピー] を使用して選択範囲内で下方向のセルに内容と書式をコピーします。

Ctrl + E

[フラッシュ ​​フィル] を呼び出し、隣接する列のパターンを自動認識して正しい列を入力します。

Ctrl + F

[検索と置換] ダイアログ ボックスの [検索] タブを表示します。

このタブは、Shift + F5 キーを押しても表示できます。また、Shift + F4 キーを押すと、[検索] タブの前回の操作を繰り返します。

Ctrl + Shift + F キーを押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブが表示されます。

Ctrl + G キー

[ジャンプ] ダイアログ ボックスを表示します。

F5 キーを押しても [ジャンプ] ダイアログ ボックスを表示できます。

Ctrl + H

[検索と置換] ダイアログ ボックスの [置換] タブを表示します。

Ctrl + I

斜体の書式の設定と解除を切り替えます。

Ctrl + K

ハイパーリンクを挿入するための [ハイパーリンクの挿入] ダイアログ ボックスを表示します。または、選択された既存のハイパーリンクを編集するための [ハイパーリンクの編集] ダイアログ ボックスを表示します。

Ctrl + L

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl + N

新しい空白のブックを作成します。

Ctrl + O

[ファイルを開く] ダイアログ ボックスを表示してファイルを開くか、見つけます。

Ctrl + Shift + O を押すと、コメントが入力されているすべてのセルが選択されます。

Ctrl + P

Microsoft Office Backstage ビューの [印刷] タブを表示します。

Ctrl + Shift + P を押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブが表示されます。

Ctrl + Q

選択したデータを含むセルがある場合、このデータの [クイック分析] が表示されます。

Ctrl + R

[右方向へコピー] を使用すると、選択範囲内で右方向のセルに内容と書式がコピーされます。

Ctrl + S

作業中のファイルを現在のファイル名、場所、およびファイル形式で保存します。

Ctrl + T

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl + U

下線を適用または削除します。

Ctrl + Shift + U を押すと、折りたたまれた数式バーが展開され、展開されていた数式バーは折りたたまれます。

Ctrl + V キー

クリップボードの内容をカーソル位置に挿入し、選択内容を置換します。オブジェクト、テキスト、またはセルの内容の切り取りまたはコピーを行った後にのみ使用できます。

Ctrl + Alt + V を押すと、[形式を選択して貼り付け] ダイアログ ボックスが表示されます。ワークシートまたは別のプログラムで、オブジェクト、テキスト、またはセルの内容の切り取りまたはコピーを行った後にのみ使用できます。

Ctrl + W

選択されたブックのウィンドウを閉じます。

Ctrl + X

選択されたセルを切り取ります。

Ctrl + Y

直前のコマンドまたは操作を繰り返します。

Ctrl + Z

[元に戻す] を使用して、最後のコマンドの操作を元に戻すか、最後に入力した内容を削除します。

ヒント: Ctrl + J と Ctrl + M の組み合わせには、現在、ショートカットが割り当てられていません。

ページの先頭へ

ファンクション キー

キー

説明

F1

[Excel ヘルプ] 作業ウィンドウを表示します。

Ctrl + F1 キーを押すと、リボンの表示と非表示が切り替わります。

Alt + F1 キーを押すと、現在の範囲から埋め込みグラフが作成されます。

Alt + Shift + F1 を押すと、ワークシートが挿入されます。

F2

アクティブなセルを編集し、セルの内容の末尾にカーソルを移動します。また、セルの編集がオフの場合は、数式バーにカーソルを移動します。

Shift + F2 を押すと、セルのコメントを追加または編集します。

Ctrl + F2 を押すと、Backstage ビュー の [印刷] タブの印刷プレビュー領域を表示します。

F3

[名前の貼り付け] ダイアログ ボックスを表示します。ブックで名前が定義されている場合のみ使用できます ([数式] タブの [定義された名前] の [名前の定義])。

Shift + F3 を押すと、[関数の挿入] ダイアログ ボックスが表示されます。

F4 キー

直前のコマンドまたは操作を繰り返します (可能な場合)。

数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照のすべての異なる組み合わせを順に切り替えます。

Ctrl + F4 を押すと、選択したブック ウィンドウを閉じます。

Alt + F4 を押すと、Excel を終了します。

F5

[ジャンプ] ダイアログ ボックスを表示します。

Ctrl + F5 を押すと、選択したブック ウィンドウが元のサイズに戻ります。

F6

ワークシート、リボン、作業ウィンドウ、およびズーム コントロール間を切り替えます。分割されているワークシート ([表示] メニュー、[このウィンドウの管理]、[ウィンドウ枠の固定]、[ウィンドウの分割]) での F6 キーは、ウィンドウとリボン領域を切り替えるときに分割されたウィンドウも対象になります。

Shift + F6 キーを押すと、ワークシート、ズーム コントロール、作業ウィンドウ、およびリボン間で切り替わります。

Ctrl + F6 キーを押すと、複数のブック ウィンドウが開いている場合は、次のブック ウィンドウに切り替わります。

F7

[スペルチェック] ダイアログ ボックスを表示して、作業中のワークシートまたは選択した範囲内のスペルをチェックします。

Ctrl + F7 を押すと、ブック ウィンドウが最大化されていない場合、[移動] が実行されます。方向キーを使用してウィンドウを移動します。移動を完了したら、Enter キーまたは Esc キーを押してキャンセルします。

F8

拡張選択モードを切り替えます。拡張選択モードでは、ステータス行に [拡張選択] と表示され、方向キーで選択が拡張されます。

Shift + F8 を押すと、隣接しないセルまたは範囲を選択範囲に追加できます。追加する範囲の先頭セルに方向キーで移動し、F8 キーを押し、方向キーで範囲を拡張します。

Ctrl + F8 を押すと、ブック ウィンドウが最大化されていない場合は、[サイズ変更] が実行されます (コントロール メニュー)。

Alt + F8 を押すと、[マクロ] ダイアログ ボックスが表示されます。このダイアログ ボックスで、マクロの作成、実行、編集、削除を行うことができます。

F9

開いているブックのすべてのワークシートを計算します。

Shift + F9 を押すと、作業中のワークシートを計算します。

Ctrl + Alt + F9 を押すと、最後の計算の後で変更したかどうかに関係なく、開いているブックのすべてのワークシートを計算します。

Ctrl + Alt + Shift + F9 を押すと、依存する数式が再度チェックされ、要計算とマークされていないセルも含め、開いているブックのすべてのセルが計算されます。

Ctrl + F9 を押すと、ブック ウィンドウが最小化されます。

F10

キー ヒントをオンまたはオフにします (Alt キーを押しても同じ操作を実行できます)。

Shift + F10 キーを押すと、選択しているアイテムのショートカット メニューが表示されます。

Alt + Shift + F10 を押すと、[エラー チェック] のメニューまたはメッセージが表示されます。

Ctrl + F10 を押すと、選択したブック ウィンドウが最大化されるか、元に戻ります。

F11

現在の範囲からグラフを作成して、別のグラフ シートに表示します。

Shift + F11 を押すと、ワークシートが挿入されます。

Alt + F11 を押すと、Microsoft Visual Basic for Applications エディターが起動します。Visual Basic for Applications (VBA) を使用すると、マクロを作成できます。

F12

[名前を付けて保存] ダイアログ ボックスを表示します。

ページの先頭へ

上記以外の便利なショートカット

キー

説明

Alt

リボンにキー ヒント (新しいショートカット) を表示します。

次に例を示します。

Alt、W、P キーで、ワークシートはページ レイアウト表示に切り替わります。

Alt、W、L キーで、ワークシートは標準表示に切り替わります。

Alt、W、I キーで、ワークシートは改ページ プレビュー表示に切り替わります。

方向キー

ワークシート内で、上、下、左、または右のセルに移動します。

Ctrl キーを押しながら方向キーを押していくと、ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動します。

Shift + 方向キーを押すと、選択範囲を上、下、左、または右に拡張します。

Ctrl + Shift + 方向キーを押すと、アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張してアクティブ セルにします。次のセルが空白の場合は、選択範囲を次の空白以外のセルまで拡張します。

リボンを選択しているときに左方向キーまたは右方向キーを押すと、左または右のタブが選択されます。サブメニューを開くか選択しているときに方向キーを押すと、メイン メニューとサブメニューが切り替わります。リボン タブが選択されているときに方向キーを押すと、タブ ボタンが切り替わります。

メニューまたはサブメニューが開いているときに下方向キーまたは上方向キーを押すと、次または前のコマンドが選択されます。リボン タブが選択されているときに方向キーを押すと、タブ グループが上または下に切り替わります。

ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

↓キーまたは Alt + ↓を押すと、選択したドロップダウン リストを開きます。

BackSpace

数式バーで、左にある文字を 1 文字削除します。

アクティブなセルの内容を消去します。

セルの直接編集モードでは、カーソルの左側の文字を削除します。

Delete

選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

セルの編集モードで、カーソルの右の文字を削除します。

End

End モードのオンとオフを切り替えます。End モードで方向キーを押すと、アクティブなセルと同じ列または行内の空白ではない次のセルに移動します。方向キーを押すと、End モードは自動的にオフになります。次の方向キーを押す前に、もう一度 End キーを押します。オンになると、End モードがステータス バーに表示されます。

セルが空の場合は、End キーを押してから方向キーを押すと、行または列の最後のセルに移動します。

さらに、メニューまたはサブメニューが表示されている場合は、そのメニューの末尾のコマンドが選択されます。

Ctrl + End キーを押すと、ワークシートの最後のセル (右端の使用されている列の、最も下の使用されている行のセル) に移動します。カーソルが数式バーにあるときに Ctrl + End キーを押すと、カーソルはテキストの末尾に移動します。

Ctrl + Shift + End を押すと、セルの選択範囲が、ワークシートの最後の使用されているセル (右下隅) まで拡張されます。カーソルが数式バーにあるときに Ctrl + Shift + End を押すと、数式バーのカーソル位置から最後までのすべてのテキストが選択されます。これは、数式バーの高さには影響しません。

Enter

セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

データ フォームで、次のレコードの最初のフィールドに移動します。

選択したメニューを開く (F10 キーを押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

Alt + Enter を押すと、セル内で改行します。

Ctrl + Enter を押すと、選択したセル範囲に、アクティブ セルと同じ値が入力されます。

Shift + Enter を押すと、セルの入力が確定し、すぐ上のセルが選択されます。

Esc

セルまたは数式バーの入力を取り消します。

開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

または、全画面表示モードになっている場合はそのモードを閉じ、通常表示モードに戻してリボンおよびステータス バーを再度表示します。

Home

ワークシートの最初の行に移動します。

スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

Ctrl + Home を押すと、ワークシートの先頭に移動します。

Ctrl + Shift + Home を押すと、選択範囲をワークシートの先頭のセルまで拡張します。

PageDown

ワークシート内で 1 画面下にスクロールします。

Alt + PageDown キーを押すと、ワークシート内で 1 画面右に移動します。

Ctrl + PageDown を押すと、ブック内で次のシートに移動します。

Ctrl + Shift + PageDown を押すと、ブック内の現在のシートと次のシートを選択します。

PageUp

ワークシート内で 1 画面上にスクロールします。

Alt + PageUp を押すと、ワークシート内で 1 画面左にスクロールします。

Ctrl + PageUp を押すと、ブック内で前のシートに移動します。

Ctrl + Shift + PageUp を押すと、ブック内の現在のシートと前のシートを選択します。

Space

ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

Ctrl + Space を押すと、選択範囲が列全体に拡張されます。

Shift + Space キーを押すと、選択範囲が行全体に拡張されます。

Ctrl + Shift + Space キーを押すと、ワークシート全体が選択されます。

  • ワークシートにデータが含まれている場合、Ctrl + Shift + Space キーを押すと、アクティブなセル領域が選択されます。Ctrl + Shift + Space キーを 2 回押すと、アクティブなセル領域とサマリー行が選択されます。Ctrl + Shift + Space キーを 3 回押すと、ワークシート全体が選択されます。

  • オブジェクトが 1 つ選択されている場合は、Ctrl + Shift + Space キーを押すと、シートにあるすべてのオブジェクトが選択されます。

Alt + Space を押すと、Excel ウィンドウのコントロール メニューが表示されます。

Tab

ワークシート内の右のセルに移動します。

保護されているワークシートで、ロックされていないセル間を移動します。

ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

Shift + Tab を押すと、ワークシート内の前のセルに移動します。または、ダイアログ ボックスで、前のオプションに移動します。

ダイアログ ボックスで Ctrl + Tab を押すと、次のタブに切り替わります。

ダイアログ ボックスで Ctrl + Shift + Tab を押すと、前のタブに切り替わります。

ページの先頭へ

この記事では、Excel 2010 用のキーボード ショートカット、ファンクション キー、およびその他の一般的なショートカット キーについて説明します。これには、リボンへのアクセスに使用できるショートカットが含まれます。

注: Microsoft Excel Starter 2010 を使用している場合、Excel の機能として一覧されているものの中には、Excel Starter 2010 でサポートされていない機能もあります。

ヒント: 作業時に参照できるようにこのトピックを印刷しておくと便利です。このトピックを印刷するには、Ctrl キーを押しながら P キーを押します。

注: 頻繁に利用するアクションにショートカット キーがない場合、マクロを記録してショートカット キーを作成できます。

従来のショートカットのサポートについて

Ctrl キーを使用するショートカット キー

ファンクション キー

上記以外の便利なショートカット キー

キーボードを使用したリボンへのアクセス

リボンを初めて使用する場合、このセクションの情報を読むと、リボンのキーボード ショートカット モデルを理解するのに役立ちます。リボンには、キー ヒントと呼ばれる新しいショートカットが追加されています。キー ヒントは Alt キーを押すと表示されます。

リボン上に表示されるキー ヒント バッジ

リボンにタブを表示するには、タブのキーを押します。たとえば、[挿入] タブの場合は N キー、[数式] タブの場合は M キーを押します。この操作で、そのタブのボタンに関するすべてのキー ヒント バッジが表示されます。次に、目的のボタンのキーを押します。

従来のショートカットのサポートについて

Ctrl キーを使用したショートカット キーは Excel 2010 でもサポートされています。たとえば、Ctrl キーを押しながら C キーを押すとクリップボードへのコピー、Ctrl キーを押しながら V キーを押すとクリップボードからの貼り付けが実行されます。

従来の Alt キーとメニューを使用したショートカットの多くもまだ使用できます。ただし、すべてのショートカットを記憶している必要があります。押す文字キーのヒントは画面に表示されません。たとえば、Alt キーを押して、従来のメニュー キーの S (編集)、W (表示)、N (挿入) などのいずれかを押します。従来のバージョンの Microsoft Office のアクセス キーを使用しているというボックスがポップアップ表示されます。キー シーケンス全体がわかる場合は、そのまま入力してコマンドを開始します。キー シーケンスがわからない場合は、Esc キーを押し、キー ヒント バッジを使用します。

Ctrl キーを使用するショートカット キー

ヒント:  クイック リファレンス カードをダウンロードまたは印刷する:キーボード ショートカット - Ctrl キー。(PDF)

キー

説明

Ctrl + PageUp

ワークシートのタブを左から右に向かって順番に切り替えます。

Ctrl + PageDown

ワークシートのタブを右から左に向かって順番に切り替えます。

Ctrl + Shift + 始まり丸かっこ (()

選択範囲内で非表示の行を再表示します。

Ctrl + Shift + アンパサンド (&)

選択したセルに外枠罫線を適用します。

Ctrl + Shift + 下線 (_)

選択したセルから外枠罫線を削除します。

Ctrl + Shift + チルダ (~)

[標準] の表示形式を設定します。

Ctrl + Shift + ドル記号 ($)

小数点以下の桁数が 2 で、負数をかっこで囲む [通貨] 表示形式を設定します。

Ctrl + Shift + パーセント (%)

小数点以下の桁数が 0 の [パーセンテージ] 表示形式を設定します。

Ctrl + Shift + べき乗記号 (^)

小数点以下の桁数が 2 の [指数] 表示形式を設定します。

Ctrl + Shift + シャープ (#)

日付、月、および年の [日付] 表示形式を設定します。

Ctrl + Shift + アットマーク (@)

時刻と分の午前または午後表示の [時刻] 表示形式を設定します。

Ctrl + Shift + 感嘆符 (!)

小数点以下の桁数が 2 で、桁区切りを使用し、負数には負符号 (-) を使用する数値の表示形式を設定します。

Ctrl + Shift + アスタリスク (*)

アクティブ セル領域 (アクティブ セルを含み、空白の行と列で囲まれているデータ領域) を選択します。

ピボットテーブル レポートで、ピボットテーブル レポート全体を選択します。

Ctrl + Shift + コロン (:)

現在の時刻を入力します。

Ctrl + Shift + 二重引用符 (")

アクティブ セルの 1 つ上のセルの値を、アクティブ セルおよび数式バーにコピーします。

Ctrl + Shift + 正符号 (+)

[挿入] ダイアログ ボックスを表示して、空白セルを挿入します。

Ctrl + 負符号 (-)

[削除] ダイアログ ボックスを表示して、選択されたセルを削除します。

Ctrl + セミコロン (;)

現在の日付を入力します。

Ctrl + アクセント記号 (`)

ワークシートのセルの値の表示と、数式の表示を切り替えます。

Ctrl + 単一引用符 (')

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーします。

Ctrl + 1

[セルの書式設定] ダイアログ ボックスを表示します。

Ctrl + 2

太字の書式の設定と解除を切り替えます。

Ctrl + 3

斜体の書式の設定と解除を切り替えます。

Ctrl + 4

下線の設定と解除を切り替えます。

Ctrl + 5

取り消し線の設定と解除を切り替えます。

Ctrl + 6

オブジェクトの表示と非表示を切り替えます。

Ctrl + 8

アウトライン記号の表示と非表示を切り替えます。

Ctrl + 9

選択した行を非表示にします。

Ctrl + 0

選択した列を非表示にします。

Ctrl + A

ワークシート全体を選択します。

ワークシートにデータが含まれている場合、Ctrl キーを押しながら A キーを押すと、アクティブなセル領域が選択されます。もう一度 Ctrl + A キーを押すと、ワークシート全体が選択されます。

数式でカーソルが関数名の右にある場合は、[関数の引数] ダイアログ ボックスが表示されます。

数式でカーソルが関数名の右にある場合は、Ctrl + Shift + A を押すと、引数名とかっこを挿入します。

Ctrl + B

太字の書式の設定と解除を切り替えます。

Ctrl + C

選択されたセルをコピーします。

Ctrl + D

[下方向へコピー] を使用して選択範囲内で下方向のセルに内容と書式をコピーします。

Ctrl + F

[検索と置換] ダイアログ ボックスの [検索] タブを表示します。

このタブは、Shift + F5 を押しても表示できます。また、Shift + F4 を押すと、[検索] タブの前回の操作を繰り返します。

Ctrl + Shift + F を押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブが表示されます。

Ctrl + G

[ジャンプ] ダイアログ ボックスを表示します。

F5 キーを押しても [ジャンプ] ダイアログ ボックスを表示できます。

CTRL + H

[検索と置換] ダイアログ ボックスの [置換] タブを表示します。

Ctrl + I

斜体の書式の設定と解除を切り替えます。

Ctrl + K

ハイパーリンクを挿入するための [ハイパーリンクの挿入] ダイアログ ボックスを表示します。または、選択された既存のハイパーリンクを編集するための [ハイパーリンクの編集] ダイアログ ボックスを表示します。

Ctrl + L

[テーブルの作成] ダイアログ ボックスを表示します。

CTRL + N

新しい空白のブックを作成します。

CTRL + O

[ファイルを開く] ダイアログ ボックスを表示してファイルを開くか、見つけます。

Ctrl + Shift + O を押すと、コメントが入力されているすべてのセルが選択されます。

Ctrl + P

Microsoft Office Backstage ビューの [印刷] タブを表示します。

Ctrl + Shift + P を押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブが表示されます。

Ctrl + R

[右方向へコピー] を使用すると、選択範囲内で右方向のセルに内容と書式がコピーされます。

Ctrl + S

作業中のファイルを現在のファイル名、場所、およびファイル形式で保存します。

Ctrl + T

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl + U

下線を適用または削除します。

Ctrl + Shift + U を押すと、折りたたまれた数式バーが展開され、展開されていた数式バーは折りたたまれます。

Ctrl + V

クリップボードの内容をカーソル位置に挿入し、選択内容を置換します。オブジェクト、テキスト、またはセルの内容の切り取りまたはコピーを行った後にのみ使用できます。

Ctrl + Alt + V を押すと、[形式を選択して貼り付け] ダイアログ ボックスが表示されます。ワークシートまたは別のプログラムで、オブジェクト、テキスト、またはセルの内容の切り取りまたはコピーを行った後にのみ使用できます。

Ctrl + W

選択されたブックのウィンドウを閉じます。

CTRL + X

選択されたセルを切り取ります。

Ctrl + Y

直前のコマンドまたは操作を繰り返します。

Ctrl + Z

[元に戻す] を使用して、最後のコマンドの操作を元に戻すか、最後に入力した内容を削除します。

ヒント: Ctrl との組み合わせである Ctrl + E、Ctrl + J、Ctrl + M、Ctrl + Q には、現在、ショートカットが割り当てられていません。

ページの先頭へ

ファンクション キー

ヒント: クイック リファレンス カードをダウンロードまたは印刷する:キーボード ショートカット - ファンクション キー。(PDF)

キー

説明

F1

[Excel ヘルプ] 作業ウィンドウを表示します。

Ctrl + F1 キーを押すと、リボンの表示と非表示が切り替わります。

Alt + F1 を押すと、現在の範囲から埋め込みグラフが作成されます。

Alt + Shift + F1 を押すと、ワークシートが挿入されます。

F2

アクティブなセルを編集し、セルの内容の末尾にカーソルを移動します。また、セルの編集がオフの場合は、数式バーにカーソルを移動します。

Shift + F2 キーを押すと、セルのコメントを追加または編集します。

Ctrl + F2 を押すと、Backstage ビュー の [印刷] タブの印刷プレビュー領域を表示します。

F3

[名前のペースト] ダイアログ ボックスを表示します。ブックに既存の名前がある場合にのみ利用できます。

Shift + F3 を押すと、[関数の挿入] ダイアログ ボックスが表示されます。

F4

直前のコマンドまたは操作を繰り返します (可能な場合)。

数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照のすべての異なる組み合わせを順に切り替えます。

Ctrl + F4 を押すと、選択したブック ウィンドウを閉じます。

Alt + F4 を押すと、Excel を終了します。

F5

[ジャンプ] ダイアログ ボックスを表示します。

Ctrl + F5 を押すと、選択したブック ウィンドウが元のサイズに戻ります。

F6

ワークシート、リボン、作業ウィンドウ、およびズーム コントロール間を切り替えます。分割されているワークシート ([表示] メニュー、[このウィンドウの管理]、[ウィンドウ枠の固定]、[ウィンドウの分割]) での F6 キーは、ウィンドウとリボン領域を切り替えるときに分割されたウィンドウも対象になります。

Shift + F6 キーを押すと、ワークシート、ズーム コントロール、作業ウィンドウ、およびリボン間で切り替わります。

Ctrl + F6 を押すと、複数のブック ウィンドウが開いている場合は、次のブック ウィンドウに切り替わります。

F7

[スペルチェック] ダイアログ ボックスを表示して、作業中のワークシートまたは選択した範囲内のスペルをチェックします。

Ctrl + F7 を押すと、ブック ウィンドウが最大化されていない場合、[移動] が実行されます。方向キーを使用してウィンドウを移動します。移動を完了したら、Enter キーを押し、キャンセルする場合は Esc キーを押します。

F8

拡張選択モードを切り替えます。拡張選択モードでは、ステータス行に [拡張選択] と表示され、方向キーで選択が拡張されます。

Shift + F8 を押すと、隣接しないセルまたは範囲を選択範囲に追加できます。追加する範囲の先頭セルに方向キーで移動し、F8 キーを押し、方向キーで範囲を拡張します。

Ctrl + F8 を押すと、ブック ウィンドウが最大化されていない場合は、[サイズ変更] が実行されます (コントロール メニュー)。

Alt + F8 を押すと、[マクロ] ダイアログ ボックスが表示されます。このダイアログ ボックスで、マクロの作成、実行、編集、削除を行うことができます。

F9

開いているブックのすべてのワークシートを計算します。

Shift + F9 を押すと、作業中のワークシートを計算します。

Ctrl + Alt + F9 を押すと、最後の計算の後で変更したかどうかに関係なく、開いているブックのすべてのワークシートを計算します。

Ctrl + Alt + Shift + F9 を押すと、依存する数式が再度チェックされ、要計算とマークされていないセルも含め、開いているブックのすべてのセルが計算されます。

Ctrl + F9 を押すと、ブック ウィンドウが最小化されます。

F10

キー ヒントをオンまたはオフにします (Alt キーを押しても同じ操作を実行できます)。

Shift + F10 を押すと、選択しているアイテムのショートカット メニューが表示されます。

Alt + Shift + F10 を押すと、[エラー チェック] のメニューまたはメッセージが表示されます。

Ctrl + F10 を押すと、選択したブック ウィンドウが最大化されるか、元に戻ります。

F11

現在の範囲からグラフを作成して、別のグラフ シートに表示します。

Shift + F11 を押すと、ワークシートが挿入されます。

Alt + F11 を押すと、Microsoft Visual Basic for Applications エディターが起動します。Visual Basic for Applications (VBA) を使用すると、マクロを作成できます。

F12

[名前を付けて保存] ダイアログ ボックスを表示します。

ページの先頭へ

上記以外の便利なショートカット

注:  クイック リファレンス カードをダウンロードまたは印刷する:キーボード ショートカット - その他(PDF)

キー

説明

Alt

リボンにキー ヒント (新しいショートカット) を表示します。

次に例を示します。

Alt、W、P キーで、ワークシートはページ レイアウト表示に切り替わります。

Alt、W、L キーで、ワークシートは標準表示に切り替わります。

Alt、W、I キーで、ワークシートは改ページ プレビュー表示に切り替わります。

方向キー

ワークシート内で、上、下、左、または右のセルに移動します。

Ctrl キーを押しながら方向キーを押していくと、ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動します。

Shift + 方向キーを押すと、選択範囲を上、下、左、または右に拡張します。

Ctrl + Shift + 方向キーを押すと、アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張してアクティブ セルにします。次のセルが空白の場合は、選択範囲を次の空白以外のセルまで拡張します。

リボンを選択しているときに左方向キーまたは右方向キーを押すと、左または右のタブが選択されます。サブメニューを開くか選択しているときに方向キーを押すと、メイン メニューとサブメニューが切り替わります。リボン タブが選択されているときに方向キーを押すと、タブ ボタンが切り替わります。

メニューまたはサブメニューが開いているときに下方向キーまたは上方向キーを押すと、次または前のコマンドが選択されます。リボン タブが選択されているときに方向キーを押すと、タブ グループが上または下に切り替わります。

ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

↓キーまたは Alt + ↓を押すと、選択したドロップダウン リストを開きます。

BackSpace

数式バーで、左にある文字を 1 文字削除します。

アクティブなセルの内容を消去します。

セルの直接編集モードでは、カーソルの左側の文字を削除します。

Delete

選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

セルの編集モードで、カーソルの右の文字を削除します。

End

End キーを押すと、End モードがオンになります。End モードでは、方向キーを押すと、アクティブなセルと同じ列または行内の空白ではない次のセルに移動することができます。セルが空の場合は、End キーを押してから方向キーを押すと、行または列の最後のセルに移動します。

さらに、メニューまたはサブメニューが表示されている場合は、そのメニューの末尾のコマンドが選択されます。

Ctrl + End を押すと、ワークシートの最後のセル (右端の使用されている列の、最も下の使用されている行のセル) に移動します。カーソルが数式バーにあるときに Ctrl + End を押すと、カーソルはテキストの末尾に移動します。

Ctrl + Shift + End を押すと、セルの選択範囲が、ワークシートの最後の使用されているセル (右下隅) まで拡張されます。カーソルが数式バーにあるときに Ctrl + Shift + End を押すと、数式バーのカーソル位置から最後までのすべてのテキストが選択されます。これは、数式バーの高さには影響しません。

Enter

セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

データ フォームで、次のレコードの最初のフィールドに移動します。

選択したメニューを開く (F10 キーを押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

Alt + Enter を押すと、セル内で改行します。

Ctrl + Enter を押すと、選択したセル範囲に、アクティブ セルと同じ値が入力されます。

Shift + Enter を押すと、セルの入力が確定し、すぐ上のセルが選択されます。

Esc

セルまたは数式バーの入力を取り消します。

開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

または、全画面表示モードになっている場合はそのモードを閉じ、通常表示モードに戻してリボンおよびステータス バーを再度表示します。

Home

ワークシートの最初の行に移動します。

スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

Ctrl + Home を押すと、ワークシートの先頭に移動します。

Ctrl + Shift + Home を押すと、選択範囲をワークシートの先頭のセルまで拡張します。

PageDown

ワークシート内で 1 画面下にスクロールします。

Alt + PageDown を押すと、ワークシート内で 1 画面右に移動します。

Ctrl + PageDown を押すと、ブック内で次のシートに移動します。

Ctrl + Shift + PageDown を押すと、ブック内の現在のシートと次のシートを選択します。

PageUp

ワークシート内で 1 画面上にスクロールします。

Alt + PageUp を押すと、ワークシート内で 1 画面左にスクロールします。

Ctrl + PageUp を押すと、ブック内で前のシートに移動します。

Ctrl + Shift + PageUp を押すと、ブック内の現在のシートと前のシートを選択します。

Space

ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

Ctrl + Space を押すと、選択範囲が列全体に拡張されます。

Shift + Space を押すと、選択範囲が行全体に拡張されます。

Ctrl + Shift + Space を押すと、ワークシート全体が選択されます。

  • ワークシートにデータが含まれている場合、Ctrl + Shift + Space を押すと、アクティブなセル領域が選択されます。Ctrl + Shift + Space を 2 回押すと、アクティブなセル領域とサマリー行が選択されます。Ctrl + Shift + Space を 3 回押すと、ワークシート全体が選択されます。

  • オブジェクトが 1 つ選択されている場合は、Ctrl + Shift + Space を押すと、シートにあるすべてのオブジェクトが選択されます。

Alt + Space を押すと、Excel ウィンドウのコントロール メニューが表示されます。

TAB

ワークシート内の右のセルに移動します。

保護されているワークシートで、ロックされていないセル間を移動します。

ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

Shift + Tab を押すと、ワークシート内の前のセルに移動します。または、ダイアログ ボックスで、前のオプションに移動します。

ダイアログ ボックスで Ctrl + Tab を押すと、次のタブに切り替わります。

ダイアログ ボックスで Ctrl + Shift + Tab を押すと、前のタブに切り替わります。

ページの先頭へ

この記事では、Excel 2007 用のキーボード ショートカット、ファンクション キー、およびその他の一般的なショートカット キーについて説明します。これには、リボンへのアクセスに使用できるショートカットが含まれます。

ヒント: 作業時に参照できるようにこのトピックを印刷しておくと便利です。このトピックを印刷するには、Ctrl キーを押しながら P キーを押します。

注: 頻繁に利用するアクションにショートカット キーがない場合、マクロを記録してショートカット キーを作成できます。

Ctrl キーを使用するショートカット キー

キー

説明

Ctrl + PageUp

ワークシートのタブを左から右に向かって順番に切り替えます。

Ctrl + PageDown

ワークシートのタブを右から左に向かって順番に切り替えます。

Ctrl + Shift + 始まり丸かっこ (()

選択範囲内で非表示の行を再表示します。

Ctrl + Shift + 終わり丸かっこ ())

選択範囲内で非表示の列を再表示します。

Ctrl + Shift + アンパサンド (&)

選択したセルに外枠罫線を適用します。

Ctrl + Shift + 下線 (_)

選択したセルから外枠罫線を削除します。

Ctrl + Shift + チルダ (~)

[標準] の表示形式を設定します。

Ctrl + Shift + ドル記号 ($)

小数点以下の桁数が 2 で、負数をかっこで囲む [通貨] 表示形式を設定します。

Ctrl + Shift + パーセント (%)

小数点以下の桁数が 0 の [パーセンテージ] 表示形式を設定します。

Ctrl + Shift + べき乗記号 (^)

小数点以下の桁数が 2 の指数表示形式を設定します。

Ctrl + Shift + シャープ (#)

日付、月、および年の [日付] 表示形式を設定します。

Ctrl + Shift + アットマーク (@)

時刻と分の午前または午後表示の [時刻] 表示形式を設定します。

Ctrl + Shift + 感嘆符 (!)

小数点以下の桁数が 2 で、桁区切りを使用し、負数には負符号 (-) を使用する数値の表示形式を設定します。

Ctrl + Shift + アスタリスク (*)

アクティブ セル領域 (アクティブ セルを含み、空白の行と列で囲まれているデータ領域) を選択します。

ピボットテーブル レポートで、ピボットテーブル レポート全体を選択します。

Ctrl + Shift + コロン (:)

現在の時刻を入力します。

Ctrl + Shift + 二重引用符 (")

アクティブ セルの 1 つ上のセルの値を、アクティブ セルおよび数式バーにコピーします。

Ctrl + Shift + 正符号 (+)

[挿入] ダイアログ ボックスを表示して、空白セルを挿入します。

Ctrl + 負符号 (-)

[削除] ダイアログ ボックスを表示して、選択されたセルを削除します。

Ctrl + セミコロン (;)

現在の日付を入力します。

Ctrl + アクセント記号 (`)

ワークシートのセルの値の表示と、数式の表示を切り替えます。

Ctrl + 単一引用符 (')

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーします。

Ctrl + 1

[セルの書式設定] ダイアログ ボックスを表示します。

Ctrl + 2

太字の書式の設定と解除を切り替えます。

Ctrl + 3

斜体の書式の設定と解除を切り替えます。

Ctrl + 4

下線の設定と解除を切り替えます。

Ctrl + 5

取り消し線の設定と解除を切り替えます。

Ctrl + 6

オブジェクトの非表示、オブジェクトの表示、オブジェクトのプレースホルダーの表示を切り替えます。

Ctrl + 8

アウトライン記号の表示と非表示を切り替えます。

Ctrl + 9

選択した行を非表示にします。

Ctrl + 0

選択した列を非表示にします。

Ctrl + A

ワークシート全体を選択します。

ワークシートにデータが含まれている場合、Ctrl + A キーを押すと、アクティブなセル領域が選択されます。Ctrl + A キーを 2 回押すと、アクティブなセル領域とサマリー行が選択されます。Ctrl + A キーを 3 回押すと、ワークシート全体が選択されます。

数式でカーソルが関数名の右にある場合は、[関数の引数] ダイアログ ボックスが表示されます。

数式でカーソルが関数名の右にある場合は、Ctrl + Shift + A を押すと、引数名とかっこを挿入します。

Ctrl + B

太字の書式の設定と解除を切り替えます。

Ctrl + C

選択されたセルをコピーします。

Ctrl + C の後にもう一度 Ctrl + C を押すと、クリップボードが表示されます。

Ctrl + D

[下方向へコピー] を使用して選択範囲内で下方向のセルに内容と書式をコピーします。

Ctrl + F

[検索と置換] ダイアログ ボックスの [検索] タブを表示します。

このタブは、Shift + F5 を押しても表示できます。また、Shift + F4 を押すと、[検索] タブの前回の操作を繰り返します。

Ctrl + Shift + F を押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブが表示されます。

Ctrl + G

[ジャンプ] ダイアログ ボックスを表示します。

F5 キーを押しても [ジャンプ] ダイアログ ボックスを表示できます。

CTRL + H

[検索と置換] ダイアログ ボックスの [置換] タブを表示します。

Ctrl + I

斜体の書式の設定と解除を切り替えます。

Ctrl + K

ハイパーリンクを挿入するための [ハイパーリンクの挿入] ダイアログ ボックスを表示します。または、選択された既存のハイパーリンクを編集するための [ハイパーリンクの編集] ダイアログ ボックスを表示します。

CTRL + N

新しい空白のブックを作成します。

CTRL + O

[ファイルを開く] ダイアログ ボックスを表示してファイルを開くか、見つけます。

Ctrl + Shift + O を押すと、コメントが入力されているすべてのセルが選択されます。

Ctrl + P

[印刷] ダイアログ ボックスを表示します。

Ctrl + Shift + P を押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブが表示されます。

Ctrl + R

[右方向へコピー] を使用すると、選択範囲内で右方向のセルに内容と書式がコピーされます。

Ctrl + S

作業中のファイルを現在のファイル名、場所、およびファイル形式で保存します。

Ctrl + T

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl + U

下線を適用または削除します。

Ctrl + Shift + U を押すと、折りたたまれた数式バーが展開され、展開されていた数式バーは折りたたまれます。

Ctrl + V

クリップボードの内容をカーソル位置に挿入し、選択内容を置換します。オブジェクト、テキスト、またはセルの内容の切り取りまたはコピーを行った後にのみ使用できます。

Ctrl + Alt + V を押すと、[形式を選択して貼り付け] ダイアログ ボックスが表示されます。ワークシートまたは別のプログラムで、オブジェクト、テキスト、またはセルの内容の切り取りまたはコピーを行った後にのみ使用できます。

Ctrl + W

選択されたブックのウィンドウを閉じます。

CTRL + X

選択されたセルを切り取ります。

Ctrl + Y

直前のコマンドまたは操作を繰り返します。

Ctrl + Z

[元に戻す] を使用して、最後のコマンドの操作を元に戻すか、最後に入力した内容を削除します。

オートコレクト スマート タグが表示されているとき、Ctrl + Shift + Z キーを押すと、[元に戻す] または [やり直し] コマンドが使用され、最後の自動修正を元に戻すか、やり直します。

ページの先頭へ

ファンクション キー

キー

説明

F1

[Microsoft Office Excel ヘルプ] タスク ウィンドウが表示されます。

Ctrl + F1 キーを押すと、Microsoft Office Fluent ユーザー インターフェイス のコンポーネントであるリボンの表示と非表示が切り替わります。

Alt + F1 キーを押すと、現在の範囲からグラフが作成されます。

Alt + Shift + F1 を押すと、ワークシートが挿入されます。

F2

アクティブなセルを編集し、セルの内容の末尾にカーソルを移動します。また、セルの編集がオフの場合は、数式バーにカーソルを移動します。

Shift + F2 キーを押すと、セルのコメントを追加または編集します。

Ctrl + F2 キーを押すと、[印刷プレビュー] ウィンドウが表示されます。

F3

[名前のペースト] ダイアログ ボックスを表示します。

Shift + F3 を押すと、[関数の挿入] ダイアログ ボックスが表示されます。

F4

直前のコマンドまたは操作を繰り返します。

数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照のさまざまな組み合わせを順に切り替えます。

Ctrl + F4 を押すと、選択したブック ウィンドウを閉じます。

F5

[ジャンプ] ダイアログ ボックスを表示します。

Ctrl + F5 を押すと、選択したブック ウィンドウが元のサイズに戻ります。

F6

ワークシート、リボン、作業ウィンドウ、およびズーム コントロール間を切り替えます。分割されているワークシート ([表示] メニュー、[このウィンドウの管理]、[ウィンドウ枠の固定]、[ウィンドウの分割]) での F6 キーは、ウィンドウとリボン領域を切り替えるときに分割されたウィンドウも対象になります。

Shift + F6 キーを押すと、ワークシート、ズーム コントロール、作業ウィンドウ、およびリボン間で切り替わります。

Ctrl + F6 を押すと、複数のブック ウィンドウが開いている場合は、次のブック ウィンドウに切り替わります。

F7

[スペルチェック] ダイアログ ボックスを表示して、作業中のワークシートまたは選択した範囲内のスペルをチェックします。

Ctrl + F7 を押すと、ブック ウィンドウが最大化されていない場合、[移動] が実行されます。方向キーを使用してウィンドウを移動します。移動を完了したら、Enter キーを押し、キャンセルする場合は Esc キーを押します。

F8

拡張選択モードを切り替えます。拡張選択モードでは、ステータス行に [拡張選択] と表示され、方向キーで選択が拡張されます。

Shift + F8 を押すと、隣接しないセルまたは範囲を選択範囲に追加できます。追加する範囲の先頭セルに方向キーで移動し、F8 キーを押し、方向キーで範囲を拡張します。

Ctrl + F8 を押すと、ブック ウィンドウが最大化されていない場合は、[サイズ変更] が実行されます (コントロール メニュー)。

Alt + F8 を押すと、[マクロ] ダイアログ ボックスが表示されます。このダイアログ ボックスで、マクロの作成、実行、編集、削除を行うことができます。

F9

開いているブックのすべてのワークシートを計算します。

Shift + F9 を押すと、作業中のワークシートを計算します。

Ctrl + Alt + F9 を押すと、最後の計算の後で変更したかどうかに関係なく、開いているブックのすべてのワークシートを計算します。

Ctrl + Alt + Shift + F9 を押すと、依存する数式が再度チェックされ、要計算とマークされていないセルも含め、開いているブックのすべてのセルが計算されます。

Ctrl + F9 を押すと、ブック ウィンドウが最小化されます。

F10

キー ヒントのオンとオフを切り替えます。

Shift + F10 を押すと、選択しているアイテムのショートカット メニューが表示されます。

Alt + Shift + F10 キーを押すと、スマート タグのメニューまたはメッセージが表示されます。複数のスマート タグが存在する場合、次のスマート タグに切り替わり、そのメニューまたはメッセージが表示されます。

Ctrl + F10 を押すと、選択したブック ウィンドウが最大化されるか、または元に戻ります。

F11

現在の範囲からグラフが作成されます。

Shift + F11 を押すと、ワークシートが挿入されます。

Alt + F11 キーを押すと、Microsoft Visual Basic エディターが起動します。Visual Basic for Applications (VBA) を使用すると、マクロを作成できます。

F12

[名前を付けて保存] ダイアログ ボックスを表示します。

ページの先頭へ

上記以外の便利なショートカット

キー

説明

方向キー

ワークシート内で、上、下、左、または右のセルに移動します。

Ctrl キーを押しながら方向キーを押していくと、ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動します。

Shift + 方向キーを押すと、選択範囲を上、下、左、または右に拡張します。

Ctrl + Shift + 方向キーを押すと、アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張してアクティブ セルにします。次のセルが空白の場合は、選択範囲を次の空白以外のセルまで拡張します。

リボンを選択しているときに左方向キーまたは右方向キーを押すと、左または右のタブが選択されます。サブメニューを開くか選択しているときに方向キーを押すと、メイン メニューとサブメニューが切り替わります。リボン タブが選択されているときに方向キーを押すと、タブ ボタンが切り替わります。

メニューまたはサブメニューが開いているときに下方向キーまたは上方向キーを押すと、次または前のコマンドが選択されます。リボン タブが選択されているときに方向キーを押すと、タブ グループが上または下に切り替わります。

ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

↓キーまたは Alt + ↓を押すと、選択したドロップダウン リストを開きます。

BackSpace

数式バーで、左にある文字を 1 文字削除します。

アクティブなセルの内容を消去します。

セルの直接編集モードでは、カーソルの左側の文字を削除します。

Delete

選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

セルの編集モードで、カーソルの右の文字を削除します。

End

スクロール ロックがオンの場合は、ウィンドウの右下隅のセルに移動します。

さらに、メニューまたはサブメニューが表示されている場合は、そのメニューの末尾のコマンドが選択されます。

Ctrl + End キーを押すと、ワークシートの最後のセル (右端の使用されている列の、最も下の使用されている行のセル) に移動します。カーソルが数式バーにあるときに Ctrl + End キーを押すと、カーソルはテキストの末尾に移動します。

Ctrl + Shift + End を押すと、セルの選択範囲が、ワークシートの最後の使用されているセル (右下隅) まで拡張されます。カーソルが数式バーにあるときに Ctrl + Shift + End を押すと、数式バーのカーソル位置から最後までのすべてのテキストが選択されます。これは、数式バーの高さには影響しません。

Enter

セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

データ フォームで、次のレコードの最初のフィールドに移動します。

選択したメニューを開く (F10 キーを押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

Alt + Enter を押すと、セル内で改行します。

Ctrl + Enter を押すと、選択したセル範囲に、アクティブ セルと同じ値が入力されます。

Shift + Enter を押すと、セルの入力が確定し、すぐ上のセルが選択されます。

Esc

セルまたは数式バーの入力を取り消します。

開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

または、全画面表示モードになっている場合はそのモードを閉じ、通常表示モードに戻してリボンおよびステータス バーを再度表示します。

Home

ワークシートの最初の行に移動します。

スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

Ctrl + Home を押すと、ワークシートの先頭に移動します。

Ctrl + Shift + Home を押すと、選択範囲をワークシートの先頭のセルまで拡張します。

PageDown

ワークシート内で 1 画面下にスクロールします。

Alt + PageDown を押すと、ワークシート内で 1 画面右に移動します。

Ctrl + PageDown を押すと、ブック内で次のシートに移動します。

Ctrl + Shift + PageDown を押すと、ブック内の現在のシートと次のシートを選択します。

PageUp

ワークシート内で 1 画面上にスクロールします。

Alt + PageUp を押すと、ワークシート内で 1 画面左にスクロールします。

Ctrl + PageUp を押すと、ブック内で前のシートに移動します。

Ctrl + Shift + PageUp を押すと、ブック内の現在のシートと前のシートを選択します。

Space

ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

Ctrl + Space を押すと、選択範囲が列全体に拡張されます。

Shift + Space を押すと、選択範囲が行全体に拡張されます。

Ctrl + Shift + Space を押すと、ワークシート全体が選択されます。

  • ワークシートにデータが含まれている場合、Ctrl + Shift + Space を押すと、アクティブなセル領域が選択されます。Ctrl + Shift + Space を 2 回押すと、アクティブなセル領域とサマリー行が選択されます。Ctrl + Shift + Space を 3 回押すと、ワークシート全体が選択されます。

  • オブジェクトが 1 つ選択されている場合は、Ctrl + Shift + Space を押すと、シートにあるすべてのオブジェクトが選択されます。

Alt + Space キーを押すと、Microsoft Office Excel ウィンドウのコントロール メニューが表示されます。

Tab

ワークシート内の右のセルに移動します。

保護されているワークシートで、ロックされていないセル間を移動します。

ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

Shift + Tab を押すと、ワークシート内の前のセルに移動します。または、ダイアログ ボックスで、前のオプションに移動します。

ダイアログ ボックスで Ctrl + Tab を押すと、次のタブに切り替わります。

ダイアログ ボックスで Ctrl + Shift + Tab を押すと、前のタブに切り替わります。

ページの先頭へ

注: この機能は、Office 365 サブスクリプションを購入しているユーザーのみが使用できます。Office 365 のサブスクリプションを使用している場合は、最新バージョンの Office をインストールしているかどうかを確認してください

Office 365 または Excel の最新バージョンを試してみる

補足説明

Excel Tech Community では、いつでも専門家に質問できます。Microsoft コミュニティでは、サポートを受けられます。また、Excel User Voice では、新機能についての提案や改善案を送信することができます。

関連項目

Excel 2016 for Mac のキーボード ショートカット

Excel の数式の概要

壊れた数式のエラーを回避する方法

数式のエラーを検出する

Excel 関数 (アルファベット順)

Excel 関数 (機能別)

Excel でスクリーン リーダーを使用する基本的な作業

アクセシビリティ機能を利用して Excel を操作する方法

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×