Windows 版 Excel 2016 でピボットグラフを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

巨大なピボットテーブルに入ったデータを持っている場合や、列見出しでテキストと数値を含む複雑なワークシート データが多数ある場合には、全体像をつかむのが困難になります。次のようなデータです。

複雑なワークシート データ

このようなデータを理解するには、ピボットグラフが役立ちます。 ピボットグラフは、データ系列、カテゴリ、グラフの軸などを標準のグラフと同じように示しながら、インタラクティブなフィルタリングとズームのコントロールがグラフのすぐ上に表示されるため、即座にデータのサブセットを分析できます。

ピボットグラフと、フィルターのボタン、拡大/縮小のコントロール
フィルター ボタン (国/地域、営業担当者) とズーム ボタンが表示されたピボットグラフ

ワークシートのデータの最初のピボット テーブルを作成することがなく、ピボット グラフを作成できます。データの推奨されるピボット グラフを作成することもできます。Excel が自動的に、結合されたピボット テーブルを作成します。ここではどのようにします。

  1. データ内の任意の場所をクリックします。

  2. [挿入] タブの [グラフ] グループで、[おすすめグラフ] を選びます。

    [挿入] タブの [おすすめグラフ] ボタン

  3. [おすすめグラフ] タブで、上部のピボットグラフ アイコン ピボットグラフ インジケーター ボタン が付いているいずれかのグラフを選びます。ピボットグラフのプレビューがプレビュー ウィンドウに表示されます。

    おすすめのピボットグラフを示す [グラフの挿入] ダイアログ ボックス

  4. 使いたいピボットグラフが見つかったら、[OK] をクリックします。

    ヒント: 使いたいピボットグラフが見つからない場合は、[おすすめグラフ] ではなく [挿入] タブの [ピボットグラフ] をクリックします。

  5. 表示されたピボットグラフで、フィールド名のボタンのいずれかをクリックして、並べ替えまたはフィルタリングのオプションを選びます。

    ピボットグラフのフィルタリング オプションと並べ替えオプション

    ピボットグラフを拡大または縮小するには、プラス記号またはマイナス記号のアイコンをクリックします。

ヒント: 要らなくなったピボットグラフを削除するには、グラフを選択してから Del キーを押します。

ピボットグラフを作成する他の方法

既にピボットテーブルがある場合は、そのピボットテーブルを基にピボットグラフを作成できます。また、外部のオンライン分析処理 (OLAP) データ ソースまたはデータ モデル データ ソースに接続されている場合は、ピボットテーブルを一切作成せずに、スタンドアロンの "独立した" ピボットグラフを作成できます。

既存のピボットテーブルに対するピボットグラフを作成する

外部データに接続してピボットグラフを作成する

既存の外部データ接続を使用してピボットグラフを作成する

既存のピボットテーブルに対するピボットグラフを作成する

  1. ピボットテーブル内の任意の場所をクリックし、リボンの [ピボットテーブル ツール] を表示します。

    [分析] タブと [デザイン] タブがある [ピボットテーブル ツール] リボン
  2. [分析]、[ピボットグラフ] の順にクリックします。

    [分析] タブの [ピボットグラフ]

  3. [グラフの挿入] ボックスで、使用するグラフの種類とサブタイプをクリックします。 利用可能なグラフの種類は、散布図、バブル チャート、株価チャート以外です。

    ピボットグラフの [グラフの挿入] ダイアログ ボックス

    グラフの種類の詳細については、利用可能なグラフの種類を参照してください。

  4. [OK] をクリックします。

  5. 表示されたピボットグラフで、フィールド名のボタンのいずれかをクリックして、並べ替えまたはフィルタリングのオプションを選びます。

    ピボットグラフのフィルタリング オプションと並べ替えオプション

    ピボットグラフを拡大または縮小するには、プラス記号またはマイナス記号のアイコンをクリックします。

外部データに接続してピボットグラフを作成する

  1. [データ]、[その他のデータソース] の順にクリックして、使用するデータ ソースを選びます。たとえば、[Analysis Services] を選択すれば、オンライン分析処理 (OLAP) のキューブ ファイルに接続できます。

    [データ] タブの [その他のデータ ソース] ボタン

  2. データ接続ウィザードの指示に従って操作し、[完了] をクリックします。

  3. [データのインポート] ボックスで、[ピボットグラフ] を選び、データを置く場所を指定してから [OK] をクリックします。

    空のピボットグラフが現れ、ピボットグラフ内のフィールドを追加したり再配置したりできるように [フィールド リスト] が表示されます。

  4. [フィールド リスト] で、ピボットグラフに表示するフィールドを選びます。

    フィールド セクションと領域セクションの表示された [フィールド リスト]

  5. ピボット グラフを作成したら、これをカスタマイズできます、どれだけなど、標準のグラフでの操作を行います。2 つのボタンは、グラフの横にある表示ピボット グラフを選択するとなるため、タイトルなどのグラフ要素を追加またはデータ ラベル] またはグラフのスタイルとピボット グラフの色を変える標準ですると同じ方法は簡単に作成できます。グラフです。

    Windows 版 Excel 2016 のピボットグラフと、フィルターのボタン、拡大/縮小のアイコン、グラフ要素のボタン

  6. リボンに [ピボットグラフ ツール] が表示されます。[分析] タブ、[デザイン] タブ、および [書式] タブで、ピボットグラフで作業したり、ピボットグラフをカスタマイズしたりするためのオプションを選べます。

    リボン上の [ピボットグラフ ツール]

既存の外部データ接続を使用してピボットグラフを作成する

  1. [挿入]、[ピボットグラフ] の順にクリックします。

    [挿入] タブの [ピボットグラフ] ボタン

  2. [ピボットグラフの作成] ボックスで、[外部データ ソースを使用] をクリックして、[接続の選択] をクリックします。

  3. [既存の接続] ボックスの [接続] タブで、使用する接続をダブルクリックします。

  4. [OK] をクリックします。

    空のピボットグラフが現れ、ピボットグラフ内のフィールドを追加したり再配置したりできるように [フィールド リスト] が表示されます。

  5. [フィールド リスト] で、ピボットグラフに表示するフィールドを選びます。

    フィールド セクションと領域セクションの表示された [フィールド リスト]

  6. ピボット グラフを作成したら、これをカスタマイズできます、どれだけなど、標準のグラフでの操作を行います。2 つのボタンは、グラフの横にある表示ピボット グラフを選択するとなるため、タイトルなどのグラフ要素を追加またはデータ ラベル] またはグラフのスタイルとピボット グラフの色を変える標準ですると同じ方法は簡単に作成できます。グラフです。

    Windows 版 Excel 2016 のピボットグラフと、フィルターのボタン、拡大/縮小のアイコン、グラフ要素のボタン

  7. リボンに [ピボットグラフ ツール] が表示されます。[分析] タブ、[デザイン] タブ、および [書式] タブで、ピボットグラフで作業したり、ピボットグラフをカスタマイズしたりするためのオプションを選べます。

    リボン上の [ピボットグラフ ツール]

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

関連項目

ワークシートのデータを分析するためのピボット テーブルを作成します。

ピボット テーブルのデータを並べ替える

Excel 2016 でピボット テーブルのデータをフィルター処理

ピボット テーブルのデータな更新 (更新)

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×