Visual Basic エディターの使用に関するヘルプを見つける

Microsoft Visual Basic for Applications (VBA) を使用すると、プログラマー以外のユーザーでも Office アプリケーションのタスクを自動化できるマクロを記録、作成、編集することができます。この記事では、使用中の Office アプリケーションで提供される Visual Basic エディターを使用するときに、ヘルプを確認できる場所について説明します。

  1. [作成] タブの [マクロとコード] グループで [Visual Basic] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Access VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Access] の下で、[Access VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Excel VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Excel] の下で、[Excel VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Outlook VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Outlook] の下で、[Outlook VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に PowerPoint VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [PowerPoint] の下で、[PowerPoint VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Visio VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Visio] の下で、[Visio VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Word VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Word] の下で、[Word VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [データベース ツール] タブの [マクロ] で [Visual Basic] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Access VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Access] の下で、[Access VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Excel VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Excel] の下で、[Excel VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Outlook VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Outlook] の下で、[Outlook VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に PowerPoint VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [PowerPoint] の下で、[PowerPoint VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Visio VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Visio] の下で、[Visio VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 以前に Word VBA のヘルプを使用していない場合は、ヘルプを表示するブラウザーを選択するように求められます。

  4. ブラウザーの左側のウィンドウにある [Word] の下で、[Word VBA リファレンス] を展開します。

  5. 左側のウィンドウで、ヘルプが必要な概念、プロシージャ、オブジェクトを参照するか、画面の右上隅にある検索ボックスにクエリを入力します。

  1. [データベース ツール] タブの [マクロ] で [Visual Basic] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 検索ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 検索ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。

  3. 検索ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 検索ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 検索ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ファイル]、[オプション] の順にクリックします。

    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。

    3. [OK] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

  3. 検索ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [データベース ツール] タブの [マクロ] で [Visual Basic] をクリックします。

  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。

  3. [ヘルプ] ウィンドウで、[Access VBA 参照] をクリックします。

  4. [検索する語句を入力します] ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Excel のオプション] をクリックします。

    2. [基本] をクリックし、[[開発] タブをリボンに表示する] チェック ボックスをオンにします。

      注: リボンは、Microsoft Office Fluent ユーザー インターフェイス の一部です。

  2. [ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。

  3. [検索する語句を入力します] ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. [ツール] メニューの [オプション] をクリックします。

    2. [その他] タブで [詳細オプション] をクリックし、[[開発] タブをリボンに表示する] チェック ボックスをオンにします。

  2. [ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。

  3. [検索する語句を入力します] ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[PowerPoint のオプション] をクリックします。

    2. [基本] をクリックし、[[開発] タブをリボンに表示する] チェック ボックスをオンにします。

      注: リボンは、Microsoft Office Fluent ユーザー インターフェイス の一部です。

  2. [ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。

  3. [検索する語句を入力します] ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [ヘルプ] メニューの [開発者用リファレンス] をクリックします。

    開発者モードで実行する方法

    1. [ツール] メニューの [オプション] をクリックします。

    2. [詳細設定] タブの [詳細オプション] で、[開発者モードで実行する] チェック ボックスをオンにします。

  2. [ヘルプ] ウィンドウで、[Visual Basic for Applications 言語リファレンス] をクリックします。

  3. [検索する語句を入力します] ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

  1. [開発] タブの [Visual Basic] をクリックします。

    [開発] タブが表示されない場合

    1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Word のオプション] をクリックします。

    2. [基本] をクリックし、[[開発] タブをリボンに表示する] チェック ボックスをオンにします。

      注: リボンは、Microsoft Office Fluent ユーザー インターフェイス の一部です。

  2. [ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。

  3. [検索する語句を入力します] ボックスに、ヘルプが必要なメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、クエリを入力します。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×