Visio 2016 のチュートリアル

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Visio は初めてですか? Visio 2016 初めてお使いになるときに、このチュートリアルは役立ちます。スターター図面の外観を理解できるように、それらの図面について説明します。次に、独自の図面を作成するための 4 つの基本的な手順について説明します。

Visio を起動する

[スタート] ボタンをクリックして、”Visio” と入力し、Visio アイコンをクリックしてプログラムを開きます (Visio が既に開いている場合は、[ファイル]、[新規作成] の順にクリックします)。

スターター図面を見る

スターター図面について理解したり自分で図面を作成したりする前に、Visio で用意されている 2 つのスターター図面についてご紹介します。その方が、プログラムの図面の外観を理解しやすくなります。

  1. [カテゴリ] をクリックします。

    [カテゴリ] リンク

  2. [フローチャート] をクリックします。

    [フローチャート] カテゴリのサムネイル

  3. ここでは、この手順に注意してください。[基本フローチャート] サムネイルをシングルクリックします。

    基本フローチャートのサムネイル

  4. このダイアログについて説明します。

    Visio の基本フローチャートのサムネイル: 1 つの空のテンプレートと 3 つのスターター図面

    Visio についてある程度の経験がある場合 (いくつか練習で図面を作成したことがあるなど) は、空白のテンプレートを選択します。経験がない場合は、他の 3 つのスターター図面のいずれかを選択します。

  5. いずれかのスターター図面のサムネイルをダブルクリックします。

  6. これがスターター図面です。Visio 2016 には、アイデアやヒントを提供する数多くのスターター図面が用意されています。このスターター図面は、独自のテキストを入力したり独自の図形を追加したりして、カスタマイズできます。ヒントとテクニックも参照してください。図の操作に役立ちます。

  7. 別のスターター図面を開いてみましょう。[ファイル]、[新規作成​​]、[カテゴリ]、[ネットワーク] の順にクリックします。

  8. [基本ネットワーク図] のサムネイルをシングルクリックします。

    基本ネットワークのサムネイル

  9. 2 つのスターター図面のサムネイルのいずれかをダブルクリックします。

    これは、Visio でできることの、もう 1 つの例です。独自に、[ファイル]、[新規作成​​]、[カテゴリ] の順に移動し、Visio のさまざまなスターター図面を確認します。すべての図にあるわけではありませんが、よく使用する図の多くにはスターター図面があります。

Visio の 3 つの基本

では、ここで図を理解して使ってみましょう。上記で説明したように、Visio には、組織図、ネットワーク図、ワークフロー、住宅設計やオフィス レイアウトなどのさまざまな種類の図があります。しかし、これらの図はほぼすべて、次の 3 つの基本的な手順を使用して作成できます。

  1. 空白のテンプレートを開く。

  2. 図形をドラッグして接続する。

  3. 図形にテキストを追加する。

次の手順では、これら 3 つの基本的な手順を使用して、基本的なフローチャートを作成します。

手順 1:空白のテンプレートを開く

Visio では、多くの場合、空白のテンプレートから始めます。必ずしも空白のテンプレートから始める必要はなく、スターター図面を選択し、それを変更することもできます。しかし、1 から開始したい場合もあります。

  1. [ファイル]、[新規作成​​]、[カテゴリ]、[フローチャート] の順にクリックします。

  2. [基本フローチャート] をシングルクリックして、空白のオプションをダブルクリックします。

    空白のサムネイル

  3. これで空白のフローチャートが使用できるようになりました。画面は、次の図のようになります。

    空白のフローチャートの図面ページ

  4. Visio プログラムには、リボン、[図形] ウィンドウ、ページの 3 つの主な領域があります。

    上にリボンのタブ、左に [図形] ウィンドウ、右にページ

    リボンには、Visio のすべてのタブが表示されます。ここには、テキストのサイズを変更する、別の描画ツールへの切り替えなどがあります。

    [図形] ウィンドウには、ステンシルと図形が含まれています。それらについては、後で詳しく説明します。

    図形の配置、接続などはページで行います。

    ヒント: 画面が上記の図と異なる場合は、以下の手順のいずれか、または複数を実行します。

    • リボン全体が表示されない場合は、上部の [ホーム] タブをダブルクリックします。

    • [図形] ウィンドウが表示されない場合は、展開矢印 図形の展開の矢印 をクリックして、[図形] ウィンドウを拡大します。

    • 開いている他のウィンドウを閉じます。

    • Visio ウィンドウを最大化またはサイズ変更して、画面上で拡大します。

    • [表示] メニューで、[ウィンドウに合わせて調整] をクリックします。

手順 2: 図形をドラッグして接続する

図を作成するには、[図形] ウィンドウから図形をドラッグして開始します。次に図形を追加して接続します。図形を接続するにはいくつかの方法がありますが、ここではオートコネクト矢印を使用する方法について説明します。これらが何かはすぐにわかります。

  1. [開始/終了] 図形を図面ページにドラッグして、マウス ボタンを放します。

    開始/終了図形をページにドラッグするカーソル

  2. 図形をポイントすると、青いオートコネクトの矢印が表示されます。

    図形に置かれたカーソル (青色の矢印が表示されている)

  3. 2 つ目の図形を配置する方向を指している青い矢印の上にマウス ポインターを置きます。

    カーソルで青色のオートコネクト矢印をクリック

  4. ミニ ツールバーで四角形の [プロセス] 図形をクリックします。

    選択肢が表示されたオートコネクトのミニ ツール バー

    プロセス図形が図面に追加され、[開始/終了] 図形に自動的に接続されます。

  5. この方法で、続けて 4 つか 5 つの図形をページに追加します。

    ヒント: 

    • 追加したい図形がミニ ツールバーにない場合、[図形] ウィンドウから目的の図形をドラッグして、青い矢印の上にドロップすることができます。そうです。図形を青いオートコネクト矢印の上にドロップするのです。ミニ ツールバーでクリックするのと同様に、新しい図形が最初の図形に接続されます。

    • オートコネクト矢印を使用することで、図面の中に既にある 2 つの図形を接続することもできます。一方の図形からオートコネクト矢印をドラッグし、接続先の図形にドロップします。矢印が最初の図形から 2 番目の図形に向きます。

手順 3: 図形にテキストを追加する

  1. 図形をクリックし、入力を開始します。図形にテキストを追加するのにダブルクリックする必要はありません。入力すると、選択された図形にテキストが追加されます。

    図形を選択して入力する

  2. 入力が終わったら、図面ページの空白の領域をクリックするか、Esc キーを押します。

オブジェクトを選択して入力すると、コネクタなどほとんどすべてのオブジェクトにテキストを追加できます。

Visio で実行できることは他にもあります。図形やコネクタ、テキストをいろいろ試してみましょう。準備ができたら、次の手順に進みます。

ページにテキストを追加する

  1. [ホーム] タブをクリックし、テキスト ツールをクリックします。

    [テキスト] ツール

  2. ページの空白領域をクリックします。

    テキスト ボックスが表示されます。

  3. ページに追加するテキストを入力します。

    ページにテキストを追加する

  4. Esc キーを押します。

  5. [ホーム] タブで、[オブジェクト選択ツール] をクリックしてテキスト ツールの使用を停止します。

[テキスト] ボックスでは、他の図形の特性できるようになりました。テキストを変更する種類を選択] ページの別の場所にドラッグすることができます、フォントおよび段落のグループを使用して、[ホーム] タブで、テキストの書式を設定することができます。

テキストの操作方法の詳細については、「図形上のテキストを追加、編集、移動、または回転する」と「ページにテキストを追加する」を参照してください。

図面に背景を追加するには

  1. [デザイン] をクリックして、[背景] をクリックします。

  2. いずれかの背景をクリックします。

    図の背景が新しくなります。新しい背景ページは VBackground 1 となります。このページは、作図領域の下部にあるページ タブに表示できます。

    Visio の [背景] タブ

枠や表題を適用するには

  1. [デザイン]、[図面枠と表題欄] をクリックして、目的の表題スタイルをクリックします。

  2. いずれかの表題スタイルをクリックします。

    背景ページに表題と囲み線が表示されます。

  3. 図形描画領域の下部で、[Visio 背景-1] タブをクリックします。

  4. 表題のテキストをクリックします。

    枠全体が選択されますが、入力を開始すると、表題テキストが変わります。

  5. タイトルを入力し、Esc キーを押します。

  6. 罫線内の他のテキストを編集するは、まず全体の罫線を選択してから、変更するテキストをクリックして入力を開始します。テキストを選択するために複数回クリックする必要がある場合があります。

  7. ページの右下隅で [ページ – 1] をクリックして、図面に戻ります。

テーマを図または図面に適用するには

  1. [デザイン] タブで、さまざまなテーマの上にマウス ポインターを移動します。

    マウス ポインターをテーマの上に移動すると、各テーマが一時的に適用されます。

    Visio のテーマ ギャラリー

  2. 使用可能なその他のテーマを表示するには、[その他]( [その他] ) をクリックします。

  3. 図面に適用するテーマをクリックします。

図面を保存する

図面を以前に保存している場合は、クイック アクセス ツール バーの [保存] を単にクリックします。

クイック アクセス ツール バーによる保存

図面を別の場所に保存する場合、または別の名前で保存する場合は、[名前を付けて保存] を使用します。

別の場所で図面を保存するには

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [名前を付けて保存] で、図面を保存する場所をクリックします。

    たとえば、コンピューター、オンライン、OneDrive をクリックします。次に、図面を保存するフォルダーをクリックするか、[参照] をクリックして、目的のフォルダーを見つけます。

  3. [名前を付けて保存] ダイアログ ボックスの [ファイル名] ボックスで、図面の別の名前をつけることもできます。

  4. [保存] をクリックします。

画像ファイルを PDF、その他の形式として保存するには

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [名前を付けて保存] で、図面を保存する場所をクリックします。

  3. [名前を付けて保存] ダイアログ ボックスで、[ファイルの種類] ボックスの一覧を開きます。

  4. 目的の形式をクリックします。たとえば次のような形式があります。

    • 標準の画像ファイル    JPG、PNG、BMP などの形式。

    • Web ページ    HTM 形式。画像ファイルとその他のリソース ファイルは、HTM ファイルを保存する場所のサブフォルダーに保存されます。

    • PDF ファイルまたは XPS ファイル   

    • AutoCAD 図面    DWG 形式または DXF 形式。

図または図面を印刷する

Visio では、その他の Office プログラムの場合と同じくらい簡単に、図または図面を印刷できます。

ダイアグラムまたは図を印刷するには

  1. [ファイル] タブをクリックします。

  2. サイド バーで、[印刷] をクリックします。

  3. 使用するプリンターなどの設定を選択し、[印刷] をクリックします。

この後の作業

このような基本タスクを実行したら、次のトピックを調べて、次の数ステップを実行してください。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×