Visio 2010 の新機能

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

この記事では、Visio 2010 のテクニカルプレビューに表示される可能性のあるスナップショットを説明します。一部の機能は不完全であり、変更される可能性があります。

visio 2007 を使用している場合は、Microsoft visio 2010 の新機能がいくつか検出され、使い慣れた機能が更新されていることがわかります。この記事では、ベアリングをすぐに入手できるようにするために、主要な改善点と変更点について説明します。

この記事の内容:

図を作成する方が簡単です。

図を作成する方が簡単です。

リボンを含む Office Fluent インターフェイス

Visio 2010 には、リボンを含む Microsoft Office Fluent インターフェイスが用意されました。リボンは、メニューまたはツールバーの下に表示されるのではなく、作業しているときに最もよく使われるコマンドを保持します。また、前に知っていたことがないコマンドは、簡単に発見できるようになりました。

Visio のリボン

コマンドはタブに配置され、どのように使用されるかをグループ化します。[ホーム] タブには頻繁に使用されるコマンドが多数あり、その他のタブには特殊な目的で使用されるコマンドがあります。たとえば、図面をデザインして書式設定するには、[デザイン] タブをクリックして、テーマ、ページ設定、背景、罫線、タイトルなどを検索します。

[デザイン] タブ

新しい図面を開始する

Visio を起動すると、Microsoft Office Fluent UI の新しい部分に新しいウィンドウが表示されます。新しいウィンドウには、図の開始に使うテンプレートが含まれています。

新しい図を作成する

[ファイル] メニューに表示されていたコマンドの多くは、この領域に表示されるようになりました。いずれかのテンプレートから新しい図面を開始すると、この領域は閉じられ、[描画] ウィンドウが開きます。ファイルを保存するためにこの領域に戻るには、印刷、公開、Visio のオプションを設定する、またはその他の図ではない操作を行うには、[ Microsoft 楽屋] ボタンをクリックします。

Microsoft Backstage ボタン

クイック図形を含む [図形] ウィンドウの更新

[図形] ウィンドウには、文書内で現在開いているすべてのステンシルが表示されます。開いているすべてのステンシルのタイトルバーは、ウィンドウの上部にあります。タイトルバーをクリックして、そのステンシル内の図形を表示します。

[図形] ウィンドウ

各ステンシルの上部にある新しい [クイック図形] 領域 (薄い境界線の上) は、最も頻繁に使用する図形を配置するための場所として設計されています。図形を追加または削除する場合は、目的の図形を [クイック図形] 領域にドラッグするだけです。実際には、ステンシル内の任意の場所にドラッグして、図形の順序を並べ替えることができます。

複数のステンシルを開いていて、各ステンシルからいくつかの図形だけが必要であることがわかっている場合は、[クイック図形] タブをクリックして、開いているすべてのステンシルのクイック図形を1か所にまとめて表示します。

クイック図形ステンシル

その他の図形を検索する

[図形] ウィンドウに [その他の図形] メニューが表示されるので 、[図形] ウィンドウを残して新しいステンシルを開く必要はありません。

[図形] ウィンドウからその他の図形を参照する

既定では、[検索] ボックスは非表示になっており、図形やステンシルの領域を広げることができます。[検索] ボックスを開くには、[その他の図形] をクリックし、[図形の検索] をクリックします。図形を検索すると、windows の検索エンジンを使用してコンピューター上の図形を見つけることができるため、windows search を有効にして使用する必要があります。インターネットで図形を検索するには、[図形をオンラインで検索] をクリックします。

図形の検索

リアルタイムのプレビュー

ライブプレビューでは、フォントやテーマなどの書式設定オプションが、コミット前にどのように表示されるかが示されます。ポイントしたスタイルは一時的に適用されるため、いくつかのオプションをすばやく試すことができます。

ギャラリーのテーマのリアルタイムのプレビュー。

自動サイズ

自動サイズは、Visio の描画サーフェイスにあるプリンター用紙サイズの表示ページを、拡大されたページに置き換えて、大きな図を作成しやすくします。自動サイズをオンにして、現在のページの外側に図形をドロップすると、ページは拡大された図に収まるように拡張されます。プリンター-用紙の分割線は点線で表示されます。

図形をドロップするとページが自動的に展開する

自動調整を使用して図形を挿入または削除する

図面を既に作成していても、図形を追加または削除する必要がある場合は、Visio によって接続や再配置が行われます。図形をコネクタにドロップして図面に挿入します。

コネクタ上に図形をドロップする。

周囲の図形が自動的に移動し、新しい図形の領域が作成され、シーケンスに新しいコネクタが追加されます。

コネクタに図形をドロップして、その図形を含むようにコネクタを自動的に分割する

上にある中央の図形など、シーケンスで接続されている図形を削除すると、2つのコネクタは、残りの図形間の1つのコネクタによって自動的に置き換えられます。ただし、この場合、図形は、常に適切な操作ではない可能性があるため、間隔を閉じるために移動することはありません。間隔を調整する場合は、図形を選択し、[自動整列 & Space] をクリックします。

図形を削除すると、コネクタはそれ自体と再結合します。

自動整列とスペース

[自動整列 & Space] ボタンを使用して、図形の配置と間隔の調整を行います。図面内のすべての図形を同時に調整することもできます。また、調整する対象を指定する場合は、[図形] を選択します。

  • 配置と間隔の調整を実行するには、[ホーム] タブで、[自動整列 & Space] をクリックします。

  • 配置、間隔、または向きの調整を別々に実行するには、[ホーム] タブの [位置] をクリックし、目的のコマンドをクリックします。

[自動整列と自動間隔調整] ボタン

オートコネクトの強化

オートコネクト機能を使うと、図形を簡単に接続できます。

  • 青いオートコネクト矢印の上にマウスポインターを置くと、現在選択されているステンシルの [クイック図形] 領域から4つまでの図形を含むミニツールバーが表示されます。

  • 図形が既にページ上にある場合は、1つの図形の青いオートコネクト矢印からコネクタをドラッグして、別の図形にドロップすることができます。この方法で図形を接続することで、コネクタツールに切り替える必要はありません。

ミニツールバーの図形をポイントして、ページにライブプレビューを表示し、クリックして図形を追加します (既に接続されています)。

Visio の [オートコネクト] 矢印とツール バー

図の構造を明確にする

コンテナー

コンテナーは、ページ上の他の図形を視覚的に含む図形です。コンテナーを使うと、論理的に互いに関連付けられている図形のグループを簡単に確認できます。

コンテナーをギャラリーから取得して、関連する図形をグループ化します。

コンテナーには、メンバー図形の移動、コピー、または削除を行うことによって、メンバー図形の位置を管理することもできます。図形を保護するには、コンテナーの内容をロックして、図形を削除したり追加したりできないようにします。

コンテナーのメンバーシップ グループ

コンテナーは、図形を追加するときに自動的に拡張されます。また、図形を削除した後に、そのサイズを変更することもできます。

コンテナーの自動サイズ変更

一部のコンテナーで図形のセットを管理する

コンテナーによっては、リスト内の項目の追加、削除、並べ替えを容易にすることで、接続されていない図形の順序付きセットを管理することができます。このような図形の例としては、ワイヤーフレーム図のツリーコントロール、フローチャートのレーン図形、連係フローチャート図などがあります。コンテナーの角にポインターを置いたときに表示される青色の挿入矢印をクリックして、この種類のコンテナーに既定のメンバー図形を追加できます。

リスト図形に矢印を挿入する

吹き出し

吹き出しを使用して、図内の図形を説明または説明します。吹き出しは通常、特定の図形に関連付けられており、手動および自動調整中に図形と共に移動されます。

吹き出しギャラリーから吹き出しを挿入します。

データグラフィックの凡例

凡例は、データグラフィックを使用する図でのアイコンと色の意味を説明します。図は、すべてのデータグラフィックの横にテキストラベルがなくても簡単に理解できるようにします。

[凡例の挿入] ボタン

[凡例の挿入] ボタンをクリックすると、ページ上のデータグラフィックに基づいて自動的に凡例が生成されます。

データ グラフィックのアイコンを示しているデータ凡例

拡張されたグリッド、配置、スナップ

新しいガイドでは、図形を整列して等間隔に配置したときに、整列と間隔に基づいてポイントをスナップすると、適切な場所に配置することができます。

配置と間隔ガイド

コピーした図形をより高度なコントロールで貼り付ける

Visio 2010 には、必要な場所に図形を貼り付けるための2つのオプションが用意されています。

  • 元のページと同じ場所に図形を貼り付けます。

  • マウスの右ボタンでクリックすると、ポインターの位置に貼り付けられます。

元のページと同じ場所に図形を貼り付ける

[クリップボード] の [貼り付け] ボタン

1つのページから1つまたは複数の図形をコピーしてから、[貼り付け] ボタンまたは CTRL + V キーを使用して別のページに貼り付けた場合、図形は新しいページの同じ相対位置に貼り付けられます。

マウスを右クリックしてポインターの位置に貼り付けます。

貼り付けをより細かく制御するには、図形を挿入するページを右クリックし、[貼り付け] をクリックします。図形は、クリックした場所に図形の中央があるページに貼り付けられます。

右クリックして、コピーした図形を、クリックした場所に貼り付けます。

改善されたページタブの機能

[新しい挿入ページ] タブを使用して、1回のクリックで新しいページを追加することができます。

ドキュメント下部の [ページの挿入] タブ。

さらに、ページタブのショートカットメニューから直接ページの [ページ設定] オプションにアクセスすることもできます。

[ページ] タブの右クリック メニュー。

ステータスバーのナビゲーションツールを使用してビューを変更する

ステータスバーには、図面やドキュメント内を移動するためのツールが含まれています。ツールには、[フルスクリーン]、[倍率]、[ズーム] スライダー、[現在のウィンドウに合わせて表示] ボタン、[パン & zoom ] ウィンドウを開くボタン、ウィンドウを切り替えるためのボタンがあります。

ステータス バーのツールを使って図をナビゲートする

Visio Services

visio Services では、自分のコンピューターに visio がインストールされていない場合でも、1人または複数のユーザーに対して高忠実度の対話的なエクスペリエンスを一度に作成するために、図面を SharePoint Web パーツと統合します。ビューアーは、図を拡大または縮小したり、図形のハイパーリンクをフォローしたりすることができます。

Visio 2010 内から SharePoint に直接図面を発行することができます。visio で図面を作成し、visio を使用してサーバーに公開し、ブラウザーで図面を表示します。

図は、データにリンクすることもできます。また、ビューを自動的に更新したり、ユーザーが現在の状態を維持したりすることもできます。

Visio Services により SharePoint でインタラクティブな図を表示できる

プロセス管理

Visio には、上記で説明したすべての図の改善に加えて、複雑なプロセスダイアグラムをモデル化し、検証し、再利用するための新しいツールが用意されています。

プロセス図は、あらゆる種類のステップバイステッププロセスの視覚エフェクトです。通常はフローチャートとして作成され、次のステップに向かう方向を示す矢印で接続されたプロセスのステップを表す図形が含まれます。

プロセス図を検証する

プロセス図を自動的に分析して、ドキュメントに定義されているビジネスロジックに適切に構成され、準拠していることを確認できるようになりました。

[図の確認] ボタン

[問題] ウィンドウで、入力規則のエラーが解決されます。

[案件] ウィンドウ

Visio には、プロセス図の種類ごとに固有のルールのセットが含まれています。

[チェックするルール] 一覧

サブプロセス

サブプロセス図を使用すると、複雑なプロセスを管理しやすい要素に分割できます。一連の図形を選ぶことができます。

サブプロセスで図形を選ぶ

[選択範囲から作成] をクリックします。

[選択項目からサブプロセスを作成] ボタン

Visio では、選択した図形が新しいページに移動され、自動的に新しいページにリンクされているサブプロセス図形に置き換えられます。

別のページ上に描画されているサブプロセスを表すサブプロセス図形

サブプロセスをまだ描画していない場合は、[新規作成] をクリックして、サブプロセス図形をページに追加し、図形にリンクされている新しいページを表示することもできます。サブプロセスが別のページまたは別のドキュメントに既に図ている場合は、現在のページにサブプロセス図形をドロップし、[既存のリンク] をクリックして、サブプロセスページに移動することができます。

SharePoint ワークフロー

Visio には、SharePoint Designer にインポートできるワークフローをデザインするためのテンプレートと図形が含まれています。SharePoint Designer で作成したワークフローファイルを Visio で開くこともできます。これによって、表示および変更できるワークフローの図が生成されます。2つのデータまたは機能を失わずに、ファイルを前後に渡すことができます。

SharePoint ワークフロー テンプレート

SharePoint プロセスリポジトリ

プロセスリポジトリは、SharePoint に含まれているサイトテンプレートです。プロセス図を共有し、共同作業を行うための場所を提供します。リポジトリには、ファイルアクセス制御とバージョン管理が組み込まれています。ユーザーはプロセスダイアグラムを同時に表示し、元の図を破損することなく図面を編集できます。

SharePoint 上のプロセス リポジトリ

新規および更新された図の種類と互換性

部門連係フローチャートでのレーン管理の改善

部門連係フローチャート図は、新しいコンテナーとリストの機能を使用して、レーンの管理を改善し、フェーズとまたがる図形の概念をサポートします。

[部門連係フローチャート] テンプレート

ビジネスプロセスモデリング表記 (BPMN) 図

ビジネスプロセスモデリング記譜法 1.2 standard に従うフローチャートを作成し、新しい検証ツールを使用して、図を完成させる前に修正できる問題を見つけやすくします。

BPMN 図テンプレート

シックスシグマ図

シックスシグマフローチャートと品質図の家を作成します。

シックス シグマ図テンプレート

ワイヤーフレーム図

ワイヤーフレーム図には、ソフトウェアアプリケーションのプロトタイプ作成と設計用の中程度の UI 図形が含まれています。

ワイヤーフレーム図テンプレート

SharePoint ワークフロー図

sharepoint テンプレートと図形を使用して Visio でワークフローを図示し、sharepoint Designer にエクスポートしてサイトに実装することができます。

SharePoint ワークフロー テンプレート

AutoCAD の互換性の更新

AutoCAD 2008 から CAD ファイルのインポート、保存、作業を行うことができます。

[CAD 図面の挿入] ボタン

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×