Visio 入門

Visio には、組織図、ネットワーク図、ワークフロー、住宅設計やオフィス レイアウトなどのさまざまな種類の図があります。しかし、これらの図はほぼすべて、次の 3 つの基本的な手順を使用して作成できます。

  1. テンプレートを選択して開く。

  2. 図形をドラッグして接続する。

  3. 図形にテキストを追加する。

たとえば、フローチャート図を作成します。

手順 1: テンプレートを選択して開く

  1. Visio を起動します。

  2. [フローチャート] カテゴリをクリックします。

  3. [基本フローチャート] をクリックし、[作成] をクリックします。

各テンプレートには、ステンシルと呼ばれるコレクションに図面の種類に関連する図形が含まれています。ステンシルは図面ページの横にある [図形] ウィンドウにあります。たとえば、[基本フローチャート] テンプレートを使用して開くステンシルには、[基本フローチャート用図形] があります。

手順 2: 図形をドラッグして接続する

図を作成するには、ステンシルから空白ページに図形をドラッグしてお互いを接続します。図形を接続するには、いくつかの方法がありますが、ここではオートコネクトを使用します。たとえば、数回クリックするだけで、新しい [プロセス] 図形にフローチャートの [開始/終了] 図形が接続されます。

  1. [基本フローチャート] ステンシルから図面ページに [開始/終了] 図形をドラッグし、マウス ボタンを放します。

  2. 図形をポイントすると、青いオートコネクトの矢印が表示されます。

    オートコネクトの矢印

  3. 2 つ目の図形を配置する方向を指している青い矢印の上にマウス ポインターを置きます。

    ミニ ツール バーが表示され、ステンシルの上部にある図形が示されます。

    オートコネクトのミニ ツール バー

  4. 四角形のプロセス図形をクリックします。

    プロセス図形が図に追加され、[開始/終了] 図形に自動的に接続されます。

追加しようとしている図形がミニ ツール バーにない場合は、希望の図形を [図形] ウィンドウからドラッグし、青い矢印の上にドロップすることができます。新しい図形が、ミニ ツール バーでクリックしたかのように、最初の図形に接続されます。

オートコネクト矢印を使用することで、図面の中に既にある 2 つの図形を接続することもできます。一方の図形からオートコネクト矢印をドラッグし、接続先の図形にドロップします。矢印が最初の図形から 2 番目の図形に向きます。

手順 3: 図形にテキストを追加する

  1. 図形をクリックし、入力を開始します。図形にテキストを追加するのにダブルクリックする必要はありません。入力すると、選択された図形にテキストが追加されます。

    図形を選択して入力する

  2. 入力が終わったら、図面ページの空白の領域をクリックするか、Esc キーを押します。

オブジェクトを選択して入力すると、コネクタなどほとんどすべてのオブジェクトにテキストを追加できます。

Visio 図形、ステンシル、テンプレートとは

図形

Visio 図形は、図面ページにドラッグする既製のオブジェクトであり、ダイアグラムの文書パーツです。

[図形] ウィンドウから図面ページに図形をドラッグすると、元の図形はステンシルに残ります。その元の図形は、マスター シェイプ と呼ばれます。図面に配置した図形はそのマスターのコピー (インスタンス とも呼ばれます) です。同じ図形のインスタンスを必要な数だけ図面にドラッグできます。

図形の回転やサイズ変更をする

ユーザーが図形で行う最も一般的な操作は、図形に組み込まれている機能に含まれています。視覚的な合図は、これらの機能をすばやく見つけて使用するために役立ちます。

  • 回転ハンドル

    選択した図形の上にある円形のハンドル 回転ハンドル は、回転ハンドルと呼ばれます。図形を回転するには、それを右または左へドラッグします。

  • オートコネクト用の接続矢印

    前のセクションで説明したように、接続矢印 ボタンの画像 を使用すると、図形どうしを簡単に接続できます。

  • 図形のサイズ変更に使用する選択ハンドル

    四角形の選択ハンドルを使用して、図形の高さと幅を変更できます。図形の隅にある選択ハンドルをクリックしてドラッグすると、図形の縦横の比率を変えずに図形が拡大され、図形の側面にある選択ハンドルをクリックしてドラッグすると、図形の高さや幅を変更できます。

Visio 図形の特殊な機能

Visio 図形には、単なる画像や記号以上の機能があります。

データを保持できる図形

[図形データ] ウィンドウでデータを入力することにより、各図形にデータを追加できます。このウィンドウを開くには、[表示] タブの [表示] グループで [作業ウィンドウ] をクリックし、[図形データ] をクリックします。Visio Professional Edition では、外部データ ソースからデータをインポートすることもできます。

データは、既定では図面に表示されません。個々の図形のデータを表示するには、[データ]、[表示/非表示]、[図形データ ウィンドウ] から [図形データ] ウィンドウを開き、図形を選びます。

多くの図形のデータを一度に表示するには、データ グラフィックという機能を使用できます。この機能も [データ] タブにあります。次の図では、2 本の木のデータが同時に表示されています。

データ グラフィックに、2 つの図形のデータが同時に表示されます。

特別な動作を持つ図形

多くの Visio 図形には、特別な動作が設定されています。この動作は、図形の黄色のコントロール ハンドルを引き伸ばしたり、右クリックまたは移動したりすることによって確認できます。

たとえば、表示する人の数を増やすには [人グラフ] 図形を引き伸ばし、花の成長を示すには [花マーク グラフ] 図形を引き伸ばします。

[人グラフ] 図形を横に引き伸ばすと、最大 4 人が表示される   [花マーク グラフ] 図形を縦に引き伸ばすと、花が成長する

ヒント: 図形に組み込まれている特殊な機能を調べるには、図形を右クリックして、ショートカット メニューに特別なコマンドがないか確認すると簡単です。

組織図を作成している場合、図形は自動的に直属の関係に基づく構造を構築します。各人物の図形を組織図にドラッグし、上司の図形の上にドロップします。図形は自動的に接続され、階層が表示されます。

ステンシル

Visio ステンシルには、一連の図形が含まれています。同じステンシル内の図形には、共通する特徴があります。図形は、特定の種類のダイアグラムを作成するのに必要な一連の図形、または同じ図形の異なるバージョンである可能性があります。

たとえば、[基本フローチャート用図形] ステンシルには、一般的なフローチャート図形のみが含まれます。専門的なフローチャート図形は、[ワーク フロー オブジェクト] や [総合品質管理図 (TQM 図)] などの他のステンシルにあります。

ステンシルは、[図形] ウィンドウに表示され、タイトル バーがウィンドウの最上部にグループ化されています。特定のステンシル上の図形を表示するには、そのタイトル バーをクリックします。テンプレート内に大量のステンシルがある場合、タイトル バーの領域にはスクロール バーが表示され、タイトル バーの一部が非表示になります。非表示のものをすべて確認するにはスクロールします。下部の区切り線を下へドラッグしてタイトル バーの領域を展開することで、すべてのタイトル バーを表示することもできます。

Visio ステンシルを開く

各テンプレートを開くと、特定の種類の図面を作成するために必要なステンシルが一緒に開かれます。ただし、必要に応じて、いつでも別のステンシルを開くことができます。

  • [図形] ウィンドウで、[その他の図形] をクリックし、該当する図形のカテゴリをクリックして、使用するステンシルの名前をクリックします。

テンプレート

ダイアグラムを作成する場合、そのダイアグラムの種類 (または、完全一致しない場合は最も近い種類。必要に応じて、いつでも設定を変更できます) のテンプレートを使って始めます。Visio のテンプレートは、適した設定で始めるために役立ちます。

  • 特定の種類の図面を作成するために必要な多くの図形を備えたステンシル

    たとえば、[住宅設計] テンプレートを開くと、壁面、家具、住宅設備、整理棚など、さまざまな図形を備えたステンシルが表示されます。

    [組織図] テンプレートには重役職、管理職、補佐役、役職、顧問、欠員などの多様な図形が用意されています。

  • 適切なグリッド サイズとルーラーの測定単位

    図面によっては、特殊な縮尺が必要になる場合があります。たとえば、[用地計画] テンプレートは、工学系の縮尺 (1 インチ = 10 フィート ) で開かれます。テンプレートは図面の種類に応じて適切に設定されています。

  • 特殊なタブ

    一部のテンプレートには独自の機能が含まれており、リボンのタブで確認できます。たとえば、[オフィス レイアウト図] テンプレートを開くと、[設計] タブが表示されます。[設計] タブを使用して、オフィス レイアウト図に特有の表示オプションを設定できます。

  • 特殊な図面での作業に役立つウィザード

    Visio テンプレートを開くと、ウィザードが起動して図面を作成しやすくなることがあります。たとえば、[空間設計] テンプレートを開くと、空間や部屋の情報を設定するのに役立つウィザードが開始されます。

テンプレートの例を表示する

使用可能なテンプレートを表示するには、次の操作を行います。

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックします。

  3. さまざまなテンプレートのカテゴリをクリックし、テンプレートの縮小版をクリックして、テンプレートの短い説明を確認します。

ページの先頭へ

手順 1: テンプレートを選択して開く

  1. Visio 2007 を起動します。

  2. [テンプレート カテゴリ] リストで [フローチャート] をクリックします。

  3. [フローチャート] ウィンドウの [お勧めのテンプレート] で、[基本フローチャート] をダブルクリックします。

基本フローチャートのテンプレートを開く方法が表示されている [作業の開始] ウィンドウ

テンプレートを開くと、必要な図形がステンシルと呼ばれるコレクション内に表示されます。[基本フローチャート] テンプレートで開くステンシルは、[矢印図形]、[背景]、[基本フローチャート用図形] と呼ばれます。

基本フローチャート テンプレートで開くステンシルは、矢印図形、背景、基本フローチャート図形である

手順 2: 図形をドラッグして接続する

図面を作成するために必要な操作は、空白の図面ページにステンシルから図形をドラッグし、相互に接続するだけです。図形を接続するには多くの方法がありますが、ここでは最速の方法を使用します。図形を重なるようにドラッグし、[オートコネクト] を使用して自動的に接続します。詳細については、「Visio で図形間にコネクタを追加する」を参照してください。

  1. [基本フローチャート用図形] ステンシルから図面ページに最初の図形をドラッグし、マウス ボタンを放します。

    [基本フローチャート用図形] ステンシルから図面ページに [判断] 図形をドラッグする

  2. 青い矢印が表示されるように、最初の図形の上に 2 つ目の図形をドラッグしますが、マウス ボタンはまだ放さないでください。

    [基本フローチャート用図形] ステンシルから [判断] 図形にデータ図形をドラッグします。

  3. マウス ボタンを押しながら、2 つ目の図形を配置する方向を指している青い矢印の上にマウス ポインターを置きます。

    ポインターを判断図形に移動すると、データ図形が進む方向の青い矢印が強調表示されます。

  4. ここで、マウス ボタンを放します。図形を接続すると、最初の図形は 2 つ目の図形をポイントします。

    判断図形はデータ図形に接続されており、矢印はデータ図形の方を向いています。

  5. 手順 2 ~ 4 を繰り返して、図面の作成を続けます。

手順 3: 図形にテキストを追加する

一部の図面ではすべてを自身で強調しますが、これは役立つことが多く、図形にテキストを追加するために必要な場合があります。テキストを図形に追加するには多くの方法がありますが、ここでは簡単な方法を使用します。テキストを図形に追加する他の方法を確認する場合は、「図形にデータを追加する」と「インポートされたデータを図形に追加する」を参照してください。

テキストを図形に直接追加する

  1. 図形をダブルクリックします。

    判断の図形をダブルクリックすると、テキスト ボックスがアクティブになる

  2. 入力を開始します。

    テキスト ボックスがアクティブになると、入力を始めることができます。

  3. 入力が終わったら、図面ページの空白の領域をクリックします。

    図形が選択されなくなった後に、図形にテキストが表示されます。

ページの先頭へ

厳密に Visio 図形、ステンシル、テンプレートとは

既に少し説明していますが、Visio 図形、ステンシル、およびテンプレートについて詳しく理解すると、Visio をさらに簡単に使用することができます。

図形

Visio 図形は、図面ページにドラッグする既製の画像であり、図面の文書パーツです。

ステンシルから図面ページに図形をドラッグすると、元の図形はステンシルに残ります。その元の図形は、マスター シェイプと呼ばれます。図面に配置した図形はそのマスターのコピー (インスタンスとも呼ばれます) です。ほとんどの Visio ステンシルから同じ図形のインスタンスを必要な数だけ図面にドラッグできます。

製造図形は部門ステンシルから描画ページにドラッグされる。

Visio 図形を使用およびカスタマイズするにはさまざまな方法がありますが、一般的な手法といくつかの特殊な機能を使用することでのみ多くを実現することができます。

その場で図形をカスタマイズする

Visio 図形には数千種類があり、それらを使用してカスタマイズする方法は数え切れないほどあります。ユーザーが図形で行う最も一般的な操作は、図形に組み込まれている機能に含まれます。視覚的な合図は、これらの機能をすばやく見つけて使用するために役立ちます。

選択された図形には、緑の回転ハンドルと選択ハンドル、青い接続矢印が表示されます。

1.回転ハンドル

図形の上にある明るい緑の点は、回転ハンドルと呼ばれます。回転ハンドルを左右にドラッグして、図形を回転させます。

2.オートコネクト用の青い接続矢印

前のセクションで説明したように、薄い青の接続矢印を使用すると、図形どうしを簡単に接続できます。ただし、オートコネクトを使用するにはいくつかの方法があるため、詳細については、「Visio で図形間にコネクタを追加する」を参照してください。

3. 図形のサイズ変更に使用する選択ハンドル

明るい緑の選択ハンドルを使用して、図形の高さと幅を変更できます。図形の隅にある選択ハンドルをクリックしてドラッグすると、図形の縦横の比率を変えずに図形が拡大され、図形の側面にある選択ハンドルをクリックしてドラッグすると、図形の高さや幅を変更できます。

Visio 図形の特殊な機能

Visio 図形には、単なる画像や記号以上の機能があります。

データを保持できる図形

各図形はデータに関連付けることができます。図形にデータを追加するには、複数の方法があります。詳細については、「図形にデータを追加する」と「インポートされたデータを図形に追加する」を参照してください。ここでは、データが追加された後に表示する方法を確認します。

データを図形に追加した後、既定ではそのデータは図面に表示されません。最も簡単にデータを表示するには、次の図に示すように図形を選択して、[図形データ] ウィンドウを開きます。

[図形データ] ウィンドウには、選んだ図形のデータが表示されます。

同時に多くの図形のデータを表示する場合は、データ グラフィックと呼ばれる機能を使用できます。次の図では、同時に 2 つの木のデータを示しています。データ グラフィックを使用する方法については、「データ グラフィックを使用してデータの視覚効果を高める」を参照してください。

データ グラフィックに、2 つの図形のデータが同時に表示されます。

注: データ グラフィックは、Microsoft Office Visio Professional 2007 でのみ使用できます。

特別な動作を持つ図形

特別な動作を持つ Visio 図形が多数あり、そのすべてを一覧するには多すぎますが、いくつかの例を次に示します。

たとえば、表示する人の数を増やすには [人グラフ] 図形を引き伸ばし、花の成長を示すには [花マーク グラフ] 図形を引き伸ばします。

[人グラフ] 図形を横に引き伸ばすと、最大 4 人が表示される   [花マーク グラフ] 図形を縦に引き伸ばすと、花が成長する

次の図では、その他の図形を測定するために設計された特別な寸法図形を使用して、ページ上の図形のサイズを測定する方法を示しています。(寸法図形は Office Visio Professional 2007 のみで使用できます。)

[寸法] ステンシルの水平図形は、描画ページの図形のサイズを示します。

以下は、[チャートとグラフ] ステンシルからの [円グラフ] 図形です。図形を右クリックして、スライス数と各スライスを表すパーセントを設定できます。

円グラフ

ヒント: 図形に組み込まれている特殊な機能を調べるには、図形を右クリックして、ショートカット メニューに特別なコマンドがないか確認すると簡単です。

ステンシル

Visio ステンシルには、一連の図形が含まれています。同じステンシル内の図形には、共通する特徴があります。図形は、特定の種類のダイアグラムを作成するのに必要な一連の図形、または同じ図形の異なるバージョンである可能性があります。

次の図で、[基本フローチャート用図形] ステンシルには、一般的なフローチャートの図形が含まれ、[背景] ステンシルには、さまざまな背景が含まれています。お気に入りの図形で独自のステンシルを作成することもできます。独自のステンシルを作成する方法については、「新しいステンシルを作成する」を参照してください。

図形ウィンドウに重ねて表示されているステンシルを並べ替えて順番に表示できる

1.ステンシルが [図形] ウィンドウに表示されます。

2.ステンシルを開くと、ステンシルは重ねられて自動的に [図形] ウィンドウにドッキングされます。

3.ステンシルのタイトル バーをクリックして、スタックの先頭に移動します。

4.前にスタックの先頭にあったステンシルは、[図形] ウィンドウの下に移動されます。

Visio ステンシルを開く

各テンプレートを開くと、特定の種類の図面を作成するのに必要なステンシルが一緒に開かれます。ただし、必要に応じて、いつでも別のステンシルを開くことができるので便利です。

  1. [ファイル] メニューで、[図形] をポイントし、必要なカテゴリをポイントして、使用するステンシルの名前をクリックします。

  2. 開く必要があるその他のステンシルに手順 1 を繰り返します。

    [ファイル] メニューから開いたステンシル。

テンプレート

Visio テンプレートは 1 つのものではないため、少し説明が難しく、どちらかというと設定のコレクションに近いです。Visio テンプレートは、以下を組み合わせて空白の図面ページと結合します。

特定の種類の図面を作成するために必要な図形で満たされたステンシル    たとえば、[チャートとグラフ] テンプレートを開くと、チャートとグラフを作成するための簡単なクイック図形で満たされたステンシルが表示されます。

チャートとグラフ ステンシルが開き、単純なグラフとチャートの作成に使用できる多くの図形が表示されます。

適切なグリッド サイズとルーラーの単位    一部の図面には特別な目盛が必要です。たとえば、[用地計画] テンプレートを開くと、1 インチが 1 フィートの工学的縮尺が表示されます。

特別なエンジニアリングのスケールで開かれるサイト計画テンプレート

特別なメニュー    一部のテンプレートには、特別なメニューで表示される固有の機能があります。たとえば、[カレンダー] テンプレートを開くと、[カレンダー] メニューがメイン メニュー バーに表示されます。[予定表] メニューを使用して、予定表を構成するか、または Microsoft Office Outlook から予定表にデータをインポートすることができます。

特別な予定表メニューで予定表テンプレートを開きます。

特別な種類の図面に役立つウィザード    場合によっては、Visio テンプレートを開くと、ウィザードが表示され、図面の作成を適切に始めるのに役立ちます。たとえば、[空間設計] テンプレートを開くと、空間や部屋の情報を設定するのに役立つウィザードが表示されます。

計画テンプレートで開かれるウィザードを使用して作業を開始できる。

ページの先頭へ

次の作業

ここでは、さらに Visio に慣れる方法をいくつか提案します。

複雑な図面を作成するためのヘルプの表示

Visio テンプレートの多くに、上述の基本的な手順を使用できます。複雑なテンプレートの場合、特定のテンプレートについて説明された記事を参照すると役立ちます。

  1. Visio の [ヘルプ] メニューで、[Microsoft Office Visio ヘルプ] をクリックします。

    Visio のヘルプ メニュー

  2. [ヘルプ] ウィンドウで、[目次の表示] ボタンをクリックします。

    Visio の [ヘルプ] ウィンドウで本のアイコンをクリックすると、Visio の目次が表示されます。

  3. [目次] ウィンドウで、作成する図面のカテゴリをクリックします。

    ヘルプ トピック「ブレーンストーミング図の作成」に対して開かれている Visio TOC

    ヒント: 少し時間をかけて参照するのであれば、Visio ヘルプであらゆる種類の情報を確認することができます。

さまざまな Visio テンプレートを見つける

使用する Visio のエディションに応じて、25 (Microsoft Office Visio Standard 2007) ~ 64 (Office Visio Professional 2007) の異なるテンプレートで作業できます。これらのテンプレートの詳細を確認するには、Visio を起動したときに自動的に開かれる、[作業の開始] 画面を参照します。さまざまなカテゴリをクリックして、テンプレートの縮小版をクリックし、縮小版の拡大バージョンおよびテンプレートの短い説明を確認します。

ネットワーク テンプレートを表示するための [作業の開始] ウィンドウ。

ステンシルを参照する

少し時間を割いてステンシルのリストを開くことは、多様な図形について理解するために最適な方法ですが、いくつかのステンシルを調べることでさらに理解を深められます。

ダイアグラムを開く必要もありません。[ファイル] メニューの [図形] をクリックして、開くステンシルまで移動します。

[ファイル] メニューから開いたステンシル。

メニューを参照する

メニューを開くことは、Visio で操作できる内容を把握するためのもう 1 つの簡単な方法です。[ビュー]、[データ]、[図形] メニューは、特によく使われる 3 つのメニューです。

すべてのコマンドが表示されている [表示]、[データ]、[図形] のメニュー

1.[ビュー] メニューには、すべての Visio 図面の特別なウィンドウ、およびグリッド線など、視覚的なガイドをオン/オフするコマンドが一覧されます。

2.[データ] メニューには、データのインポートや表示のように高度な機能のコマンドが一覧されます。これらは、Visio で使用できる強力な機能の一部です。

3.[図形] メニューには、図面で図形とコネクタを必要な向きに調整するコマンドが一覧されます。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×