Visio を他の 2007 Microsoft Office system プログラムと使用する

Microsoft Office Visio 2007 を他の 2007 Microsoft Office system プログラムと使用すると、他のユーザーと情報を共有したり、情報を手動で再入力せずにインポートやエクスポートを実行したりできます。Visio を他の 2007 Office リリース プログラムと統合して実行できる操作には、次のようなものがあります。

  • Visio の図面を他の Office プログラムに挿入する     Visio の図面を Microsoft Office Excel 2007 のワークシート、Microsoft Office Word 2007 の文書、および Microsoft Office PowerPoint 2007 のプレゼンテーションに挿入するか、またはこれらのプログラム内で直接作成することによって、日常のビジネス上のやり取りの重要なポイントを強調したり明確にしたりできます。

    Visio の図面を他のプログラムに挿入したり、他のプログラムで作成したりするには、図面を挿入または作成するファイルを開きます。[挿入] タブの [テキスト] で [オブジェクト] をクリックします。[オブジェクトの挿入] ダイアログ ボックスで、次のいずれかの操作を行います。

    • プログラム内で図面を作成するには、[新規作成] タブをクリックし、[オブジェクトの種類] ボックスの [Microsoft Office Visio 図面] をクリックします。

    • 既存の図面を挿入するには、[ファイルから] タブをクリックし、[ファイル名] の下の [参照] をクリックしてファイルを指定します。

  • Visio の図面を Outlook でプレビューする    Microsoft Office Outlook 2007 を使用している場合は、電子メールに添付された Visio の図面をプレビューできます。Visio をインストールしたり、無料の Visio Viewer をダウンロードしたりする必要はありません。Outlook 2007 にはさまざまな添付ファイルをプレビューする機能が用意されており、Visio の図面などの各種の Office ファイルをプレビューできます。詳細については、「Outlook 2007 で Visio を使用せずに Visio の図面をプレビューする」を参照してください。

  • PowerPoint のプレゼンテーションと同じ色および書式設定を使用する     Visio の図面を PowerPoint 2007 または Office Visio 2007 で作成し、併用するプレゼンテーションと図面に同じ配色テーマを使用して、本格的な見た目にすることができます。詳細については、「テーマを使用して図面を本格的な見た目にする」を参照してください。

  • 予定表を作成する    Office Visio 2007 では、Outlook のデータから予定表を作成し、Visio のツールを使用して予定表の外観をカスタマイズできます。詳細については、「Outlook から Visio カレンダーに予定をインポートする」を参照してください。

  • プロジェクト タイムラインとガント チャートを作成する    Microsoft Office Project 2007 からプロジェクト タスクとマイルストーンをインポートすることにより、タイムラインとガント チャートを生成できます。Visio のタイムラインとガント チャートに格納されているデータを Project にエクスポートすることもできます。また、Visio を使用して Project のデータから作業配分を作成することもできます。詳細については、「Project から Visio タイムラインにデータをインポートする」および「Project から Visio ガント チャートにデータをインポートする」を参照してください。

  • ビジネス データとテクニカル データを視覚化および追跡する     Excel のワークシート、Windows SharePoint Services のリスト、Microsoft Office Access 2007 のデータベースなどの外部データ ソースに Visio の図面を接続すると、情報ソースを統合したり、図面のデータに関連付けられている図形に関する詳細情報を表示したりできます。詳細については、「Excel、SQL Server、SharePoint、および他の外部ソースからデータをインポートする」を参照してください。

  • ピボットダイアグラムを生成し、データにドリルダウンする     Visio でピボットダイアグラムを生成することにより、ビジネス データを視覚化できます。Windows SharePoint Services および Office Project から、視覚的なレポートをピボットダイアグラム形式で生成することもできます。SharePoint のリストからは、問題やタスクに関するレポートを作成したり、ワークフローを追跡したりできます。Project からは、リソースとタスク データに関するレポートを作成できます。詳細については、「ピボットダイアグラムを作成する」を参照してください。

  • 図表をさまざまな形式で保存し、他のユーザーと容易に共有できるようにする     Web ページ、GIF ファイル、JPG ファイル、PDF ファイルなどの形式で図面を保存すると、Visio の図面を Web 上で共有したり、他のドキュメントにグラフィックスとして挿入したりできます。これを行うには、[ファイル] メニューの [名前を付けて保存] をクリックし、[名前を付けて保存] ダイアログ ボックスの [ファイルの種類] の一覧で目的の形式を選択します。詳細については、「図面を Web ページとして保存する」および「ファイルを PDF 形式で保存する」を参照してください。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×