Visio の既定の作業フォルダを変更する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Office Visio の既定の作業フォルダとは、Visio が既定でファイルの検索や保存を行うコンピュータ上の場所 (ファイル パス) のことです。図面、テンプレート、ヘルプ ファイル、およびアドインが保存されます。これらのフォルダは、Visio のインストール中に行われた設定に基づいて構築されます。Visio のインストール時に Microsoft Windows オペレーティング システムにログオンしていたユーザーの名前に関連付けられることもあります。

以下は、標準インストールでの Visio の作業フォルダのファイル パスです。

  • Windows Vista の場合

    • Users\user name\Documents

      Visio で作成される図面、カスタム テンプレート、およびファイルの種類用の既定の作業フォルダ

    • ユーザー\ユーザー名\ドキュメント\個人用図形

      カスタム ステンシル用の既定の作業フォルダ

    • Program Files\Microsoft Office\Office12\言語

      Visio に付属しているテンプレート、ステンシル、およびヘルプ ファイル用の既定の作業フォルダ

      注: Visio によってインストールされるファイルについては、常にこの場所が検索されます。この場所に追加されるカスタム ファイル、テンプレート、またはステンシルは検索されません。

    • Users\user name\AppData\Microsoft\Addins

      [COM アドイン] ダイアログ ボックスからの既定のアドイン参照場所

  • Microsoft Windows XP または Microsoft Windows Server 2003 の場合

    • Documents and Settings\ユーザー名\My Documents

      Visio で作成される図面、カスタム テンプレート、およびファイルの種類用の既定の作業フォルダ

    • Documents and Settings\ユーザー名\My Documents\個人用図形

      カスタム ステンシル用の既定の作業フォルダ

    • Program Files\Microsoft Office\Office12\言語

      Visio に付属しているテンプレート、ステンシル、およびヘルプ ファイル用の既定の作業フォルダ

      注: Visio によってインストールされるファイルについては、常にこの場所が検索されます。この場所に追加されるカスタム ファイル、テンプレート、またはステンシルは検索されません。

    • Documents and Settings\ユーザー名\Application Data\Microsoft\Addins

      [COM アドイン] ダイアログ ボックスからの既定のアドイン参照場所

これらの種類のファイル (ステンシルを除く) に対して常に別のフォルダを使用する場合は、ファイル パスを追加して既定の作業フォルダを変更できます。追加するファイル パスは、インストールされている作業フォルダに追加されます。既定の作業フォルダを変更しても、参照することによって、引き続き他の場所からファイルを開いたり、他の場所にファイルを保存したりすることができます。

注: カスタム ステンシル用の既定の作業フォルダは常に 個人用図形フォルダです。つまり、[ステンシルを開く] ダイアログ ボックスや [名前を付けて保存] ダイアログ ボックスを使用してカスタム ステンシルを開いたり保存したりするとき、個人用図形フォルダが既定の場所として使用されます。個人用図形フォルダを削除しても、次に Visio を起動したときに再び作成されます。カスタム ステンシルを別のフォルダに保存する場合は、以下に示すように、[ステンシル] ボックスにファイル パスを追加することができます。

作業フォルダを変更する

  1. [ツール] メニューの [オプション] をクリックします。

  2. [詳細設定] タブで、[ファイル パスの設定] をクリックします。

  3. ボタンの画像 参照] ボタンをクリックし、次のいずれかを追加する場所に移動します。

    [図面]    図面、カスタム テンプレート、カスタム ステンシル、および他のファイルの種類の保存場所を追加します。ここでファイル パスを追加すると、そのパスが既定の作業フォルダになります。複数のファイル パスを追加する場合は、最初のパスが既定の作業フォルダになります。ネットワーク共有が一時的に利用できない場合など、最初のフォルダを使用できない場合は、一覧にある次のフォルダが使用されます。これらの場所に保存されるプロパティ レポート定義は、[レポート] ダイアログ ボックスから使用できます。

    テンプレート    これは、テンプレートの保存場所を追加します。ここで 1 つまたは複数のファイル パスを追加すると、[ファイル] メニューの [新規作成] サブメニューに記載されている場所でなく、[図面の種類の選択] ウィンドウでその他のカテゴリ フォルダーのテンプレートがあります。追加した場所のサブフォルダーにも表示されます。

    [ステンシル]    ステンシルの保存場所を追加します。ここで 1 つまたは複数のファイル パスを追加すると、その場所にあるステンシルが [ファイル] メニューの [図形] サブメニューに一覧表示されます。追加した場所のサブフォルダも一覧表示されます。

    [ヘルプ]    ヘルプ ファイルの保存場所を追加します。

    [アドオン]    アドインの保存場所を追加します。

    [スタートアップ]    Visio の起動後に読み込まれて使用可能になるアドインの保存場所を追加します。

    注記: 

    • ファイル パスを複数指定する場合は、各パスをセミコロンで区切ります。

    • 追加するファイル パスは、インストールされている作業フォルダに追加されます。

  4. [OK] を 2 回クリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×