Visio でブレーンストーミング図形を作成するための 5 つの優れたツール

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

この記事の内容

概要

始める前に: アイデアを図は、ページを展開したりします。

[ブレーンストーミング] ツールバーを使用します。

[ブレーンストーミング] メニューを使用します。

ショートカット メニューを使用します。

アウトライン ウィンドウを使用します。

ブレーンストーミング図形を使用します。

はじめに

ブレーンストーミング会議に出席しているとします。多くのアイデアがあるうえに、チームのメンバからも次々とアイデアが出てきます。後で分析、編集、および実施できる記録を作成しながら、これらの提案をすばやく把握するにはどうしますか。

会議やブレーンストーミング中に Microsoft Office Visio で図を作成する場合は、以下の図に示す図面のように、アイデアを視覚的な記録として作成します。この図を使用すると、テーマと階層の認識および順序付けをすばやく行うことができ、まとまりを欠くさまざまなアイデアの中から実際の実施プランをすぐに引き出せるようになります。

ブレーンストーミングの図

このトピックでは、Visio でブレーンストーミング図形を作成する 5 つの方法について説明します。どのような作業を行うかによって、どの方法にもそれぞれの長所があります。次の表を参考にして、どの方法が最適であるかを判断してください。

使用する機能

目的

[ブレーンストーミング] ツールバーまたはショートカット メニュー

図面ページにトピックをすばやく追加または配置します。

[ブレーンストーミング] メニュー

ブレーンストーミング コマンドの包括的な一覧にアクセスします。

アウトライン ウィンドウ

一元管理された場所から複数のページにトピックを作成および整理します。

ブレーンストーミングの図形

トピック図形およびサブトピック図形を図面ページにドラッグし、作業時に図形にテキストを入力します。

ページの先頭へ

作業を始める前に : 考えを図式化し、ページを拡張する

図を作成する前に、2 つの点を考慮します。1 つは図の作成方法、もう 1 つは、多くのトピックを追加しても図が読みにくくならないように、図を図面ページに適合させる方法です。まずは、ここで説明する各方法について理解し、ブレーンストーミングの際に図を効率的に作成できるようにしておくことをお勧めします。

ブレーンストーミング図形を作成する

ブレーンストーミング図形の作成方法には、主に 2 つの方法があります。

  • 1 つ目の方法では、主要なアイデアを基に関連トピックとサブトピックを階層的に作成していき、実行可能な多くのアプローチを導きます。

  • 2 つ目の方法では、アイデアが出された時点ですべてのアイデアを記録していき、後で階層図としてまとめます。その結果は、グループのメンバ間で修正、改良、および共有できます。ブレーンストーミングでさまざまなアイデアが次々と提示されるような場合は、この方法が最も便利です。この設定では、階層が常に明らかになるわけではなく、アイデアをすばやく記録していく必要があります。

図面ページを拡張してブレーンストーミング図形を適合させる

ブレーンストーミング図形が図面ページの枠線からはみ出している場合、トピックを別ページに移動しなくてもページを簡単に拡張できます。ページのサイズを変更する方法には、ページの枠線を手動でドラッグする方法と、[ページ設定] ダイアログ ボックスを使用する方法の 2 つがあります。

枠線を手動でドラッグして図面ページのサイズを変更する

  1. [表示] メニューの [ズーム] をポイントし、[ページ全体を表示] をクリックします。このビューには図面ページの枠線を表示できます。

  2. 拡張する図面ページの枠線の上にポインタを置き、 Ctrl キーを押します。ポインタの形が双方向の矢印に変わったら、ポインタをドラッグしてページのサイズを変更します。

エッジをドラッグして図面ページを手動で拡張します。

[ページ設定] ダイアログ ボックスを使用して図面ページのサイズを変更する

  1. [ファイル] メニューの [ページ設定] をクリックします。

  2. [ページ サイズ] タブをクリックします。

  3. [カスタム サイズ] にページのサイズを入力し、[OK] をクリックします。

[ページ設定] ダイアログ ボックス

注: 図面ページのサイズ変更は、現在表示しているページにのみ適用されます。また、ページのサイズを入力するときは、[カスタム サイズ] ボックスに正しい単位 (インチまたは mm) を入力してください。

ページの先頭へ

[ブレーンストーミング] ツールバーを使用する

ブレーンストーミング図形の作成時は、[ブレーンストーミング] ツールバーのボタンをクリックすることで、メイン トピックの追加やページ上のトピックの配置など、最も一般的な作業を実行できます。これらのツールには、ポインタを図面ページから離すことなく簡単にアクセスできます。たとえば、Tablet PC を使用している場合、[ブレーンストーミング] ツールバーを 1 回タップするだけで、図面ページにトピックを配置できます。

ブレーンストーミング ツールバー

ヒント: [ブレーンストーミング] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントして、[ブレーンストーミング] をクリックします。

[ブレーンストーミング] ツールバーを使用して図を作成する

  1. [ブレーンストーミング] ツールバーの [メイン トピックの追加] をクリックします。

  2. 図形が選択された状態で、主要なアイデアを表すテキストを入力します。

  3. [メイン トピック] 図形が選択された状態で、[サブトピックの追加] をクリックします。

    サブトピックがメイン トピックに接続され、その下位トピックとなります。

  4. サブトピックのタイトルを入力します。

[ブレーンストーミング] ツールバーを使用してより多くのトピックを追加する

図により多くのトピックを追加するには、次のいずれかの操作を行います。

複数のサブトピックを追加する

  1. サブトピックを追加するトピックを選択し、[ブレーンストーミング] ツールバーの [複数のサブトピックを追加] をクリックします。

  2. ダイアログ ボックスで、新しいトピックのそれぞれについてテキストを入力し、入力するごとに Enter キーを押します。必要なすべてのトピックを追加したら、[OK] をクリックします。

[複数のサブトピックを追加] ダイアログ ボックス

ピア トピックを追加する

  1. 同じレベルのトピックを追加するトピックを選択し、[ブレーンストーミング] ツールバーの [ピア トピックの追加] をクリックします。

  2. トピックのタイトルを入力します。

トピックを 1 つずつ追加する

  1. 同じレベルのトピックまたはサブトピックを追加するトピックを選択し、[ブレーンストーミング] ツールバーの [ピア トピックの追加] または [サブトピックの追加] をクリックします。

  2. トピックのタイトルを入力します。

トピックを配置する

次の操作を行うと、図の外観を整えて、図面ページのスペースを最大限まで広げることができます。

  • [ブレーンストーミング] ツールバーの [トピックの自動配置] をクリックします。

ヒント: トピックを手動で配置するには、移動するトピックを選択してページの別の場所までドラッグします。トピックを移動すると、コネクタが自動的に再配置され、サブトピックも共に移動します。

ページの先頭へ

[ブレーンストーミング] メニューを使用する

[ブレーンストーミング] メニューからは、[ブレーンストーミング] テンプレート専用に設計されたすべてのツールにアクセスできます。このメニューのコマンドを使用すると、トピックの追加や配置に加えて、既存のトピックの種類の変更、新しいページへのトピックの移動などの処理を実行できます。

[主要なブレーンストーミング] メニュー

ページの先頭へ

ショートカット メニューを使用する

どの Microsoft Office アプリケーションでも、ショートカット (つまり右クリック) メニューは、カーソルをページ外に移動しなくてもすばやく操作を実行できる便利な機能です。また、ショートカット メニューには、図形のコピーと貼り付けなどの操作を行うための標準的な Visio 図面ページ コマンドも含まれています。

この手軽さにより、経験豊富なユーザーのほとんどはショートカット メニューを使用しています。Visio では、この方法で図を簡単に作成できます。

ブレーンストーミング トピック図形のショートカット メニュー

ショートカット メニューを使用して図を作成する

  1. 図面ページを右クリックし、[メイン トピックの追加] をクリックします。

  2. 図形が選択された状態で、主要なアイデアを表すテキストを入力します。

  3. [メイン トピック] 図形を右クリックし、[サブトピックの追加] をクリックします。

  4. サブトピックのタイトルを入力します。

ショートカット メニューを使用してトピックを追加する

図にトピックを追加するには、いくつかの方法があります。

複数のサブトピックを追加する

  1. 複数のサブトピックを追加するトピックを右クリックし、[複数のサブトピックを追加] をクリックします。

    ショートカット メニューを表示して新しいトピック図形を選ぶ

  2. ダイアログ ボックスで、新しいトピックのそれぞれについてテキストを入力し、入力するごとに Enter キーを押します。必要なすべてのトピックを追加したら、[OK] をクリックします。

ピア トピックを追加する

  1. 同じレベルのトピックを追加するトピックを右クリックし、[ピア トピックの追加] をクリックします。

  2. 新しいトピックのテキストを入力します。

トピックを 1 つずつ追加する

  1. 同じレベルのトピックまたはサブトピックを追加するトピックを右クリックし、[ピア トピックの追加] または [サブトピックの追加] をクリックします。

  2. トピックのタイトルを入力します。

トピックを配置する

次の操作を行うと、図の外観を整えて、図面ページのスペースを最大限まで広げることができます。

  • ページ上の空白領域を右クリックし、[図形の自動配置] をクリックします。

ヒント: トピックを手動で配置するには、移動するトピックを選択してページの別の場所までドラッグします。トピックを移動すると、コネクタが自動的に再配置され、サブトピックも共に移動します。

ページの先頭へ

[アウトライン ウィンドウ] を使用する

[アウトライン ウィンドウ] には、ブレーンストーミング図形のツリー構造が表示されます。このツリー構造は、トピックの階層関係を表現し、複数の図形とページに展開されているすべての情報を一元管理された場所にまとめます。図の外観に影響を与えずに、図形とページ間を移動することなくアイデアを連続的にまとめる場合は、この機能を使用します。

アウトライン ウィンドウ

[アウトライン ウィンドウ] を使用して図を作成する

  1. [アウトライン ウィンドウ] で、"図面 1" または保存されている図面ファイルの名前を右クリックし、[メイン トピックの追加] をクリックします。

  2. [メイン トピック] を右クリックし、[名前の変更] を選択します。

  3. 主要なアイデアを表すテキストを入力します。

  4. サブトピックを追加するには、[メイン トピック] (または他のトピック) を右クリックし、[サブトピックの追加] をクリックします。メイン トピックの場合と同じ方法で、サブトピックの名前を変更します。

ヒント: トピックを削除するには、トピックを右クリックして [トピックの削除] をクリックします。サブトピックを含むトピックを削除すると、対応するサブトピックもすべて削除されます。また、削除するトピックを選択し、Del キーを押してトピックを削除することもできます。

[アウトライン ウィンドウ] を使用して図に複数のトピックを追加する

[アウトライン ウィンドウ] により多くのトピックを追加するには、より多くのトピックを追加するトピックを右クリックし、[複数のサブトピックを追加] をクリックします。[複数のサブトピックを追加] ダイアログ ボックスで、各トピックの名前を入力し、[OK] をクリックします。

アウトライン ウィンドウを使って複数のサブトピックを追加する

トピックをサブトピックに変更する

[アウトライン ウィンドウ] にはトピックが連続的に表示されるため、トピックの階層構造を制御できます。[アウトライン ウィンドウ] では、トピック名を他のレベルにドラッグすることで、そのトピックをサブトピックに変えることができます。

サブトピックを階層内の上位レベル (または下位レベル) に移動する場合は、サブトピック名を上位レベル (または下位レベル) のトピックの上にドラッグします。移動したサブトピックに対応するサブトピックが含まれている場合は、それらも共に移動し、変更結果が図に反映されます。

サブトピックをより高いレベルへ移動する

注: [アウトライン ウィンドウ] で、トピックを階層内の上位または下位レベルに移動すると、それに応じて図の構造が自動的に変更されます。

トピックを [アウトライン ウィンドウ] 内で上下に移動する

[アウトライン ウィンドウ] では、図の構成を変更することなく、トピックを配置したり優先順位を付けることができます。たとえば、トピックに優先順位を付ける場合、より高い優先順位のトピックを [アウトライン ウィンドウ] の上部のセクションに移動できます。ページ上の図形の配置は同じまま維持されます。 

  • 移動するトピックを右クリックし、[上へ移動] または [下へ移動] をクリックします。

    この変更は [アウトライン ウィンドウ] にのみ反映され、図内のトピックの位置は変更されません。

ページの先頭へ

[ブレーンストーミング図形] を使用する

[ブレーンストーミング図形] ステンシルから図形をドラッグすると、図面ページ上のトピックの位置とその接続の種類を細かく制御できます。

注: この方法は、ブレーンストーミング テンプレートの自動化機能を使用しないため、[自動配置] コマンドと [アウトライン ウィンドウ] を使用しても、期待どおりの結果が得られないことがあります。

ブレーンストーミング図

図形を図面ページにドラッグして図を作成する

  1. [ブレーンストーミング図形] ステンシルから、[メイン トピック] 図形を図面ページにドラッグします。

  2. メイン トピックを表すテキストを入力します。

  3. サブトピックを追加するには、ページに [トピック] 図形をドラッグします。[トピック] 図形が選択された状態で、トピックの名前を入力します。

  4. 複数のトピックやサブトピックを追加する場合は、ページに [複数のトピック] 図形をドラッグします。ダイアログ ボックスが表示されたら、各トピックの名前を入力し、[OK] をクリックします。

図形を接続する前に : 接続の種類を理解する

トピックは、[ブレーンストーミング図形] ステンシルからドラッグしても自動的には接続されないため、Visio でのコネクタの働きについて理解しておくことをお勧めします。

Visio では、図内のトピックを図形間とポイント間の 2 つの方法で接続できます。各方法にはそれぞれ適した用途があり、どの方法を使用するかは、実際の接続ポイントを固定する方法によって異なります。

図形間

図形間接続された図形を移動すると、最も近い接続ポイントにコネクタが再配置されます。図形間接続を使用する場合は、コネクタ線の端点を、トピック図形が赤いボックスで囲まれるまで図形の中央にドラッグします。

図形間の接続

ポイント間

ポイント間接続の場合、コネクタの端点が各図形の特定のポイントに接着します。ポイント間接続を使用する場合は、コネクタ線の端点を、赤い X 印が表示されるまで図形上のポイントにドラッグします。図形を移動しても、コネクタは元の接続ポイントに連結されたままです。

ポイント間接続

接続の種類を識別する

接続が図形間かポイント間かを確認するには、コネクタをクリックして選択します。

図形間接続とポイント間接続の表示の違い

コネクタの端点が赤い大きな四角形に変わったら、それは図形間接続です。端点が記号 (x または +) が表示された赤い小さな四角形に変わったら、それはポイント間接続です。

接続の種類を変更する

図形間接続をポイント間接続に変更するには、コネクタの端点をドラッグして図形から離し、端点と図形の接続ポイントとなる青い x 印の接続ポイントまで端点をドラッグします。

ポイント間接続を図形間接続に変更するには、プロセス ステップ図形全体が赤いボックスで囲まれるまで、コネクタの端点を図形の上にドラッグします。

ポイント間接続を図形間接続に変更する

トピックを接続する

  1. [動的コネクタ] を [ブレーンストーミング図形] ステンシルからページの空白領域にドラッグします。

  2. 1 つ目のトピック図形が赤いボックスで囲まれるまで、コネクタ線の一方の端点を図形の中央にドラッグします。

  3. 接続する 2 つ目の図形が赤いボックスで囲まれるまで、コネクタ線のもう一方の端点を図形の中央にドラッグします。

エンドポイントを図形の中央にドラッグしてトピックを接続します。

マウスを離してコネクタを選択すると、各端点は赤い四角形として表示され、図形が正しく接続されていることを示します。

エンドポイントが塗りつぶされた赤い四角形で表示されている場合、図形は正しく接続されている。

トピック間の関連を示す

[関連線] を使用すると、ブレーンストーミング図形の 2 つのトピック間の特別な関係を示すことができます。この関連は、関連するトピック間に破線で表示されます。図の主な構造を定義する [動的コネクタ] とは異なり、[関連線] は、同じ (階層) レベルにある異なる分岐上のトピックを接続します。

[関連線] は視覚的にわかりやすくするためだけに表示されるもので、図の階層には含まれません。[アウトライン ウィンドウ] には、トピック間の関連は表示されません。

[関連線] 図形によるトピックの接続は、[動的コネクタ] を使用する場合と同じ方法で行うことができます。[関連線] を使用してトピックを接続した場合、トピックを移動すると、それに応じて関連線も移動します。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×