SmartArt グラフィックの塗りつぶしと効果を追加または削除する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

この記事では、SmartArt グラフィックの塗りつぶし効果を変更するについて説明します。他の操作を行う場合は、役立つ、次のリンク。

SmartArt グラフィックの図形や文字の塗りつぶしを変更したり、影、反射、光彩、ぼかし、面取り、および回転などの 3 次元 (3-D) 効果を追加したりすることにより、SmartArt グラフィックの外観を変更できます。

この記事の内容

塗りつぶし、グラデーション、および 3-D 効果の概要

SmartArt グラフィックの図形に塗りつぶしを追加します。

SmartArt グラフィック内のテキストに塗りつぶしを追加します。

SmartArt グラフィックの図形に効果を適用します。

SmartArt グラフィック内のテキストに効果を適用します。

図形またはテキストを SmartArt グラフィックの塗りつぶしを削除します。

図形またはテキストを SmartArt グラフィック内から効果を削除します。

塗りつぶし、グラデーション、および 3-D 効果の概要

塗りつぶしは、図形の内部に加えられます。図形の塗りつぶしの色を変更したり、テクスチャ、図、またはグラデーションを塗りつぶしとして使用したりすることができます。グラデーションは、色や濃淡の段階的な変化であり、通常はある色から別の色に、または同じ色のある濃さから別の濃さに変化していきます。

単色で塗りつぶしが適用された図形とグラデーションの塗りつぶしが適用された図形が含まれる SmartArt グラフィック

エッジと奥行きが表示され、3-D 空間内で回転する図形を作成できます。

SmartArt グラフィック全体が 3 次元 (シーン コヒーレント 3-D と呼ばれる) の場合、個々の図形ごとに文字および書式を編集できますが、位置やサイズは 2 次元シーンでのみ変更します。

2-D と 3-D を切り替えるには、[SmartArt ツール] の [書式] タブの [図形] で、[2-D での編集] をクリックします。[2-D での編集] をクリックすると、SmartArt グラフィックのロックが解除されて編集可能になり、図形を移動してサイズを変更することが可能になります。ただし、3-D 効果は引き続き SmartArt グラフィックに適用されており、もう一度 [2-D での編集] をクリックすると再表示されます。

ページの先頭へ

SmartArt グラフィックの図形に塗りつぶしを追加する

  1. 次のいずれかを実行します。

    • 1 つの図形に塗りつぶしを追加するには、図形をクリックします。

    • 複数の図形に同じ塗りつぶしを追加するには、最初の図形をクリックし、Ctrl キーを押しながら、塗りつぶしを追加する他の図形をクリックします。

    • SmartArt グラフィックのすべての図形に塗りつぶしを追加するには、SmartArt グラフィックをクリックし、Ctrl キーを押しながら A キーを押してすべての図形を選択します。

  2. [SmartArt ツール] の [書式] タブの [図形のスタイル] で、[図形の塗りつぶし] の横にある矢印をクリックし、次のいずれかの操作を行います。

    SmartArt Tools Format tab image

    [SmartArt ツール] タブまたは [書式] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

    • 塗りつぶしの色を追加または変更するには、目的の色をクリックします。色を選択しない場合は、[塗りつぶしなし] をクリックします。

      テーマの色にない色に変更するには、[その他の色] をクリックし、[標準] タブで目的の色をクリックするか、[ユーザー設定] タブで独自の色に混ぜ合わせます。ユーザー設定の色または [標準] タブの色は、後でドキュメントのテーマを変更しても更新されません。

    • 塗りつぶしの画像を追加または変更するには、[画像] をクリックし、使用する画像が含まれているフォルダを選択します。次に、画像ファイルをクリックし、[挿入] をクリックします。

    • 塗りつぶしのグラデーションを追加または変更するには、[グラデーション] をポイントし、目的のバリエーションをクリックします。

      グラデーションをカスタマイズするには、その他のグラデーション] をクリックし、希望するオプションを選択します。グラデーションのカスタマイズについての詳細については、図形、図形の境界線、または SmartArt グラフィック全体の色の変更を参照してください。

    • 塗りつぶしのテクスチャを追加または変更するには、[テクスチャ] をポイントし、使用するテクスチャをクリックします。

      テクスチャをカスタマイズするには、[その他のテクスチャ] をクリックし、必要なオプションを選択します。

SmartArt グラフィック全体に背景の塗りつぶしを追加するには、次の操作を行います。

  1. SmartArt グラフィックの境界線を右クリックし、ショートカット メニューの [オブジェクトの書式設定] をクリックします。

  2. [塗りつぶし] をクリックし、目的のオプションを選択します。

ページの先頭へ

SmartArt グラフィックの文字に塗りつぶしを追加する

  1. SmartArt グラフィックの図形内にある、塗りつぶしを追加する文字を選択します。

    複数の図形の文字に同じ塗りつぶしを追加するには、最初の図形の文字を選択し、Ctrl キーを押しながら他の図形の文字を選択します。

  2. [SmartArt ツール] の [書式] タブの [ワードアート スタイル] で、[文字の塗りつぶし] の横の矢印をクリックして、次のいずれかの操作を行います。

    SmartArt Tools Format tab image

    [SmartArt ツール] タブまたは [書式] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

    • 塗りつぶしの色を追加または変更するには、目的の色をクリックします。色を選択しない場合は、[塗りつぶしなし] をクリックします。

      テーマの色にない色に変更するには、[その他の色] をクリックし、[標準] タブで目的の色をクリックするか、[ユーザー設定] タブで独自の色に混ぜ合わせます。ユーザー設定の色または [標準] タブの色は、後でドキュメントのテーマを変更しても更新されません。

    • 塗りつぶしの画像を追加または変更するには、[画像] をクリックし、使用する画像が含まれているフォルダを選択します。次に、画像ファイルをクリックし、[挿入] をクリックします。

      複数の文字を非連続的に選択して、図の塗りつぶしを適用すると、個々の選択範囲ごとに図がまるごと塗りつぶしとして適用されます。図が、文字の選択範囲をまたぐことはありません。

    • 塗りつぶしのグラデーションを追加または変更するには、[グラデーション] をポイントし、目的のバリエーションをクリックします。

      グラデーションをカスタマイズするには、[その他のグラデーション] をクリックし、必要なオプションを選択します。

    • 塗りつぶしのテクスチャを追加または変更するには、[テクスチャ] をポイントし、使用するテクスチャをクリックします。

      テクスチャをカスタマイズするには、[その他のテクスチャ] をクリックし、必要なオプションを選択します。

ページの先頭へ

SmartArt グラフィックの図形に効果を適用する

SmartArt グラフィックに本格的なデザインの効果の組み合わせを追加する簡単な方法では、クイック スタイルを適用します。クイック スタイル次の手順に従って、個々 の図形または SmartArt グラフィック (または [SmartArt のスタイル)] のぼかし、影、線のスタイル、グラデーション、および 3-d を含めるし、 SmartArt グラフィック全体に適用することができます。個々 の図形のクイック スタイルには、図形のスタイルと呼ばれ、SmartArt グラフィック全体のクイック スタイルの SmartArt スタイルと呼ばれます。クイック スタイル ギャラリーでサムネイルには、[SmartArt のスタイルと図形のスタイルの両方が表示されます。縮小表示の上にポインターを置くと、SmartArt グラフィックまたは図形にクイック スタイルを適用する方法を確認できます。

  1. 次のいずれかを実行します。

    • 効果を 1 つの図形に適用するには、効果を適用する図形をクリックします。

    • 複数の図形に同じ効果を追加するには、最初の図形をクリックし、Ctrl キーを押しながら、効果を追加する他の図形をクリックします。

    • SmartArt グラフィック全体に効果を追加するには、SmartArt グラフィックをクリックし、Ctrl キーを押しながら A キーを押してすべての図形を選択します。

  2. [SmartArt ツール] の [書式] タブの [図形のスタイル] で、[図形の効果] をクリックし、次のいずれかの操作を行います。

    SmartArt Tools Format tab image

    [SmartArt ツール] タブまたは [書式] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

    • 組み込み式の各種効果の組み合わせを追加または変更するには、[標準スタイル] をポイントし、目的の効果をクリックします。

      組み込みの効果をカスタマイズするには、[3-D オプション] をクリックし、目的のオプションを選択します。

    • 影を追加または変更するには、[] をポイントして、目的の影をクリックします。

      影をカスタマイズするには、[影のオプション] をクリックし、目的のオプションを選択します。

    • 反射を追加または変更するには、[反射] をポイントし、目的の反射をクリックします。

    • 光彩を追加または変更するには、[光彩] をポイントし、目的の光彩をクリックします。

      光彩の色をカスタマイズするには、[その他の光彩の色] をクリックし、目的の色をクリックします。テーマの色にない色に変更するには、[その他の色] をクリックし、[標準] タブで目的の色をクリックするか、[ユーザー設定] タブで独自の色に混ぜ合わせます。ユーザー設定の色または [標準] タブの色は、後でドキュメントのテーマを変更しても更新されません。

    • ぼかしを追加または変更するには、[ぼかし] をポイントし、目的のバリエーションをクリックします。

    • エッジを追加または変更するには、[面取り] をポイントし、目的のテクスチャをクリックします。

      エッジをカスタマイズするには、[3-D オプション] をクリックし、目的のオプションを選択します。

    • 3-D 回転を追加または変更するには、[3-D 回転オプション] をポイントし、目的の回転をクリックします。

      回転をカスタマイズするには、[3-D 回転オプション] をクリックし、目的のオプションを選択します。

      注記: 

      • 複数の個々の設定を追加することによりカスタム効果を作成するには、手順 2. を繰り返します。複数の塗りつぶし効果を同じ図形に追加することはできませんが、1 種類の塗りつぶしを追加したり、ぼかしや面取りなどの他の効果は追加することはできます。

      • [リスト] 種類の [画像付きカード型リスト] レイアウトに含まれている図形など、大きい図形を作るために組み合わされた図形に対して効果を適用する場合は、効果を追加する前に関連付けられた図形をすべて選択します。

        次の例では、大きい図形に含まれる関連付けられた図形がすべて選択されています。円形の小さい図形 (太陽と山で表された図のプレースホルダ) など、関連付けられた図形のいずれかに効果を追加する場合は、その図形だけを選択してください。大きい図形全体に効果を追加する場合は、次に示すように関連付けられた図形をすべて選択します。効果は、図形のグループではなく個々の図形ごとに適用される点に注意してください。

        選択済みの関連付けられた図形を示す画像付きカード型リスト

      • SmartArt グラフィック全体の背景に効果を追加するには、次の操作を行います。

        1. SmartArt グラフィックの境界線を右クリックし、ショートカット メニューの [オブジェクトの書式設定] をクリックします。

        2. []、[3-D 書式]、または [3-D 回転オプション] をクリックし、目的のオプションを選択します。

ページの先頭へ

SmartArt グラフィックの文字に効果を適用する

SmartArt グラフィック全体のテキストに本格的なデザインの効果の組み合わせを追加する簡単な方法では、クイック スタイルを適用します。テキストのクイック スタイルは、ワードアートのスタイルと呼ばれます。ワードアートのスタイルは、クイック スタイル ギャラリーでサムネイルに表示されます。縮小表示の上にポインターを置くと、ワードアートのスタイルが、SmartArt グラフィック内のテキストに与える影響を確認できます。

  1. SmartArt グラフィックの図形内にある、効果を適用する文字を選択します。

    複数の場所の文字に同じ効果を追加するには、最初の場所の文字を選択し、Ctrl キーを押しながら他の場所の文字を選択します。

  2. [SmartArt ツール] の [書式] タブの [ワードアート スタイル] で、[文字の効果] をクリックして、次のいずれかの操作を行います。

    SmartArt Tools Format tab image

    [SmartArt ツール] タブまたは [書式] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

    • 影を追加または変更するには、[] をポイントし、目的の影をクリックします。

      影をカスタマイズするには、[影のオプション] をクリックし、目的のオプションを選択します。

    • 反射を追加または変更するには、[反射] をポイントし、目的の反射をクリックします。

    • 光彩を追加または変更するには、[光彩] をポイントし、目的の光彩をクリックします。

      光彩の色をカスタマイズするには、[その他の光彩の色] をクリックし、目的の色をクリックします。テーマの色にない色に変更するには、[その他の色] をクリックし、[標準] タブで目的の色をクリックするか、[ユーザー設定] タブで独自の色に混ぜ合わせます。ユーザー設定の色または [標準] タブの色は、後でドキュメントのテーマを変更しても更新されません。

    • 面取りを追加または変更してテキストに奥行を与えるには、[面取り] をポイントし、使用する面取りをクリックします。

      面取りをカスタマイズするには、[3-D オプション] をクリックし、目的のオプションを選択します。

    • 3-D 回転を追加または変更するには、[3-D 回転オプション] をポイントし、目的の 3-D 回転をクリックします。

      3-D 回転をカスタマイズするには、[3-D 回転オプション] をクリックし、目的のオプションを選択します。

    • テキストの変形またはパスを追加または変更するには、[変形] をポイントし、使用する変形またはパスをクリックします。

ページの先頭へ

SmartArt グラフィックの図形や文字から塗りつぶしを削除する

  1. 塗りつぶしを削除する図形または文字をクリックします。

    複数の図形や、文字の複数の部分から同じ塗りつぶしを削除するには、まず図形または文字の部分をクリックし、Ctrl キーを押しながら他の図形または文字の部分をクリックします。

  2. [SmartArt ツール] の [書式] タブで、次のいずれかの操作を行います。

    SmartArt Tools Format tab image

    [SmartArt ツール] タブまたは [書式] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

    • 図形から塗りつぶしを削除するには、[図形のスタイル] で [図形の塗りつぶし] をクリックし、[塗りつぶしなし] をクリックします。塗りつぶしのグラデーションを削除するには、[グラデーション] をポイントして [グラデーションなし] をクリックします。

    • 文字から塗りつぶしを削除するには、[ワードアート スタイル] で [文字の塗りつぶし] をクリックして [塗りつぶしなし] をクリックします。塗りつぶしのグラデーションを削除するには、[グラデーション] をポイントして [グラデーションなし] をクリックします。

ページの先頭へ

SmartArt グラフィックの図形や文字から効果を削除する

  1. 効果を削除する図形または文字をクリックします。

    複数の図形や、文字の複数の部分から同じ効果を削除するには、まず図形または文字の部分をクリックし、Ctrl キーを押しながら他の図形または文字の部分をクリックします。

  2. [SmartArt ツール] の [書式] タブで、次のいずれかの操作を行います。

    SmartArt Tools Format tab image

    [SmartArt ツール] タブまたは [書式] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

    • 図形から効果を削除するには、[図形のスタイル] で [図形の効果] をクリックします。

    • 文字から効果を削除するには、[ワードアート スタイル] で [文字の効果] をクリックします。

  3. 次のいずれかを実行します。

    • 図形から効果の組み込みの組み合わせを削除するには、[標準スタイル] をポイントし、[標準スタイルなし] をクリックします。

    • 影を削除するには、[] をポイントして [影なし] をクリックします。

    • 反射を削除するには、[反射] をポイントして [反射なし] をクリックします。

    • 光彩を削除するには、[光彩] をポイントし、[光彩なし] をクリックします。

    • 図形からぼかしを削除するには、[ぼかし] をポイントして [ぼかしなし] をクリックします。

    • エッジを削除するには、[面取り] をポイントして [面取りなし] をクリックします。

    • 3-D 回転を削除するには、[3-D 回転オプション] をポイントして [回転なし] をクリックします。

    • 文字から向きやゆがみを削除するには、[変形] をポイントして [変形なし] をクリックします。

ヒント: 図形からすべてのユーザー設定をすぐに削除するには、図形を右クリックして、ショートカット メニューの [図形のリセット] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×