SharePoint 2010 で Office Web Apps の使用を開始する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

SharePoint ライブラリにドキュメントを保存して、SharePoint で Microsoft Office Web Apps の使用を開始します。 保存したら、Web ブラウザーでドキュメントを開いて、表示、編集します。

注: 組織の SharePoint インストールを管理している場合は、インストールおよび Office Web Apps を構成する方法について、Microsoft TechNet サイトでOffice Web Apps を展開するを参照してください。

この記事の内容

SharePoint ライブラリにドキュメントを保存する

Office Web Apps でドキュメントを開いて、表示や編集を行う

SharePoint ライブラリにドキュメントを保存する

ブラウザーで SharePoint ページから開始して、コンピューターからドキュメントをアップロードすることができます。または、Microsoft Office 2010 から開始することもできます。 Office デスクトップ アプリケーションを持っていない場合、ブラウザーを使用して、SharePoint ライブラリに新しいドキュメントを作成できます。

ブラウザーで SharePoint ページから開始する

  1. SharePoint サイトの共有ドキュメントなどのドキュメント ライブラリへ移動します。

  2. [ライブラリ ツール] タブの [ドキュメント] タブで、[ドキュメントのアップロード] の下にある矢印をクリックします。

  3. ドキュメントを 1 つアップロードするか複数アップロードするかに応じて、[ドキュメントのアップロード] または [複数のドキュメントのアップロード] をクリックします。

Office 2010 から開始する

SharePoint ライブラリにドキュメントを保存する手順は、使用している Office プログラムによって異なります。

Word 2010、Excel 2010、または PowerPoint 2010 の場合

  1. Microsoft Word 2010、Microsoft Excel 2010、または Microsoft PowerPoint 2010 でドキュメントを開きます。

  2. [ファイル] タブをクリックします。

  3. [保存と送信] をクリックしてから、[SharePoint に保存] をクリックします。

  4. [場所の参照] をクリックして、SharePoint サイトを見つけます。

    注:  既に使用したことのある SharePoint の場所にドキュメントを保存する場合は、その名前をダブルクリックします。

  5. [ファイル名] ボックスに、ドキュメント ライブラリの Web アドレス (たとえば、http://fabrikam/shared documents) を入力し、Enter キーを押します。

  6. ファイルの名前を入力して、[保存] をクリックします。

OneNote 2010 の場合

  1. Microsoft OneNote 2010 でノートブックを開きます。

  2. [ファイル] タブをクリックし、[共有] をクリックします。

  3. 保存するノートブックをクリックします。

  4. [ネットワーク] をクリックしてから、場所の一覧でドキュメント ライブラリをクリックします。 目的のドキュメント ライブラリが一覧に表示されない場合は、[参照] をクリックして見つけます。

  5. [ノートブックの共有] をクリックします。

  6. OneNote では、ノートブックへのリンクを送信できます。 この操作を行う場合、[リンクを電子メールで送信] をクリックし、電子メール メッセージを作成します。 メッセージ内の 1 つのリンクは OneNote デスクトップ アプリケーションでノートブックを開き、もう 1 つのリンクはノートブックを OneNote Web App で開きます。

Office がインストールされていないコンピューターから開始する

Office デスクトップ アプリケーションがコンピューターにインストールされていない場合は、Office Web Apps を使用してドキュメントを作成できます。 SharePoint サイトのドキュメント ライブラリの管理者は、この機能を構成することができます。

  1. SharePoint サイトのドキュメント ライブラリに移動します。

  2. [ライブラリ ツール] タブの [ドキュメント] タブで、[新しいドキュメント] の下にある矢印をクリックします。

  3. 作成する新しいドキュメントの種類をクリックします。 選択可能な種類は、そのライブラリの管理者がカスタマイズできます。

  4. ドキュメントの名前を入力し、[OK] をクリックします。 適切な Web App でドキュメントが開きます。

ページの先頭へ

Office Web Apps でドキュメントを開いて、表示や編集を行う

Office Web Apps でドキュメントを開くには、SharePoint サイトのドキュメント ライブラリへ移動してから、ドキュメントに関連付けられたリンクをクリックします。 適切な Web App でドキュメントが開きます。

SharePoint で [読み取り専用] と [編集] を選択するように指示された場合、そのライブラリは、ドキュメント リンクをクリックして Office Web Apps を実行するように構成されていません。 その代りに、次の操作を行います。

ドロップダウン矢印が表示されるまで、ドキュメントの名前の上にマウスポインターを乗せます。表示されたら、矢印をクリックします。

[コントロールの編集] ボタン

表示されたメニューから [ブラウザーで表示] をクリックして、ドキュメントを読み取るか、[ブラウザーで編集] をクリックしてドキュメントを編集します。

詳細について

SharePoint での各 Web Apps の使用に関する詳細については、次の情報を参照してください。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×