SharePoint サイトを開く

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft SharePoint サイトは、Microsoft Office SharePoint Designer 2007 または Windows Internet Explorer 内から開いて編集することができます。

SharePoint サイトを開くには、適切なアクセス権が必要です。サイトを開けない場合は、サーバー管理者に問い合わせてください。

目的に合ったトピックをクリックしてください

Office SharePoint Designer 2007 からサイトを開く

Internet Explorer からサイトを開く

サイトを Office SharePoint Designer 2007 から開く

SharePoint サイトを開くには、少なくとも、そのサイトを表示する権限が必要です。この権限は、"フル コントロール"、"デザイン"、"投稿"、および "読み取り" の各アクセス許可レベルに既定で含まれています。必要な権限がない場合は、サーバー管理者に問い合わせてください。

ヒント: 最近開いたことがあるサイトについては、次の手順の代わりに [ファイル] メニューの [最近使ったサイト] をポイントし、目的のサイトをクリックすることもできます。

  1. [ファイル] メニューの [サイトを開く] をクリックします。

    [サイトを開く] ダイアログ ボックスが開きます。

    [サイトを開く] ダイアログ ボックス

    [サイトを開く] ダイアログ ボックスを開くと、[マイ プレース] バーの [Web サイト] が既定で選択され、Office SharePoint Designer 2007 で開いたことがあるすべてのサイトが表示されます。

  2. [サイトを開く] ダイアログ ボックスで、次のいずれかの操作を行います。

    • 大きなリスト ボックスで、開くサイトをクリックし、[開く] をクリックします。

    • [サイト名] ボックスで、開くサイトの URL を入力し、[開く] をクリックします。

      たとえば、「http://My_server/My_site」のように入力します。

      注: 入力を開始するか、矢印をクリックするまでは、フォルダ名もサイト名も [サイト名] ボックスに表示されません。

  3. 別のサイトやファイルが現在開いている場合は、目的のサイトが新しいウィンドウで開きます。

ヒント    

  • Office SharePoint Designer 2007 を起動すると、既定では、最後に作業をしたサイトが自動的に開きます。起動時に新しい無題の .htm ページを開く場合は、[ツール] メニューの [アプリケーションのオプション] をクリックします。[全般] タブの [起動時] で、[SharePoint Designer の起動時に最後に作業した Web サイトを自動的に開く] チェック ボックスをオフにします。

  • [サイトを開く] ダイアログ ボックスでリストのサイトを削除するには、サイトを右クリックし、ショートカット メニューの [削除] をクリックします。リストからサイトを削除しても、サイト自体は削除されません。このダイアログ ボックスにあるそのサイトへのリンクのみが削除されます。複数のリンクを選択して一括して削除するには、[ファイル] メニューの [開く] をクリックします。[ファイルを開く] ダイアログ ボックスで、[マイ プレース] バーの [Web サイト] をクリックし、Ctrl キーを押しながら削除対象の各リンクをクリックして選択します。すべての削除対象のリンクを選択したら、右クリックしてショートカット メニューの [削除] をクリックします。

ページの先頭へ

サイトを Internet Explorer から開く

SharePoint サイトの任意のページを参照し、そのサイトを Office SharePoint Designer 2007 で開いて編集することができます。Internet Explorer で、現在のページと現在のサイトの両方が開きます。

SharePoint サイトを開くには、少なくとも、そのサイトを表示する権限が必要です。この権限は、"フル コントロール"、"デザイン"、"投稿"、および "読み取り" の各アクセス許可レベルに既定で含まれています。必要な権限がない場合は、サーバー管理者に問い合わせてください。

  • Internet Explorer でサイトのページを参照し、[ファイル] メニューの [Microsoft Office SharePoint Designer で編集] をクリックします。

Office SharePoint Designer 2007 で別のサイトやファイルが現在開いている場合は、目的のサイトが新しいウィンドウで開きます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×