Publisher 2010 の基本的な作業

Microsoft Publisher 2010を使用する方法を学習するために実行できる基本的な作業を紹介します。

Publisher とは

Microsoft Publisher 2010を使用して、本格的な文書をすばやく簡単に作成できます。Publisher を使用には、作成し、設計、および本格的なマーケティング資料やコミュニケーション資料印刷]、または電子メールの結合を発行することができます。

ページの先頭へ

テンプレートを検索して適用する

Publisher 2010では、さまざまなOffice.comで使用可能なテンプレートから検索して、独自のカスタム テンプレートを適用する組み込みのテンプレートを適用することができます。Office.comでは、さまざまなニュースレター、チラシなど、Publisher のよく使われるテンプレートの選択を提供します。

検索し、テンプレートを適用するPublisher 2010で、次の操作を行います。

  1. [ファイル] タブの [新規作成] をクリックします。

  2. [使用できるテンプレート] で、次のいずれかの操作を行います。

    • 既にインストール済みのテンプレートを使用するには、[マイ テンプレート] をクリックし、使用するテンプレートをクリックして、[作成] をクリックします。

    • Publisher にインストールされている組み込みのテンプレートを使用するには、[最も人気のあるテンプレート] または [その他のテンプレート] で目的のカテゴリをクリックし、使用するテンプレートをクリックして [作成] をクリックします。

    • 検索して、テンプレートを適用するOffice.com、よく使われるまたはその他のテンプレート] の下で、必要なテンプレートをクリックして、必要なカテゴリをクリックし、[ダウンロード] をクリックします。

注: 発行元からの Office.com からテンプレートを検索することもできます。テンプレートの検索] ボックスでは、1 つまたは複数の検索語句を入力し、[検索] の矢印] をクリックします。

テンプレートを適用する方法の詳細については、文書を作成する - 開始するを参照してください。

ページの先頭へ

新しい文書を作成する

  1. [ファイル] タブをクリックし、[新規作成] をクリックします。

  2. [使用できるテンプレート] で、白紙の文書テンプレートをクリックし、[作成] をクリックします。

    注: ] は、目的のサイズを空のテンプレートが表示されない場合は、その他の空白のページ サイズをクリックします。

文書を作成する方法の詳細については、文書を作成する - 開始するを参照してください。

ページの先頭へ

文書を開く

  1. [ファイル] タブをクリックし、[開く] をクリックします。

  2. [文書を開く] ダイアログ ボックスの左側のウィンドウで、目的のファイルが格納されているドライブまたはフォルダーをクリックします。

  3. [文書を開く] ダイアログ ボックスの右側のウィンドウで、目的のファイルが格納されているフォルダーを開きます。

  4. 目的のファイルをクリックし、[開く] をクリックします。

文書の作成方法の詳細については、「」を参照してください。

ページの先頭へ

文書を保存する

既定では、ファイルは既定の作業フォルダーに保存されます。必要な場合は、別の場所を指定できます。

  • [ファイル] タブをクリックし、[保存] をクリックします。

    注記: 初めてファイルを保存する場合は、次の操作を行います。

    1. [名前を付けて保存] ダイアログ ボックスの [ファイル名] ボックスに、文書の名前を入力します。

    2. [上書き保存] をクリックします。

文書を保存する方法の詳細については、ファイルを保存するを参照してください。

ページの先頭へ

テキスト ボックスを挿入する

  1. [挿入] タブで、テキスト ボックスの描画 ボタンの画像 ] をクリックします。

  2. 文書で、テキスト ボックスのいずれかの角を配置する場所をポイントして、目的のサイズになるまでマウスを斜めにドラッグします。

  3. テキスト ボックス内をクリックし、テキストを入力します。

ページの先頭へ

図を挿入およびトリミングする

図を挿入する

  1. [挿入] タブの [イラスト] で [] をクリックします。

  2. [図の挿入] ダイアログ ボックスの左側のウィンドウで、目的の図が格納されているフォルダーをクリックします。

  3. [図の挿入] ダイアログ ボックスの右側のウィンドウで、目的の図が格納されているフォルダーを開きます。

  4. 図をクリックし、[挿入] をクリックします。

ページの先頭へ

図をトリミングする

  1. トリミングする図を選択します。

  2. [図ツール] の [書式] タブの [トリミング] で [トリミング] をクリックします。

    注: ]、[図ツール] または [書式設定タブが表示されない場合は、画像を選択していることを確認します。図をダブルクリックして、表示される [書式] タブを表示する必要があります。

  3. トリミング ハンドルを端または角に置きます。

  4. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中央のハンドルをドラッグします。

    • 上下または左右の辺を同時に均等にトリミングするには、Ctrl キーを押しながら、どちらかの辺の中央のハンドルをドラッグします。

    • 同時に 4 つの辺すべてをトリミングして図の縦横の比率を保つには、Ctrl キーと Shift キーを押しながら角のハンドルをドラッグします。

図をトリミングする方法の詳細については、 [トリミング] の画像を参照してください。

ページの先頭へ

文書パーツを挿入する

文書パーツは、勤務先情報、見出し、予定表、罫線、および [広告] ギャラリーに保存されているなどのコンテンツの再利用可能です。Publisher 2010さまざまな組み込みの文書パーツを選ぶか、文書パーツをOffice.comからダウンロードできます。

組み込みの文書ブロックを挿入するには、次の操作を行います。

  1. [ページの移動] ウィンドウで、文書内の、文書パーツを挿入するページを選択します。

  2. [挿入] タブの [文書パーツ] で、適切な文書パーツ ギャラリーをクリックします。

  3. スクロールして文書パーツを探すか、[その他の <ギャラリー名>] をクリックして [文書パーツ ライブラリ] ダイアログ ボックスを開きます。

  4. 挿入する文書パーツをクリックします。

文書パーツを使用する方法の詳細については、文書パーツを参照してください。

ページの先頭へ

文書を印刷する

  1. [ファイル] タブをクリックし、[印刷] をクリックします。

  2. [印刷] セクションの [ジョブの印刷部数] ボックスに、印刷する部数を入力します。

  3. [プリンター] セクションで、正しいプリンターが選択されていることを確認します。

    注: 既定のプリンターのプロパティが自動的に表示されます。

  4. [設定] セクションで、次の操作を行います。

    • 正しいページ範囲またはセクション範囲が選択されていることを確認します。

    • ページの面付けの形式を選択します。

    • 用紙サイズを設定します。

    • 用紙の片面に印刷するか、両面に印刷するかを選択します。

    • カラー印刷ができるプリンターを使用している場合は、カラーで印刷するか、グレースケールで印刷するかを選択します。

  5. 印刷の準備ができたら、[印刷] をクリックします。

文書を印刷する方法の詳細については、印刷するを参照してください。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×