Publisher の境界線を追加、変更または削除する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

任意の色または太さ、デザイン済みの罫線、またはユーザー設定の飾り枠線を追加するには、ページにテキスト ボックス、オートシェイプ、図、または文書内のオブジェクトのグループを囲むします。

境界線としてデザインされた図を使用することもできます。たとえば、Microsoft Office Online の「クリップ アートとメディア」からページ境界線クリップを入手して挿入し、対象のページまたはオブジェクトに合わせてサイズを変更できます。

ページ、テキスト ボックス、オートシェイプ、図、項目グループに既に境界線が存在する場合は、その境界線を変更したり削除したりできます。

目的に合ったトピックをクリックしてください

ページに罫線を追加します。

テキスト ボックス、オートシェイプ、図、またはオブジェクトに罫線を追加します。

テキスト ボックス、オートシェイプ、図、またはオブジェクトから罫線を削除します。

オブジェクトのグループに罫線を追加します。

コンテンツの重なり合いを最小限に罫線を変更します。

枠線を飾り枠線、またはクリップアートの罫線を削除します。

ページに境界線を追加する

ページに境界線を追加するには、ページ上に矩形を描画し、線やデザイン済みの境界線を追加します。文書のすべてのページに境界線を追加するには、マスター ページに境界線を追加し、そのマスタ ページを文書内の各ページに適用します。文書内でマスタ ページを使用する方法の詳細については、[参照] にあるリンクをクリックしてください。

重要: 境界線の矩形全体がプリンタの印刷範囲内に収まるようにしてください。このことは、ページの境界線を作成する場合は特に大切です。一部のプリンタでは、ページの端まで印刷できない場合があります。

デスクトップ プリンタの印刷外領域を特定する

  1. Microsoft ワードパッドを開きます。

    方法

    • Windows タスク バーの [スタート] メニューの [すべてのプログラム] をポイントします。次に、[アクセサリ] をポイントし、[ワードパッド] をクリックします。

  2. [ファイル] メニューの [ページ設定] をクリックします。

  3. []、[]、[]、および [] の余白値をゼロに設定します。プリンタでサポートされる最小の余白に合わせて、余白が自動的に再設定されます。

  4. 最小の余白をメモします。

[ファイル] メニューの [印刷プレビュー] をクリックして文書をプレビューすることによって、境界線の矩形全体を確実に印刷できます。

ページに境界線を追加する

  1. 境界線の追加先となるページを選択します。

  2. [オブジェクト] ツールバーで、四角形ボタンの画像 をクリックし、[ページの余白をなど、ページ罫線を必要なサイズ四角形を描画ページ上をドラッグします。

  3. 矩形を選択し、[書式] メニューの [オートシェイプ] をクリックします。

  4. [色と線] タブをクリックします。

  5. 次のいずれかを実行します。

    さまざまな色や幅の罫線を追加します。

    1. [直線] から、目的の色と線を選択します。

    2. 矩形の内側にだけ境界線を引くのではでなく、内側と外側に均等に境界線を追加する場合は、[枠の内部に罫線を引く] チェック ボックスをオフにします。これにより、境界線が、矩形の内側にあるオブジェクトと重なり合うのを防ぐことができます。

    デザイン済みの境界線を追加します。

    1. [飾り枠] をクリックします。

    2. [飾り枠] ボックスの一覧で、目的の境界線をクリックします。

    ユーザー設定の罫線を追加します。

    クリップ アート、画像ファイル、スキャナで読み取った写真や他のビットマップ、または描画プログラムで作成した図を基に、飾り枠を作成できます。ユーザー設定した飾り枠は Microsoft Office Publisher 2007 内に保存されます。

    注: ユーザー設定の飾り枠に使用する画像ファイルには、サイズが 64 KB 未満で、テキストの含まれていないものを使用する必要があります。

    1. [飾り枠] をクリックします。

    2. [飾り枠] ダイアログ ボックスの [ユーザー設定] をクリックします。

    3. [飾り枠の作成] ダイアログ ボックスで、ローカル コンピュータのハード ディスクに格納されている画像ファイルを追加するとき、Microsoft クリップ オーガナイザに画像を追加しない場合は、[クリップ オーガナイザから図を選択する] チェック ボックスをオフにします。

    4. [図の選択] をクリックします。

    5. [図の挿入] ダイアログ ボックスで画像の格納されている場所を指定し、目的の画像をクリックして、[挿入] をクリックします。

    6. [飾り枠名の設定] ダイアログ ボックスでユーザー設定の飾り枠に名前を付け、[OK] をクリックします。

      選択した画像のファイル サイズが大きすぎる (64 KB を超える) 場合、または、画像にテキストが含まれていた場合は、エラー メッセージが表示され、境界線は作成されません。この場合は、手順 2. から手順 5. を繰り返して、もっとサイズの小さな画像を選択してください。

クリップ アートに境界線を追加する

クリップ アートの境界線は簡単に作成できます。

  1. 境界線の追加先となるページを選択します。

  2. [挿入] メニューの [] をポイントし、[クリップ アート] をクリックします。

  3. [クリップ アート] 作業ウィンドウの [検索] ボックスに「ページ境界線」と入力し、[検索] をクリックします。

  4. [クリップ アート] 作業ウィンドウで、目的の境界線をクリックします。

  5. 文書内で境界線上のいずれかのサイズ ハンドルにマウス ポインタを合わせ、そのままドラッグして境界の大きさを変更します。

  6. 境界線内に一様な塗りつぶしが適用され、ページの内容が覆い隠されている場合は、その境界線を選択し、[配置] メニューの [順序] をポイントし、[最背面へ移動] をクリックします。これにより、ページのコンテンツが塗りつぶしの適用された境界線で囲まれた領域の手前に表示されます。

ページの先頭へ

テキスト ボックス、オートシェイプ、図、またはオブジェクトに境界線を追加する

テキスト ボックス、オートシェイプ、図、またはオブジェクトには、境界線を追加できます。また、テキスト ボックス、図、矩形については、デザイン済みの境界線やユーザー設定の飾り枠を追加できます。ただし、円や楕円など、矩形以外のオートシェイプに、デザイン済みの境界線やユーザー設定の飾り枠を追加することはできません。

  1. 境界線を追加するテキスト ボックス、オートシェイプ、図、またはオブジェクトを選択します。

  2. [書式] メニューの [テキスト ボックス]、[オートシェイプ]、[]、または [オブジェクト] をクリックします。

  3. [色と線] タブをクリックします。

  4. 次のいずれかを実行します。

    さまざまな色や幅の罫線を追加します。

    1. [直線] から、目的のスタイル オプションを選択します。

    2. 矩形の内側にだけ境界線を引くのではでなく、内側と外側に均等に境界線を追加する場合は、[枠の内部に罫線を引く] チェック ボックスをオフにします。これにより、境界線が、矩形の内側にあるオブジェクトと重なり合うのを防ぐことができます。

    デザイン済みの境界線を追加します。

    1. [飾り枠] をクリックします (矩形以外のオートシェイプでは利用不可)。

    2. [飾り枠] ボックスの一覧で、目的の境界線をクリックします。

    ユーザー設定の罫線を追加します。

    クリップ アート、画像ファイル、スキャナで読み取った写真や他のビットマップ、または描画プログラムで作成した図を基に、飾り枠を作成できます。ユーザー設定した飾り枠は Office Publisher 2007 内に保存されます。

    注: ユーザー設定の飾り枠に使用する画像ファイルには、サイズが 64 KB 未満で、テキストの含まれていないものを使用する必要があります。

    1. [飾り枠] をクリックします。

    2. [飾り枠] ダイアログ ボックスの [ユーザー設定] をクリックします。

    3. [飾り枠の作成] ダイアログ ボックスで、ローカル コンピュータのハード ディスクに格納されている画像ファイルを追加するとき、Microsoft クリップ オーガナイザに画像を追加しない場合は、[クリップ オーガナイザから図を選択する] チェック ボックスをオフにします。

    4. [図の選択] をクリックします。

    5. [図の挿入] ダイアログ ボックスで画像の格納されている場所を指定し、目的の画像をクリックして、[挿入] をクリックします。

    6. [飾り枠名の設定] ダイアログ ボックスでユーザー設定の飾り枠に名前を付け、[OK] をクリックします。

      選択した画像のファイル サイズが大きすぎる (64 KB を超える) 場合、または、画像にテキストが含まれていた場合は、エラー メッセージが表示され、境界線は作成されません。この場合は、手順 2. から手順 5. を繰り返して、もっとサイズの小さな画像を選択してください。

ページの先頭へ

テキスト ボックス、オートシェイプ、図、またはオブジェクトから罫線を削除します。

テキスト ボックス、オートシェイプ、図、またはオブジェクトに罫線を追加する場合は、処理を逆枠線を削除することもできます。

  1. 境界線を追加するテキスト ボックス、オートシェイプ、図、またはオブジェクトを選択します。

  2. [書式] メニューの [テキスト ボックス]、[オートシェイプ]、[]、または [オブジェクト] をクリックします。

  3. [色と線] タブをクリックします。

  4. 次のいずれかの操作:
    さまざまな色や幅の枠線を削除します。

    1. [] でドロップダウン リストで、 [線なしを選択します。

    あらかじめデザインされたまたはユーザー設定のパターンの罫線を削除します。

    1. スタイルドロップダウン リストから、任意の行を選択します。

      1. [] でドロップダウン リストで、 [線なしを選択します。

オブジェクトのグループに境界線を追加する

オブジェクトのグループに境界線を追加するには、オブジェクトを囲むように矩形を描画し、線やデザイン済みの境界線を追加します。

  1. 境界線の追加先となるページを選択します。

  2. [オブジェクト] ツールバーで、四角形ボタンの画像 ] をクリックし、[(オブジェクトを囲む目的の内側に) が必要なサイズの四角形を描画ページ上をドラッグします。

  3. 矩形を選択し、[書式] メニューの [オートシェイプ] をクリックします。

  4. [色と線] タブをクリックします。

  5. 次のいずれかを実行します。

    さまざまな色や幅の罫線を追加します。

    1. [著癖] から、目的のスタイル オプションを選択します。

    2. 矩形の内側にだけ境界線を引くのではでなく、内側と外側に均等に境界線を追加する場合は、[枠の内部に罫線を引く] チェック ボックスをオフにします。これにより、境界線が、矩形の内側にあるオブジェクトと重なり合うのを防ぐことができます。

    デザイン済みの境界線を追加します。

    1. [飾り枠] をクリックします。

    2. [飾り枠] ボックスの一覧で、目的の境界線をクリックします。

    ユーザー設定の罫線を追加します。

    クリップ アート、画像ファイル、スキャナで読み取った写真や他のビットマップ、または描画プログラムで作成した図を基に、飾り枠を作成できます。ユーザー設定した飾り枠は Office Publisher 2007 内に保存されます。

    注: ユーザー設定の飾り枠に使用する画像ファイルには、サイズが 64 KB 未満で、テキストの含まれていないものを使用する必要があります。

    1. [飾り枠] をクリックします。

    2. [飾り枠] ダイアログ ボックスの [ユーザー設定] をクリックします。

    3. [飾り枠の作成] ダイアログ ボックスで、ローカル コンピュータのハード ディスクに格納されている画像ファイルを追加するとき、Microsoft クリップ オーガナイザに画像を追加しない場合は、[クリップ オーガナイザから図を選択する] チェック ボックスをオフにします。

    4. [図の挿入] ダイアログ ボックスで画像の格納されている場所を指定し、目的の画像をクリックして、[挿入] をクリックします。

    5. [飾り枠名の設定] ダイアログ ボックスでユーザー設定の飾り枠に名前を付け、[OK] をクリックします。

      選択した画像のファイル サイズが大きすぎる (64 KB を超える) 場合、または、画像にテキストが含まれていた場合は、エラー メッセージが表示され、境界線は作成されません。この場合は、手順 2. から手順 5. を繰り返して、もっとサイズの小さな画像を選択してください。

ページの先頭へ

境界線を変更してコンテンツの重なり合いを最小限に抑える

Office Publisher 2007 では、テキスト ボックス、図枠、または四角形の図形に飾り枠や線を追加できます。そのため、飾り枠や線が太すぎると、図やテキストのための領域が不足してしまいます。境界線とページ上のテキストやオブジェクトが重なり合ってしまう場合は、次の操作のいずれか、または複数の操作を行います。

枠の内側ではなく枠の上に境界線を描画する

矩形の内側にだけ境界線を引くのではでなく、内側と外側に均等に境界線を追加する場合は、[枠の内部に罫線を引く] チェック ボックスをオフにします。これにより、境界線が、矩形の内側にあるオブジェクトと重なり合うのを防ぐことができます。

  1. 矩形を選択し、[書式] メニューの [オートシェイプ] をクリックします。

  2. [色と線] タブをクリックし、[枠の内部に罫線を引く] チェック ボックスをオフにします。

ページに比例したサイズの飾り枠を適用する

ページ全体のサイズと比例するように境界線のサイズを変更するには、[常に既定サイズを適用する] チェック ボックスをオフにします。これにより、境界線が、矩形の内側にあるオブジェクトと重なり合うのを防ぐことができます。

  1. 矩形を選択し、[書式] メニューの [オートシェイプ] をクリックします。

  2. [色と線] タブをクリックし、[飾り枠] をクリックします。

  3. [飾り枠] ダイアログ ボックスの [常に既定サイズを適用する] チェック ボックスをオフにします。

境界線の幅を小さくする

  1. 変更対象となる境界線の矩形を選択します。

  2. 書式設定] ツールバーで、[線/境界線のスタイル ボタンの画像 ] をクリックします。

  3. 目的の線幅をクリックします。他の線幅オプションを表示するには、[その他の線] をクリックし、[太さ] ボックスから必要な値を選択します。

矩形のサイズを大きくする

  1. 目的の矩形をクリックして選択します。

  2. いずれかのサイズ変更ハンドルをポイントしてドラッグします。

  3. 中心を常に同じ位置に保ちながら矩形の大きさを変更するには、Ctrl キーを押しながらドラッグします。目的のサイズになったところでマウス ボタンを離し、Ctrl キーを離します。

  4. 矩形の縦横比を変えずに大きさを変更するには、Shift キーを押しながら四隅のハンドルをドラッグします。目的のサイズになったところでマウス ボタンを離し、Shift キーを離します。

  5. 中心を同じ位置に保ちながら、矩形の縦横比を変えずに大きさを変更するには、Ctrl キーと Shift キーを押しながら四隅のハンドルをドラッグします。目的のサイズになったところでマウス ボタンを離し、Ctrl キーと Shift キーを離します。

  6. ガイド (余白ガイドなど) に沿って矩形をドラッグするには、Alt キーを押しながらドラッグします。

ページの先頭へ

罫線、飾り枠の境界線、またはクリップ アートの境界線を削除する

  1. 境界線を選択してをクリックします。

    注: マスタ ページ上の境界線を削除するには、[表示] メニューの [マスタ ページ] をクリックし、境界線を選択します。

  2. Del キーを押します。

    注: 誤って別のオブジェクトを選択して削除してしまった場合は、Ctrl キーを押しながら Z キーを押すだけで元に戻すことができます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×